
  






<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://syvnews.com/content/tncms/live/" />
<meta name="tncms-access-version" content="" />
<meta name="keywords" content="local-news, govt-and-politics, santa barbara county, board of supervisors, santa maria, city council, homekey grant, homeless housing, motel 6, main street, andy caldwell, steve lavagnino, gregg hart, bob nelson, joan hartmann, das williams, housing authority of santa barbara county" />
<meta name="news_keywords" content="local-news, govt-and-politics, santa barbara county, board of supervisors, santa maria, city council, homekey grant, homeless housing, motel 6, main street, andy caldwell, steve lavagnino, gregg hart, bob nelson, joan hartmann, das williams, housing authority of santa barbara county" />
<meta name="description" content="A proposal to purchase and convert a Santa Maria motel to provide housing for homeless individuals fell apart Tuesday when Santa Barbara County officials pulled a request to allocate nearly" />
<meta name="author" content="Mike Hodgson mhodgson@santamariatimes.com" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="google-site-verification" content="Qd32rswrzHs06TO1aoKIyV_AJ9DY5KEj7WW_rOt8DgM" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://syvnews.com/news/local/govt-and-politics/county-pulls-funding-support-for-grant-to-address-homelessness-in-santa-maria/article_158307f1-a8f1-554c-aa4e-1fa7624558ea.html" />
<meta property="og:image" content="https://bloximages.chicago2.vip.townnews.com/syvnews.com/content/tncms/assets/v3/editorial/2/85/285e1635-340f-5dfa-af9e-f94bf404673c/61f0ac8f1a63b.image.jpg?crop=1844%2C968%2C0%2C77&amp;resize=1200%2C630&amp;order=crop%2Cresize" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="630" />
<meta property="og:title" content="County pulls funding support for grant to address homelessness in Santa Maria" />
<meta property="og:description" content="A proposal to purchase and convert a Santa Maria motel to provide housing for homeless individuals fell apart Tuesday when Santa Barbara County officials pulled a request to allocate nearly" />
<meta property="og:site_name" content="Santa Ynez Valley News" />
<meta property="og:section" content="Government and Politics" />
<meta property="fb:pages" content="171402782890818" />
<meta property="tncms:ads" content="smart,lazyload,refresh" />
<link rel="manifest" href="/tncms/messaging/manifest/" />
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/syvnews.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.c58a1beaa3640fa94c3db09673c4d95c.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/syvnews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.2ce6292643f5129895871a2478a4614d.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/syvnews.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.feb84265ed22ec1b578ffb91ddb31be4.css"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Open+Sans:300,400|PT+Serif&amp;display=swap"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/syvnews.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-notification-controls.e115619c5ab5d4eb38fbd29cc0d2ea9b.css"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/syvnews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/styles/owl.carousel.d631cca58a0d014854c4a6c1815f1da3.css"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/syvnews.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/styles/tnt.comments.c281ededc640381d48e91e027585814d.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/syvnews.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-utility-promo-button.52347555fbb6668223efabadb9c9d111.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"townnews":{"product":{"software":"BLOX","version":"1.61.0"},"crm":{"group_id":"370"}},"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"centerpiece","style":"default","path":"\/news\/local\/govt-and-politics","syndicated":"false","reaction":"true","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"author":"Mike Hodgson\nmhodgson@santamariatimes.com","presentation":null,"start_hour":"19","id":"158307f1-a8f1-554c-aa4e-1fa7624558ea","app":"editorial","ga_page":"\/news\/local\/govt-and-politics\/article_158307f1-a8f1-554c-aa4e-1fa7624558ea.html"},"infinity_scroll":{"display":"summary_siderail","order":"latest"},"vendor":{"outbrain":"disabled","taboola":"","chartbeat":"true"},"system":{"render_time":271},"client":{"is_bot":"no","is_gdpr":"no"},"google":{"ua":"UA-176522864-1"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="https://tags.crwdcntrl.net/c/6894/cc.js?ns=_cc6894" id="LOTCC_6894"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc6894.add('tp', 'TNNW');
		_cc6894.add('act', ' User Login');
		_cc6894.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
		sessionStorage.removeItem('tncms.behaviors');
		sessionStorage.removeItem('tncms.dmp.audiences');
	}
	_cc6894.add('med', 'flag: breaking');
	_cc6894.bcp();
</script>

<script type="module" async="async" src="/shared-content/art/tncms/api/access.js"></script>
<script src="/shared-content/art/tncms/api/access-legacy.js" defer="defer" nomodule="nomodule"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/syvnews.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.d6d18fcf88750a16d256e72626e676a6.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/syvnews.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/syvnews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.08a61544f369cc43bf02e71b2d10d49f.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/syvnews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.394adeeb6831ca20cb80bc3489a2f345.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/syvnews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.cb897187c4718280fd69d2e6d6c3909d.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/syvnews.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/syvnews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.navigation.accessibility.7a9170240d21440159b9bd59db72933b.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/syvnews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/syvnews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.dynamic.navigation.859e6044e28dfde43a7de7cd024102d0.js"></script>
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>/*<![CDATA[*/ window.googletag = window.googletag || {cmd: []};
    window.gptAdSlots = window.gptAdSlots || [];

    window.__tnt = window.__tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};
    __tnt.ads.dfp.dmp = __tnt.ads.dfp.dmp || {};
    __tnt.ads.dfp.dmp.audienceCheck = function(settings) {
        if (!__tnt.client.capabilities.supportsLocalStorage() || localStorage.getItem('tncms.dmp.audiences') == null) return false;
        if (settings.block && typeof settings.audience != 'undefined' && settings.audience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), settings.audience.split(','))) return true;
        } else if (typeof __tnt.ads.dfp.dmp.hideAudience != 'undefined' && __tnt.ads.dfp.dmp.hideAudience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), __tnt.ads.dfp.dmp.hideAudience)) return true;
        }
        return false;
    };

    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};
    __tnt.ads.dfp.targeting.k = ["local-news","govt-and-politics","santa barbara county","board of supervisors","santa maria","city council","homekey grant","homeless housing","motel 6","main street"];

    __tnt.ads.dfp.targeting.page = ["asset","article","app-editorial"];
    __tnt.ads.dfp.templates = __tnt.ads.dfp.templates || {};
    __tnt.ads.dfp.templates = {
        cube:"https:\/\/bloximages.chicago2.vip.townnews.com\/syvnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/cube.d862aac30e9cb24516c7474509403c47.js",
        interstitial:"https:\/\/bloximages.chicago2.vip.townnews.com\/syvnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/interstitial.7047e23fde50ef7dc7625903de95abec.js",
        nativeArticle:"https:\/\/bloximages.chicago2.vip.townnews.com\/syvnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/native-article.9b3cd3bb8591bed71346f4fe429b96dc.js",
        pageCurl:"https:\/\/bloximages.chicago2.vip.townnews.com\/syvnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/page-curl.ca0c1a7372c29272ef1ccf504ced01a9.js",
        parallax:"https:\/\/bloximages.chicago2.vip.townnews.com\/syvnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/parallax.0ce32932f3b4125f930bea8d431f8f03.js",
        paw:"https:\/\/bloximages.chicago2.vip.townnews.com\/syvnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/paw.3dd6ca40ac90c6df07356392c8489f72.js",
        pencil:"https:\/\/bloximages.chicago2.vip.townnews.com\/syvnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/pencil.8cf6eeafd9d2d9371b611e86c7c099c1.js",
        reveal:"https:\/\/bloximages.chicago2.vip.townnews.com\/syvnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/reveal.e5d561a6b71aa2730a07fa90f5f4f6d6.js",
        roller:"https:\/\/bloximages.chicago2.vip.townnews.com\/syvnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/roller.c699c542afb9f08b38613e8473ddf14f.js",
        stickyAnchor:"https:\/\/bloximages.chicago2.vip.townnews.com\/syvnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/sticky-anchor.6dc181cbc3d60e2a1892d05998349ef6.js",
        video:"https:\/\/bloximages.chicago2.vip.townnews.com\/syvnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/video-inline.9b0997ab77d1d69707d283848faeacdd.js",
        wallpaper:"https:\/\/bloximages.chicago2.vip.townnews.com\/syvnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/wallpaper.dc1c1bace62343a130be3589fe0846f9.js"
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964,23317403/syvnews.com/news/local/govt-and-politics';
            
                gptAdSlots['ad-1976370'] = googletag.defineSlot(adUnit, [[2, 1], [1, 1]], 'ad-1976370').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1976370'].setTargeting('pos', ['impact-top']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964,23317403/syvnews.com/news/local/govt-and-politics';
            
                gptAdSlots['ad-1976278'] = googletag.defineSlot(adUnit, [1, 1], 'ad-1976278').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1976278'].setTargeting('pos', ['impact-sticky-anchor']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964,23317403/syvnews.com/news/local/govt-and-politics';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320, 50]).addSize([768, 0], [[728, 90], [320,50]]).addSize([992, 0], [[970, 90], [728, 90], [970, 250]]).addSize([1200, 0], [[1170, 90], [970, 90], [728, 90], [970, 250]]).build();
                gptAdSlots['ad-1975718'] = googletag.defineSlot(adUnit, [[320,50],[728,90],[970,90],[970,250],[1170,90]], 'ad-1975718').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1975718'].setTargeting('pos', ['breakout-one']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964,23317403/syvnews.com/news/local/govt-and-politics';
            
                gptAdSlots['fixed-big-ad-gallery'] = googletag.defineSlot(adUnit, [300,250], 'fixed-big-ad-gallery').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['fixed-big-ad-gallery'].setTargeting('pos', ['fixed-big-ad-gallery','stf']);
    });
 /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/syvnews.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.comment.ab5fb87419367af823185ae92fe15663.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/syvnews.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.emoticons.2048520c3a5ad423f37d8d4ac8c790a9.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964,23317403/syvnews.com/news/local/govt-and-politics';
            var mapping = googletag.sizeMapping().addSize([320, 0], [[300, 250], [320, 50]]).addSize([768, 0], [[300, 250], [320, 50]]).addSize([992, 0], [[300, 250], [300,600]]).addSize([1200, 0], [[300, 250], [300,600]]).build();
                gptAdSlots['ad-1975720'] = googletag.defineSlot(adUnit, [[300,250],[320,50],[300,600]], 'ad-1975720').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1975720'].setTargeting('pos', ['rectangle-one']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964,23317403/syvnews.com/news/local/govt-and-politics';
            var mapping = googletag.sizeMapping().addSize([320, 0], [[300, 250], [320, 50]]).addSize([768, 0], [[300, 250], [320, 50]]).addSize([992, 0], [[300, 250], [300,600]]).addSize([1200, 0], [[300, 250], [300,600]]).build();
                gptAdSlots['ad-1976503'] = googletag.defineSlot(adUnit, [[300,250],[320,50],[300,600]], 'ad-1976503').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1976503'].setTargeting('pos', ['rectangle-one']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964,23317403/syvnews.com/news/local/govt-and-politics';
            var mapping = googletag.sizeMapping().addSize([320, 0], [300, 250]).addSize([768, 0], [300, 250]).addSize([992, 0], [[300, 250], [300,600]]).addSize([1200, 0], [[300, 250], [300,600]]).build();
                gptAdSlots['ad-1976504'] = googletag.defineSlot(adUnit, [[300,250],[300,600]], 'ad-1976504').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1976504'].setTargeting('pos', ['rectangle-two']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964,23317403/syvnews.com/news/local/govt-and-politics';
            var mapping = googletag.sizeMapping().addSize([320, 0], [300, 250]).addSize([768, 0], [300, 250]).addSize([992, 0], [[300, 250], [300,600]]).addSize([1200, 0], [[300, 250], [300,600]]).build();
                gptAdSlots['ad-1976505'] = googletag.defineSlot(adUnit, [[300,250],[300,600]], 'ad-1976505').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1976505'].setTargeting('pos', ['rectangle-three']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964,23317403/syvnews.com/news/local/govt-and-politics';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [[300,600], [300, 250]]).addSize([1200, 0], [[300,600], [300, 250]]).build();
                gptAdSlots['ad-1975695'] = googletag.defineSlot(adUnit, [[300,600],[300,250]], 'ad-1975695').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1975695'].setTargeting('pos', ['sticky-side-rail']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964,23317403/syvnews.com/news/local/govt-and-politics';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [[300,600], [300, 250]]).addSize([1200, 0], [[300,600], [300, 250]]).build();
                gptAdSlots['ad-1976494'] = googletag.defineSlot(adUnit, [[300,600],[300,250]], 'ad-1976494').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1976494'].setTargeting('pos', ['sticky-side-rail']);
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/syvnews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.notify.a814fe612f2dcba9061edc229aeaf90b.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/syvnews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.notify.panel.d7dc4795339f38cc067ead9f2f5ef1fb.js"></script>
<script src="https://www.gstatic.com/firebasejs/6.6.2/firebase-app.js" defer="defer"></script>
<script src="https://www.gstatic.com/firebasejs/6.6.2/firebase-messaging.js" defer="defer"></script>
<script src="/shared-content/art/tncms/api/messaging.js" defer="defer"></script>
<script>/*<![CDATA[*/ document.addEventListener('DOMContentLoaded', function() {TNCMS.Messaging.init({messagingSenderId: '527951140587'});TNCMS.Messaging.onMessage(messagingCallback);}); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/syvnews.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.adverts.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.pop();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 

    googletag.cmd.push(function() {
        googletag.pubads().setTargeting('browser', __tnt.client.browser.name);
        if (__tnt.ads.dfp.targeting) {
            for (var k in __tnt.ads.dfp.targeting) {
                if (__tnt.ads.dfp.targeting.hasOwnProperty(k)) {
                    googletag.pubads().setTargeting(k,__tnt.ads.dfp.targeting[k]);
                }
            }
        }
            googletag.pubads().disableInitialLoad();
            googletag.pubads().addEventListener('impressionViewable', function(event) {
                for (var key in gptAdSlots) {
                    if (gptAdSlots[key] === event.slot && __tnt.ads.slots[key]) {
                        if (!__tnt.ads.slots[key].viewableImpression) __tnt.ads.slots[key].viewableImpression = true;
                    }
                }
            });

        googletag.pubads().enableSingleRequest();
        googletag.enableServices();
    });
 /*]]>*/</script>

            
            <title>County pulls funding support for grant to address homelessness in Santa Maria | Government and Politics | syvnews.com</title>
            
    <style>body { background-color: #ffffff; color: #222; }a, a:hover, .pagination>li>a, .pagination>li>a:hover, .btn-link, .dropdown-menu>li>a, blockquote, blockquote p, .asset .asset-body blockquote p { color: #63722d; } #main-body-container .container, #main-body-container .container_fluid, .well-main { background-color: #ffffff; } .tnt-content-width-container > * { max-width: 1366px; margin-left: auto; margin-right: auto; } #site-navbar-container, #main-navigation { background-color: #fff; } .fixed-nav #main-navigation { background-color: #fff !important; } #site-top-nav-container, #site-top-nav { background-color: #ffffff; } #site-footer-container, #site-footer { background-color: #fff; color: #888; } .navbar-default .navbar-nav>li>a, .navbar-default .navbar-nav>li>a:hover, .navbar-default .navbar-nav>li>a:focus, .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover, .navbar-default .navbar-nav>.open>a:focus { color: #222; } .navbar-toggle .icon-bar { background-color: #222 !important; } .navbar-toggle .sr-only-show { color: #222 !important; } #site-top-nav .list-inline>li>a { color: #4175aa; } .asset .asset-body p, .asset #asset-content p { color: #222; }@media (min-width: 1200px) { .container { width: 100%; } } @media (min-width: 1396px) { .container.has-wallpaper, .has-wallpaper .container, .container { width: 1366px; } } #site-header-container { background-color: #ffffff; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }/* full span block region */ #main-bottom-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }@media (max-width: 991px){ .navbar-default .navbar-nav .open .dropdown-menu>li>a, .navbar-default .navbar-nav .open .dropdown-menu>li>a:hover, .navbar-default .navbar-nav .open .dropdown-menu>li>a:focus { color: #222; } }#site-copyright a, #site-footer a { color: #333; }.search-redesign .top-breakout > .row { max-width: 1366px; }.nav-tabs>li.active>a, .nav-tabs>li.active>a:hover, .nav-tabs>li.active>a:focus { border-top-color: #b99866; }#site-header-container{ border-bottom: 3px solid #b99866; }#site-footer-container{ border-top: 3px solid #b99866; } .tnt-bg-accent { background-color: #b99866; } a .tnt-caret-down { color: #b99866; } .block-title .block-title-inner { border-color: #b99866; } a.thumbnail:hover, a.thumbnail:focus, a.thumbnail.active { border-color: #b99866; } .form-control:focus { border-bottom-color: #b99866; } /* CSS has moved to Site templates/Global skins/flexsystem/resources/site.css.inc.utl */ </style> <!-- site.css.inc.utl has been included. --> <!-- NOTE: anything in an include file, outside of UTL tags , will be output on the page --> <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://syvnews.com/content/tncms/site/icon.ico" />
    
        <link rel="amphtml" href="https://syvnews.com/news/local/govt-and-politics/county-pulls-funding-support-for-grant-to-address-homelessness-in-santa-maria/article_158307f1-a8f1-554c-aa4e-1fa7624558ea.amp.html" />
    
        <link rel="preconnect" href="//www.google.com">
    
        <link rel="preconnect" href="//adservice.google.com">
    
        <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    
        <link rel="preconnect" href="//stats.g.doubleclick.net">
    
        <link rel="preconnect" href="//tpc.googlesyndication.com">
    
        <link rel="preconnect" href="//pagead2.googlesyndication.com">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    
        <link rel="preconnect" href="//bcp.crwdcntrl.net">
    
        <link rel="preconnect" href="//tags.crwdcntrl.net">
    <link rel="alternate" type="application/rss+xml" title="County pulls funding support for grant to address homelessness in Santa Maria | Government and Politics | syvnews.com" href="http://syvnews.com/search/?f=rss&amp;t=article&amp;c=news/local/govt-and-politics&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://syvnews.com/news/local/govt-and-politics/county-pulls-funding-support-for-grant-to-address-homelessness-in-santa-maria/article_158307f1-a8f1-554c-aa4e-1fa7624558ea.html" />
            <script defer src="https://bloximages.chicago2.vip.townnews.com/syvnews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.3aa64d478db9cdd63e9d4b159e0c9334.js"></script>
            
        </head>
        <body class="app-editorial grid-centerpiece blox-asset uuid-158307f1-a8f1-554c-aa4e-1fa7624558ea  section-news section-local section-govt-and-politics type-article infinity-summary-siderail" data-path="/news/local/govt-and-politics">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('syvnews.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&amp;townnews.product.software=BLOX&amp;townnews.product.version=1.61.0&amp;townnews.crm.group_id=370&amp;tncms.template.version=3.155.0&amp;tncms.page.grid=centerpiece&amp;tncms.page.style=default&amp;tncms.page.path=%2Fnews%2Flocal%2Fgovt-and-politics&amp;tncms.page.syndicated=false&amp;tncms.page.reaction=true&amp;tncms.page.app=editorial&amp;tncms.page.theme=flex&amp;tncms.page.skin=flex-editorial&amp;tncms.page.http_status=200&amp;tncms.subscription.required=false&amp;tncms.asset.author=Mike+Hodgson%0Amhodgson%40santamariatimes.com&amp;tncms.asset.start_hour=19&amp;tncms.asset.id=158307f1-a8f1-554c-aa4e-1fa7624558ea&amp;tncms.asset.app=editorial&amp;tncms.asset.ga_page=%2Fnews%2Flocal%2Fgovt-and-politics%2Farticle_158307f1-a8f1-554c-aa4e-1fa7624558ea.html&amp;tncms.infinity_scroll.display=summary_siderail&amp;tncms.infinity_scroll.order=latest&amp;tncms.vendor.outbrain=disabled&amp;tncms.vendor.taboola=&amp;tncms.vendor.chartbeat=true&amp;tncms.system.render_time=271&amp;tncms.client.is_bot=no&amp;tncms.client.is_gdpr=no&amp;tncms.google.ua=UA-176522864-1&amp;tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        <a href="#main-page-container" class="sr-only" onclick="document.getElementById('main-page-container').scrollIntoView(); return false">Skip to main content</a>
        
        
        
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div id="site-container"><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
                <div class="asset-edit-message">You have permission to edit this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" target="_blank" rel="noopener" href="https://syvnews.com/tncms/admin/editorial-asset/?edit=158307f1-a8f1-554c-aa4e-1fa7624558ea"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div>
        
    
        
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left" aria-label="Left Main Menu" aria-expanded="false" tabindex="-1" >
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "><div id="tncms-block-1975895" class="tncms-block in-drawer"><div id="site-logo-1975895" class="site-logo-container text-center" ><div class="logo-middle">
            <a  href="/" aria-label="Home page"><img 
            
            src="https://bloximages.chicago2.vip.townnews.com/syvnews.com/content/tncms/assets/v3/media/f/e0/fe06ec8c-b2b4-11eb-bf7d-b76616f5ed3b/609b1a7f1028b.image.png?resize=200%2C34" 
            srcset="https://bloximages.chicago2.vip.townnews.com/syvnews.com/content/tncms/assets/v3/media/f/e0/fe06ec8c-b2b4-11eb-bf7d-b76616f5ed3b/609b1a7f1028b.image.png?resize=150%2C26 150w, https://bloximages.chicago2.vip.townnews.com/syvnews.com/content/tncms/assets/v3/media/f/e0/fe06ec8c-b2b4-11eb-bf7d-b76616f5ed3b/609b1a7f1028b.image.png?resize=200%2C34 200w, https://bloximages.chicago2.vip.townnews.com/syvnews.com/content/tncms/assets/v3/media/f/e0/fe06ec8c-b2b4-11eb-bf7d-b76616f5ed3b/609b1a7f1028b.image.png?resize=225%2C38 225w, https://bloximages.chicago2.vip.townnews.com/syvnews.com/content/tncms/assets/v3/media/f/e0/fe06ec8c-b2b4-11eb-bf7d-b76616f5ed3b/609b1a7f1028b.image.png?resize=300%2C51 300w, https://bloximages.chicago2.vip.townnews.com/syvnews.com/content/tncms/assets/v3/media/f/e0/fe06ec8c-b2b4-11eb-bf7d-b76616f5ed3b/609b1a7f1028b.image.png 400w"
            sizes="100vw"
            
            class=" img-responsive lazyload tnt-prop-img"
            width="400"
            height="68"
            alt="site-logo"
            ></a>
        </div></div></div><div id="tncms-block-1975894" class="tncms-block in-drawer social-links"><div class="follow-links-1975894 default">
    
    <section id="block-1975894" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://syvnews.com/facebook" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://syvnews.com/twitter" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://syvnews.com",
  "sameAs" : ["https://syvnews.com/facebook","https://syvnews.com/twitter"]
}
</script>
<div class="clearfix"></div></div><div id="tncms-block-1975735" class="tncms-block hidden-md hidden-lg"><section id="block-1975735" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-1975735" class="search-form-container card clearfix text-center hidden-print well">
    <form id="site-search-1975735" aria-labelledby="site-search-button-1975735" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default normal ">
        <input id="site-search-1975735-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1975735-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span id="site-search-button-1975735" class="hidden-xs hidden-sm">Search</span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-1975735-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-1975735').submit();
        return false;
    });

    $('#site-search-1975735').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-1975735 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-1975735 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-1975735-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div><div id="tncms-block-1975736" class="tncms-block hidden-lg hidden-md in-drawer"><div id="user-controls-1975736" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://syvnews.com/users/signup/?referer_url=https%3A%2F%2Fsyvnews.com%2Fnews%2Flocal%2Fgovt-and-politics%2Fcounty-pulls-funding-support-for-grant-to-address-homelessness-in-santa-maria%2Farticle_158307f1-a8f1-554c-aa4e-1fa7624558ea.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://syvnews.com/users/login/?referer_url=https%3A%2F%2Fsyvnews.com%2Fnews%2Flocal%2Fgovt-and-politics%2Fcounty-pulls-funding-support-for-grant-to-address-homelessness-in-santa-maria%2Farticle_158307f1-a8f1-554c-aa4e-1fa7624558ea.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://syvnews.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-1975736').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" ><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://syvnews.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://syvnews.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://syvnews.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-1975736').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://syvnews.com/users/logout/" id="user-logout-form-1975736"><input type="hidden" name="referer_url" value="https://syvnews.com/news/local/govt-and-politics/county-pulls-funding-support-for-grant-to-address-homelessness-in-santa-maria/article_158307f1-a8f1-554c-aa4e-1fa7624558ea.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><div id="mobile-nav-left_menu" class="panel-group nav navbar-nav" role="tablist" aria-hidden="true"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="https://syvnews.com/eedition/special-sections/page-s01/page_b5247bad-5fcc-5bde-863c-3aecc05fb88b.html"  target="_blank" rel="noopener" class="nav-link tnt-section-2021-best-of-the-valley-winners">2021 Best of the Valley Winners</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-2" data-target="#mobile-nav-left_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/news/"  class="nav-link tnt-section-news">News</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/local"  class="nav-link tnt-section-local">Local</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/state-and-regional/"  class="nav-link tnt-section-state-regional">State & Regional</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/local/crime-and-courts"  class="nav-link tnt-section-crime">Crime</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/local/education/"  class="nav-link tnt-section-education">Education</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/local/govt-and-politics/"  class="nav-link tnt-section-politics">Politics</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/business/"  class="nav-link tnt-section-business">Business</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://santamariatimes.com/news/national/"  target="_blank" rel="noopener" class="nav-link tnt-section-national-news">National News </a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://santamariatimes.com/news/world"  target="_blank" rel="noopener" class="nav-link tnt-section-world-news">World News </a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-3" data-target="#mobile-nav-left_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="https://www.legacy.com/obituaries/syvnews/"  target="_blank" rel="noopener" class="nav-link tnt-section-obituaries">Obituaries</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/place_an_ad/obituaries"  class="nav-link tnt-section-share-a-story">Share a Story</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://www.legacy.com/obituaries/syvnews/browse"  target="_blank" rel="noopener" class="nav-link tnt-section-recent-obituaries">Recent Obituaries</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://www.legacy.com/obituaries/syvnews/obituary-search.aspx?affiliateid=2253&amp;stateid=7"  target="_blank" rel="noopener" class="nav-link tnt-section-find-an-obituary">Find an Obituary</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://syvnews.newspapers.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-archives">Archives</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-4" data-target="#mobile-nav-left_menu-child-4">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/sports"  class="nav-link tnt-section-sports">Sports</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-4" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/local/"  class="nav-link tnt-section-local">Local</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/youth/"  class="nav-link tnt-section-youth">Youth</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/high-school/"  class="nav-link tnt-section-high-school">High School</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/college/"  class="nav-link tnt-section-college">College</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-5" data-target="#mobile-nav-left_menu-child-5">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/opinion/"  class="nav-link tnt-section-opinion">Opinion</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-5" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/forms/contact/letter_to_the_editor/"  class="nav-link tnt-section-submit-a-letter">Submit a Letter</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion/letters"  class="nav-link tnt-section-letters">Letters</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion/editorial"  class="nav-link tnt-section-editorial">Editorial</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion/columnists"  class="nav-link tnt-section-guestcolumnists">Guest/Columnists</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-6" data-target="#mobile-nav-left_menu-child-6">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/lifestyles/"  class="nav-link tnt-section-lifestyles">Lifestyles</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-6" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/lifestyles/wine"  class="nav-link tnt-section-wine">Wine</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/lifestyles/faith-and-values/"  class="nav-link tnt-section-faith">Faith</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/lifestyles/fashion-and-style/"  class="nav-link tnt-section-fashion">Fashion</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/lifestyles/food-and-cooking/"  class="nav-link tnt-section-food-cooking">Food & Cooking</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/lifestyles/health-med-fit/"  class="nav-link tnt-section-health">Health</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/lifestyles/home-and-garden/"  class="nav-link tnt-section-home-garden">Home & Garden</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/lifestyles/parenting/"  class="nav-link tnt-section-parenting">Parenting</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/lifestyles/pets/"  class="nav-link tnt-section-pets">Pets</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/travel/"  class="nav-link tnt-section-travel">Travel</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/local-events/"  class="nav-link tnt-section-local-events">Local Events</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="https://syvnews.com/news/local/find-your-nearest-santa-ynez-valley-news-retail-location/article_545a8f3b-65d1-5a03-bb10-7ea0f867c096.html"  target="_blank" rel="noopener" class="nav-link tnt-section-buy-a-paper">Buy A Paper</a>
                        </div>
                    </div></div></div></div>
                
                <div id="tncms-region-nav-mobile-nav-left-below" class="tncms-region-nav"><div id="mobile-nav-left-below_menu" class="panel-group nav navbar-nav" role="tablist" aria-hidden="true"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left-below_menu-child-1" data-target="#mobile-nav-left-below_menu-child-1">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/eedition"  class="nav-link tnt-section-print-edition">Print Edition</a>
                        </div>
                    </div><ul id="mobile-nav-left-below_menu-child-1" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/eedition"  class="nav-link tnt-section-e-edition">E-edition</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/archives/"  class="nav-link tnt-section-archives">Archives</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/circulars"  class="nav-link tnt-section-weekly-ads">Weekly Ads</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/search/?sd=desc&amp;l=25&amp;s=start_time&amp;f=html&amp;t=link,html&amp;app=editorial&amp;nsa=eedition&amp;q=&amp;c[]=special-section*"  class="nav-link tnt-section-special-sections">Special Sections</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left-below_menu-child-2" data-target="#mobile-nav-left-below_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/ads"  class="nav-link tnt-section-buy-sell">Buy & Sell</a>
                        </div>
                    </div><ul id="mobile-nav-left-below_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/place_an_ad"  class="nav-link tnt-section-place-an-ad">Place an Ad</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/jobs"  class="nav-link tnt-section-jobs">Jobs</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/homes"  class="nav-link tnt-section-homes">Homes</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/autos"  class="nav-link tnt-section-cars">Cars</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/ads"  class="nav-link tnt-section-classifieds">Classifieds</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/places"  class="nav-link tnt-section-business-directory">Business Directory</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left-below_menu-child-3" data-target="#mobile-nav-left-below_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true"   class="nav-link tnt-section-customer-service">Customer Service</a>
                        </div>
                    </div><ul id="mobile-nav-left-below_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/users/admin/service"  class="nav-link tnt-section-manage-my-account">Manage My Account</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://classadz.vdata.com/SantaYnezValleyNews/Circulation/Subscriber/Subscription/Create"  target="_blank" rel="noopener" class="nav-link tnt-section-subscribe">Subscribe</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/newsletter/"  class="nav-link tnt-section-newsletter-sign-up">Newsletter sign-up</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/contact"  class="nav-link tnt-section-contact-us">Contact us</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://new.evvnt.com/?with_navbar&amp;force_snap_sell&amp;partner=SYVNEWS&amp;publisher_url:syvnews.com#/quick"  target="_blank" rel="noopener" class="nav-link tnt-section-promote-your-event">Promote Your Event</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/search/?sd=desc&amp;l=25&amp;s=start_time&amp;f=html&amp;t=link,html&amp;app=editorial&amp;nsa=eedition&amp;q=&amp;c[]=special-section*"  class="nav-link tnt-section-special-sections">Special Sections</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/weather/?mode=radar"  class="nav-link tnt-section-weather-live-radar">Weather: Live Radar</a>
                        </div>
                    </div></div></div></div>
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "></div>
            </aside>
        
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn"></div>
    
    
    
        
            <div id="site-navbar-container" class="hidden-print affix-top">
                
                <nav id="main-navigation" class="navbar yamm navbar-default navbar-dynamic">
                    <div class="navbar-header">
                        
                        <button type="button" class="hamburger-desktop fluid-header navbar-toggle pull-left" data-toggle="offcanvas" data-target="left" aria-label="Left Main Menu">
                            <i class="fas tnt-bars tnt-fw"></i>
                        </button>

                        
                            <div class="navbar-brand pos_left_menu_right_search">
                                
                                    <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-1975727" class="tncms-block"><div id="site-logo-1975727" class="site-logo-container text-left" ><div class="logo-middle">
            <a  href="/" aria-label="Home page"><img 
            
            src="https://bloximages.chicago2.vip.townnews.com/syvnews.com/content/tncms/custom/image/1911dafe-b1a8-11eb-a31e-e3587b7859da.png" 
            srcset="https://bloximages.chicago2.vip.townnews.com/syvnews.com/content/tncms/custom/image/1911dafe-b1a8-11eb-a31e-e3587b7859da.png?resize=150%2C26 150w, https://bloximages.chicago2.vip.townnews.com/syvnews.com/content/tncms/custom/image/1911dafe-b1a8-11eb-a31e-e3587b7859da.png 200w"
            sizes="100vw"
            
            class=" img-responsive lazyload tnt-prop-img"
            width="200"
            height="34"
            alt="site-logo"
            ></a>
        </div></div></div></div>
                                
                            </div>
                        

                        
                            <ul class="hidden-md hidden-lg nav navbar-nav pull-right site-search-full-mobile">
                                <li class="search-form-dropdown dropdown yamm-fw">
                                    <a class="dropdown-toggle" data-toggle="dropdown" aria-label="Search">
                                        <span class="fas tnt-search"></span>
                                    </a>
                                    <ul class="dropdown-menu">
                                        <li>
                                            <form action="/search/" method="GET" class="yamm-content">
                                                <input type="hidden" name="l" value="25">
                                                <input type="hidden" name="sd" value="desc">
                                                <input type="hidden" name="s" value="start_time">
                                                <input type="hidden" name="f" value="html">
                                                <input type="hidden" name="t" value="article,video,youtube,collection">
                                                <div class="input-group">
                                                    <input name="q" type="text" placeholder="Search..." title="Site Search" class="form-control" autocomplete="off">
                                                    <input type="submit" class="hide" value="Search">
                                                    <span class="input-group-btn">
                                                        <button class="btn btn-default site-search-btn" type="submit">
                                                            Search
                                                        </button>
                                                    </span>
                                                </div>
                                                <div class="clearfix"></div>
                                            </form>
                                        </li>
                                    </ul>
                                </li>
                            </ul>
                            <script>
                                $('.site-search-full-mobile button[type="submit"]').on(__tnt.client.clickEvent, function(){
                                    $('.site-search-full-mobile form').submit();
                                    return false;
                                });
                            </script>
                        
                    </div>

                    
                        <div id="navbar-collapse" class="navbar-collapse collapse">
                            
                                <div class="pull-right">
                                    <div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-1976371" class="tncms-block"><div id="user-controls-1976371" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://syvnews.com/users/signup/?referer_url=https%3A%2F%2Fsyvnews.com%2Fnews%2Flocal%2Fgovt-and-politics%2Fcounty-pulls-funding-support-for-grant-to-address-homelessness-in-santa-maria%2Farticle_158307f1-a8f1-554c-aa4e-1fa7624558ea.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://syvnews.com/users/login/?referer_url=https%3A%2F%2Fsyvnews.com%2Fnews%2Flocal%2Fgovt-and-politics%2Fcounty-pulls-funding-support-for-grant-to-address-homelessness-in-santa-maria%2Farticle_158307f1-a8f1-554c-aa4e-1fa7624558ea.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://syvnews.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-1976371').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" ><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://syvnews.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://syvnews.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://syvnews.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-1976371').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://syvnews.com/users/logout/" id="user-logout-form-1976371"><input type="hidden" name="referer_url" value="https://syvnews.com/news/local/govt-and-politics/county-pulls-funding-support-for-grant-to-address-homelessness-in-santa-maria/article_158307f1-a8f1-554c-aa4e-1fa7624558ea.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-1976773" class="tncms-block"><div id="notification-button-1976773" class="notification-button pull-right" data-control="notification" data-id="1976773" style="display:none;">
            <ul class="nav navbar-nav navbar-right">
                <li>
                    <a>
                        <span class="badge-dot tnt-bg-accent" style="display:none;"></span>
                        <i class="fas tnt-bell"></i>
                    </a>
                </li>
            </ul>
        </div></div><div id="tncms-block-1975324" class="tncms-block"><div id="notification-button-1975324" class="notification-button pull-right" data-control="notification" data-id="1975324" style="display:none;">
            <ul class="nav navbar-nav navbar-right">
                <li>
                    <a>
                        <span class="badge-dot tnt-bg-accent" style="display:none;"></span>
                        <i class="fas tnt-bell"></i>
                    </a>
                </li>
            </ul>
        </div></div><div id="tncms-block-1975728" class="tncms-block"><ul id="site-search-1975728-dropdown" class="hidden-print nav navbar-nav navbar-right ">
        <li class="search-form-dropdown dropdown">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle"  data-toggle="dropdown" aria-label="Search">
                <span class="fas tnt-search"></span>
            </a>
            <ul class="dropdown-menu">
                <li><form id="site-search-1975728" aria-labelledby="site-search-button-1975728" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right normal ">
        <input id="site-search-1975728-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1975728-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span id="site-search-button-1975728" class="hidden-xs hidden-sm">Search</span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
 

<script>
    $('#site-search-1975728-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-1975728').submit();
        return false;
    });

    $('#site-search-1975728').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-1975728 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-1975728 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-1975728-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div>
                                    
                                </div>
                            
                            <div class="navbar-left">
                                <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav" role="navigation" aria-label="Main"><li>
                <a class="nav-link   tnt-section-news"  href="/news/local/"  tabindex="0">
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link   tnt-section-obituaries"  href="https://www.legacy.com/obituaries/syvnews/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Obituaries</span>
                </a></li><li>
                <a class="nav-link   tnt-section-sports"  href="/sports/local"  tabindex="0">
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link   tnt-section-opinion"  href="/opinion/"  tabindex="0">
                    <span class="nav-label">Opinion</span>
                </a></li><li>
                <a class="nav-link   tnt-section-local-events"  href="/local-events/"  tabindex="0">
                    <span class="nav-label">Local Events</span>
                </a></li><li>
                <a class="nav-link   tnt-section-lifestyles"  href="/lifestyles/"  tabindex="0">
                    <span class="nav-label">Lifestyles</span>
                </a></li><li>
                <a class="nav-link   tnt-section-e-edition"  href="/eedition"  tabindex="0">
                    <span class="nav-label">E-edition</span>
                </a></li><li>
                <a class="nav-link   tnt-section-buy-sell"  href="/ads/"  tabindex="0">
                    <span class="nav-label">Buy & Sell</span>
                </a></li></ul></div>
                            </div>
                        </div>

                        
                            <div id="navbar-asset-header">
                                <div class="title hidden-xs">
                                    County pulls funding support for grant to address homelessness in Santa Maria
                                </div>
                                <div class="share-header">
                                     
                                        <div class="share-label pull-left">
                                            Share this
                                        </div>
                                        <div class="share-container">
                                            <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fsyvnews.com%2Fnews%2Flocal%2Fgovt-and-politics%2Fcounty-pulls-funding-support-for-grant-to-address-homelessness-in-santa-maria%2Farticle_158307f1-a8f1-554c-aa4e-1fa7624558ea.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/local/govt-and-politics/county-pulls-funding-support-for-grant-to-address-homelessness-in-santa-maria/article_158307f1-a8f1-554c-aa4e-1fa7624558ea.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"158307f1-a8f1-554c-aa4e-1fa7624558ea"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=County%20pulls%20funding%20support%20for%20grant%20to%20address%20homelessness%20in%20Santa%20Maria&url=https%3A%2F%2Fsyvnews.com%2Fnews%2Flocal%2Fgovt-and-politics%2Fcounty-pulls-funding-support-for-grant-to-address-homelessness-in-santa-maria%2Farticle_158307f1-a8f1-554c-aa4e-1fa7624558ea.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/local/govt-and-politics/county-pulls-funding-support-for-grant-to-address-homelessness-in-santa-maria/article_158307f1-a8f1-554c-aa4e-1fa7624558ea.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"158307f1-a8f1-554c-aa4e-1fa7624558ea"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://syvnews.com/news/local/govt-and-politics/county-pulls-funding-support-for-grant-to-address-homelessness-in-santa-maria/article_158307f1-a8f1-554c-aa4e-1fa7624558ea.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/local/govt-and-politics/county-pulls-funding-support-for-grant-to-address-homelessness-in-santa-maria/article_158307f1-a8f1-554c-aa4e-1fa7624558ea.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"158307f1-a8f1-554c-aa4e-1fa7624558ea"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20syvnews.com/tncms/asset/editorial/158307f1-a8f1-554c-aa4e-1fa7624558ea" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"158307f1-a8f1-554c-aa4e-1fa7624558ea"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BSanta%20Ynez%20Valley%20News%5D%20County%20pulls%20funding%20support%20for%20grant%20to%20address%20homelessness%20in%20Santa%20Maria&body=https%3A%2F%2Fsyvnews.com%2Fnews%2Flocal%2Fgovt-and-politics%2Fcounty-pulls-funding-support-for-grant-to-address-homelessness-in-santa-maria%2Farticle_158307f1-a8f1-554c-aa4e-1fa7624558ea.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"158307f1-a8f1-554c-aa4e-1fa7624558ea"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/local/govt-and-politics/county-pulls-funding-support-for-grant-to-address-homelessness-in-santa-maria/article_158307f1-a8f1-554c-aa4e-1fa7624558ea.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"158307f1-a8f1-554c-aa4e-1fa7624558ea"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-158307f1-a8f1-554c-aa4e-1fa7624558ea-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="158307f1-a8f1-554c-aa4e-1fa7624558ea" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="158307f1-a8f1-554c-aa4e-1fa7624558ea" class="save-list-158307f1-a8f1-554c-aa4e-1fa7624558ea-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="158307f1-a8f1-554c-aa4e-1fa7624558ea" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                                        </div>
                                    
                                </div>
                            </div>
                        
                    
                </nav>
                
            </div>
            
        
    
    
    <div id="tncms-region-global-skyline" class="tncms-region "><div id="tncms-block-1976370" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1976370" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1976370');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1976278" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1976278" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1976278');
                        
                });
            </script>
        </div>
    </div>
</div></div>
    

    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print hidden-md hidden-lg">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-3 col-sm-3"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-1976774" class="tncms-block eedition-latest"><section id="block-1976774" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1976774 ">
        <div class="block-title-inner">
            <h4>
                
                Today's E-Edition
                
            </h4>
        </div>
    </div></div>
    
    <div class="card-img-sm">
        
                
                <article id="card-summary-1976774-0db0c13f-fd85-521a-b47b-ca97f8a29616" class="tnt-asset-type-edition clearfix card summary has-image image-left inherit letterbox-style-blur  tnt-section-eedition">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-0db0c13f-fd85-521a-b47b-ca97f8a29616 media-preview edition-asset " data-aspect="original"><figure class="photo layout-vertical letterbox-style-blur">
            <div class="image" 
                >
                
                    <a href="/eedition/santa-ynez-valley-news/edition_0db0c13f-fd85-521a-b47b-ca97f8a29616.html" class="tnt-asset-link"  aria-label="Santa Ynez Valley News">
                
                
                
                
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Santa Ynez Valley News"
                    class="img-responsive lazyload  letterbox blur"
                    width="699"
                    height="1430"
                    data-src="https://bloximages.chicago2.vip.townnews.com/syvnews.com/content/tncms/assets/v3/eedition/6/a8/6a81574b-9671-5d85-ba07-30ff15814042/61eb284d56617.preview-699.jpg?resize=699%2C1430" />
                </a>
                <div class="tnt-blurred-image">
             <img src="https://bloximages.chicago2.vip.townnews.com/syvnews.com/content/tncms/assets/v3/eedition/6/a8/6a81574b-9671-5d85-ba07-30ff15814042/61eb284d56617.preview-699.jpg?resize=699%2C1430" alt="" aria-hidden="true" loading="lazy" height="409" width="200"/>
         </div>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/eedition/santa-ynez-valley-news/edition_0db0c13f-fd85-521a-b47b-ca97f8a29616.html" class="tnt-asset-link" aria-label="Santa Ynez Valley News">
        

        
            Santa Ynez Valley News</a></h4></div>
    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            </div></section></div></div></div>
    <div id="masthead-col-two" class="col-md-6 col-sm-6">
        <div id="tncms-region-masthead-col-two" class="tncms-region "><div id="tncms-block-1975733" class="tncms-block"><div id="site-logo-1975733" class="site-logo-container text-center" ><div class="logo-middle">
            <a  href="/" aria-label="Home page"><img 
            
            src="https://bloximages.chicago2.vip.townnews.com/syvnews.com/content/tncms/custom/image/fc48f9c0-b1a7-11eb-a31e-2396331ec82c.png?resize=200%2C34" 
            srcset="https://bloximages.chicago2.vip.townnews.com/syvnews.com/content/tncms/custom/image/fc48f9c0-b1a7-11eb-a31e-2396331ec82c.png?resize=150%2C26 150w, https://bloximages.chicago2.vip.townnews.com/syvnews.com/content/tncms/custom/image/fc48f9c0-b1a7-11eb-a31e-2396331ec82c.png?resize=200%2C34 200w, https://bloximages.chicago2.vip.townnews.com/syvnews.com/content/tncms/custom/image/fc48f9c0-b1a7-11eb-a31e-2396331ec82c.png?resize=225%2C38 225w, https://bloximages.chicago2.vip.townnews.com/syvnews.com/content/tncms/custom/image/fc48f9c0-b1a7-11eb-a31e-2396331ec82c.png?resize=300%2C51 300w, https://bloximages.chicago2.vip.townnews.com/syvnews.com/content/tncms/custom/image/fc48f9c0-b1a7-11eb-a31e-2396331ec82c.png 400w"
            sizes="(min-width: 1396px) 683px, calc(50vw - 30px)"
            
            class=" img-responsive lazyload tnt-prop-img"
            width="400"
            height="68"
            alt="site-logo"
            ></a>
        </div><div class="logo-bottom"><div class="logo-date">
                Tuesday, January 25, 2022
            </div>
        <ul class="list-inline block-links pos-bottom ">
            
                
                    <li><a href="/eedition" class="">Print Edition</a></li>
                
            
            
        </ul></div></div></div></div>
    </div>
    <div id="masthead-col-three" class="col-md-3 col-sm-3"><div id="tncms-region-masthead-col-three" class="tncms-region "><div id="tncms-block-1975731" class="tncms-block padding-top"><div id="weather-1975731" class="weather-current size-large pull-right">
    <ul class="list-unstyled">
        <li class="current-conditions ">
            <a href="/weather/?weather_zip=93463" class="dropdown-toggle"  aria-label="Weather">
                <span class="icon pull-left">
                    
                        <span class="pull-left btn btn-xs btn-danger weather-alert-btn" data-toggle="tooltip" data-placement="right" title="Weather Alert"><i class="fas tnt-exclamation-triangle"></i></span>
                    
                    <span class="fas tnt-wi-night-fog"></span>
                </span>
                <span class="pull-left temp-desc large">
                    <span class="temp">48&deg;</span>
                    
                        <span class="cond"> </span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
        </li>
    </ul>
</div>

    <div class="clearfix"></div>
</div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
    <div class="row equal-height masthead-promo"><div id="tncms-region-masthead-promo-a" class="tncms-region col-md-3 left-col"><div id="tncms-block-1976227" class="tncms-block solo-promo"><section id="block-1976227" class="block emphasis-h3    tnt-no-margin-bottom" >
    
    <div class="card-img-md card-compact">
        
                
                <article id="card-summary-1976227-a9d1556d-adef-5922-9170-4eb7e579d5f9" class="tnt-asset-type-collection clearfix card summary has-image image-left inherit letterbox-style-blur  tnt-section-news tnt-sub-section-local">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-a9d1556d-adef-5922-9170-4eb7e579d5f9 media-preview collection-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-blur">
            <div class="image" 
                >
                
                    <a href="/news/local/santa-ynez-valley-neighbors-obituaries-for-january-25/collection_a9d1556d-adef-5922-9170-4eb7e579d5f9.html" class="tnt-asset-link"  aria-label="Santa Ynez Valley neighbors: Obituaries for January 25">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Santa Ynez Valley neighbors: Obituaries for January 25"
                            class="img-responsive lazyload full blur"
                            width="620"
                            height="349"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/syvnews.com/content/tncms/assets/v3/editorial/a/9d/a9d1556d-adef-5922-9170-4eb7e579d5f9/61efca4b1ce38.preview.png?crop=620%2C349%2C0%2C0&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/syvnews.com/content/tncms/assets/v3/editorial/a/9d/a9d1556d-adef-5922-9170-4eb7e579d5f9/61efca4b1ce38.preview.png?crop=620%2C349%2C0%2C0&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/syvnews.com/content/tncms/assets/v3/editorial/a/9d/a9d1556d-adef-5922-9170-4eb7e579d5f9/61efca4b1ce38.preview.png?crop=620%2C349%2C0%2C0&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/syvnews.com/content/tncms/assets/v3/editorial/a/9d/a9d1556d-adef-5922-9170-4eb7e579d5f9/61efca4b1ce38.preview.png?crop=620%2C349%2C0%2C0&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/syvnews.com/content/tncms/assets/v3/editorial/a/9d/a9d1556d-adef-5922-9170-4eb7e579d5f9/61efca4b1ce38.preview.png?crop=620%2C349%2C0%2C0&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/syvnews.com/content/tncms/assets/v3/editorial/a/9d/a9d1556d-adef-5922-9170-4eb7e579d5f9/61efca4b1ce38.preview.png?crop=620%2C349%2C0%2C0&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/syvnews.com/content/tncms/assets/v3/editorial/a/9d/a9d1556d-adef-5922-9170-4eb7e579d5f9/61efca4b1ce38.preview.png?crop=620%2C349%2C0%2C0&resize=620%2C349&order=crop%2Cresize 640w" />
                </a>
                <div class="tnt-blurred-image">
             <img src="https://bloximages.chicago2.vip.townnews.com/syvnews.com/content/tncms/assets/v3/editorial/a/9d/a9d1556d-adef-5922-9170-4eb7e579d5f9/61efca4b1ce38.preview.png?resize=200%2C113" alt="" aria-hidden="true" loading="lazy" height="113" width="200"/>
         </div>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/local/santa-ynez-valley-neighbors-obituaries-for-january-25/collection_a9d1556d-adef-5922-9170-4eb7e579d5f9.html" class="tnt-asset-link" aria-label="Santa Ynez Valley neighbors: Obituaries for January 25">
        

        
            Santa Ynez Valley neighbors: Obituaries for January 25</a></h4></div>
    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            </div></section></div></div><div id="tncms-region-masthead-promo-b" class="tncms-region col-md-3 middle-col-left"><div id="tncms-block-1976221" class="tncms-block solo-promo"><section id="block-1976221" class="block emphasis-h3    tnt-no-margin-bottom" >
    
    <div class="card-img-md card-compact">
        
                
                <article id="card-summary-1976221-e9a55ef6-6f41-55d5-8d46-131951bdf989" class="tnt-asset-type-article clearfix card summary has-image image-left inherit letterbox-style-blur  tnt-section-sports tnt-sub-section-local">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-e9a55ef6-6f41-55d5-8d46-131951bdf989 media-preview article-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-blur">
            <div class="image" 
                >
                
                    <a href="/sports/local/girls-basketball-st-joseph-cruises-in-mountain-league-showdown-with-nipomo/article_e9a55ef6-6f41-55d5-8d46-131951bdf989.html" class="tnt-asset-link"  aria-label="Girls basketball: St. Joseph cruises in Mountain League showdown with Nipomo">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Girls basketball: St. Joseph cruises in Mountain League showdown with Nipomo"
                            class="img-responsive lazyload full blur"
                            width="1682"
                            height="946"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/syvnews.com/content/tncms/assets/v3/editorial/e/9a/e9a55ef6-6f41-55d5-8d46-131951bdf989/61f0d67ec072d.preview.jpg?crop=1682%2C946%2C0%2C142&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/syvnews.com/content/tncms/assets/v3/editorial/e/9a/e9a55ef6-6f41-55d5-8d46-131951bdf989/61f0d67ec072d.preview.jpg?crop=1682%2C946%2C0%2C142&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/syvnews.com/content/tncms/assets/v3/editorial/e/9a/e9a55ef6-6f41-55d5-8d46-131951bdf989/61f0d67ec072d.preview.jpg?crop=1682%2C946%2C0%2C142&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/syvnews.com/content/tncms/assets/v3/editorial/e/9a/e9a55ef6-6f41-55d5-8d46-131951bdf989/61f0d67ec072d.preview.jpg?crop=1682%2C946%2C0%2C142&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/syvnews.com/content/tncms/assets/v3/editorial/e/9a/e9a55ef6-6f41-55d5-8d46-131951bdf989/61f0d67ec072d.preview.jpg?crop=1682%2C946%2C0%2C142&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/syvnews.com/content/tncms/assets/v3/editorial/e/9a/e9a55ef6-6f41-55d5-8d46-131951bdf989/61f0d67ec072d.preview.jpg?crop=1682%2C946%2C0%2C142&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/syvnews.com/content/tncms/assets/v3/editorial/e/9a/e9a55ef6-6f41-55d5-8d46-131951bdf989/61f0d67ec072d.preview.jpg?crop=1682%2C946%2C0%2C142&resize=640%2C360&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/syvnews.com/content/tncms/assets/v3/editorial/e/9a/e9a55ef6-6f41-55d5-8d46-131951bdf989/61f0d67ec072d.preview.jpg?crop=1682%2C946%2C0%2C142&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/syvnews.com/content/tncms/assets/v3/editorial/e/9a/e9a55ef6-6f41-55d5-8d46-131951bdf989/61f0d67ec072d.preview.jpg?crop=1682%2C946%2C0%2C142&resize=990%2C557&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/syvnews.com/content/tncms/assets/v3/editorial/e/9a/e9a55ef6-6f41-55d5-8d46-131951bdf989/61f0d67ec072d.preview.jpg?crop=1682%2C946%2C0%2C142&resize=1035%2C582&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/syvnews.com/content/tncms/assets/v3/editorial/e/9a/e9a55ef6-6f41-55d5-8d46-131951bdf989/61f0d67ec072d.preview.jpg?crop=1682%2C946%2C0%2C142&resize=1200%2C675&order=crop%2Cresize 1200w, https://bloximages.chicago2.vip.townnews.com/syvnews.com/content/tncms/assets/v3/editorial/e/9a/e9a55ef6-6f41-55d5-8d46-131951bdf989/61f0d67ec072d.preview.jpg?crop=1682%2C946%2C0%2C142&resize=1333%2C750&order=crop%2Cresize 1333w, https://bloximages.chicago2.vip.townnews.com/syvnews.com/content/tncms/assets/v3/editorial/e/9a/e9a55ef6-6f41-55d5-8d46-131951bdf989/61f0d67ec072d.preview.jpg?crop=1682%2C946%2C0%2C142&resize=1476%2C830&order=crop%2Cresize 1476w, https://bloximages.chicago2.vip.townnews.com/syvnews.com/content/tncms/assets/v3/editorial/e/9a/e9a55ef6-6f41-55d5-8d46-131951bdf989/61f0d67ec072d.preview.jpg?crop=1682%2C946%2C0%2C142&resize=1682%2C946&order=crop%2Cresize 2008w" />
                </a>
                <div class="tnt-blurred-image">
             <img src="https://bloximages.chicago2.vip.townnews.com/syvnews.com/content/tncms/assets/v3/editorial/e/9a/e9a55ef6-6f41-55d5-8d46-131951bdf989/61f0d67ec072d.preview.jpg?resize=200%2C146" alt="" aria-hidden="true" loading="lazy" height="146" width="200"/>
         </div>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/sports/local/girls-basketball-st-joseph-cruises-in-mountain-league-showdown-with-nipomo/article_e9a55ef6-6f41-55d5-8d46-131951bdf989.html" class="tnt-asset-link" aria-label="Girls basketball: St. Joseph cruises in Mountain League showdown with Nipomo">
        

        
            Girls basketball: St. Joseph cruises in Mountain League showdown with Nipomo</a></h4></div>
    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            </div></section></div></div><div id="tncms-region-masthead-promo-c" class="tncms-region col-md-3 middle-col-right"><div id="tncms-block-1976297" class="tncms-block solo-promo"><section id="block-1976297" class="block emphasis-h3    tnt-no-margin-bottom" >
    
    <div class="card-img-md card-compact">
        
                
                <article id="card-summary-1976297-677e979f-535d-5636-9b16-8cc1e6cd8595" class="tnt-asset-type-article clearfix card summary has-image image-left inherit letterbox-style-blur  tnt-section-lifestyles tnt-sub-section-columns tnt-sub-section-dear-abby">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-677e979f-535d-5636-9b16-8cc1e6cd8595 media-preview article-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-blur">
            <div class="image" 
                >
                
                    <a href="/lifestyles/columns/dear_abby/dear-abby-grandchild-born-to-widow-calls-another-man-daddy/article_677e979f-535d-5636-9b16-8cc1e6cd8595.html" class="tnt-asset-link"  aria-label="Dear Abby: Grandchild born to widow calls another man 'daddy'">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Dear Abby: Grandchild born to widow calls another man 'daddy'"
                            class="img-responsive lazyload full blur"
                            width="1280"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/syvnews.com/content/tncms/assets/v3/editorial/6/77/677e979f-535d-5636-9b16-8cc1e6cd8595/61f0685626e59.preview.jpg?crop=1280%2C720%2C0%2C66&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/syvnews.com/content/tncms/assets/v3/editorial/6/77/677e979f-535d-5636-9b16-8cc1e6cd8595/61f0685626e59.preview.jpg?crop=1280%2C720%2C0%2C66&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/syvnews.com/content/tncms/assets/v3/editorial/6/77/677e979f-535d-5636-9b16-8cc1e6cd8595/61f0685626e59.preview.jpg?crop=1280%2C720%2C0%2C66&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/syvnews.com/content/tncms/assets/v3/editorial/6/77/677e979f-535d-5636-9b16-8cc1e6cd8595/61f0685626e59.preview.jpg?crop=1280%2C720%2C0%2C66&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/syvnews.com/content/tncms/assets/v3/editorial/6/77/677e979f-535d-5636-9b16-8cc1e6cd8595/61f0685626e59.preview.jpg?crop=1280%2C720%2C0%2C66&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/syvnews.com/content/tncms/assets/v3/editorial/6/77/677e979f-535d-5636-9b16-8cc1e6cd8595/61f0685626e59.preview.jpg?crop=1280%2C720%2C0%2C66&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/syvnews.com/content/tncms/assets/v3/editorial/6/77/677e979f-535d-5636-9b16-8cc1e6cd8595/61f0685626e59.preview.jpg?crop=1280%2C720%2C0%2C66&resize=640%2C360&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/syvnews.com/content/tncms/assets/v3/editorial/6/77/677e979f-535d-5636-9b16-8cc1e6cd8595/61f0685626e59.preview.jpg?crop=1280%2C720%2C0%2C66&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/syvnews.com/content/tncms/assets/v3/editorial/6/77/677e979f-535d-5636-9b16-8cc1e6cd8595/61f0685626e59.preview.jpg?crop=1280%2C720%2C0%2C66&resize=990%2C557&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/syvnews.com/content/tncms/assets/v3/editorial/6/77/677e979f-535d-5636-9b16-8cc1e6cd8595/61f0685626e59.preview.jpg?crop=1280%2C720%2C0%2C66&resize=1035%2C582&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/syvnews.com/content/tncms/assets/v3/editorial/6/77/677e979f-535d-5636-9b16-8cc1e6cd8595/61f0685626e59.preview.jpg?crop=1280%2C720%2C0%2C66&resize=1200%2C675&order=crop%2Cresize 1200w, https://bloximages.chicago2.vip.townnews.com/syvnews.com/content/tncms/assets/v3/editorial/6/77/677e979f-535d-5636-9b16-8cc1e6cd8595/61f0685626e59.preview.jpg?crop=1280%2C720%2C0%2C66&resize=1280%2C720&order=crop%2Cresize 1333w" />
                </a>
                <div class="tnt-blurred-image">
             <img src="https://bloximages.chicago2.vip.townnews.com/syvnews.com/content/tncms/assets/v3/editorial/6/77/677e979f-535d-5636-9b16-8cc1e6cd8595/61f0685626e59.preview.jpg?resize=200%2C133" alt="" aria-hidden="true" loading="lazy" height="133" width="200"/>
         </div>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/lifestyles/columns/dear_abby/dear-abby-grandchild-born-to-widow-calls-another-man-daddy/article_677e979f-535d-5636-9b16-8cc1e6cd8595.html" class="tnt-asset-link" aria-label="Dear Abby: Grandchild born to widow calls another man 'daddy'">
        

        
            Dear Abby: Grandchild born to widow calls another man 'daddy'</a></h4></div>
    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            </div></section></div></div><div id="tncms-region-masthead-promo-d" class="tncms-region col-md-3 right-col"><div id="tncms-block-1976210" class="tncms-block solo-promo"><section id="block-1976210" class="block emphasis-h3    tnt-no-margin-bottom" >
    
    <div class="card-img-md card-compact">
        
                
                <article id="card-summary-1976210-1312dd34-ea89-566e-ab1e-501ae7fc1975" class="tnt-asset-type-article clearfix card summary has-image image-left inherit letterbox-style-blur  tnt-section-lifestyles">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-1312dd34-ea89-566e-ab1e-501ae7fc1975 media-preview article-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-blur">
            <div class="image" 
                >
                
                    <a href="/lifestyles/wildling-museum-features-2-exhibitions-that-explore-nature-trails/article_1312dd34-ea89-566e-ab1e-501ae7fc1975.html" class="tnt-asset-link"  aria-label="Wildling Museum features 2 exhibitions that explore nature, trails">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Wildling Museum features 2 exhibitions that explore nature, trails"
                            class="img-responsive lazyload full blur"
                            width="856"
                            height="482"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/syvnews.com/content/tncms/assets/v3/editorial/1/31/1312dd34-ea89-566e-ab1e-501ae7fc1975/6091aa1bb879c.preview.jpg?crop=856%2C482%2C0%2C46&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/syvnews.com/content/tncms/assets/v3/editorial/1/31/1312dd34-ea89-566e-ab1e-501ae7fc1975/6091aa1bb879c.preview.jpg?crop=856%2C482%2C0%2C46&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/syvnews.com/content/tncms/assets/v3/editorial/1/31/1312dd34-ea89-566e-ab1e-501ae7fc1975/6091aa1bb879c.preview.jpg?crop=856%2C482%2C0%2C46&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/syvnews.com/content/tncms/assets/v3/editorial/1/31/1312dd34-ea89-566e-ab1e-501ae7fc1975/6091aa1bb879c.preview.jpg?crop=856%2C482%2C0%2C46&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/syvnews.com/content/tncms/assets/v3/editorial/1/31/1312dd34-ea89-566e-ab1e-501ae7fc1975/6091aa1bb879c.preview.jpg?crop=856%2C482%2C0%2C46&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/syvnews.com/content/tncms/assets/v3/editorial/1/31/1312dd34-ea89-566e-ab1e-501ae7fc1975/6091aa1bb879c.preview.jpg?crop=856%2C482%2C0%2C46&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/syvnews.com/content/tncms/assets/v3/editorial/1/31/1312dd34-ea89-566e-ab1e-501ae7fc1975/6091aa1bb879c.preview.jpg?crop=856%2C482%2C0%2C46&resize=640%2C360&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/syvnews.com/content/tncms/assets/v3/editorial/1/31/1312dd34-ea89-566e-ab1e-501ae7fc1975/6091aa1bb879c.preview.jpg?crop=856%2C482%2C0%2C46&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/syvnews.com/content/tncms/assets/v3/editorial/1/31/1312dd34-ea89-566e-ab1e-501ae7fc1975/6091aa1bb879c.preview.jpg?crop=856%2C482%2C0%2C46&resize=856%2C482&order=crop%2Cresize 990w" />
                </a>
                <div class="tnt-blurred-image">
             <img src="https://bloximages.chicago2.vip.townnews.com/syvnews.com/content/tncms/assets/v3/editorial/1/31/1312dd34-ea89-566e-ab1e-501ae7fc1975/6091aa1bb879c.preview.jpg?resize=200%2C134" alt="" aria-hidden="true" loading="lazy" height="134" width="200"/>
         </div>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/lifestyles/wildling-museum-features-2-exhibitions-that-explore-nature-trails/article_1312dd34-ea89-566e-ab1e-501ae7fc1975.html" class="tnt-asset-link" aria-label="Wildling Museum features 2 exhibitions that explore nature, trails">
        

        
            Wildling Museum features 2 exhibitions that explore nature, trails</a></h4></div>
    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            </div></section></div></div></div>  

            </header>
        </div>
    

    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "><div id="tncms-block-1975718" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1975718" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1975718');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-1976772" class="tncms-block lee-breaking-live lee-track-breaking-live breaking-news-bar"></div><div id="tncms-block-1976649" class="tncms-block lee-track-home-just-in breaking-news-bar"></div></div></div>
        </div><div class="modal fullscreen" id="photo-carousel-158307f1-a8f1-554c-aa4e-1fa7624558ea" tabindex="-1" role="dialog" aria-labelledby="photo-carousel-158307f1-a8f1-554c-aa4e-1fa7624558ea" aria-hidden="true">
        <div class="modal-dialog modal-lg">
            <div class="modal-content">
                <div class="modal-body">
                    <button type="button" class="close" data-dismiss="modal">
                        <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                        <span class="sr-only">Close</span>
                    </button>
                    
    <div id="carousel-158307f1-a8f1-554c-aa4e-1fa7624558ea-photo-modal" class="card photo-carousel   has-ad-unit  p402_hide subscriber-hide letterbox-style-blur">
            
            <div class="photo-carousel-control-container">
                    <span class="photo-count">
                        <span class="current-count">1</span> of 4
                    </span>
                    <a class="photo-carousel-control left noselect hidden-print"><span class="control-left fas tnt-chevron-left"></span></a>
                    <a class="photo-carousel-control right noselect hidden-print"><span class="control-left fas tnt-chevron-right"></span></a>
            </div>
            
            <div id="gallery-items-158307f1-a8f1-554c-aa4e-1fa7624558ea-photo-modal" class="carousel-inner"><div  class="item photo-285e1635-340f-5dfa-af9e-f94bf404673c">
                            <div class="item-container">
                                <div data-track-object='{"title":"County pulls funding support for grant to address homelessness in Santa Maria","url":"/news/local/govt-and-politics/county-pulls-funding-support-for-grant-to-address-homelessness-in-santa-maria/article_158307f1-a8f1-554c-aa4e-1fa7624558ea.html","uuid":"158307f1-a8f1-554c-aa4e-1fa7624558ea","app":"editorial","metric":""}'  data-count="1"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
        
                <img
                    src="https://bloximages.chicago2.vip.townnews.com/syvnews.com/content/tncms/assets/v3/editorial/2/85/285e1635-340f-5dfa-af9e-f94bf404673c/61f0ac8f1a63b.image.jpg?resize=1396%2C851"
                    
                    alt="Homeless camp clearing, SM River"
                    class="img-responsive owl-first-image owl-lazy blur"
                    width="1844"
                    height="1124"
                    data-src="https://bloximages.chicago2.vip.townnews.com/syvnews.com/content/tncms/assets/v3/editorial/2/85/285e1635-340f-5dfa-af9e-f94bf404673c/61f0ac8f1a63b.image.jpg?resize=1396%2C851" /><div class="tnt-blurred-image">
             <img src="https://bloximages.chicago2.vip.townnews.com/syvnews.com/content/tncms/assets/v3/editorial/2/85/285e1635-340f-5dfa-af9e-f94bf404673c/61f0ac8f1a63b.image.jpg?resize=200%2C122" alt="" aria-hidden="true" loading="lazy" height="122" width="200"/>
         </div>
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-158307f1-a8f1-554c-aa4e-1fa7624558ea-photo-modal" data-target=".caption-inner-158307f1-a8f1-554c-aa4e-1fa7624558ea-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-158307f1-a8f1-554c-aa4e-1fa7624558ea-photo-modal collapse in"><div class="caption-text"><p>Santa Maria employees clear out a homeless encampment in the Santa Maria River bed east of Highway 101 in January 2020. Homeless encampments have returned to the riverbed, and Santa Barbara County officials are looking for solutions to the problem.</p></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                        <li class="credit"><span  class="tnt-byline">Len Wood, Staff file</span></li>
                                    
                                
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fsyvnews.com%2Fhomeless-camp-clearing-sm-river%2Fimage_285e1635-340f-5dfa-af9e-f94bf404673c.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/homeless-camp-clearing-sm-river/image_285e1635-340f-5dfa-af9e-f94bf404673c.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"285e1635-340f-5dfa-af9e-f94bf404673c"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Homeless%20camp%20clearing%2C%20SM%20River&url=https%3A%2F%2Fsyvnews.com%2Fhomeless-camp-clearing-sm-river%2Fimage_285e1635-340f-5dfa-af9e-f94bf404673c.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/homeless-camp-clearing-sm-river/image_285e1635-340f-5dfa-af9e-f94bf404673c.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"285e1635-340f-5dfa-af9e-f94bf404673c"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://syvnews.com/homeless-camp-clearing-sm-river/image_285e1635-340f-5dfa-af9e-f94bf404673c.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/homeless-camp-clearing-sm-river/image_285e1635-340f-5dfa-af9e-f94bf404673c.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"285e1635-340f-5dfa-af9e-f94bf404673c"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20syvnews.com/tncms/asset/editorial/285e1635-340f-5dfa-af9e-f94bf404673c" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"285e1635-340f-5dfa-af9e-f94bf404673c"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BSanta%20Ynez%20Valley%20News%5D%20Homeless%20camp%20clearing%2C%20SM%20River&body=https%3A%2F%2Fsyvnews.com%2Fhomeless-camp-clearing-sm-river%2Fimage_285e1635-340f-5dfa-af9e-f94bf404673c.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"285e1635-340f-5dfa-af9e-f94bf404673c"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/homeless-camp-clearing-sm-river/image_285e1635-340f-5dfa-af9e-f94bf404673c.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"285e1635-340f-5dfa-af9e-f94bf404673c"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-285e1635-340f-5dfa-af9e-f94bf404673c-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="285e1635-340f-5dfa-af9e-f94bf404673c" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="285e1635-340f-5dfa-af9e-f94bf404673c" class="save-list-285e1635-340f-5dfa-af9e-f94bf404673c-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="285e1635-340f-5dfa-af9e-f94bf404673c" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-01b1be5d-d0c4-57c0-8745-e0f7e1eaf1e3">
                            <div class="item-container">
                                <div data-track-object='{"title":"County pulls funding support for grant to address homelessness in Santa Maria","url":"/news/local/govt-and-politics/county-pulls-funding-support-for-grant-to-address-homelessness-in-santa-maria/article_158307f1-a8f1-554c-aa4e-1fa7624558ea.html","uuid":"158307f1-a8f1-554c-aa4e-1fa7624558ea","app":"editorial","metric":""}'  data-count="2"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
        
                <img
                    src="https://bloximages.chicago2.vip.townnews.com/syvnews.com/content/tncms/assets/v3/editorial/0/1b/01b1be5d-d0c4-57c0-8745-e0f7e1eaf1e3/61f0ac8f99462.image.jpg?resize=1396%2C980"
                    
                    alt="Homeless camp, propane tanks"
                    class="img-responsive owl-first-image owl-lazy blur"
                    width="1718"
                    height="1206"
                    data-src="https://bloximages.chicago2.vip.townnews.com/syvnews.com/content/tncms/assets/v3/editorial/0/1b/01b1be5d-d0c4-57c0-8745-e0f7e1eaf1e3/61f0ac8f99462.image.jpg?resize=1396%2C980" /><div class="tnt-blurred-image">
             <img src="https://bloximages.chicago2.vip.townnews.com/syvnews.com/content/tncms/assets/v3/editorial/0/1b/01b1be5d-d0c4-57c0-8745-e0f7e1eaf1e3/61f0ac8f99462.image.jpg?resize=200%2C140" alt="" aria-hidden="true" loading="lazy" height="140" width="200"/>
         </div>
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-158307f1-a8f1-554c-aa4e-1fa7624558ea-photo-modal" data-target=".caption-inner-158307f1-a8f1-554c-aa4e-1fa7624558ea-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-158307f1-a8f1-554c-aa4e-1fa7624558ea-photo-modal collapse in"><div class="caption-text"><p>Santa Maria City Ranger Casey Stone removes propane tanks from a homeless encampment in the Santa Maria River bed during a cleanup of campsites there in January 2020. The encampments are back, and Santa Barbara County 5th District Supervisor Steve Lavagnino described them being "as big as a small city."</p></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                        <li class="credit"><span  class="tnt-byline">Len Wood, Staff file</span></li>
                                    
                                
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fsyvnews.com%2Fhomeless-camp-propane-tanks%2Fimage_01b1be5d-d0c4-57c0-8745-e0f7e1eaf1e3.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/homeless-camp-propane-tanks/image_01b1be5d-d0c4-57c0-8745-e0f7e1eaf1e3.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"01b1be5d-d0c4-57c0-8745-e0f7e1eaf1e3"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Homeless%20camp%2C%20propane%20tanks&url=https%3A%2F%2Fsyvnews.com%2Fhomeless-camp-propane-tanks%2Fimage_01b1be5d-d0c4-57c0-8745-e0f7e1eaf1e3.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/homeless-camp-propane-tanks/image_01b1be5d-d0c4-57c0-8745-e0f7e1eaf1e3.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"01b1be5d-d0c4-57c0-8745-e0f7e1eaf1e3"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://syvnews.com/homeless-camp-propane-tanks/image_01b1be5d-d0c4-57c0-8745-e0f7e1eaf1e3.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/homeless-camp-propane-tanks/image_01b1be5d-d0c4-57c0-8745-e0f7e1eaf1e3.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"01b1be5d-d0c4-57c0-8745-e0f7e1eaf1e3"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20syvnews.com/tncms/asset/editorial/01b1be5d-d0c4-57c0-8745-e0f7e1eaf1e3" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"01b1be5d-d0c4-57c0-8745-e0f7e1eaf1e3"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BSanta%20Ynez%20Valley%20News%5D%20Homeless%20camp%2C%20propane%20tanks&body=https%3A%2F%2Fsyvnews.com%2Fhomeless-camp-propane-tanks%2Fimage_01b1be5d-d0c4-57c0-8745-e0f7e1eaf1e3.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"01b1be5d-d0c4-57c0-8745-e0f7e1eaf1e3"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/homeless-camp-propane-tanks/image_01b1be5d-d0c4-57c0-8745-e0f7e1eaf1e3.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"01b1be5d-d0c4-57c0-8745-e0f7e1eaf1e3"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-01b1be5d-d0c4-57c0-8745-e0f7e1eaf1e3-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="01b1be5d-d0c4-57c0-8745-e0f7e1eaf1e3" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="01b1be5d-d0c4-57c0-8745-e0f7e1eaf1e3" class="save-list-01b1be5d-d0c4-57c0-8745-e0f7e1eaf1e3-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="01b1be5d-d0c4-57c0-8745-e0f7e1eaf1e3" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-39c5e9eb-3e84-501e-9508-26f1132827bf">
                            <div class="item-container">
                                <div data-track-object='{"title":"County pulls funding support for grant to address homelessness in Santa Maria","url":"/news/local/govt-and-politics/county-pulls-funding-support-for-grant-to-address-homelessness-in-santa-maria/article_158307f1-a8f1-554c-aa4e-1fa7624558ea.html","uuid":"158307f1-a8f1-554c-aa4e-1fa7624558ea","app":"editorial","metric":""}'  data-count="3"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Homeless camp, SM River"
                    class="img-responsive owl-lazy blur"
                    width="1766"
                    height="1172"
                    data-src="https://bloximages.chicago2.vip.townnews.com/syvnews.com/content/tncms/assets/v3/editorial/3/9c/39c5e9eb-3e84-501e-9508-26f1132827bf/61f0ac903c753.image.jpg?resize=1396%2C926" /><div class="tnt-blurred-image">
             <img src="https://bloximages.chicago2.vip.townnews.com/syvnews.com/content/tncms/assets/v3/editorial/3/9c/39c5e9eb-3e84-501e-9508-26f1132827bf/61f0ac903c753.image.jpg?resize=200%2C133" alt="" aria-hidden="true" loading="lazy" height="133" width="200"/>
         </div>
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-158307f1-a8f1-554c-aa4e-1fa7624558ea-photo-modal" data-target=".caption-inner-158307f1-a8f1-554c-aa4e-1fa7624558ea-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-158307f1-a8f1-554c-aa4e-1fa7624558ea-photo-modal collapse in"><div class="caption-text"><p>A Santa Maria city ranger inspects a tent in a homeless encampment during a January 2020 cleanup of homeless camps in the Santa Maria River bed.</p></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                        <li class="credit"><span  class="tnt-byline">Len Wood, Staff file</span></li>
                                    
                                
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fsyvnews.com%2Fhomeless-camp-sm-river%2Fimage_39c5e9eb-3e84-501e-9508-26f1132827bf.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/homeless-camp-sm-river/image_39c5e9eb-3e84-501e-9508-26f1132827bf.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"39c5e9eb-3e84-501e-9508-26f1132827bf"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Homeless%20camp%2C%20SM%20River&url=https%3A%2F%2Fsyvnews.com%2Fhomeless-camp-sm-river%2Fimage_39c5e9eb-3e84-501e-9508-26f1132827bf.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/homeless-camp-sm-river/image_39c5e9eb-3e84-501e-9508-26f1132827bf.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"39c5e9eb-3e84-501e-9508-26f1132827bf"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://syvnews.com/homeless-camp-sm-river/image_39c5e9eb-3e84-501e-9508-26f1132827bf.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/homeless-camp-sm-river/image_39c5e9eb-3e84-501e-9508-26f1132827bf.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"39c5e9eb-3e84-501e-9508-26f1132827bf"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20syvnews.com/tncms/asset/editorial/39c5e9eb-3e84-501e-9508-26f1132827bf" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"39c5e9eb-3e84-501e-9508-26f1132827bf"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BSanta%20Ynez%20Valley%20News%5D%20Homeless%20camp%2C%20SM%20River&body=https%3A%2F%2Fsyvnews.com%2Fhomeless-camp-sm-river%2Fimage_39c5e9eb-3e84-501e-9508-26f1132827bf.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"39c5e9eb-3e84-501e-9508-26f1132827bf"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/homeless-camp-sm-river/image_39c5e9eb-3e84-501e-9508-26f1132827bf.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"39c5e9eb-3e84-501e-9508-26f1132827bf"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-39c5e9eb-3e84-501e-9508-26f1132827bf-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="39c5e9eb-3e84-501e-9508-26f1132827bf" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="39c5e9eb-3e84-501e-9508-26f1132827bf" class="save-list-39c5e9eb-3e84-501e-9508-26f1132827bf-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="39c5e9eb-3e84-501e-9508-26f1132827bf" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div class="item">
                                <div class="item-container">
                                    <div class="photo-container photo-ad ">
                                        <div class="gallery-ad tnt-video-container"></div>
                                    </div>
                                </div>
                            </div><div  class="item photo-00aa8d26-2cd0-53df-be8f-f1b9e1800ce0">
                            <div class="item-container">
                                <div data-track-object='{"title":"County pulls funding support for grant to address homelessness in Santa Maria","url":"/news/local/govt-and-politics/county-pulls-funding-support-for-grant-to-address-homelessness-in-santa-maria/article_158307f1-a8f1-554c-aa4e-1fa7624558ea.html","uuid":"158307f1-a8f1-554c-aa4e-1fa7624558ea","app":"editorial","metric":""}'  data-count="4"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Homeless camp, SM River"
                    class="img-responsive owl-lazy blur"
                    width="1725"
                    height="1202"
                    data-src="https://bloximages.chicago2.vip.townnews.com/syvnews.com/content/tncms/assets/v3/editorial/0/0a/00aa8d26-2cd0-53df-be8f-f1b9e1800ce0/61f0ac90b55fb.image.jpg?resize=1396%2C973" /><div class="tnt-blurred-image">
             <img src="https://bloximages.chicago2.vip.townnews.com/syvnews.com/content/tncms/assets/v3/editorial/0/0a/00aa8d26-2cd0-53df-be8f-f1b9e1800ce0/61f0ac90b55fb.image.jpg?resize=200%2C139" alt="" aria-hidden="true" loading="lazy" height="139" width="200"/>
         </div>
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-158307f1-a8f1-554c-aa4e-1fa7624558ea-photo-modal" data-target=".caption-inner-158307f1-a8f1-554c-aa4e-1fa7624558ea-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-158307f1-a8f1-554c-aa4e-1fa7624558ea-photo-modal collapse in"><div class="caption-text"><p>Homeless encampments in the Santa Maria River bed have been a problem for city and county officials for years. This campsite was photographed in October 2015.</p></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                        <li class="credit"><span  class="tnt-byline">Daniel Dreifuss, Staff file</span></li>
                                    
                                
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fsyvnews.com%2Fhomeless-camp-sm-river%2Fimage_00aa8d26-2cd0-53df-be8f-f1b9e1800ce0.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/homeless-camp-sm-river/image_00aa8d26-2cd0-53df-be8f-f1b9e1800ce0.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"00aa8d26-2cd0-53df-be8f-f1b9e1800ce0"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Homeless%20camp%2C%20SM%20River&url=https%3A%2F%2Fsyvnews.com%2Fhomeless-camp-sm-river%2Fimage_00aa8d26-2cd0-53df-be8f-f1b9e1800ce0.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/homeless-camp-sm-river/image_00aa8d26-2cd0-53df-be8f-f1b9e1800ce0.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"00aa8d26-2cd0-53df-be8f-f1b9e1800ce0"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://syvnews.com/homeless-camp-sm-river/image_00aa8d26-2cd0-53df-be8f-f1b9e1800ce0.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/homeless-camp-sm-river/image_00aa8d26-2cd0-53df-be8f-f1b9e1800ce0.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"00aa8d26-2cd0-53df-be8f-f1b9e1800ce0"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20syvnews.com/tncms/asset/editorial/00aa8d26-2cd0-53df-be8f-f1b9e1800ce0" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"00aa8d26-2cd0-53df-be8f-f1b9e1800ce0"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BSanta%20Ynez%20Valley%20News%5D%20Homeless%20camp%2C%20SM%20River&body=https%3A%2F%2Fsyvnews.com%2Fhomeless-camp-sm-river%2Fimage_00aa8d26-2cd0-53df-be8f-f1b9e1800ce0.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"00aa8d26-2cd0-53df-be8f-f1b9e1800ce0"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/homeless-camp-sm-river/image_00aa8d26-2cd0-53df-be8f-f1b9e1800ce0.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"00aa8d26-2cd0-53df-be8f-f1b9e1800ce0"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-00aa8d26-2cd0-53df-be8f-f1b9e1800ce0-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="00aa8d26-2cd0-53df-be8f-f1b9e1800ce0" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="00aa8d26-2cd0-53df-be8f-f1b9e1800ce0" class="save-list-00aa8d26-2cd0-53df-be8f-f1b9e1800ce0-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="00aa8d26-2cd0-53df-be8f-f1b9e1800ce0" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div>
            </div>
        </div><script>
                if( jQuery('#tnt-gallery-ad').length === 0 ){
                    document.write('<div id="tnt-gallery-ad" style="display:none"><div class=\"tnt-ads-container text-center \" > <div id=\"fixed-big-ad-gallery\" class=\"tnt-ads dfp-ad\" style=\"min-height:250px; min-width:300px;\" data-refresh=\"true\" > \x3Cscript> googletag.cmd.push(function() { googletag.display(\'fixed-big-ad-gallery\'); googletag.pubads().refresh([gptAdSlots[\'fixed-big-ad-gallery\']]); }); \x3C/script> </div> </div></div>');
                }
            </script>
                    <div class="clearfix"></div>
                </div>
            </div>
        </div>
    </div>
        <script>
            jQuery(document).ready(function($){
                $('#photo-carousel-158307f1-a8f1-554c-aa4e-1fa7624558ea').on('show.bs.modal', function(e){
                    $('#fixed-leaderboard-top-container').addClass('overlay-leaderboard');
                });
                $('#photo-carousel-158307f1-a8f1-554c-aa4e-1fa7624558ea').on('hide.bs.modal', function(e){
                    $('#fixed-leaderboard-top-container').removeClass('overlay-leaderboard');
                });
            });
        </script><article itemscope itemtype="https://schema.org/Article" id="asset-158307f1-a8f1-554c-aa4e-1fa7624558ea" class="asset article-default"  data-url="https://syvnews.com/news/local/govt-and-politics/county-pulls-funding-support-for-grant-to-address-homelessness-in-santa-maria/article_158307f1-a8f1-554c-aa4e-1fa7624558ea.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span>
    <meta itemprop="description" content="A proposal to purchase and convert a Santa Maria motel to provide housing for homeless individuals fell apart Tuesday when Santa Barbara County officials pulled a request to allocate nearly $3.5 million as a local match for a state Homekey grant. "/><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/syvnews.com/content/tncms/assets/v3/editorial/2/85/285e1635-340f-5dfa-af9e-f94bf404673c/61f0ac8f1a63b.image.jpg?crop=1844%2C968%2C0%2C77&resize=1200%2C630&order=crop%2Cresize">
            <meta itemprop="width" content="1200">
            <meta itemprop="height" content="630">
        </div>
        <meta itemprop="name" content="syvnews.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://syvnews.com/news/local/govt-and-politics/county-pulls-funding-support-for-grant-to-address-homelessness-in-santa-maria/article_158307f1-a8f1-554c-aa4e-1fa7624558ea.html" />
    <div class="asset-masthead ">
        <header class="asset-header">
    <div class="tow-wrapper has-flags">
        
            <div class="asset-label-flags has-work">
                <span class="tnt-flag label label-flag label-flag-breaking label-flag-breaking">breaking</span> 
            </div>
        
        
    </div>
    <div class="kicker lead text-muted">‘We were not going to be successful’</div><h1 itemprop="headline" class="headline">
        <span>
            
            County pulls funding support for grant to address homelessness in Santa Maria
        </span>
    </h1>
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span itemprop="author" class="tnt-byline">Mike Hodgson
mhodgson@santamariatimes.com</span></li>
        
        
            <li class="visible-print">
        <time datetime="2022-01-25T19:30:00-08:00" class="tnt-date asset-date text-muted">
            Jan 25, 2022
        </time></li>
            <li class="hidden-print"><time datetime="2022-01-25T19:30:00-08:00" class="tnt-date asset-date text-muted">Jan 25, 2022</time>
        <span class="text-muted tnt-update-recent">Updated </span>
        <time datetime="2022-01-25T20:35:04-08:00" class="tnt-date tnt-update-recent asset-date text-muted">1 hr ago</time>
    </li>
        
        
            <li class="hidden-print"><a href="/news/local/govt-and-politics/county-pulls-funding-support-for-grant-to-address-homelessness-in-santa-maria/article_158307f1-a8f1-554c-aa4e-1fa7624558ea.html#comments" class="cm" title="0 comments"><span class="fas tnt-comments"></span> <span class="count comment-counter">0</span></a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2022-01-25T19:30:00-08:00">
    <meta itemprop="datePublished" content="2022-01-25T19:30:00-08:00">
    <meta itemprop="dateModified" content="2022-01-25T12:35:04-08:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fsyvnews.com%2Fnews%2Flocal%2Fgovt-and-politics%2Fcounty-pulls-funding-support-for-grant-to-address-homelessness-in-santa-maria%2Farticle_158307f1-a8f1-554c-aa4e-1fa7624558ea.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/local/govt-and-politics/county-pulls-funding-support-for-grant-to-address-homelessness-in-santa-maria/article_158307f1-a8f1-554c-aa4e-1fa7624558ea.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"158307f1-a8f1-554c-aa4e-1fa7624558ea"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=County%20pulls%20funding%20support%20for%20grant%20to%20address%20homelessness%20in%20Santa%20Maria&url=https%3A%2F%2Fsyvnews.com%2Fnews%2Flocal%2Fgovt-and-politics%2Fcounty-pulls-funding-support-for-grant-to-address-homelessness-in-santa-maria%2Farticle_158307f1-a8f1-554c-aa4e-1fa7624558ea.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/local/govt-and-politics/county-pulls-funding-support-for-grant-to-address-homelessness-in-santa-maria/article_158307f1-a8f1-554c-aa4e-1fa7624558ea.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"158307f1-a8f1-554c-aa4e-1fa7624558ea"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://syvnews.com/news/local/govt-and-politics/county-pulls-funding-support-for-grant-to-address-homelessness-in-santa-maria/article_158307f1-a8f1-554c-aa4e-1fa7624558ea.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/local/govt-and-politics/county-pulls-funding-support-for-grant-to-address-homelessness-in-santa-maria/article_158307f1-a8f1-554c-aa4e-1fa7624558ea.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"158307f1-a8f1-554c-aa4e-1fa7624558ea"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20syvnews.com/tncms/asset/editorial/158307f1-a8f1-554c-aa4e-1fa7624558ea" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"158307f1-a8f1-554c-aa4e-1fa7624558ea"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BSanta%20Ynez%20Valley%20News%5D%20County%20pulls%20funding%20support%20for%20grant%20to%20address%20homelessness%20in%20Santa%20Maria&body=https%3A%2F%2Fsyvnews.com%2Fnews%2Flocal%2Fgovt-and-politics%2Fcounty-pulls-funding-support-for-grant-to-address-homelessness-in-santa-maria%2Farticle_158307f1-a8f1-554c-aa4e-1fa7624558ea.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"158307f1-a8f1-554c-aa4e-1fa7624558ea"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            <div id="asset-photo-carousel">
    <div id="carousel-158307f1-a8f1-554c-aa4e-1fa7624558ea" class="card photo-carousel    p402_hide subscriber-hide letterbox-style-blur">
            
            <div class="photo-carousel-control-container">
                    <span class="photo-count">
                        <span class="current-count">1</span> of 4
                    </span>
                    <a class="photo-carousel-control left noselect hidden-print"><span class="control-left fas tnt-chevron-left"></span></a>
                    <a class="photo-carousel-control right noselect hidden-print"><span class="control-left fas tnt-chevron-right"></span></a>
            </div>
            
            <div id="gallery-items-158307f1-a8f1-554c-aa4e-1fa7624558ea" class="carousel-inner"><div  class="item photo-285e1635-340f-5dfa-af9e-f94bf404673c">
                            <div class="item-container">
                                <div data-track-object='{"title":"County pulls funding support for grant to address homelessness in Santa Maria","url":"/news/local/govt-and-politics/county-pulls-funding-support-for-grant-to-address-homelessness-in-santa-maria/article_158307f1-a8f1-554c-aa4e-1fa7624558ea.html","uuid":"158307f1-a8f1-554c-aa4e-1fa7624558ea","app":"editorial","metric":""}'  data-count="1"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                            <a href="#1" data-photo-target=".photo-285e1635-340f-5dfa-af9e-f94bf404673c" data-instance="#gallery-items-158307f1-a8f1-554c-aa4e-1fa7624558ea-photo-modal" data-target="#photo-carousel-158307f1-a8f1-554c-aa4e-1fa7624558ea" class="hover-expand">
                                                <span class="expand">
                                                    <span class="fas tnt-expand"></span>
                                                </span>
                                        
                                        
                                        
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1844">
            <meta itemprop="height" content="1124">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/syvnews.com/content/tncms/assets/v3/editorial/2/85/285e1635-340f-5dfa-af9e-f94bf404673c/61f0ac8f1a63b.image.jpg?resize=1396%2C851">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/syvnews.com/content/tncms/assets/v3/editorial/2/85/285e1635-340f-5dfa-af9e-f94bf404673c/61f0ac8f1a63b.image.jpg?resize=1396%2C851">
        
                <img
                    src="https://bloximages.chicago2.vip.townnews.com/syvnews.com/content/tncms/assets/v3/editorial/2/85/285e1635-340f-5dfa-af9e-f94bf404673c/61f0ac8f1a63b.image.jpg?resize=1396%2C851"
                    
                    alt="Homeless camp clearing, SM River"
                    class="img-responsive owl-first-image owl-lazy blur"
                    width="1844"
                    height="1124"
                    data-src="https://bloximages.chicago2.vip.townnews.com/syvnews.com/content/tncms/assets/v3/editorial/2/85/285e1635-340f-5dfa-af9e-f94bf404673c/61f0ac8f1a63b.image.jpg?resize=1396%2C851" />
            </div><div class="tnt-blurred-image">
             <img src="https://bloximages.chicago2.vip.townnews.com/syvnews.com/content/tncms/assets/v3/editorial/2/85/285e1635-340f-5dfa-af9e-f94bf404673c/61f0ac8f1a63b.image.jpg?resize=200%2C122" alt="" aria-hidden="true" loading="lazy" height="122" width="200"/>
         </div>
                                        
                                        </a><div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-158307f1-a8f1-554c-aa4e-1fa7624558ea collapse in"><div class="caption-text"><p>Santa Maria employees clear out a homeless encampment in the Santa Maria River bed east of Highway 101 in January 2020. Homeless encampments have returned to the riverbed, and Santa Barbara County officials are looking for solutions to the problem.</p></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                        <li class="credit"><span  class="tnt-byline">Len Wood, Staff file</span></li>
                                    
                                
                            
                        </ul>
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-01b1be5d-d0c4-57c0-8745-e0f7e1eaf1e3">
                            <div class="item-container">
                                <div data-track-object='{"title":"County pulls funding support for grant to address homelessness in Santa Maria","url":"/news/local/govt-and-politics/county-pulls-funding-support-for-grant-to-address-homelessness-in-santa-maria/article_158307f1-a8f1-554c-aa4e-1fa7624558ea.html","uuid":"158307f1-a8f1-554c-aa4e-1fa7624558ea","app":"editorial","metric":""}'  data-count="2"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                            <a href="#2" data-photo-target=".photo-01b1be5d-d0c4-57c0-8745-e0f7e1eaf1e3" data-instance="#gallery-items-158307f1-a8f1-554c-aa4e-1fa7624558ea-photo-modal" data-target="#photo-carousel-158307f1-a8f1-554c-aa4e-1fa7624558ea" class="hover-expand">
                                                <span class="expand">
                                                    <span class="fas tnt-expand"></span>
                                                </span>
                                        
                                        
                                        
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1718">
            <meta itemprop="height" content="1206">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/syvnews.com/content/tncms/assets/v3/editorial/0/1b/01b1be5d-d0c4-57c0-8745-e0f7e1eaf1e3/61f0ac8f99462.image.jpg?resize=1396%2C980">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/syvnews.com/content/tncms/assets/v3/editorial/0/1b/01b1be5d-d0c4-57c0-8745-e0f7e1eaf1e3/61f0ac8f99462.image.jpg?resize=1396%2C980">
        
                <img
                    src="https://bloximages.chicago2.vip.townnews.com/syvnews.com/content/tncms/assets/v3/editorial/0/1b/01b1be5d-d0c4-57c0-8745-e0f7e1eaf1e3/61f0ac8f99462.image.jpg?resize=1396%2C980"
                    
                    alt="Homeless camp, propane tanks"
                    class="img-responsive owl-first-image owl-lazy blur"
                    width="1718"
                    height="1206"
                    data-src="https://bloximages.chicago2.vip.townnews.com/syvnews.com/content/tncms/assets/v3/editorial/0/1b/01b1be5d-d0c4-57c0-8745-e0f7e1eaf1e3/61f0ac8f99462.image.jpg?resize=1396%2C980" />
            </div><div class="tnt-blurred-image">
             <img src="https://bloximages.chicago2.vip.townnews.com/syvnews.com/content/tncms/assets/v3/editorial/0/1b/01b1be5d-d0c4-57c0-8745-e0f7e1eaf1e3/61f0ac8f99462.image.jpg?resize=200%2C140" alt="" aria-hidden="true" loading="lazy" height="140" width="200"/>
         </div>
                                        
                                        </a><div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-158307f1-a8f1-554c-aa4e-1fa7624558ea collapse in"><div class="caption-text"><p>Santa Maria City Ranger Casey Stone removes propane tanks from a homeless encampment in the Santa Maria River bed during a cleanup of campsites there in January 2020. The encampments are back, and Santa Barbara County 5th District Supervisor Steve Lavagnino described them being "as big as a small city."</p></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                        <li class="credit"><span  class="tnt-byline">Len Wood, Staff file</span></li>
                                    
                                
                            
                        </ul>
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-39c5e9eb-3e84-501e-9508-26f1132827bf">
                            <div class="item-container">
                                <div data-track-object='{"title":"County pulls funding support for grant to address homelessness in Santa Maria","url":"/news/local/govt-and-politics/county-pulls-funding-support-for-grant-to-address-homelessness-in-santa-maria/article_158307f1-a8f1-554c-aa4e-1fa7624558ea.html","uuid":"158307f1-a8f1-554c-aa4e-1fa7624558ea","app":"editorial","metric":""}'  data-count="3"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                            <a href="#3" data-photo-target=".photo-39c5e9eb-3e84-501e-9508-26f1132827bf" data-instance="#gallery-items-158307f1-a8f1-554c-aa4e-1fa7624558ea-photo-modal" data-target="#photo-carousel-158307f1-a8f1-554c-aa4e-1fa7624558ea" class="hover-expand">
                                                <span class="expand">
                                                    <span class="fas tnt-expand"></span>
                                                </span>
                                        
                                        
                                        
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1766">
            <meta itemprop="height" content="1172">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/syvnews.com/content/tncms/assets/v3/editorial/3/9c/39c5e9eb-3e84-501e-9508-26f1132827bf/61f0ac903c753.image.jpg?resize=1396%2C926">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/syvnews.com/content/tncms/assets/v3/editorial/3/9c/39c5e9eb-3e84-501e-9508-26f1132827bf/61f0ac903c753.image.jpg?resize=1396%2C926">
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Homeless camp, SM River"
                    class="img-responsive owl-lazy blur"
                    width="1766"
                    height="1172"
                    data-src="https://bloximages.chicago2.vip.townnews.com/syvnews.com/content/tncms/assets/v3/editorial/3/9c/39c5e9eb-3e84-501e-9508-26f1132827bf/61f0ac903c753.image.jpg?resize=1396%2C926" />
            </div><div class="tnt-blurred-image">
             <img src="https://bloximages.chicago2.vip.townnews.com/syvnews.com/content/tncms/assets/v3/editorial/3/9c/39c5e9eb-3e84-501e-9508-26f1132827bf/61f0ac903c753.image.jpg?resize=200%2C133" alt="" aria-hidden="true" loading="lazy" height="133" width="200"/>
         </div>
                                        
                                        </a><div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-158307f1-a8f1-554c-aa4e-1fa7624558ea collapse in"><div class="caption-text"><p>A Santa Maria city ranger inspects a tent in a homeless encampment during a January 2020 cleanup of homeless camps in the Santa Maria River bed.</p></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                        <li class="credit"><span  class="tnt-byline">Len Wood, Staff file</span></li>
                                    
                                
                            
                        </ul>
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div class="item">
                                <div class="item-container">
                                    <div class="photo-container photo-ad ">
                                        <div class="gallery-ad"></div>
                                    </div>
                                </div>
                            </div><div  class="item photo-00aa8d26-2cd0-53df-be8f-f1b9e1800ce0">
                            <div class="item-container">
                                <div data-track-object='{"title":"County pulls funding support for grant to address homelessness in Santa Maria","url":"/news/local/govt-and-politics/county-pulls-funding-support-for-grant-to-address-homelessness-in-santa-maria/article_158307f1-a8f1-554c-aa4e-1fa7624558ea.html","uuid":"158307f1-a8f1-554c-aa4e-1fa7624558ea","app":"editorial","metric":""}'  data-count="4"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                            <a href="#4" data-photo-target=".photo-00aa8d26-2cd0-53df-be8f-f1b9e1800ce0" data-instance="#gallery-items-158307f1-a8f1-554c-aa4e-1fa7624558ea-photo-modal" data-target="#photo-carousel-158307f1-a8f1-554c-aa4e-1fa7624558ea" class="hover-expand">
                                                <span class="expand">
                                                    <span class="fas tnt-expand"></span>
                                                </span>
                                        
                                        
                                        
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1725">
            <meta itemprop="height" content="1202">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/syvnews.com/content/tncms/assets/v3/editorial/0/0a/00aa8d26-2cd0-53df-be8f-f1b9e1800ce0/61f0ac90b55fb.image.jpg?resize=1396%2C973">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/syvnews.com/content/tncms/assets/v3/editorial/0/0a/00aa8d26-2cd0-53df-be8f-f1b9e1800ce0/61f0ac90b55fb.image.jpg?resize=1396%2C973">
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Homeless camp, SM River"
                    class="img-responsive owl-lazy blur"
                    width="1725"
                    height="1202"
                    data-src="https://bloximages.chicago2.vip.townnews.com/syvnews.com/content/tncms/assets/v3/editorial/0/0a/00aa8d26-2cd0-53df-be8f-f1b9e1800ce0/61f0ac90b55fb.image.jpg?resize=1396%2C973" />
            </div><div class="tnt-blurred-image">
             <img src="https://bloximages.chicago2.vip.townnews.com/syvnews.com/content/tncms/assets/v3/editorial/0/0a/00aa8d26-2cd0-53df-be8f-f1b9e1800ce0/61f0ac90b55fb.image.jpg?resize=200%2C139" alt="" aria-hidden="true" loading="lazy" height="139" width="200"/>
         </div>
                                        
                                        </a><div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-158307f1-a8f1-554c-aa4e-1fa7624558ea collapse in"><div class="caption-text"><p>Homeless encampments in the Santa Maria River bed have been a problem for city and county officials for years. This campsite was photographed in October 2015.</p></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                        <li class="credit"><span  class="tnt-byline">Daniel Dreifuss, Staff file</span></li>
                                    
                                
                            
                        </ul>
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div>
            </div>
        </div><script>
                if( jQuery('#tnt-gallery-ad').length === 0 ){
                    document.write('<div id="tnt-gallery-ad" style="display:none"><div class=\"tnt-ads-container text-center \" > <div id=\"fixed-big-ad-gallery\" class=\"tnt-ads dfp-ad\" style=\"min-height:250px; min-width:300px;\" data-refresh=\"true\" > \x3Cscript> googletag.cmd.push(function() { googletag.display(\'fixed-big-ad-gallery\'); googletag.pubads().refresh([gptAdSlots[\'fixed-big-ad-gallery\']]); }); \x3C/script> </div> </div></div>');
                }
            </script></div>

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="158307f1-a8f1-554c-aa4e-1fa7624558ea" data-smart-adunit="/132916964,23317403/syvnews.com/news/local/govt-and-politics">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                            
                            <div id="share-left-affix" class="share-container content-left hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fsyvnews.com%2Fnews%2Flocal%2Fgovt-and-politics%2Fcounty-pulls-funding-support-for-grant-to-address-homelessness-in-santa-maria%2Farticle_158307f1-a8f1-554c-aa4e-1fa7624558ea.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/local/govt-and-politics/county-pulls-funding-support-for-grant-to-address-homelessness-in-santa-maria/article_158307f1-a8f1-554c-aa4e-1fa7624558ea.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"158307f1-a8f1-554c-aa4e-1fa7624558ea"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=County%20pulls%20funding%20support%20for%20grant%20to%20address%20homelessness%20in%20Santa%20Maria&url=https%3A%2F%2Fsyvnews.com%2Fnews%2Flocal%2Fgovt-and-politics%2Fcounty-pulls-funding-support-for-grant-to-address-homelessness-in-santa-maria%2Farticle_158307f1-a8f1-554c-aa4e-1fa7624558ea.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/local/govt-and-politics/county-pulls-funding-support-for-grant-to-address-homelessness-in-santa-maria/article_158307f1-a8f1-554c-aa4e-1fa7624558ea.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"158307f1-a8f1-554c-aa4e-1fa7624558ea"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://syvnews.com/news/local/govt-and-politics/county-pulls-funding-support-for-grant-to-address-homelessness-in-santa-maria/article_158307f1-a8f1-554c-aa4e-1fa7624558ea.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/local/govt-and-politics/county-pulls-funding-support-for-grant-to-address-homelessness-in-santa-maria/article_158307f1-a8f1-554c-aa4e-1fa7624558ea.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"158307f1-a8f1-554c-aa4e-1fa7624558ea"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20syvnews.com/tncms/asset/editorial/158307f1-a8f1-554c-aa4e-1fa7624558ea" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"158307f1-a8f1-554c-aa4e-1fa7624558ea"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BSanta%20Ynez%20Valley%20News%5D%20County%20pulls%20funding%20support%20for%20grant%20to%20address%20homelessness%20in%20Santa%20Maria&body=https%3A%2F%2Fsyvnews.com%2Fnews%2Flocal%2Fgovt-and-politics%2Fcounty-pulls-funding-support-for-grant-to-address-homelessness-in-santa-maria%2Farticle_158307f1-a8f1-554c-aa4e-1fa7624558ea.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"158307f1-a8f1-554c-aa4e-1fa7624558ea"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/local/govt-and-politics/county-pulls-funding-support-for-grant-to-address-homelessness-in-santa-maria/article_158307f1-a8f1-554c-aa4e-1fa7624558ea.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"158307f1-a8f1-554c-aa4e-1fa7624558ea"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-158307f1-a8f1-554c-aa4e-1fa7624558ea-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="158307f1-a8f1-554c-aa4e-1fa7624558ea" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="158307f1-a8f1-554c-aa4e-1fa7624558ea" class="save-list-158307f1-a8f1-554c-aa4e-1fa7624558ea-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="158307f1-a8f1-554c-aa4e-1fa7624558ea" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        
                        <div class="asset-body has-fixed-share" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above visible-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fsyvnews.com%2Fnews%2Flocal%2Fgovt-and-politics%2Fcounty-pulls-funding-support-for-grant-to-address-homelessness-in-santa-maria%2Farticle_158307f1-a8f1-554c-aa4e-1fa7624558ea.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/local/govt-and-politics/county-pulls-funding-support-for-grant-to-address-homelessness-in-santa-maria/article_158307f1-a8f1-554c-aa4e-1fa7624558ea.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"158307f1-a8f1-554c-aa4e-1fa7624558ea"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=County%20pulls%20funding%20support%20for%20grant%20to%20address%20homelessness%20in%20Santa%20Maria&url=https%3A%2F%2Fsyvnews.com%2Fnews%2Flocal%2Fgovt-and-politics%2Fcounty-pulls-funding-support-for-grant-to-address-homelessness-in-santa-maria%2Farticle_158307f1-a8f1-554c-aa4e-1fa7624558ea.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/local/govt-and-politics/county-pulls-funding-support-for-grant-to-address-homelessness-in-santa-maria/article_158307f1-a8f1-554c-aa4e-1fa7624558ea.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"158307f1-a8f1-554c-aa4e-1fa7624558ea"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://syvnews.com/news/local/govt-and-politics/county-pulls-funding-support-for-grant-to-address-homelessness-in-santa-maria/article_158307f1-a8f1-554c-aa4e-1fa7624558ea.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/local/govt-and-politics/county-pulls-funding-support-for-grant-to-address-homelessness-in-santa-maria/article_158307f1-a8f1-554c-aa4e-1fa7624558ea.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"158307f1-a8f1-554c-aa4e-1fa7624558ea"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20syvnews.com/tncms/asset/editorial/158307f1-a8f1-554c-aa4e-1fa7624558ea" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"158307f1-a8f1-554c-aa4e-1fa7624558ea"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BSanta%20Ynez%20Valley%20News%5D%20County%20pulls%20funding%20support%20for%20grant%20to%20address%20homelessness%20in%20Santa%20Maria&body=https%3A%2F%2Fsyvnews.com%2Fnews%2Flocal%2Fgovt-and-politics%2Fcounty-pulls-funding-support-for-grant-to-address-homelessness-in-santa-maria%2Farticle_158307f1-a8f1-554c-aa4e-1fa7624558ea.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"158307f1-a8f1-554c-aa4e-1fa7624558ea"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/local/govt-and-politics/county-pulls-funding-support-for-grant-to-address-homelessness-in-santa-maria/article_158307f1-a8f1-554c-aa4e-1fa7624558ea.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"158307f1-a8f1-554c-aa4e-1fa7624558ea"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-158307f1-a8f1-554c-aa4e-1fa7624558ea-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="158307f1-a8f1-554c-aa4e-1fa7624558ea" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="158307f1-a8f1-554c-aa4e-1fa7624558ea" class="save-list-158307f1-a8f1-554c-aa4e-1fa7624558ea-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="158307f1-a8f1-554c-aa4e-1fa7624558ea" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div  itemprop="articleBody" class="asset-content  p402_premium subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="true"/>
                                
                                
                                <p>A proposal to purchase and convert a Santa Maria motel to provide housing for homeless individuals fell apart Tuesday when Santa Barbara County officials pulled a request to allocate nearly $3.5 million as a local match for a state Homekey grant.</p><p>The request, which had been placed on the Board of Supervisors administrative agenda, was pulled by the Community Services Department after Santa Maria City Council members and a Police Department official strongly objected to the proposal.</p><p>The Housing Authority of Santa Barbara County had asked the county to provide the funds in order to obtain a Homekey grant of more than $17.9 million to purchase Motel 6 on East Main Street, then convert it for homeless housing.</p><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"><div id="tncms-block-1976762" class="tncms-block"></div></div><p>Councilman Carlos Escobedo, who represents the city’s 1st District, asked the board to “not close the conversation” about the project before the proposal could be discussed at a City Council meeting.</p><p>But 5th District Supervisor Steve Lavagnino said he had spoken with Mayor Alice Patino, 4th District Councilwoman Etta Waterfield and an officer of the Santa Maria Police Department, who all said they strongly opposed the project for a number of reasons.</p><p>“In bringing this to their attention, I realized the only way something like this was going to succeed is that we would have a collaborative partnership with the city and the county working together,” Lavagnino said. “And when they expressed their very strong opposition to it, I realized we were not going to be successful.”</p><p>He said the city officials did raise some legitimate concerns, noting a couple of Housing Authority projects in the city are “not performing as we envisioned they would perform.”</p><p>But Lavagnino said he doesn’t believe the issue is completely closed, and he believes the county can address all the city’s concerns to build support for it.</p><p>Speaking during public comment, Andy Caldwell of the Coalition of Labor, Agriculture and Business criticized the way the county handled the issue, including not having it discussed by the City Council weeks ago and leaving out information in the item listing on the supervisors’ agenda.</p><p>“As many of you know, I’ve been watching the county for 30 years, and I’ve never, ever in that 30 years seen the county of Santa Barbara launch a project with this potential for controversy without collaborating and consulting with the affected party,” Caldwell said.</p><p>He said the city would lose bed tax, property tax and incur additional security costs, claiming the city has had a 1,000% increase in law enforcement calls at another such facility.</p><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"><div id="tncms-block-1976255" class="tncms-block"></div></div><p>Caldwell claimed the neighbors didn’t know about the project, which is a little more than a block away from a school and on Main Street, which he called the gateway to Santa Maria from Highway 101.</p><p>“This whole thing had subterfuge written all over it, and it’s just not a good way to treat the largest city in the county that has their own problems,” Caldwell said, asking why not write a check to the city for $20 million and ask what project the city would like to have?</p><p>Responding to his comments, Lavagnino said, “First off, the reason I wouldn’t write a check for $20 million to the city of Santa Maria is they just took $5 million of (American Rescue Plan Act) money that we could be using to address the homeless issue and gave it as bonuses to their employees, so I don’t plan on doing that anytime soon.”</p><p>He said the reason it was added to the agenda so quickly is because there is a Jan. 31 deadline for part of the application, and the county did speak with the city about it and listened to officials’ concerns.</p><p>“But the problem I see on all of these homeless issues — and we’re going to run into this as we move forward with them — is there is no solution, there is no easy answer,” Lavagnino said. “If the Motel 6 on Main Street is not the place, I don’t know where is.</p><p>“Everybody is always telling me, 'Well, we don’t want it here, we don’t want it there,'” he continued. “And as far as saying people get off the freeway at Main Street and the first thing they’re going to see is a homeless shelter, the first thing they’re going to see coming into Santa Maria is a homeless encampment the size of a small city in the riverbed that nobody’s addressing.”</p><p>Second District Supervisor Gregg Hart said the county needs to resolve the issues at other homeless housing projects, and if it can demonstrate success at that, it can find willing partners to provide additional locations.</p><p>“If we don’t have sites, we’re going to have encampments and we’re going to have folks living on the street, and I think it’s a really simple choice, and I think the public ultimately understands that,” he said.</p><p>Fourth District Supervisor Bob Nelson said Santa Maria also has a significant problem of people sleeping in their cars, which needs to be addressed, and he supported acquiring the grant funds for use here rather than allowing it to be spent elsewhwere.</p><p>Board Chair and 3rd District Supervisor Joan Hartmann said the Elected Leaders Forum realizes homelessness is a regional problem.</p><p>“It’s not an easy issue,” Hartmann said. “It’s probably the most complex issue we face because it’s got so many different aspects of it. … Unless we take this positive view and embrace this while we have funds to do it — which we’ve never had before — we’re just going to have a festering problem.”</p><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"><div id="tncms-block-1976647" class="tncms-block"></div></div>
                                
                            </div>

                            

                            
    
        
            
                <div id="reaction-wrap" class="reaction-wrapper hidden-print reaction-158307f1-a8f1-554c-aa4e-1fa7624558ea anonymous">
                    <div id="reaction">
                        
                        
                        <div id="reaction-form-wrapper">
                            
                            <form id="reaction-form" onsubmit="return" data-uuid="158307f1-a8f1-554c-aa4e-1fa7624558ea" method="post" action="/tncms/counter/editorial/158307f1-a8f1-554c-aa4e-1fa7624558ea/?">
                                <input type="hidden" name="subkey" value="reaction">
                                <input type="hidden" name="action" value="add" id="action">
                                <input type="hidden" name="type" value="" id="hidden-type">
                                <input type="hidden" name="id" value="158307f1-a8f1-554c-aa4e-1fa7624558ea" id="asset-id" />
                                <div class="form-icons love" data-user-reaction-emotion="love">
                                               <label class="love-icon reaction-name" data-user-reaction-emotion="love">
                                                   <span class="emotion-name" data-user-reaction-emotion="love">Love</span>
                                                   
                                               </label>
                                               <div class="emotion-container" data-user-reaction-emotion="love">
                                                   <div class="love-icon form-emoji" data-user-reaction-emotion="love"></div>
                                                   <div id="reaction-love-count" 
                                                        class="reaction-count count-love" 
                                                        data-user-reaction-count="0" 
                                                        data-user-reaction-emotion="love">0</div>
                                               </div>
                                           </div><div class="form-icons funny" data-user-reaction-emotion="funny">
                                               <label class="funny-icon reaction-name" data-user-reaction-emotion="funny">
                                                   <span class="emotion-name" data-user-reaction-emotion="funny">Funny</span>
                                                   
                                               </label>
                                               <div class="emotion-container" data-user-reaction-emotion="funny">
                                                   <div class="funny-icon form-emoji" data-user-reaction-emotion="funny"></div>
                                                   <div id="reaction-funny-count" 
                                                        class="reaction-count count-funny" 
                                                        data-user-reaction-count="0" 
                                                        data-user-reaction-emotion="funny">0</div>
                                               </div>
                                           </div><div class="form-icons wow" data-user-reaction-emotion="wow">
                                               <label class="wow-icon reaction-name" data-user-reaction-emotion="wow">
                                                   <span class="emotion-name" data-user-reaction-emotion="wow">Wow</span>
                                                   
                                               </label>
                                               <div class="emotion-container" data-user-reaction-emotion="wow">
                                                   <div class="wow-icon form-emoji" data-user-reaction-emotion="wow"></div>
                                                   <div id="reaction-wow-count" 
                                                        class="reaction-count count-wow" 
                                                        data-user-reaction-count="0" 
                                                        data-user-reaction-emotion="wow">0</div>
                                               </div>
                                           </div><div class="form-icons sad" data-user-reaction-emotion="sad">
                                               <label class="sad-icon reaction-name" data-user-reaction-emotion="sad">
                                                   <span class="emotion-name" data-user-reaction-emotion="sad">Sad</span>
                                                   
                                               </label>
                                               <div class="emotion-container" data-user-reaction-emotion="sad">
                                                   <div class="sad-icon form-emoji" data-user-reaction-emotion="sad"></div>
                                                   <div id="reaction-sad-count" 
                                                        class="reaction-count count-sad" 
                                                        data-user-reaction-count="0" 
                                                        data-user-reaction-emotion="sad">0</div>
                                               </div>
                                           </div><div class="form-icons angry" data-user-reaction-emotion="angry">
                                               <label class="angry-icon reaction-name" data-user-reaction-emotion="angry">
                                                   <span class="emotion-name" data-user-reaction-emotion="angry">Angry</span>
                                                   
                                               </label>
                                               <div class="emotion-container" data-user-reaction-emotion="angry">
                                                   <div class="angry-icon form-emoji" data-user-reaction-emotion="angry"></div>
                                                   <div id="reaction-angry-count" 
                                                        class="reaction-count count-angry" 
                                                        data-user-reaction-count="0" 
                                                        data-user-reaction-emotion="angry">0</div>
                                               </div>
                                           </div>
                            </form>
                        </div>
                    </div>
                    <div id="reaction-form-message" class="hide">
                        <p></p>
                    </div>
                </div>
        
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fsyvnews.com%2Fnews%2Flocal%2Fgovt-and-politics%2Fcounty-pulls-funding-support-for-grant-to-address-homelessness-in-santa-maria%2Farticle_158307f1-a8f1-554c-aa4e-1fa7624558ea.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/local/govt-and-politics/county-pulls-funding-support-for-grant-to-address-homelessness-in-santa-maria/article_158307f1-a8f1-554c-aa4e-1fa7624558ea.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"158307f1-a8f1-554c-aa4e-1fa7624558ea"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=County%20pulls%20funding%20support%20for%20grant%20to%20address%20homelessness%20in%20Santa%20Maria&url=https%3A%2F%2Fsyvnews.com%2Fnews%2Flocal%2Fgovt-and-politics%2Fcounty-pulls-funding-support-for-grant-to-address-homelessness-in-santa-maria%2Farticle_158307f1-a8f1-554c-aa4e-1fa7624558ea.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/local/govt-and-politics/county-pulls-funding-support-for-grant-to-address-homelessness-in-santa-maria/article_158307f1-a8f1-554c-aa4e-1fa7624558ea.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"158307f1-a8f1-554c-aa4e-1fa7624558ea"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://syvnews.com/news/local/govt-and-politics/county-pulls-funding-support-for-grant-to-address-homelessness-in-santa-maria/article_158307f1-a8f1-554c-aa4e-1fa7624558ea.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/local/govt-and-politics/county-pulls-funding-support-for-grant-to-address-homelessness-in-santa-maria/article_158307f1-a8f1-554c-aa4e-1fa7624558ea.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"158307f1-a8f1-554c-aa4e-1fa7624558ea"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20syvnews.com/tncms/asset/editorial/158307f1-a8f1-554c-aa4e-1fa7624558ea" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"158307f1-a8f1-554c-aa4e-1fa7624558ea"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BSanta%20Ynez%20Valley%20News%5D%20County%20pulls%20funding%20support%20for%20grant%20to%20address%20homelessness%20in%20Santa%20Maria&body=https%3A%2F%2Fsyvnews.com%2Fnews%2Flocal%2Fgovt-and-politics%2Fcounty-pulls-funding-support-for-grant-to-address-homelessness-in-santa-maria%2Farticle_158307f1-a8f1-554c-aa4e-1fa7624558ea.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"158307f1-a8f1-554c-aa4e-1fa7624558ea"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/local/govt-and-politics/county-pulls-funding-support-for-grant-to-address-homelessness-in-santa-maria/article_158307f1-a8f1-554c-aa4e-1fa7624558ea.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"158307f1-a8f1-554c-aa4e-1fa7624558ea"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-158307f1-a8f1-554c-aa4e-1fa7624558ea-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="158307f1-a8f1-554c-aa4e-1fa7624558ea" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="158307f1-a8f1-554c-aa4e-1fa7624558ea" class="save-list-158307f1-a8f1-554c-aa4e-1fa7624558ea-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="158307f1-a8f1-554c-aa4e-1fa7624558ea" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    
                        <div class="asset-tags hidden-print">
                            <h4>Tags</h4>
                            <ul class="list-inline"><li>
                <a href="/search/?k=%22local-news%22#tncms-source=keyword" class="tag-local-news label label-default" data-tncms-track-dmp='search: local-news'>Local-news</a>
            </li> <li>
                <a href="/search/?k=%22govt-and-politics%22#tncms-source=keyword" class="tag-govt-and-politics label label-default" data-tncms-track-dmp='search: govt-and-politics'>Govt-and-politics</a>
            </li> <li>
                <a href="/search/?k=%22santa%20barbara%20county%22#tncms-source=keyword" class="tag-santa-barbara-county label label-default" data-tncms-track-dmp='search: santa-barbara-county'>Santa Barbara County</a>
            </li> <li>
                <a href="/search/?k=%22board%20of%20supervisors%22#tncms-source=keyword" class="tag-board-of-supervisors label label-default" data-tncms-track-dmp='search: board-of-supervisors'>Board Of Supervisors</a>
            </li> <li>
                <a href="/search/?k=%22santa%20maria%22#tncms-source=keyword" class="tag-santa-maria label label-default" data-tncms-track-dmp='search: santa-maria'>Santa Maria</a>
            </li> <li>
                <a href="/search/?k=%22city%20council%22#tncms-source=keyword" class="tag-city-council label label-default" data-tncms-track-dmp='search: city-council'>City Council</a>
            </li> <li>
                <a href="/search/?k=%22homekey%20grant%22#tncms-source=keyword" class="tag-homekey-grant label label-default" data-tncms-track-dmp='search: homekey-grant'>Homekey Grant</a>
            </li> <li>
                <a href="/search/?k=%22homeless%20housing%22#tncms-source=keyword" class="tag-homeless-housing label label-default" data-tncms-track-dmp='search: homeless-housing'>Homeless Housing</a>
            </li> <li>
                <a href="/search/?k=%22motel%206%22#tncms-source=keyword" class="tag-motel-6 label label-default" data-tncms-track-dmp='search: motel-6'>Motel 6</a>
            </li> <li>
                <a href="/search/?k=%22main%20street%22#tncms-source=keyword" class="tag-main-street label label-default" data-tncms-track-dmp='search: main-street'>Main Street</a>
            </li> <li>
                <a href="/search/?k=%22andy%20caldwell%22#tncms-source=keyword" class="tag-andy-caldwell label label-default" data-tncms-track-dmp='search: andy-caldwell'>Andy Caldwell</a>
            </li> <li>
                <a href="/search/?k=%22steve%20lavagnino%22#tncms-source=keyword" class="tag-steve-lavagnino label label-default" data-tncms-track-dmp='search: steve-lavagnino'>Steve Lavagnino</a>
            </li> <li>
                <a href="/search/?k=%22gregg%20hart%22#tncms-source=keyword" class="tag-gregg-hart label label-default" data-tncms-track-dmp='search: gregg-hart'>Gregg Hart</a>
            </li> <li>
                <a href="/search/?k=%22bob%20nelson%22#tncms-source=keyword" class="tag-bob-nelson label label-default" data-tncms-track-dmp='search: bob-nelson'>Bob Nelson</a>
            </li> <li>
                <a href="/search/?k=%22joan%20hartmann%22#tncms-source=keyword" class="tag-joan-hartmann label label-default" data-tncms-track-dmp='search: joan-hartmann'>Joan Hartmann</a>
            </li> <li>
                <a href="/search/?k=%22das%20williams%22#tncms-source=keyword" class="tag-das-williams label label-default" data-tncms-track-dmp='search: das-williams'>Das Williams</a>
            </li> <li>
                <a href="/search/?k=%22housing%20authority%20of%20santa%20barbara%20county%22#tncms-source=keyword" class="tag-housing-authority-of-santa-barbara-county label label-default" data-tncms-track-dmp='search: housing-authority-of-santa-barbara-county'>Housing Authority Of Santa Barbara County</a>
            </li> </ul>
                        </div>
                    

                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"><div id="tncms-block-1976368" class="tncms-block"><section id="block-1976368" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1976368 ">
        <div class="block-title-inner">
            <h3>
                
                Recommended for you
                
            </h3>
        </div>
    </div></div><div id="card-grid-behavioral-1976368" class="card-grid-behavioral card-grid card-img- card-compact"  data-lotame-track="true"><div class=" row equal equal-wrap"><div id="tncms-recommendations-1976368" class="recommendations-container"></div>
            <div class="clearfix hidden-xs"></div>
            </div>
        </div></section></div></div>

                    <div class="asset-comments hidden-print"><a id="comments-collapsible-toggle" class="btn btn-block btn-lg btn-default"><i class="fas tnt-sync"></i> Load comments</a><div id="comments-collapsible" class="comments-container-collapsible collapsed">
<div id="commentPostModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Post a comment<span class="not-logged-in"> as </span></h4>
            </div>

            <form method="post" action="/tncms/comment/post/" id="commentPost">
                <input type="hidden" name="action" value="comments:post" />
                <input type="hidden" name="id" value="158307f1-a8f1-554c-aa4e-1fa7624558ea" />
                <input type="hidden" name="app" value="editorial" />
                
                <div class="modal-body form-body">
                    
                    <div class="alert alert-info" style="display:none"></div>

                    

                    <a class="comment-emoticons-selector" data-toggle="collapse" data-target="#comment-emoticons-selector">Emoticons <span class="caret"></span></a>

                    <div id="comment-emoticons-selector" class="hidden-print collapse">
    <ul class="emoticon-selector list-unstyled list-inline">
        <li><a title="[smile]">[smile]</a></li>
        <li><a title="[beam]">[beam]</a></li>
        <li><a title="[wink]">[wink]</a></li>
        <li><a title="[sad]">[sad]</a></li>
        <li><a title="[cool]">[cool]</a></li>
        <li><a title="[innocent]">[innocent]</a></li>
        <li><a title="[rolleyes]">[rolleyes]</a></li>
        <li><a title="[whistling]">[whistling]</a></li>
        <li><a title="[lol]">[lol]</a></li>
        <li><a title="[huh]">[huh]</a></li>
        <li><a title="[tongue]">[tongue]</a></li>
        <li><a title="[love]">[love]</a></li>
        <li><a title="[sleeping]">[sleeping]</a></li>
        <li><a title="[yawn]">[yawn]</a></li>
        <li><a title="[unsure]">[unsure]</a></li>
        <li><a title="[angry]">[angry]</a></li>
        <li><a title="[blink]">[blink]</a></li>
        <li><a title="[crying]">[crying]</a></li>
        <li><a title="[ohmy]">[ohmy]</a></li>
        <li><a title="[scared]">[scared]</a></li>
        <li><a title="[sleep]">[sleep]</a></li>
        <li><a title="[sneaky]">[sneaky]</a></li>
        <li><a title="[tongue_smile]">[tongue_smile]</a></li>
        <li><a title="[thumbdown]">[thumbdown]</a></li>
        <li><a title="[thumbup]">[thumbup]</a></li>
        <li><a title="[censored]">[censored]</a></li>
        <li><a title="[happybirthday]">[happybirthday]</a></li>
        <li><a title="[ban]">[ban]</a></li>
        <li><a title="[spam]">[spam]</a></li>
        <li><a title="[offtopic]">[offtopic]</a></li>
        <li><a title="[batman]">[batman]</a></li>
        <li><a title="[ninja]">[ninja]</a></li>
        <li><a title="[pirate]">[pirate]</a></li>
        <li><a title="[alien]">[alien]</a></li>
        </ul>
</div>
                    
                    <div class="form-group">
                        <label class="sr-only" for="comment">Comment Text</label>
                        <textarea class="form-control" name="comment" id="comment" placeholder="Share your thoughts." required="required"></textarea>  
                    </div>
                    
                    
                
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button type="submit" class="btn btn-primary" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Posting">Post comment</button>
                    </div>
                </div>

                <template id="commentPostTemplate" class="template success">
                    <div class="media comment preview">
    <div class="alert alert-dismissable alert-success">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        <p>Your comment has been submitted.</p>
    </div>

    <div class="comment-body media-body">
        <div class="comment-user">
            <div class="avatar img-responsive"><i class="fas tnt-user tnt-fw"></i></div>
            <img class="avatar img-responsive" src="" alt="" />
        </div>
        <div class="comment-heading  media-heading">
            <strong class="username"></strong>
        </div>
        <div class="comment-text">
            <p></p>
        </div>
    </div>
</div>
</template>

            </form>
        </div>
    </div>
</div>

<div id="commentReportModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Report</h4>
            </div>

            <form id="commentReport" method="post" action="/news/local/govt-and-politics/county-pulls-funding-support-for-grant-to-address-homelessness-in-santa-maria/article_158307f1-a8f1-554c-aa4e-1fa7624558ea.html">
                <input type="hidden" name="action" value="comments:abuse" />
                <input type="hidden" name="comment_id" value="" />
        
                <div class="modal-body">
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button class="btn btn-danger" type="submit" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Reporting">Report Abuse</button>
                    </div>
                </div>
        
                <template id="commentReportSuccessTemplate" class="template success">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>Reported</p></div>
                </template>

                <template id="commentReportErrorTemplate" class="template error">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>There was a problem reporting this.</p></div>
                </template>

            </form>

        </div>
    </div>
</div>
<div id="commentSubscribeModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">
                    <span class="subscribe">Watch this discussion.</span>
                    <span class="unsubscribe" style="display:none">Stop watching this discussion.</span>
                </h4>
            </div>
            <form id="commentSubscribe" method="post" action="/tncms/comment/subscribe/">
                <fieldset>
                    <legend class="sr-only">Watch this discussion</legend>
                    <input type="hidden" name="id" value="158307f1-a8f1-554c-aa4e-1fa7624558ea" />
                    <input type="hidden" name="app" value="editorial" />
                    <div class="modal-body">
                        <div class="subscribe">
                            Get an email notification whenever someone contributes to the discussion
                        </div>
                        <div class="unsubscribe" style="display:none">
                            Notifications from this discussion will be disabled.
                        </div>
                        
                    </div>
                    <div class="modal-footer clearfix">
                        <div class="btn-group pull-left">
                            <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                        </div>
                        <div class="btn-group pull-right">
                            <button type="submit" class="btn btn-primary">
                                <span class="subscribe">Start watching</span>
                                <span class="unsubscribe" style="display:none">Stop watching</span>
                            </button>
                        </div>
                    </div>
                </fieldset>
            </form>
        </div>
    </div>
</div><div id="comments-container" class="comments-container ">
        <section id="comments" class=" p402_hide subscriber-hide"><div class="block-title comment-count-title">
                    <div class="block-title-inner">
                        <h3>
                            <span class="fas tnt-comments"></span> (0) comments 
                            
                        </h3>
                    </div>
                </div><div id="comment-area" class="padding-bottom  usernames">
                
            </div>
            
            <div class="comments-control-panel panel panel-default hidden-print">
                <div class="panel-body">
                    <h3>Welcome to the discussion.</h3>
                    
                    <div class="not-logged-in">
                        <p class="comment-login">
                            
    <a class="btn btn-primary btn-block" href="https://syvnews.com/users/login/?referer_url=https%3A%2F%2Fsyvnews.com%2Fnews%2Flocal%2Fgovt-and-politics%2Fcounty-pulls-funding-support-for-grant-to-address-homelessness-in-santa-maria%2Farticle_158307f1-a8f1-554c-aa4e-1fa7624558ea.html">Log In</a>
                        </p>
                        
                    </div>
    
                    <div class="logged-in">
                        <p class="comment-rules"><strong>Keep it Clean.</strong> Please avoid obscene, vulgar, lewd,
racist or sexually-oriented language.<br>
<strong>PLEASE TURN OFF YOUR CAPS LOCK.</strong><br>
<strong>Don&#39;t Threaten.</strong> Threats of harming another
person will not be tolerated.<br>
<strong>Be Truthful.</strong> Don&#39;t knowingly lie about anyone
or anything.<br>
<strong>Be Nice.</strong> No racism, sexism or any sort of -ism
that is degrading to another person.<br>
<strong>Be Proactive.</strong> Use the &#39;Report&#39; link on
each comment to let us know of abusive posts.<br>
<strong>Share with Us.</strong> We&#39;d love to hear eyewitness
accounts, the history behind an article.
</p>
                        <div class="row">
                            <div class="col-sm-6">
                                <a class="comment-post btn btn-block btn-primary">Post a comment</a>
                            </div>
                            <div class="col-sm-6">
                                <a class="watch btn btn-block btn-default">
                                    <span class="subscribe">Watch this discussion.</span>
                                    <span class="unsubscribe">Stop watching this discussion.</span>
                                </a>
                            </div>
                        </div>
                    </div>
                </div>
            </div>
        </section>
    </div></div></div>
                    
                    <div id="tncms-region-article_container_bottom" class="tncms-region hidden-print"></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-1975720" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1975720" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1975720');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1976503" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1976503" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1976503');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1975364" class="tncms-block style-title"><section id="block-1975364" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1975364 ">
        <div class="block-title-inner">
            <h3>
                
                Most Popular
                
            </h3>
        </div>
    </div></div>
    <div class="card">
        <ul class="list-unstyled list-popular"><li>
                    
                        <h4 class="tnt-headline ">
        
             <a href="/news/local/govt-and-politics/santa-barbara-county-superior-court-suspends-jury-trials-due-to-covid-19/article_a468e4b8-3f0c-5d90-a693-c480026c20f0.html" class="tnt-asset-link" aria-label="Santa Barbara County Superior Court suspends jury trials due to COVID-19">
        

        
            Santa Barbara County Superior Court suspends jury trials due to COVID-19</a></h4>
                    
                </li><li>
                    
                        <h4 class="tnt-headline ">
        
             <a href="/news/local/govt-and-politics/santa-barbara-county-supervisors-retain-districts-after-boundaries-redrawn/article_93d2c63e-294d-514e-bb44-e6fbae2b09e7.html" class="tnt-asset-link" aria-label="Santa Barbara County supervisors retain districts after boundaries redrawn">
        

        
            Santa Barbara County supervisors retain districts after boundaries redrawn</a></h4>
                    
                </li><li>
                    
                        <h4 class="tnt-headline ">
        
             <a href="/news/local/govt-and-politics/race-for-cannabis-land-use-entitlement-in-santa-barbara-county-turns-to-orderly-license-queue/article_c6d261ae-d5d8-5674-a311-f40c9997968d.html" class="tnt-asset-link" aria-label="Race for cannabis land use entitlement in Santa Barbara County turns to orderly license queue">
        

        
            Race for cannabis land use entitlement in Santa Barbara County turns to orderly license queue</a></h4>
                    
                </li><li>
                    
                        <h4 class="tnt-headline ">
        
             <a href="/news/local/govt-and-politics/solvang-receives-national-award-for-excellence-in-budgeting/article_f807cae6-b6a4-5cc5-b089-977e8c6e2b62.html" class="tnt-asset-link" aria-label="Solvang receives national award for excellence in budgeting">
        

        
            Solvang receives national award for excellence in budgeting</a></h4>
                    
                </li><li>
                    
                        <h4 class="tnt-headline ">
        
             <a href="/news/local/govt-and-politics/santa-barbara-county-supervisors-poised-to-adopt-hemp-regulations/article_91775404-11d5-52ce-8477-6aa2be2782b7.html" class="tnt-asset-link" aria-label="Santa Barbara County supervisors poised to adopt hemp regulations">
        

        
            Santa Barbara County supervisors poised to adopt hemp regulations</a></h4>
                    
                </li></ul>
    </div>
    
</section></div></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-1976504" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1976504" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1976504');
                        
                });
            </script>
        </div>
    </div>
</div></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "><div id="tncms-block-1976505" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1976505" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1976505');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1976766" class="tncms-block lee-track-local-offers border-card btn-block-links style-title"></div></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"><div id="tncms-block-1975695" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1975695" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1975695');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1976494" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1976494" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1976494');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
                </div>
                </div>
            </div></div>
</article><template class="hidden" id="infinity-asset-top">  
            <div id="tncms-region-infinity_asset_top" class="tncms-region "></div>
        </template>
        <template class="hidden" id="infinity-asset-after-first">
            <div id="tncms-region-infinity_asset_after_first" class="tncms-region "></div>
        </template>
        <template class="hidden" id="infinity-asset-after-third">
            <div id="tncms-region-infinity_asset_after_third" class="tncms-region "></div>
        </template>
        <template class="hidden" id="infinity-asset-after-fifth">
            <div id="tncms-region-infinity_asset_after_fifth" class="tncms-region "></div>
        </template>
        <template class="hidden" id="infinity-asset-after-eighth">
            <div id="tncms-region-infinity_asset_after_eighth" class="tncms-region "></div>
        </template>

    <div id="infinite-container" class="infinity-summary-container hidden-print">
        <div id="infinite-more" data-next-url="https://syvnews.com/tncms/search/mlt/?origin=158307f1-a8f1-554c-aa4e-1fa7624558ea&app=editorial&inline=infinity&type=article%2Ccollection%2Cvideo%2Cyoutube">
            <i class="fas tnt-spinner tnt-pulse"></i>
        </div>
    </div>

    <script>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</script>
    
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "><div id="tncms-block-1985420" class="tncms-block"><section id="block-1985420" class="block emphasis-h3   " ><div id="promo-button-1985420" class="promo-button">
        <a href="/search/?bl=1985420&o=20&l=10&hideAdv=1&c=news/local/govt-and-politics">
            <button type="button" class="btn btn-block btn-lg">Read More</button></a>
    </div></section></div></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-1975696" class="tncms-block padding-bottom footer-logo"><div id="site-logo-1975696" class="site-logo-container text-left" ><div class="logo-middle">
            <a  href="/" aria-label="Home page"><img 
            
            src="https://bloximages.chicago2.vip.townnews.com/syvnews.com/content/tncms/custom/image/0ff1f454-b1a8-11eb-a31e-0bf81280b388.png?resize=200%2C34" 
            srcset="https://bloximages.chicago2.vip.townnews.com/syvnews.com/content/tncms/custom/image/0ff1f454-b1a8-11eb-a31e-0bf81280b388.png?resize=150%2C26 150w, https://bloximages.chicago2.vip.townnews.com/syvnews.com/content/tncms/custom/image/0ff1f454-b1a8-11eb-a31e-0bf81280b388.png?resize=200%2C34 200w, https://bloximages.chicago2.vip.townnews.com/syvnews.com/content/tncms/custom/image/0ff1f454-b1a8-11eb-a31e-0bf81280b388.png?resize=225%2C38 225w, https://bloximages.chicago2.vip.townnews.com/syvnews.com/content/tncms/custom/image/0ff1f454-b1a8-11eb-a31e-0bf81280b388.png?resize=300%2C51 300w, https://bloximages.chicago2.vip.townnews.com/syvnews.com/content/tncms/custom/image/0ff1f454-b1a8-11eb-a31e-0bf81280b388.png 400w"
            sizes="(min-width: 1396px) 455px, calc(33.33vw - 30px)"
            
            class=" img-responsive lazyload tnt-prop-img"
            width="400"
            height="68"
            alt="site-logo"
            ></a>
        </div></div></div><div id="tncms-block-1975697" class="tncms-block social-links padding-top padding-bottom"><div class="follow-links-1975697 default">
    
    <section id="block-1975697" class="block emphasis-h4   " ><ul class="list-inline">
        
            <li>
                <a href="https://syvnews.com/facebook" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://syvnews.com/twitter" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://syvnews.com",
  "sameAs" : ["https://syvnews.com/facebook","https://syvnews.com/twitter"]
}
</script>
<div class="clearfix"></div></div></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-1975699" class="tncms-block"><section id="block-1975699" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1975699 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list" ><li>
                <a class="nav-link   tnt-section-santa-maria-times"  href="https://santamariatimes.com/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Santa Maria Times</span>
                </a></li><li>
                <a class="nav-link   tnt-section-lompoc-record"  href="https://lompocrecord.com/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Lompoc Record</span>
                </a></li><li>
                <a class="nav-link   tnt-section-obituaries"  href="/obituaries"  tabindex="0">
                    <span class="nav-label">Obituaries</span>
                </a></li><li>
                <a class="nav-link   tnt-section-local-events"  href="/local-events/"  tabindex="0">
                    <span class="nav-label">Local Events</span>
                </a></li><li>
                <a class="nav-link   tnt-section-weather"  href="/weather"  tabindex="0">
                    <span class="nav-label">Weather</span>
                </a></li><li>
                <a class="nav-link   tnt-section-special-sections"  href="https://syvnews.com/search/?sd=desc&amp;l=25&amp;s=start_time&amp;f=html&amp;t=link,html&amp;app=editorial&amp;nsa=eedition&amp;q=&amp;c[]=special-section*"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Special Sections</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-1975698" class="tncms-block"><section id="block-1975698" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1975698 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-three-nav" class="tncms-region-nav"><ul id="footer-col-three-nav_menu" class="bullet-nav nav-list" ><li>
                <a class="nav-link   tnt-section-e-edition"  href="/eedition/"  tabindex="0">
                    <span class="nav-label">E-Edition</span>
                </a></li><li>
                <a class="nav-link   tnt-section-promote-your-event"  href="https://new.evvnt.com/?with_navbar&amp;force_snap_sell&amp;partner=SYVNEWS&amp;publisher_url:syvnews.com#/quick"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Promote Your Event</span>
                </a></li><li>
                <a class="nav-link   tnt-section-contact-us"  href="/contact/"  tabindex="0">
                    <span class="nav-label">Contact Us</span>
                </a></li></ul></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-1975700" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-1975700"><div class="col-md-7"><small>&copy; Copyright 2022 <a href="/">Santa Ynez Valley News</a>, 3200 Skyway Drive Santa Maria, CA</small><small>&nbsp;| <a href="/terms">Terms of Use</a></small><small>&nbsp;| <a href="/privacy">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    <div id="notification-panel" class="notify-panel notify-panel-from-right">
            <template>
                <div class="notification-item">
                    <a href="{{url}}" target="_blank"></a>
                    <div class="notification-item-card">
                        <div class="notification-item-image"><img src="{{image}}"></div>
                        <div class="notification-item-content">
                            <div class="notification-item-header">{{title}}</div>
                            <div class="notification-item-summary">{{summary}}</div>
                        </div>
                    </div>
                    <div class="notification-item-dismiss">
                        <i class="fas tnt-times tnt-fw"></i>
                    </div>
                </div>
            </template>
            <div class="notify-panel-container">
                <div class="notify-panel-header">
                    <div class="notify-panel-close"><i class="fas tnt-times tnt-fw"></i></div>
                    <div class="notify-panel-nav" role="tablist">
                        <ul>
                            <li class="active" role="presentation"><a href="#notify-panel-content" role="tab" data-toggle="tab">Notifications</a></li>
                            <li role="presentation"><a href="#notify-panel-settings" role="tab" data-toggle="tab">Settings</a></li>
                        </ul>
                    </div>
                </div>
                <div class="tab-content">
                    <div id="notify-panel-content" class="tab-pane active" role="tabpanel">
                        <div class="notify-panel-content-items"></div>
                        <div class="notify-panel-content-no-items" style="display:none;">You don't have any notifications.</div>
                    </div>
                    <div id="notify-panel-settings" class="tab-pane" role="tabpanel">
                        <div class="notify-panel-settings-promo">
                            <p>Get up-to-the-minute news sent straight to your device.</p>
                        </div>
                        
                        <h5>Topics</h5>
                        
                            <div class="topic-container" data-name="alert">
                                <h4>News Alerts</h4>
                                <label class="switch-label">
                                    <span class="sr-only">Subscribe</span>
                                    <input id="topic-alert" class="switch-input" title="topic-alert" name="topic-alert" data-topic="alert" type="checkbox">
                                    <div class="switch-track"></div>
                                    <div class="switch-thumb"></div>
                                </label>
                            </div>
                        
                            <div class="topic-container" data-name="breaking">
                                <h4>Breaking News</h4>
                                <label class="switch-label">
                                    <span class="sr-only">Subscribe</span>
                                    <input id="topic-breaking" class="switch-input" title="topic-breaking" name="topic-breaking" data-topic="breaking" type="checkbox">
                                    <div class="switch-track"></div>
                                    <div class="switch-thumb"></div>
                                </label>
                            </div>
                        
                        
                        <div class="notify-panel-settings-error alert alert-danger" style="display:none; opacity:0;"></div>
                        <div class="notify-panel-settings-success alert alert-success" style="display:none; opacity:0;"></div>
                    </div>
                </div>
            </div>
        </div>
    
    <!-- / site-container close -->
    </div>
    
    
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var message = document.getElementById('blox-message-incompatible');
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in';
                                Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                    el.style.display = 'block';
                                });
                            
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                                }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            </template>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("158307f1-a8f1-554c-aa4e-1fa7624558ea")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                _cc6894.add('act', dmpData);_cc6894.bcp();
            });
        });
    
    </script>
    
    
<script>/*<![CDATA[*/ dataLayer.push({
            'tncms.asset.sections': ["news/local/govt-and-politics"],
            'tncms.asset.flags': ["breaking"],
            'tncms.asset.keywords': ["local-news", "govt-and-politics", "santa barbara county", "board of supervisors", "santa maria", "city council", "homekey grant", "homeless housing", "motel 6", "main street", "andy caldwell", "steve lavagnino", "gregg hart", "bob nelson", "joan hartmann", "das williams", "housing authority of santa barbara county"]
        }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/syvnews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/syvnews.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.core.fa820af8c4b7651b60faff4dca7ed722.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/syvnews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/owl.carousel.66c591eb93f177b0f59892f361c3b1b4.js"></script>
<script>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</script>
<script>/*<![CDATA[*/ 
                // open photo modal
                jQuery(document).ready(function($){
                    $('[data-photo-target]').on('click', function(e){
                        e.preventDefault();
                        var item_target = $(this).data('target');
                        // get item index
                        var item_index = $(item_target +' '+$(this).data('photo-target')).parent().index();
                        // get current instance of carousel
                        var carousel_instance = $(this).data('instance');
                        var carousel_instance_data = $(carousel_instance).data('owlCarousel');
                        // fix non explict widths at viewports less than 900.
                        if(carousel_instance_data.width() < 320 & carousel_instance_data.viewport() < 900){
                            carousel_instance_data.onThrottledResize();
                        }
                        // load item from index
                        carousel_instance_data.to(item_index, 100, true);
                        // open modal
                        $(item_target).modal({'show':true});
                        __tnt.trackEvent({'category':'tnt-lightbox','action':'carousel-open', 'label':'article', 'value':'1'});
                        return false;
                    });
                    $('.photo-carousel-caption-toggle').on(__tnt.client.clickEvent, function(e){
                        var item_instance = $(this).data('instance');
                        $(item_instance +' .photo-carousel-caption-toggle').find('[data-fa-i2svg]').attr('data-icon', $(item_instance +' .photo-carousel-caption-toggle').find('[data-fa-i2svg]').attr('data-icon') == 'minus-circle' ? 'plus-circle' : 'minus-circle');
                    });
                }); /*]]>*/</script>
<script>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</script>
<script src="https://bloximages.chicago2.vip.townnews.com/syvnews.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.reactions.496ef4077c989f2b546ccbd9a5d4e1f9.js"></script>
<script>/*<![CDATA[*/ 
                        function dmpReactionData(){
                            var sReactionData = document.getElementById('hidden-type').value,
                                sReactionKeywords = "'Engage:Local-news','Engage:Govt-and-politics','Engage:Santa Barbara County','Engage:Board Of Supervisors','Engage:Santa Maria','Engage:City Council','Engage:Homekey Grant','Engage:Homeless Housing','Engage:Motel 6','Engage:Main Street','Engage:Andy Caldwell','Engage:Steve Lavagnino','Engage:Gregg Hart','Engage:Bob Nelson','Engage:Joan Hartmann','Engage:Das Williams','Engage:Housing Authority Of Santa Barbara County'";_cc6894.add('act', sReactionData, sReactionKeywords);_cc6894.bcp();} /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/syvnews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/withinviewport.1f94ee79a22e6ee8e9c0bb61dec9999b.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/syvnews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.withinviewport.6ef0fee1774e9b313c264a5736522e35.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/syvnews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.scrollstop.934c2bd4d6bebe0494bcb9dd4b1b6ca1.js"></script>
<script>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</script>
<script>/*<![CDATA[*/ $("#comments-collapsible-toggle").click(function() { $("#comments-collapsible, #comments-collapsible-toggle").toggleClass("collapsed"); }); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/syvnews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sticky-kit.136ae7f2f818eb47f6ccd0348c560674.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/syvnews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.regions.54d9f15b0d238de6bb20ec82ed8307ac.js"></script>
<script>/*<![CDATA[*/ (function() {
                    window.addEventListener('load', function() {
                        __tnt.regions.stickySide.init(document.getElementById('sticky-right-rail'), document.getElementById('sticky-right-rail-spacer'), 'siderail', '.row');
                    });
                })(); /*]]>*/</script>
<script>/*<![CDATA[*/ function messagingCallback(oPayload) {
                __tnt.notify({
                    title: oPayload.title,
                    message: oPayload.body,
                    url: oPayload.url,
                    image: oPayload.icon,
                    duration: 6000,
                    utm: {
                        'utm_source':'BLOX Broadcast',
                        'utm_campaign':'Push Notification',
                        'utm_medium':'referral',
                        'utm_content':'in-page notification'
                    }
                }).showNotification();
            } /*]]>*/</script>
<script>/*<![CDATA[*/ 
            jQuery(document).ready(function($){
                var iqLogin = Cookies.get('tnt-iq-login') || false;
                if (__tnt.user.loggedIn && iqLogin == false) {
                    if (__tnt.user.services) {
                        var userServices = __tnt.user.services.split(',');
                        for (i = 0; i < userServices.length; i++) { 
                            var serviceData = 'has_subservice: ' + userServices[i];
                            _cc6894.add('act', serviceData);_cc6894.bcp();
                        }
                    }
                    Cookies.set('tnt-iq-login', 1);
                }
            });
        
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        _cc6894.add('act', dmpData);_cc6894.bcp();
                    }
                }
            }
         /*]]>*/</script></body>
</html>