
  








<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://syvnews.com/content/tncms/live/" />
<meta name="keywords" content="opinion, commentary, thomas elias, crt, critical race theory, critical ethnic studies, public schools, ethnic studies model curriculum" />
<meta name="news_keywords" content="opinion, commentary, thomas elias, crt, critical race theory, critical ethnic studies, public schools, ethnic studies model curriculum" />
<meta name="description" content="THOMAS ELIAS It just might turn out that the Delta variant of the coronavirus becomes the best thing that&rsquo;s happened to California Gov. Gavin Newsom in quite awhile." />
<meta name="author" content="" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="google-site-verification" content="Qd32rswrzHs06TO1aoKIyV_AJ9DY5KEj7WW_rOt8DgM" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://syvnews.com/opinion/columnists/new-covid-numbers-show-california-beats-florida-texas-thomas-elias/article_71027d99-0dba-55c9-9d75-25e59b177392.html" />
<meta property="og:image" content="https://bloximages.chicago2.vip.townnews.com/syvnews.com/content/tncms/assets/v3/editorial/7/10/71027d99-0dba-55c9-9d75-25e59b177392/6136a52e73365.preview.jpg?crop=1280%2C720%2C0%2C126&amp;resize=1120%2C630&amp;order=crop%2Cresize" />
<meta property="og:image:width" content="1120" />
<meta property="og:image:height" content="630" />
<meta property="og:title" content="New COVID numbers show California beats Florida, Texas | Thomas Elias" />
<meta property="og:description" content="THOMAS ELIAS It just might turn out that the Delta variant of the coronavirus becomes the best thing that&rsquo;s happened to California Gov. Gavin Newsom in quite awhile." />
<meta property="og:site_name" content="Santa Ynez Valley News" />
<meta property="og:section" content="Columnist" />
<meta property="fb:pages" content="171402782890818" />
<meta property="tncms:ads" content="smart,lazyload,refresh" />
<link rel="manifest" href="/tncms/messaging/manifest/" />
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/syvnews.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.44f4ed00052aeaf66307fd409db0d101.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/syvnews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.ad27c9f77605d024db8c365716c30e23.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/syvnews.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.da34fee69fbd9a506f70c74c56e2ccfa.css"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Open+Sans:300,400|PT+Serif&amp;display=swap"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/syvnews.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-notification-controls.e115619c5ab5d4eb38fbd29cc0d2ea9b.css"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/syvnews.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/styles/tnt.comments.c281ededc640381d48e91e027585814d.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/syvnews.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-utility-text-promo.945a2efac4892ce469180c513f411107.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/syvnews.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-utility-promo-button.52347555fbb6668223efabadb9c9d111.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"townnews":{"product":{"software":"BLOX","version":"1.59.3"}},"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"centerpiece","style":"default","path":"\/opinion\/columnists","syndicated":"false","reaction":"true","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"presentation":null,"start_hour":"09","id":"71027d99-0dba-55c9-9d75-25e59b177392","app":"editorial","ga_page":"\/opinion\/columnists\/article_71027d99-0dba-55c9-9d75-25e59b177392.html"},"infinity_scroll":{"display":"summary_siderail","order":"latest"},"vendor":{"outbrain":"disabled","taboola":"","chartbeat":"true"},"system":{"render_time":289},"client":{"is_bot":"no","is_gdpr":"no"},"google":{"ua":"UA-176522864-1"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="https://tags.crwdcntrl.net/c/6894/cc.js?ns=_cc6894" id="LOTCC_6894"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc6894.add('tp', 'TNNW');
		_cc6894.add('act', ' User Login');
		_cc6894.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
		sessionStorage.removeItem('tncms.behaviors');
		sessionStorage.removeItem('tncms.dmp.audiences');
	}
	_cc6894.bcp();
</script>

<script src="https://bloximages.chicago2.vip.townnews.com/syvnews.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.d6d18fcf88750a16d256e72626e676a6.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/syvnews.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/syvnews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.08a61544f369cc43bf02e71b2d10d49f.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/syvnews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.440cdcae2c3272df39c09befc9eb3dd6.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/syvnews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.cb897187c4718280fd69d2e6d6c3909d.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/syvnews.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/syvnews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.navigation.accessibility.7a9170240d21440159b9bd59db72933b.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/syvnews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/syvnews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.dynamic.navigation.859e6044e28dfde43a7de7cd024102d0.js"></script>
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>/*<![CDATA[*/ window.googletag = window.googletag || {cmd: []};
    window.gptAdSlots = window.gptAdSlots || [];

    window.__tnt = window.__tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};
    __tnt.ads.dfp.dmp = __tnt.ads.dfp.dmp || {};
    __tnt.ads.dfp.dmp.audienceCheck = function(settings) {
        if (!__tnt.client.capabilities.supportsLocalStorage() || localStorage.getItem('tncms.dmp.audiences') == null) return false;
        if (settings.block && typeof settings.audience != 'undefined' && settings.audience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), settings.audience.split(','))) return true;
        } else if (typeof __tnt.ads.dfp.dmp.hideAudience != 'undefined' && __tnt.ads.dfp.dmp.hideAudience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), __tnt.ads.dfp.dmp.hideAudience)) return true;
        }
        return false;
    };

    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};
    __tnt.ads.dfp.targeting.k = ["opinion","commentary","thomas elias","crt","critical race theory","critical ethnic studies","public schools","ethnic studies model curriculum"];

    __tnt.ads.dfp.targeting.page = ["asset","article","app-editorial"];
    __tnt.ads.dfp.templates = __tnt.ads.dfp.templates || {};
    __tnt.ads.dfp.templates = {
        interstitial:"https:\/\/bloximages.chicago2.vip.townnews.com\/syvnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/interstitial.7047e23fde50ef7dc7625903de95abec.js",
        nativeArticle:"https:\/\/bloximages.chicago2.vip.townnews.com\/syvnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/native-article.9b3cd3bb8591bed71346f4fe429b96dc.js",
        pageCurl:"https:\/\/bloximages.chicago2.vip.townnews.com\/syvnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/page-curl.ca0c1a7372c29272ef1ccf504ced01a9.js",
        parallax:"https:\/\/bloximages.chicago2.vip.townnews.com\/syvnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/parallax.0ce32932f3b4125f930bea8d431f8f03.js",
        paw:"https:\/\/bloximages.chicago2.vip.townnews.com\/syvnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/paw.3dd6ca40ac90c6df07356392c8489f72.js",
        pencil:"https:\/\/bloximages.chicago2.vip.townnews.com\/syvnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/pencil.8cf6eeafd9d2d9371b611e86c7c099c1.js",
        reveal:"https:\/\/bloximages.chicago2.vip.townnews.com\/syvnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/reveal.e5d561a6b71aa2730a07fa90f5f4f6d6.js",
        stickyAnchor:"https:\/\/bloximages.chicago2.vip.townnews.com\/syvnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/sticky-anchor.6dc181cbc3d60e2a1892d05998349ef6.js",
        video:"https:\/\/bloximages.chicago2.vip.townnews.com\/syvnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/video-inline.9b0997ab77d1d69707d283848faeacdd.js",
        wallpaper:"https:\/\/bloximages.chicago2.vip.townnews.com\/syvnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/wallpaper.dc1c1bace62343a130be3589fe0846f9.js"
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/syvnews.com/opinion/columnists';
            
                gptAdSlots['ad-1976370'] = googletag.defineSlot(adUnit, [[2, 1], [1, 1]], 'ad-1976370').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1976370'].setTargeting('pos', ['impact-top']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/syvnews.com/opinion/columnists';
            
                gptAdSlots['ad-1975726'] = googletag.defineSlot(adUnit, [[2, 1], [1, 1]], 'ad-1975726').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1975726'].setTargeting('pos', ['impact-top']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/syvnews.com/opinion/columnists';
            
                gptAdSlots['ad-1976278'] = googletag.defineSlot(adUnit, [1, 1], 'ad-1976278').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1976278'].setTargeting('pos', ['impact-sticky-anchor']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/syvnews.com/opinion/columnists';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320, 50]).addSize([768, 0], [[728, 90], [320,50]]).addSize([992, 0], [[970, 90], [728, 90], [970, 250]]).addSize([1200, 0], [[1170, 90], [970, 90], [728, 90], [970, 250]]).build();
                gptAdSlots['ad-1975718'] = googletag.defineSlot(adUnit, [[320,50],[728,90],[970,90],[970,250],[1170,90]], 'ad-1975718').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1975718'].setTargeting('pos', ['breakout-one']);
    });
 /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/syvnews.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.comment.ab5fb87419367af823185ae92fe15663.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/syvnews.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.emoticons.2048520c3a5ad423f37d8d4ac8c790a9.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/syvnews.com/opinion/columnists';
            var mapping = googletag.sizeMapping().addSize([320, 0], [[300, 250], [320, 50]]).addSize([768, 0], [[300, 250], [320, 50]]).addSize([992, 0], [[300, 250], [300,600]]).addSize([1200, 0], [[300, 250], [300,600]]).build();
                gptAdSlots['ad-1975720'] = googletag.defineSlot(adUnit, [[300,250],[320,50],[300,600]], 'ad-1975720').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1975720'].setTargeting('pos', ['rectangle-one']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/syvnews.com/opinion/columnists';
            var mapping = googletag.sizeMapping().addSize([320, 0], [[300, 250], [320, 50]]).addSize([768, 0], [[300, 250], [320, 50]]).addSize([992, 0], [[300, 250], [300,600]]).addSize([1200, 0], [[300, 250], [300,600]]).build();
                gptAdSlots['ad-1976503'] = googletag.defineSlot(adUnit, [[300,250],[320,50],[300,600]], 'ad-1976503').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1976503'].setTargeting('pos', ['rectangle-one']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/syvnews.com/opinion/columnists';
            var mapping = googletag.sizeMapping().addSize([320, 0], [300, 250]).addSize([768, 0], [300, 250]).addSize([992, 0], [[300, 250], [300,600]]).addSize([1200, 0], [[300, 250], [300,600]]).build();
                gptAdSlots['ad-1976504'] = googletag.defineSlot(adUnit, [[300,250],[300,600]], 'ad-1976504').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1976504'].setTargeting('pos', ['rectangle-two']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/syvnews.com/opinion/columnists';
            var mapping = googletag.sizeMapping().addSize([320, 0], [300, 250]).addSize([768, 0], [300, 250]).addSize([992, 0], [[300, 250], [300,600]]).addSize([1200, 0], [[300, 250], [300,600]]).build();
                gptAdSlots['ad-1976505'] = googletag.defineSlot(adUnit, [[300,250],[300,600]], 'ad-1976505').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1976505'].setTargeting('pos', ['rectangle-three']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/syvnews.com/opinion/columnists';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [[300,600], [300, 250]]).addSize([1200, 0], [[300,600], [300, 250]]).build();
                gptAdSlots['ad-1975695'] = googletag.defineSlot(adUnit, [[300,600],[300,250]], 'ad-1975695').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1975695'].setTargeting('pos', ['sticky-side-rail']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/syvnews.com/opinion/columnists';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [[300,600], [300, 250]]).addSize([1200, 0], [[300,600], [300, 250]]).build();
                gptAdSlots['ad-1976494'] = googletag.defineSlot(adUnit, [[300,600],[300,250]], 'ad-1976494').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1976494'].setTargeting('pos', ['sticky-side-rail']);
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/syvnews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.notify.a814fe612f2dcba9061edc229aeaf90b.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/syvnews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.notify.panel.d7dc4795339f38cc067ead9f2f5ef1fb.js"></script>
<script src="https://www.gstatic.com/firebasejs/6.6.2/firebase-app.js" defer="defer"></script>
<script src="https://www.gstatic.com/firebasejs/6.6.2/firebase-messaging.js" defer="defer"></script>
<script src="/shared-content/art/tncms/api/messaging.js" defer="defer"></script>
<script>/*<![CDATA[*/ document.addEventListener('DOMContentLoaded', function() {TNCMS.Messaging.init({messagingSenderId: '527951140587'});TNCMS.Messaging.onMessage(messagingCallback);}); /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/syvnews.com/opinion/columnists';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320, 50]).addSize([768, 0], [[728, 90], [320,50]]).addSize([992, 0], [[728, 90], [320,50]]).addSize([1200, 0], [[1170,90], [970, 90], [728, 90]]).build();
                gptAdSlots['ad-1975737'] = googletag.defineSlot(adUnit, [[320,50],[728,90],[1170,90],[970,90]], 'ad-1975737').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1975737'].setTargeting('pos', ['sticky-anchor']);
    });
 /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/syvnews.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.adverts.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.pop();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 

    googletag.cmd.push(function() {
        googletag.pubads().setTargeting('browser', __tnt.client.browser.name);
        if (__tnt.ads.dfp.targeting) {
            for (var k in __tnt.ads.dfp.targeting) {
                if (__tnt.ads.dfp.targeting.hasOwnProperty(k)) {
                    googletag.pubads().setTargeting(k,__tnt.ads.dfp.targeting[k]);
                }
            }
        }
            googletag.pubads().disableInitialLoad();
            googletag.pubads().addEventListener('impressionViewable', function(event) {
                for (var key in gptAdSlots) {
                    if (gptAdSlots[key] === event.slot && __tnt.ads.slots[key]) {
                        if (!__tnt.ads.slots[key].viewableImpression) __tnt.ads.slots[key].viewableImpression = true;
                    }
                }
            });

        googletag.pubads().enableSingleRequest();
        googletag.enableServices();
    });
 /*]]>*/</script>

            
            <title>New COVID numbers show California beats Florida, Texas | Thomas Elias | Columnist | syvnews.com</title>
            
    <style>body { background-color: #ffffff; color: #222; }a, a:hover, .pagination>li>a, .pagination>li>a:hover, .btn-link, .dropdown-menu>li>a, blockquote, blockquote p, .asset .asset-body blockquote p { color: #63722d; } #main-body-container .container, #main-body-container .container_fluid, .well-main { background-color: #ffffff; } .tnt-content-width-container > * { max-width: 1366px; margin-left: auto; margin-right: auto; } #site-navbar-container, #main-navigation { background-color: #fff; } .fixed-nav #main-navigation { background-color: #fff !important; } #site-top-nav-container, #site-top-nav { background-color: #ffffff; } #site-footer-container, #site-footer { background-color: #fff; color: #888; } .navbar-default .navbar-nav>li>a, .navbar-default .navbar-nav>li>a:hover, .navbar-default .navbar-nav>li>a:focus, .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover, .navbar-default .navbar-nav>.open>a:focus { color: #222; } .navbar-toggle .icon-bar { background-color: #222 !important; } .navbar-toggle .sr-only-show { color: #222 !important; } #site-top-nav .list-inline>li>a { color: #4175aa; } .asset .asset-body p, .asset #asset-content p { color: #222; }@media (min-width: 1200px) { .container { width: 100%; } } @media (min-width: 1396px) { .container.has-wallpaper, .has-wallpaper .container, .container { width: 1366px; } } #site-header-container { background-color: #ffffff; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }/* full span block region */ #main-bottom-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }@media (max-width: 991px){ .navbar-default .navbar-nav .open .dropdown-menu>li>a, .navbar-default .navbar-nav .open .dropdown-menu>li>a:hover, .navbar-default .navbar-nav .open .dropdown-menu>li>a:focus { color: #222; } }#site-copyright a, #site-footer a { color: #333; }.nav-tabs>li.active>a, .nav-tabs>li.active>a:hover, .nav-tabs>li.active>a:focus { border-top-color: #b99866; }#site-header-container{ border-bottom: 3px solid #b99866; }#site-footer-container{ border-top: 3px solid #b99866; } .tnt-bg-accent { background-color: #b99866; } a .tnt-caret-down { color: #b99866; } .block-title .block-title-inner { border-color: #b99866; } a.thumbnail:hover, a.thumbnail:focus, a.thumbnail.active { border-color: #b99866; } .form-control:focus { border-bottom-color: #b99866; } /* CSS has moved to Site templates/Global skins/flexsystem/resources/site.css.inc.utl */ </style> <!-- site.css.inc.utl has been included. --> <!-- NOTE: anything in an include file, outside of UTL tags , will be output on the page --> <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://syvnews.com/content/tncms/site/icon.ico" />
    
        <link rel="amphtml" href="https://syvnews.com/opinion/columnists/new-covid-numbers-show-california-beats-florida-texas-thomas-elias/article_71027d99-0dba-55c9-9d75-25e59b177392.amp.html" />
    
        <link rel="preconnect" href="//www.google.com">
    
        <link rel="preconnect" href="//adservice.google.com">
    
        <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    
        <link rel="preconnect" href="//stats.g.doubleclick.net">
    
        <link rel="preconnect" href="//tpc.googlesyndication.com">
    
        <link rel="preconnect" href="//pagead2.googlesyndication.com">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    
        <link rel="preconnect" href="//bcp.crwdcntrl.net">
    
        <link rel="preconnect" href="//tags.crwdcntrl.net">
    <link rel="alternate" type="application/rss+xml" title="New COVID numbers show California beats Florida, Texas | Thomas Elias | Columnist | syvnews.com" href="http://syvnews.com/search/?f=rss&amp;t=article&amp;c=opinion/columnists&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://syvnews.com/opinion/columnists/new-covid-numbers-show-california-beats-florida-texas-thomas-elias/article_71027d99-0dba-55c9-9d75-25e59b177392.html" />
            <script defer src="https://bloximages.chicago2.vip.townnews.com/syvnews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.3aa64d478db9cdd63e9d4b159e0c9334.js"></script>
            
        </head>
        <body class="app-editorial grid-centerpiece blox-asset uuid-71027d99-0dba-55c9-9d75-25e59b177392  section-opinion section-columnists type-article infinity-summary-siderail" data-path="/opinion/columnists">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('syvnews.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&amp;townnews.product.software=BLOX&amp;townnews.product.version=1.59.3&amp;tncms.template.version=3.155.0&amp;tncms.page.grid=centerpiece&amp;tncms.page.style=default&amp;tncms.page.path=%2Fopinion%2Fcolumnists&amp;tncms.page.syndicated=false&amp;tncms.page.reaction=true&amp;tncms.page.app=editorial&amp;tncms.page.theme=flex&amp;tncms.page.skin=flex-editorial&amp;tncms.page.http_status=200&amp;tncms.subscription.required=false&amp;tncms.asset.start_hour=09&amp;tncms.asset.id=71027d99-0dba-55c9-9d75-25e59b177392&amp;tncms.asset.app=editorial&amp;tncms.asset.ga_page=%2Fopinion%2Fcolumnists%2Farticle_71027d99-0dba-55c9-9d75-25e59b177392.html&amp;tncms.infinity_scroll.display=summary_siderail&amp;tncms.infinity_scroll.order=latest&amp;tncms.vendor.outbrain=disabled&amp;tncms.vendor.taboola=&amp;tncms.vendor.chartbeat=true&amp;tncms.system.render_time=289&amp;tncms.client.is_bot=no&amp;tncms.client.is_gdpr=no&amp;tncms.google.ua=UA-176522864-1&amp;tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        
        
        
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div id="site-container"><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
                <div class="asset-edit-message">You have permission to edit this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" target="_blank" rel="noopener" href="https://syvnews.com/tncms/admin/editorial-asset/?edit=71027d99-0dba-55c9-9d75-25e59b177392"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div>
        
    
        
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left" aria-label="Left Main Menu" aria-expanded="false" tabindex="-1" >
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "><div id="tncms-block-1975895" class="tncms-block in-drawer"><div id="site-logo-1975895" class="site-logo-container text-center" ><div class="logo-middle">
            <a  href="/"><img 
            
            src="https://bloximages.chicago2.vip.townnews.com/syvnews.com/content/tncms/assets/v3/media/f/e0/fe06ec8c-b2b4-11eb-bf7d-b76616f5ed3b/609b1a7f1028b.image.png?resize=200%2C34" 
            srcset="https://bloximages.chicago2.vip.townnews.com/syvnews.com/content/tncms/assets/v3/media/f/e0/fe06ec8c-b2b4-11eb-bf7d-b76616f5ed3b/609b1a7f1028b.image.png?resize=150%2C26 150w, https://bloximages.chicago2.vip.townnews.com/syvnews.com/content/tncms/assets/v3/media/f/e0/fe06ec8c-b2b4-11eb-bf7d-b76616f5ed3b/609b1a7f1028b.image.png?resize=200%2C34 200w, https://bloximages.chicago2.vip.townnews.com/syvnews.com/content/tncms/assets/v3/media/f/e0/fe06ec8c-b2b4-11eb-bf7d-b76616f5ed3b/609b1a7f1028b.image.png?resize=225%2C38 225w, https://bloximages.chicago2.vip.townnews.com/syvnews.com/content/tncms/assets/v3/media/f/e0/fe06ec8c-b2b4-11eb-bf7d-b76616f5ed3b/609b1a7f1028b.image.png?resize=300%2C51 300w, https://bloximages.chicago2.vip.townnews.com/syvnews.com/content/tncms/assets/v3/media/f/e0/fe06ec8c-b2b4-11eb-bf7d-b76616f5ed3b/609b1a7f1028b.image.png 400w"
            sizes="100vw"
            
            class=" img-responsive lazyload tnt-prop-img"
            width="400"
            height="68"
            alt="site-logo"></a>
        </div></div></div><div id="tncms-block-1975894" class="tncms-block in-drawer social-links"><div class="follow-links-1975894 default">
    
    <section id="block-1975894" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://syvnews.com/facebook" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://syvnews.com/twitter" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://syvnews.com",
  "sameAs" : ["https://syvnews.com/facebook","https://syvnews.com/twitter"]
}
</script>
<div class="clearfix"></div></div><div id="tncms-block-1975735" class="tncms-block hidden-md hidden-lg"><section id="block-1975735" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-1975735" class="search-form-container card clearfix text-center hidden-print well">
    <form id="site-search-1975735" aria-labelledby="site-search-button-1975735" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default normal ">
        <input id="site-search-1975735-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1975735-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span id="site-search-button-1975735" class="hidden-xs hidden-sm">Search</span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-1975735-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-1975735').submit();
        return false;
    });

    $('#site-search-1975735').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-1975735 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-1975735 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-1975735-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div><div id="tncms-block-1975736" class="tncms-block hidden-lg hidden-md in-drawer"><div id="user-controls-1975736" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://syvnews.com/users/signup/?referer_url=https%3A%2F%2Fsyvnews.com%2Fopinion%2Fcolumnists%2Fnew-covid-numbers-show-california-beats-florida-texas-thomas-elias%2Farticle_71027d99-0dba-55c9-9d75-25e59b177392.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://syvnews.com/users/login/?referer_url=https%3A%2F%2Fsyvnews.com%2Fopinion%2Fcolumnists%2Fnew-covid-numbers-show-california-beats-florida-texas-thomas-elias%2Farticle_71027d99-0dba-55c9-9d75-25e59b177392.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://syvnews.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-1975736').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" ><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://syvnews.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://syvnews.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://syvnews.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-1975736').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://syvnews.com/users/logout/" id="user-logout-form-1975736"><input type="hidden" name="referer_url" value="https://syvnews.com/opinion/columnists/new-covid-numbers-show-california-beats-florida-texas-thomas-elias/article_71027d99-0dba-55c9-9d75-25e59b177392.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><div id="mobile-nav-left_menu" class="panel-group nav navbar-nav" role="tablist" aria-hidden="true"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-1" data-target="#mobile-nav-left_menu-child-1">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/news/"  class="nav-link tnt-section-news">News</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-1" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/local"  class="nav-link tnt-section-local">Local</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/state-and-regional/"  class="nav-link tnt-section-state-regional">State & Regional</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/local/crime-and-courts"  class="nav-link tnt-section-crime">Crime</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/local/education/"  class="nav-link tnt-section-education">Education</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/local/govt-and-politics/"  class="nav-link tnt-section-politics">Politics</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/business/"  class="nav-link tnt-section-business">Business</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://santamariatimes.com/news/national/"  target="_blank" rel="noopener" class="nav-link tnt-section-national-news">National News </a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://santamariatimes.com/news/world"  target="_blank" rel="noopener" class="nav-link tnt-section-world-news">World News </a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-2" data-target="#mobile-nav-left_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="https://www.legacy.com/obituaries/syvnews/"  target="_blank" rel="noopener" class="nav-link tnt-section-obituaries">Obituaries</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/place_an_ad/obituaries"  class="nav-link tnt-section-share-a-story">Share a Story</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://www.legacy.com/obituaries/syvnews/browse"  target="_blank" rel="noopener" class="nav-link tnt-section-recent-obituaries">Recent Obituaries</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://www.legacy.com/obituaries/syvnews/obituary-search.aspx?affiliateid=2253&amp;stateid=7"  target="_blank" rel="noopener" class="nav-link tnt-section-find-an-obituary">Find an Obituary</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://syvnews.newspapers.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-archives">Archives</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-3" data-target="#mobile-nav-left_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/sports"  class="nav-link tnt-section-sports">Sports</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/local/"  class="nav-link tnt-section-local">Local</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/youth/"  class="nav-link tnt-section-youth">Youth</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/high-school/"  class="nav-link tnt-section-high-school">High School</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/college/"  class="nav-link tnt-section-college">College</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-4" data-target="#mobile-nav-left_menu-child-4">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/opinion/"  class="nav-link tnt-section-opinion">Opinion</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-4" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/forms/contact/letter_to_the_editor/"  class="nav-link tnt-section-submit-a-letter">Submit a Letter</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion/letters"  class="nav-link tnt-section-letters">Letters</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion/editorial"  class="nav-link tnt-section-editorial">Editorial</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion/columnists"  class="nav-link tnt-section-guestcolumnists">Guest/Columnists</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-5" data-target="#mobile-nav-left_menu-child-5">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/lifestyles/"  class="nav-link tnt-section-lifestyles">Lifestyles</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-5" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/lifestyles/wine"  class="nav-link tnt-section-wine">Wine</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/lifestyles/faith-and-values/"  class="nav-link tnt-section-faith">Faith</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/lifestyles/fashion-and-style/"  class="nav-link tnt-section-fashion">Fashion</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/lifestyles/food-and-cooking/"  class="nav-link tnt-section-food-cooking">Food & Cooking</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/lifestyles/health-med-fit/"  class="nav-link tnt-section-health">Health</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/lifestyles/home-and-garden/"  class="nav-link tnt-section-home-garden">Home & Garden</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/lifestyles/parenting/"  class="nav-link tnt-section-parenting">Parenting</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/lifestyles/pets/"  class="nav-link tnt-section-pets">Pets</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/travel/"  class="nav-link tnt-section-travel">Travel</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/local-events/"  class="nav-link tnt-section-local-events">Local Events</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="https://syvnews.com/news/local/find-your-nearest-santa-ynez-valley-news-retail-location/article_545a8f3b-65d1-5a03-bb10-7ea0f867c096.html"  target="_blank" rel="noopener" class="nav-link tnt-section-buy-a-paper">Buy A Paper</a>
                        </div>
                    </div></div></div></div>
                
                <div id="tncms-region-nav-mobile-nav-left-below" class="tncms-region-nav"><div id="mobile-nav-left-below_menu" class="panel-group nav navbar-nav" role="tablist" aria-hidden="true"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left-below_menu-child-1" data-target="#mobile-nav-left-below_menu-child-1">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/eedition"  class="nav-link tnt-section-print-edition">Print Edition</a>
                        </div>
                    </div><ul id="mobile-nav-left-below_menu-child-1" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/eedition"  class="nav-link tnt-section-e-edition">E-edition</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/archives/"  class="nav-link tnt-section-archives">Archives</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/circulars"  class="nav-link tnt-section-weekly-ads">Weekly Ads</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/search/?sd=desc&amp;l=25&amp;s=start_time&amp;f=html&amp;t=link,html&amp;app=editorial&amp;nsa=eedition&amp;q=&amp;c[]=special-section*"  class="nav-link tnt-section-special-sections">Special Sections</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left-below_menu-child-2" data-target="#mobile-nav-left-below_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/ads"  class="nav-link tnt-section-buy-sell">Buy & Sell</a>
                        </div>
                    </div><ul id="mobile-nav-left-below_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/place_an_ad"  class="nav-link tnt-section-place-an-ad">Place an Ad</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/jobs"  class="nav-link tnt-section-jobs">Jobs</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/homes"  class="nav-link tnt-section-homes">Homes</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/autos"  class="nav-link tnt-section-cars">Cars</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/ads"  class="nav-link tnt-section-classifieds">Classifieds</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/places"  class="nav-link tnt-section-business-directory">Business Directory</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left-below_menu-child-3" data-target="#mobile-nav-left-below_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true"   class="nav-link tnt-section-customer-service">Customer Service</a>
                        </div>
                    </div><ul id="mobile-nav-left-below_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/users/admin/service"  class="nav-link tnt-section-manage-my-account">Manage My Account</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://classadz.vdata.com/SantaYnezValleyNews/Circulation/Subscriber/Subscription/Create"  target="_blank" rel="noopener" class="nav-link tnt-section-subscribe">Subscribe</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/newsletter/"  class="nav-link tnt-section-newsletter-sign-up">Newsletter sign-up</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/contact"  class="nav-link tnt-section-contact-us">Contact us</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://new.evvnt.com/?with_navbar&amp;force_snap_sell&amp;partner=SYVNEWS&amp;publisher_url:syvnews.com#/quick"  target="_blank" rel="noopener" class="nav-link tnt-section-promote-your-event">Promote Your Event</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/search/?sd=desc&amp;l=25&amp;s=start_time&amp;f=html&amp;t=link,html&amp;app=editorial&amp;nsa=eedition&amp;q=&amp;c[]=special-section*"  class="nav-link tnt-section-special-sections">Special Sections</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/weather/?mode=radar"  class="nav-link tnt-section-weather-live-radar">Weather: Live Radar</a>
                        </div>
                    </div></div></div></div>
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "></div>
            </aside>
        
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn"></div>
    
    
    
        
            <div id="site-navbar-container" class="hidden-print affix-top">
                
                <nav id="main-navigation" class="navbar yamm navbar-default navbar-dynamic">
                    <div class="navbar-header">
                        
                        <button type="button" class="hamburger-desktop fluid-header navbar-toggle pull-left" data-toggle="offcanvas" data-target="left">
                            <i class="fas tnt-bars tnt-fw"></i>
                        </button>

                        
                            <div class="navbar-brand pos_left_menu_right_search">
                                
                                    <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-1975727" class="tncms-block"><div id="site-logo-1975727" class="site-logo-container text-left" ><div class="logo-middle">
            <a  href="/"><img 
            
            src="https://bloximages.chicago2.vip.townnews.com/syvnews.com/content/tncms/custom/image/1911dafe-b1a8-11eb-a31e-e3587b7859da.png" 
            srcset="https://bloximages.chicago2.vip.townnews.com/syvnews.com/content/tncms/custom/image/1911dafe-b1a8-11eb-a31e-e3587b7859da.png?resize=150%2C26 150w, https://bloximages.chicago2.vip.townnews.com/syvnews.com/content/tncms/custom/image/1911dafe-b1a8-11eb-a31e-e3587b7859da.png 200w"
            sizes="100vw"
            
            class=" img-responsive lazyload tnt-prop-img"
            width="200"
            height="34"
            alt="site-logo"></a>
        </div></div></div></div>
                                
                            </div>
                        

                        
                            <ul class="hidden-md hidden-lg nav navbar-nav pull-right site-search-full-mobile">
                                <li class="search-form-dropdown dropdown yamm-fw">
                                    <a class="dropdown-toggle" data-toggle="dropdown"><span class="fas tnt-search"></span></a>
                                    <ul class="dropdown-menu">
                                        <li>
                                            <form action="/search/" method="GET" class="yamm-content">
                                                <input type="hidden" name="l" value="25">
                                                <input type="hidden" name="sd" value="desc">
                                                <input type="hidden" name="s" value="start_time">
                                                <input type="hidden" name="f" value="html">
                                                <input type="hidden" name="t" value="article,video,youtube,collection">
                                                <div class="input-group">
                                                    <input name="q" type="text" placeholder="Search..." title="Site Search" class="form-control" autocomplete="off">
                                                    <input type="submit" class="hide" value="Search">
                                                    <span class="input-group-btn">
                                                        <button class="btn btn-default site-search-btn" type="submit">
                                                            Search
                                                        </button>
                                                    </span>
                                                </div>
                                                <div class="clearfix"></div>
                                            </form>
                                        </li>
                                    </ul>
                                </li>
                            </ul>
                            <script>
                                $('.site-search-full-mobile button[type="submit"]').on(__tnt.client.clickEvent, function(){
                                    $('.site-search-full-mobile form').submit();
                                    return false;
                                });
                            </script>
                        
                    </div>

                    
                        <div id="navbar-collapse" class="navbar-collapse collapse">
                            
                                <div class="pull-right">
                                    <div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-1976371" class="tncms-block"><div id="user-controls-1976371" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://syvnews.com/users/signup/?referer_url=https%3A%2F%2Fsyvnews.com%2Fopinion%2Fcolumnists%2Fnew-covid-numbers-show-california-beats-florida-texas-thomas-elias%2Farticle_71027d99-0dba-55c9-9d75-25e59b177392.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://syvnews.com/users/login/?referer_url=https%3A%2F%2Fsyvnews.com%2Fopinion%2Fcolumnists%2Fnew-covid-numbers-show-california-beats-florida-texas-thomas-elias%2Farticle_71027d99-0dba-55c9-9d75-25e59b177392.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://syvnews.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-1976371').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" ><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://syvnews.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://syvnews.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://syvnews.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-1976371').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://syvnews.com/users/logout/" id="user-logout-form-1976371"><input type="hidden" name="referer_url" value="https://syvnews.com/opinion/columnists/new-covid-numbers-show-california-beats-florida-texas-thomas-elias/article_71027d99-0dba-55c9-9d75-25e59b177392.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-1976773" class="tncms-block"><div id="notification-button-1976773" class="notification-button pull-right" data-control="notification" data-id="1976773" style="display:none;">
            <ul class="nav navbar-nav navbar-right">
                <li>
                    <a>
                        <span class="badge-dot tnt-bg-accent" style="display:none;"></span>
                        <i class="fas tnt-bell"></i>
                    </a>
                </li>
            </ul>
        </div></div><div id="tncms-block-1975324" class="tncms-block"><div id="notification-button-1975324" class="notification-button pull-right" data-control="notification" data-id="1975324" style="display:none;">
            <ul class="nav navbar-nav navbar-right">
                <li>
                    <a>
                        <span class="badge-dot tnt-bg-accent" style="display:none;"></span>
                        <i class="fas tnt-bell"></i>
                    </a>
                </li>
            </ul>
        </div></div><div id="tncms-block-1975728" class="tncms-block"><ul id="site-search-1975728-dropdown" class="hidden-print nav navbar-nav navbar-right ">
        <li class="search-form-dropdown dropdown">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle"  data-toggle="dropdown"><span class="fas tnt-search"></span></a>
            <ul class="dropdown-menu">
                <li><form id="site-search-1975728" aria-labelledby="site-search-button-1975728" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right normal ">
        <input id="site-search-1975728-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1975728-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span id="site-search-button-1975728" class="hidden-xs hidden-sm">Search</span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
 

<script>
    $('#site-search-1975728-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-1975728').submit();
        return false;
    });

    $('#site-search-1975728').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-1975728 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-1975728 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-1975728-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div>
                                    
                                </div>
                            
                            <div class="navbar-left">
                                <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav" role="navigation" aria-label="Main"><li>
                <a class="nav-link   tnt-section-news"  href="/news/local/"  tabindex="0">
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link   tnt-section-obituaries"  href="https://www.legacy.com/obituaries/syvnews/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Obituaries</span>
                </a></li><li>
                <a class="nav-link   tnt-section-sports"  href="/sports/local"  tabindex="0">
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link   tnt-section-opinion"  href="/opinion/"  tabindex="0">
                    <span class="nav-label">Opinion</span>
                </a></li><li>
                <a class="nav-link   tnt-section-local-events"  href="/local-events/"  tabindex="0">
                    <span class="nav-label">Local Events</span>
                </a></li><li>
                <a class="nav-link   tnt-section-lifestyles"  href="/lifestyles/"  tabindex="0">
                    <span class="nav-label">Lifestyles</span>
                </a></li><li>
                <a class="nav-link   tnt-section-e-edition"  href="/eedition"  tabindex="0">
                    <span class="nav-label">E-edition</span>
                </a></li><li>
                <a class="nav-link   tnt-section-buy-sell"  href="/ads/"  tabindex="0">
                    <span class="nav-label">Buy & Sell</span>
                </a></li></ul></div>
                            </div>
                        </div>

                        
                            <div id="navbar-asset-header">
                                <div class="title hidden-xs">
                                    New COVID numbers show California beats Florida, Texas | Thomas Elias
                                </div>
                                <div class="share-header">
                                     
                                        <div class="share-label pull-left">
                                            Share this
                                        </div>
                                        <div class="share-container">
                                            <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fsyvnews.com%2Fopinion%2Fcolumnists%2Fnew-covid-numbers-show-california-beats-florida-texas-thomas-elias%2Farticle_71027d99-0dba-55c9-9d75-25e59b177392.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/opinion/columnists/new-covid-numbers-show-california-beats-florida-texas-thomas-elias/article_71027d99-0dba-55c9-9d75-25e59b177392.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"71027d99-0dba-55c9-9d75-25e59b177392"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=New%20COVID%20numbers%20show%20California%20beats%20Florida%2C%20Texas%20%7C%20Thomas%20Elias&url=https%3A%2F%2Fsyvnews.com%2Fopinion%2Fcolumnists%2Fnew-covid-numbers-show-california-beats-florida-texas-thomas-elias%2Farticle_71027d99-0dba-55c9-9d75-25e59b177392.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/opinion/columnists/new-covid-numbers-show-california-beats-florida-texas-thomas-elias/article_71027d99-0dba-55c9-9d75-25e59b177392.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"71027d99-0dba-55c9-9d75-25e59b177392"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://syvnews.com/opinion/columnists/new-covid-numbers-show-california-beats-florida-texas-thomas-elias/article_71027d99-0dba-55c9-9d75-25e59b177392.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/opinion/columnists/new-covid-numbers-show-california-beats-florida-texas-thomas-elias/article_71027d99-0dba-55c9-9d75-25e59b177392.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"71027d99-0dba-55c9-9d75-25e59b177392"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20syvnews.com/tncms/asset/editorial/71027d99-0dba-55c9-9d75-25e59b177392" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"71027d99-0dba-55c9-9d75-25e59b177392"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BSanta%20Ynez%20Valley%20News%5D%20New%20COVID%20numbers%20show%20California%20beats%20Florida%2C%20Texas%20%7C%20Thomas%20Elias&body=https%3A%2F%2Fsyvnews.com%2Fopinion%2Fcolumnists%2Fnew-covid-numbers-show-california-beats-florida-texas-thomas-elias%2Farticle_71027d99-0dba-55c9-9d75-25e59b177392.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"71027d99-0dba-55c9-9d75-25e59b177392"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/opinion/columnists/new-covid-numbers-show-california-beats-florida-texas-thomas-elias/article_71027d99-0dba-55c9-9d75-25e59b177392.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"71027d99-0dba-55c9-9d75-25e59b177392"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-71027d99-0dba-55c9-9d75-25e59b177392-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="71027d99-0dba-55c9-9d75-25e59b177392" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="71027d99-0dba-55c9-9d75-25e59b177392" class="save-list-71027d99-0dba-55c9-9d75-25e59b177392-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="71027d99-0dba-55c9-9d75-25e59b177392" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                                        </div>
                                    
                                </div>
                            </div>
                        
                    
                </nav>
                
            </div>
            
        
    
    
    <div id="tncms-region-global-skyline" class="tncms-region "><div id="tncms-block-1976370" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1976370" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1976370');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1975726" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1975726" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1975726');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1976278" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1976278" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1976278');
                        
                });
            </script>
        </div>
    </div>
</div></div>
    

    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print hidden-md hidden-lg">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-3 col-sm-3"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-1976774" class="tncms-block eedition-latest"><section id="block-1976774" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1976774 ">
        <div class="block-title-inner">
            <h4>
                
                Today's E-Edition
                
            </h4>
        </div>
    </div></div>
    
    <div class="card-img-sm">
        
                
                <article id="card-summary-1976774-a08221e1-03f2-519d-8a80-2fc6ba6c31c5" class="tnt-asset-type-edition clearfix card summary has-image image-left inherit letterbox-style-blur  tnt-section-eedition">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-a08221e1-03f2-519d-8a80-2fc6ba6c31c5 media-preview edition-asset" data-aspect="original"><figure class="photo layout-vertical letterbox-style-blur">
            <div class="image" 
                >
                
                    <a href="/eedition/santa-ynez-valley-news/edition_a08221e1-03f2-519d-8a80-2fc6ba6c31c5.html" class="tnt-asset-link" >                
                
                
                
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Santa Ynez Valley News"
                    class="img-responsive lazyload  letterbox blur"
                    width="699"
                    height="1430"
                    data-src="https://bloximages.chicago2.vip.townnews.com/syvnews.com/content/tncms/assets/v3/eedition/9/33/93369189-7013-5261-8136-7ef1833c7627/61329783228ef.preview-699.jpg?resize=699%2C1430" />
                </a>
                <div class="tnt-blurred-image">
             <img src="https://bloximages.chicago2.vip.townnews.com/syvnews.com/content/tncms/assets/v3/eedition/9/33/93369189-7013-5261-8136-7ef1833c7627/61329783228ef.preview-699.jpg?resize=699%2C1430" alt="" loading="lazy" height="409" width="200"/>
         </div>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/eedition/santa-ynez-valley-news/edition_a08221e1-03f2-519d-8a80-2fc6ba6c31c5.html" class="tnt-asset-link">
        

        
            Santa Ynez Valley News</a></h4></div>
    
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            </div></section></div></div></div>
    <div id="masthead-col-two" class="col-md-6 col-sm-6">
        <div id="tncms-region-masthead-col-two" class="tncms-region "><div id="tncms-block-1975733" class="tncms-block"><div id="site-logo-1975733" class="site-logo-container text-center" ><div class="logo-middle">
            <a  href="/"><img 
            
            src="https://bloximages.chicago2.vip.townnews.com/syvnews.com/content/tncms/custom/image/fc48f9c0-b1a7-11eb-a31e-2396331ec82c.png?resize=200%2C34" 
            srcset="https://bloximages.chicago2.vip.townnews.com/syvnews.com/content/tncms/custom/image/fc48f9c0-b1a7-11eb-a31e-2396331ec82c.png?resize=150%2C26 150w, https://bloximages.chicago2.vip.townnews.com/syvnews.com/content/tncms/custom/image/fc48f9c0-b1a7-11eb-a31e-2396331ec82c.png?resize=200%2C34 200w, https://bloximages.chicago2.vip.townnews.com/syvnews.com/content/tncms/custom/image/fc48f9c0-b1a7-11eb-a31e-2396331ec82c.png?resize=225%2C38 225w, https://bloximages.chicago2.vip.townnews.com/syvnews.com/content/tncms/custom/image/fc48f9c0-b1a7-11eb-a31e-2396331ec82c.png?resize=300%2C51 300w, https://bloximages.chicago2.vip.townnews.com/syvnews.com/content/tncms/custom/image/fc48f9c0-b1a7-11eb-a31e-2396331ec82c.png 400w"
            sizes="(min-width: 1396px) 683px, calc(50vw - 30px)"
            
            class=" img-responsive lazyload tnt-prop-img"
            width="400"
            height="68"
            alt="site-logo"></a>
        </div><div class="logo-bottom"><div class="logo-date">
                Tuesday, September 7, 2021
            </div>
        <ul class="list-inline block-links pos-bottom ">
            
                
                    <li><a href="/eedition" class="">Print Edition</a></li>
                
            
            
        </ul></div></div></div></div>
    </div>
    <div id="masthead-col-three" class="col-md-3 col-sm-3"><div id="tncms-region-masthead-col-three" class="tncms-region "><div id="tncms-block-1975731" class="tncms-block padding-top"><div id="weather-1975731" class="weather-current size-large pull-right">
    <ul class="list-unstyled">
        <li class="current-conditions ">
            <a href="/weather/?weather_zip=93463" class="dropdown-toggle" >
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-day-sunny"></span>
                </span>
                <span class="pull-left temp-desc large">
                    <span class="temp">81&deg;</span>
                    
                        <span class="cond">Sunny </span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
        </li>
    </ul>
</div>

    <div class="clearfix"></div>
</div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
    <div class="row equal-height masthead-promo"><div id="tncms-region-masthead-promo-a" class="tncms-region col-md-3 left-col"><div id="tncms-block-1976227" class="tncms-block solo-promo"><section id="block-1976227" class="block emphasis-h3    tnt-no-margin-bottom" >
    
    <div class="card-img-md card-compact">
        
                
                <article id="card-summary-1976227-b9beead9-05dd-5db6-8b9a-6432041572b3" class="tnt-asset-type-collection clearfix card summary has-image image-left inherit letterbox-style-blur  tnt-section-news tnt-sub-section-local">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-b9beead9-05dd-5db6-8b9a-6432041572b3 media-preview collection-asset" data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-blur">
            <div class="image" 
                >
                
                    <a href="/news/local/santa-ynez-valley-neighbors-obituaries-for-september-7/collection_b9beead9-05dd-5db6-8b9a-6432041572b3.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Santa Ynez Valley neighbors: Obituaries for September 7"
                            class="img-responsive lazyload full blur"
                            width="620"
                            height="349"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/syvnews.com/content/tncms/assets/v3/editorial/b/9b/b9beead9-05dd-5db6-8b9a-6432041572b3/61372a2b51517.preview.png?crop=620%2C349%2C0%2C0&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/syvnews.com/content/tncms/assets/v3/editorial/b/9b/b9beead9-05dd-5db6-8b9a-6432041572b3/61372a2b51517.preview.png?crop=620%2C349%2C0%2C0&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/syvnews.com/content/tncms/assets/v3/editorial/b/9b/b9beead9-05dd-5db6-8b9a-6432041572b3/61372a2b51517.preview.png?crop=620%2C349%2C0%2C0&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/syvnews.com/content/tncms/assets/v3/editorial/b/9b/b9beead9-05dd-5db6-8b9a-6432041572b3/61372a2b51517.preview.png?crop=620%2C349%2C0%2C0&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/syvnews.com/content/tncms/assets/v3/editorial/b/9b/b9beead9-05dd-5db6-8b9a-6432041572b3/61372a2b51517.preview.png?crop=620%2C349%2C0%2C0&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/syvnews.com/content/tncms/assets/v3/editorial/b/9b/b9beead9-05dd-5db6-8b9a-6432041572b3/61372a2b51517.preview.png?crop=620%2C349%2C0%2C0&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/syvnews.com/content/tncms/assets/v3/editorial/b/9b/b9beead9-05dd-5db6-8b9a-6432041572b3/61372a2b51517.preview.png?crop=620%2C349%2C0%2C0&resize=620%2C349&order=crop%2Cresize 640w" />
                </a>
                <div class="tnt-blurred-image">
             <img src="https://bloximages.chicago2.vip.townnews.com/syvnews.com/content/tncms/assets/v3/editorial/b/9b/b9beead9-05dd-5db6-8b9a-6432041572b3/61372a2b51517.preview.png?resize=200%2C113" alt="" loading="lazy" height="113" width="200"/>
         </div>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/local/santa-ynez-valley-neighbors-obituaries-for-september-7/collection_b9beead9-05dd-5db6-8b9a-6432041572b3.html" class="tnt-asset-link">
        

        
            Santa Ynez Valley neighbors: Obituaries for September 7</a></h4></div>
    
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            </div></section></div></div><div id="tncms-region-masthead-promo-b" class="tncms-region col-md-3 middle-col-left"><div id="tncms-block-1976221" class="tncms-block solo-promo"><section id="block-1976221" class="block emphasis-h3    tnt-no-margin-bottom" >
    
    <div class="card-img-md card-compact">
        
                
                <article id="card-summary-1976221-dbf9c521-e236-5813-8432-1d558d1e3a4f" class="tnt-asset-type-article clearfix card summary has-image image-left inherit letterbox-style-blur  tnt-section-sports tnt-sub-section-local tnt-sub-section-college">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-dbf9c521-e236-5813-8432-1d558d1e3a4f media-preview article-asset" data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-blur">
            <div class="image" 
                >
                
                    <a href="/sports/local/college/emeka-ndoh-rewriting-his-final-chapter-of-his-football-story-at-cal-poly/article_dbf9c521-e236-5813-8432-1d558d1e3a4f.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Emeka Ndoh rewriting his final chapter of his football story at Cal Poly"
                            class="img-responsive lazyload full blur"
                            width="1275"
                            height="717"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/syvnews.com/content/tncms/assets/v3/editorial/d/bf/dbf9c521-e236-5813-8432-1d558d1e3a4f/6137ad55cec87.preview.jpg?crop=1275%2C717%2C3%2C129&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/syvnews.com/content/tncms/assets/v3/editorial/d/bf/dbf9c521-e236-5813-8432-1d558d1e3a4f/6137ad55cec87.preview.jpg?crop=1275%2C717%2C3%2C129&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/syvnews.com/content/tncms/assets/v3/editorial/d/bf/dbf9c521-e236-5813-8432-1d558d1e3a4f/6137ad55cec87.preview.jpg?crop=1275%2C717%2C3%2C129&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/syvnews.com/content/tncms/assets/v3/editorial/d/bf/dbf9c521-e236-5813-8432-1d558d1e3a4f/6137ad55cec87.preview.jpg?crop=1275%2C717%2C3%2C129&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/syvnews.com/content/tncms/assets/v3/editorial/d/bf/dbf9c521-e236-5813-8432-1d558d1e3a4f/6137ad55cec87.preview.jpg?crop=1275%2C717%2C3%2C129&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/syvnews.com/content/tncms/assets/v3/editorial/d/bf/dbf9c521-e236-5813-8432-1d558d1e3a4f/6137ad55cec87.preview.jpg?crop=1275%2C717%2C3%2C129&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/syvnews.com/content/tncms/assets/v3/editorial/d/bf/dbf9c521-e236-5813-8432-1d558d1e3a4f/6137ad55cec87.preview.jpg?crop=1275%2C717%2C3%2C129&resize=640%2C360&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/syvnews.com/content/tncms/assets/v3/editorial/d/bf/dbf9c521-e236-5813-8432-1d558d1e3a4f/6137ad55cec87.preview.jpg?crop=1275%2C717%2C3%2C129&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/syvnews.com/content/tncms/assets/v3/editorial/d/bf/dbf9c521-e236-5813-8432-1d558d1e3a4f/6137ad55cec87.preview.jpg?crop=1275%2C717%2C3%2C129&resize=990%2C557&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/syvnews.com/content/tncms/assets/v3/editorial/d/bf/dbf9c521-e236-5813-8432-1d558d1e3a4f/6137ad55cec87.preview.jpg?crop=1275%2C717%2C3%2C129&resize=1035%2C582&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/syvnews.com/content/tncms/assets/v3/editorial/d/bf/dbf9c521-e236-5813-8432-1d558d1e3a4f/6137ad55cec87.preview.jpg?crop=1275%2C717%2C3%2C129&resize=1200%2C675&order=crop%2Cresize 1200w, https://bloximages.chicago2.vip.townnews.com/syvnews.com/content/tncms/assets/v3/editorial/d/bf/dbf9c521-e236-5813-8432-1d558d1e3a4f/6137ad55cec87.preview.jpg?crop=1275%2C717%2C3%2C129&resize=1275%2C717&order=crop%2Cresize 1333w" />
                </a>
                <div class="tnt-blurred-image">
             <img src="https://bloximages.chicago2.vip.townnews.com/syvnews.com/content/tncms/assets/v3/editorial/d/bf/dbf9c521-e236-5813-8432-1d558d1e3a4f/6137ad55cec87.preview.jpg?crop=1275%2C968%2C3%2C4&resize=200%2C152&order=crop%2Cresize" alt="" loading="lazy" height="152" width="200"/>
         </div>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/sports/local/college/emeka-ndoh-rewriting-his-final-chapter-of-his-football-story-at-cal-poly/article_dbf9c521-e236-5813-8432-1d558d1e3a4f.html" class="tnt-asset-link">
        

        
            Emeka Ndoh rewriting his final chapter of his football story at Cal Poly</a></h4></div>
    
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            </div></section></div></div><div id="tncms-region-masthead-promo-c" class="tncms-region col-md-3 middle-col-right"><div id="tncms-block-1976297" class="tncms-block solo-promo"><section id="block-1976297" class="block emphasis-h3    tnt-no-margin-bottom" >
    
    <div class="card-img-md card-compact">
        
                
                <article id="card-summary-1976297-e4fd4e08-1af3-5be1-a191-e11d67ec81bd" class="tnt-asset-type-article clearfix card summary has-image image-left inherit letterbox-style-blur  tnt-section-lifestyles tnt-sub-section-health-med-fit">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-e4fd4e08-1af3-5be1-a191-e11d67ec81bd media-preview article-asset" data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-blur">
            <div class="image" 
                >
                
                    <a href="/lifestyles/health-med-fit/older-adults-should-be-sure-to-get-enough-water-ask-the-doctors/article_e4fd4e08-1af3-5be1-a191-e11d67ec81bd.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Older adults should be sure to get enough water | Ask the Doctors"
                            class="img-responsive lazyload full blur"
                            width="1886"
                            height="1061"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/syvnews.com/content/tncms/assets/v3/editorial/e/4f/e4fd4e08-1af3-5be1-a191-e11d67ec81bd/61369ba0aad25.preview.jpg?crop=1886%2C1061%2C16%2C0&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/syvnews.com/content/tncms/assets/v3/editorial/e/4f/e4fd4e08-1af3-5be1-a191-e11d67ec81bd/61369ba0aad25.preview.jpg?crop=1886%2C1061%2C16%2C0&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/syvnews.com/content/tncms/assets/v3/editorial/e/4f/e4fd4e08-1af3-5be1-a191-e11d67ec81bd/61369ba0aad25.preview.jpg?crop=1886%2C1061%2C16%2C0&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/syvnews.com/content/tncms/assets/v3/editorial/e/4f/e4fd4e08-1af3-5be1-a191-e11d67ec81bd/61369ba0aad25.preview.jpg?crop=1886%2C1061%2C16%2C0&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/syvnews.com/content/tncms/assets/v3/editorial/e/4f/e4fd4e08-1af3-5be1-a191-e11d67ec81bd/61369ba0aad25.preview.jpg?crop=1886%2C1061%2C16%2C0&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/syvnews.com/content/tncms/assets/v3/editorial/e/4f/e4fd4e08-1af3-5be1-a191-e11d67ec81bd/61369ba0aad25.preview.jpg?crop=1886%2C1061%2C16%2C0&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/syvnews.com/content/tncms/assets/v3/editorial/e/4f/e4fd4e08-1af3-5be1-a191-e11d67ec81bd/61369ba0aad25.preview.jpg?crop=1886%2C1061%2C16%2C0&resize=640%2C360&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/syvnews.com/content/tncms/assets/v3/editorial/e/4f/e4fd4e08-1af3-5be1-a191-e11d67ec81bd/61369ba0aad25.preview.jpg?crop=1886%2C1061%2C16%2C0&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/syvnews.com/content/tncms/assets/v3/editorial/e/4f/e4fd4e08-1af3-5be1-a191-e11d67ec81bd/61369ba0aad25.preview.jpg?crop=1886%2C1061%2C16%2C0&resize=990%2C557&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/syvnews.com/content/tncms/assets/v3/editorial/e/4f/e4fd4e08-1af3-5be1-a191-e11d67ec81bd/61369ba0aad25.preview.jpg?crop=1886%2C1061%2C16%2C0&resize=1035%2C582&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/syvnews.com/content/tncms/assets/v3/editorial/e/4f/e4fd4e08-1af3-5be1-a191-e11d67ec81bd/61369ba0aad25.preview.jpg?crop=1886%2C1061%2C16%2C0&resize=1200%2C675&order=crop%2Cresize 1200w, https://bloximages.chicago2.vip.townnews.com/syvnews.com/content/tncms/assets/v3/editorial/e/4f/e4fd4e08-1af3-5be1-a191-e11d67ec81bd/61369ba0aad25.preview.jpg?crop=1886%2C1061%2C16%2C0&resize=1333%2C750&order=crop%2Cresize 1333w, https://bloximages.chicago2.vip.townnews.com/syvnews.com/content/tncms/assets/v3/editorial/e/4f/e4fd4e08-1af3-5be1-a191-e11d67ec81bd/61369ba0aad25.preview.jpg?crop=1886%2C1061%2C16%2C0&resize=1476%2C830&order=crop%2Cresize 1476w, https://bloximages.chicago2.vip.townnews.com/syvnews.com/content/tncms/assets/v3/editorial/e/4f/e4fd4e08-1af3-5be1-a191-e11d67ec81bd/61369ba0aad25.preview.jpg?crop=1886%2C1061%2C16%2C0&resize=1886%2C1061&order=crop%2Cresize 2008w" />
                </a>
                <div class="tnt-blurred-image">
             <img src="https://bloximages.chicago2.vip.townnews.com/syvnews.com/content/tncms/assets/v3/editorial/e/4f/e4fd4e08-1af3-5be1-a191-e11d67ec81bd/61369ba0aad25.preview.jpg?resize=200%2C111" alt="" loading="lazy" height="111" width="200"/>
         </div>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/lifestyles/health-med-fit/older-adults-should-be-sure-to-get-enough-water-ask-the-doctors/article_e4fd4e08-1af3-5be1-a191-e11d67ec81bd.html" class="tnt-asset-link">
        

        
            Older adults should be sure to get enough water | Ask the Doctors</a></h4></div>
    
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            </div></section></div></div><div id="tncms-region-masthead-promo-d" class="tncms-region col-md-3 right-col"><div id="tncms-block-1976210" class="tncms-block solo-promo"><section id="block-1976210" class="block emphasis-h3    tnt-no-margin-bottom" >
    
    <div class="card-img-md card-compact">
        
                
                <article id="card-summary-1976210-1312dd34-ea89-566e-ab1e-501ae7fc1975" class="tnt-asset-type-article clearfix card summary has-image image-left inherit letterbox-style-blur  tnt-section-lifestyles">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-1312dd34-ea89-566e-ab1e-501ae7fc1975 media-preview article-asset" data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-blur">
            <div class="image" 
                >
                
                    <a href="/lifestyles/wildling-museum-features-2-exhibitions-that-explore-nature-trails/article_1312dd34-ea89-566e-ab1e-501ae7fc1975.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Wildling Museum features 2 exhibitions that explore nature, trails"
                            class="img-responsive lazyload full blur"
                            width="856"
                            height="482"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/syvnews.com/content/tncms/assets/v3/editorial/1/31/1312dd34-ea89-566e-ab1e-501ae7fc1975/6091aa1bb879c.preview.jpg?crop=856%2C482%2C0%2C46&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/syvnews.com/content/tncms/assets/v3/editorial/1/31/1312dd34-ea89-566e-ab1e-501ae7fc1975/6091aa1bb879c.preview.jpg?crop=856%2C482%2C0%2C46&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/syvnews.com/content/tncms/assets/v3/editorial/1/31/1312dd34-ea89-566e-ab1e-501ae7fc1975/6091aa1bb879c.preview.jpg?crop=856%2C482%2C0%2C46&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/syvnews.com/content/tncms/assets/v3/editorial/1/31/1312dd34-ea89-566e-ab1e-501ae7fc1975/6091aa1bb879c.preview.jpg?crop=856%2C482%2C0%2C46&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/syvnews.com/content/tncms/assets/v3/editorial/1/31/1312dd34-ea89-566e-ab1e-501ae7fc1975/6091aa1bb879c.preview.jpg?crop=856%2C482%2C0%2C46&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/syvnews.com/content/tncms/assets/v3/editorial/1/31/1312dd34-ea89-566e-ab1e-501ae7fc1975/6091aa1bb879c.preview.jpg?crop=856%2C482%2C0%2C46&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/syvnews.com/content/tncms/assets/v3/editorial/1/31/1312dd34-ea89-566e-ab1e-501ae7fc1975/6091aa1bb879c.preview.jpg?crop=856%2C482%2C0%2C46&resize=640%2C360&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/syvnews.com/content/tncms/assets/v3/editorial/1/31/1312dd34-ea89-566e-ab1e-501ae7fc1975/6091aa1bb879c.preview.jpg?crop=856%2C482%2C0%2C46&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/syvnews.com/content/tncms/assets/v3/editorial/1/31/1312dd34-ea89-566e-ab1e-501ae7fc1975/6091aa1bb879c.preview.jpg?crop=856%2C482%2C0%2C46&resize=856%2C482&order=crop%2Cresize 990w" />
                </a>
                <div class="tnt-blurred-image">
             <img src="https://bloximages.chicago2.vip.townnews.com/syvnews.com/content/tncms/assets/v3/editorial/1/31/1312dd34-ea89-566e-ab1e-501ae7fc1975/6091aa1bb879c.preview.jpg?resize=200%2C134" alt="" loading="lazy" height="134" width="200"/>
         </div>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/lifestyles/wildling-museum-features-2-exhibitions-that-explore-nature-trails/article_1312dd34-ea89-566e-ab1e-501ae7fc1975.html" class="tnt-asset-link">
        

        
            Wildling Museum features 2 exhibitions that explore nature, trails</a></h4></div>
    
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            </div></section></div></div></div>  

            </header>
        </div>
    

    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "><div id="tncms-block-1975718" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1975718" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1975718');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-1976772" class="tncms-block lee-breaking-live lee-track-breaking-live breaking-news-bar"></div><div id="tncms-block-1976649" class="tncms-block lee-track-home-just-in breaking-news-bar"></div></div></div>
        </div><div id="modal-image-0ed0d50c-1852-54ce-b623-e3638465f149" class="modal fullscreen in modal-image image-default modal-0ed0d50c-1852-54ce-b623-e3638465f149" role="dialog" aria-hidden="true" data-lazy-content>
        <template>
            <button type="button" class="close hidden-print" data-dismiss="modal">
                <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                <span class="sr-only">Close</span>
            </button>
            <div class="modal-dialog modal-lg">
                <div class="modal-content">
                    <div class="modal-body">
                        <div class="modal-image-container"><figure class="photo layout-vertical letterbox-style-blur">
            <div class="image" 
                >
                
                
                
                
        <img
                    src="https://bloximages.chicago2.vip.townnews.com/syvnews.com/content/tncms/assets/v3/editorial/0/ed/0ed0d50c-1852-54ce-b623-e3638465f149/5fbea57a8460e.image.jpg"
                    srcset="https://bloximages.chicago2.vip.townnews.com/syvnews.com/content/tncms/assets/v3/editorial/0/ed/0ed0d50c-1852-54ce-b623-e3638465f149/5fbea57a8460e.image.jpg?resize=150%2C234 150w, https://bloximages.chicago2.vip.townnews.com/syvnews.com/content/tncms/assets/v3/editorial/0/ed/0ed0d50c-1852-54ce-b623-e3638465f149/5fbea57a8460e.image.jpg?resize=200%2C312 200w, https://bloximages.chicago2.vip.townnews.com/syvnews.com/content/tncms/assets/v3/editorial/0/ed/0ed0d50c-1852-54ce-b623-e3638465f149/5fbea57a8460e.image.jpg?resize=216%2C337 225w"
                    sizes="100vw"
                    
                    width="216"
                    height="337"
                    alt="Thomas Elias"
                    class="img-responsive true-size blur" />
                
                <div class="tnt-blurred-image">
             <img src="https://bloximages.chicago2.vip.townnews.com/syvnews.com/content/tncms/assets/v3/editorial/0/ed/0ed0d50c-1852-54ce-b623-e3638465f149/5fbea57a8460e.image.jpg?resize=200%2C312" alt="" loading="lazy" height="312" width="200"/>
         </div>
            </div>
            
                
                
            
        </figure></div>
                    </div>
                </div>
            </div>
            <div class="modal-caption">
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-modal-image-0ed0d50c-1852-54ce-b623-e3638465f149" data-target=".caption-inner-modal-image-0ed0d50c-1852-54ce-b623-e3638465f149">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-modal-image-0ed0d50c-1852-54ce-b623-e3638465f149 collapse in"><div class="caption-text"></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fsyvnews.com%2Fthomas-elias%2Fimage_0ed0d50c-1852-54ce-b623-e3638465f149.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/thomas-elias/image_0ed0d50c-1852-54ce-b623-e3638465f149.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"0ed0d50c-1852-54ce-b623-e3638465f149"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Thomas%20Elias&url=https%3A%2F%2Fsyvnews.com%2Fthomas-elias%2Fimage_0ed0d50c-1852-54ce-b623-e3638465f149.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/thomas-elias/image_0ed0d50c-1852-54ce-b623-e3638465f149.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"0ed0d50c-1852-54ce-b623-e3638465f149"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://syvnews.com/thomas-elias/image_0ed0d50c-1852-54ce-b623-e3638465f149.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/thomas-elias/image_0ed0d50c-1852-54ce-b623-e3638465f149.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"0ed0d50c-1852-54ce-b623-e3638465f149"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20syvnews.com/tncms/asset/editorial/0ed0d50c-1852-54ce-b623-e3638465f149" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"0ed0d50c-1852-54ce-b623-e3638465f149"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BSanta%20Ynez%20Valley%20News%5D%20Thomas%20Elias&body=https%3A%2F%2Fsyvnews.com%2Fthomas-elias%2Fimage_0ed0d50c-1852-54ce-b623-e3638465f149.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"0ed0d50c-1852-54ce-b623-e3638465f149"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/thomas-elias/image_0ed0d50c-1852-54ce-b623-e3638465f149.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"0ed0d50c-1852-54ce-b623-e3638465f149"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-0ed0d50c-1852-54ce-b623-e3638465f149-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="0ed0d50c-1852-54ce-b623-e3638465f149" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="0ed0d50c-1852-54ce-b623-e3638465f149" class="save-list-0ed0d50c-1852-54ce-b623-e3638465f149-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="0ed0d50c-1852-54ce-b623-e3638465f149" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    </div>
            <style>
                #modal-image-0ed0d50c-1852-54ce-b623-e3638465f149 img { max-height: 337px; }
            </style>
        </template>
    </div><article itemscope itemtype="https://schema.org/Article" id="asset-71027d99-0dba-55c9-9d75-25e59b177392" class="asset article-default"  data-url="https://syvnews.com/opinion/columnists/new-covid-numbers-show-california-beats-florida-texas-thomas-elias/article_71027d99-0dba-55c9-9d75-25e59b177392.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span>
    <meta itemprop="description" content="<p>THOMAS ELIAS It just might turn out that the Delta variant of the coronavirus becomes the best thing that’s happened to California Gov. Gavin Newsom in quite awhile.</p>"/><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/syvnews.com/content/tncms/assets/v3/editorial/7/10/71027d99-0dba-55c9-9d75-25e59b177392/6136a52e73365.preview.jpg?crop=1280%2C720%2C0%2C126&resize=1120%2C630&order=crop%2Cresize">
            <meta itemprop="width" content="1120">
            <meta itemprop="height" content="630">
        </div>
        <meta itemprop="name" content="syvnews.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://syvnews.com/opinion/columnists/new-covid-numbers-show-california-beats-florida-texas-thomas-elias/article_71027d99-0dba-55c9-9d75-25e59b177392.html" />
    <div class="asset-masthead ">
        <header class="asset-header">
    <div class="tow-wrapper no-flags">
        
        
    </div>
    <div class="kicker lead text-muted">California Focus</div><h1 itemprop="headline" class="headline">
        <span>
            
            New COVID numbers show California beats Florida, Texas | Thomas Elias
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        
        
            <li class="visible-print">
        <time datetime="2021-09-07T09:30:00-07:00" class="tnt-date asset-date text-muted">
            Sep 7, 2021
        </time></li>
            <li class="hidden-print">
        <time datetime="2021-09-07T09:30:00-07:00" class="tnt-date asset-date text-muted">2 hrs ago</time></li>
        
        
            <li class="hidden-print"><a href="/opinion/columnists/new-covid-numbers-show-california-beats-florida-texas-thomas-elias/article_71027d99-0dba-55c9-9d75-25e59b177392.html#comments" class="cm" title="0 comments"><span class="fas tnt-comments"></span> <span class="count comment-counter">0</span></a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2021-09-07T09:30:00-07:00">
    <meta itemprop="datePublished" content="2021-09-07T09:30:00-07:00">
    <meta itemprop="dateModified" content="2021-09-07T09:30:00-07:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fsyvnews.com%2Fopinion%2Fcolumnists%2Fnew-covid-numbers-show-california-beats-florida-texas-thomas-elias%2Farticle_71027d99-0dba-55c9-9d75-25e59b177392.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/opinion/columnists/new-covid-numbers-show-california-beats-florida-texas-thomas-elias/article_71027d99-0dba-55c9-9d75-25e59b177392.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"71027d99-0dba-55c9-9d75-25e59b177392"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=New%20COVID%20numbers%20show%20California%20beats%20Florida%2C%20Texas%20%7C%20Thomas%20Elias&url=https%3A%2F%2Fsyvnews.com%2Fopinion%2Fcolumnists%2Fnew-covid-numbers-show-california-beats-florida-texas-thomas-elias%2Farticle_71027d99-0dba-55c9-9d75-25e59b177392.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/opinion/columnists/new-covid-numbers-show-california-beats-florida-texas-thomas-elias/article_71027d99-0dba-55c9-9d75-25e59b177392.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"71027d99-0dba-55c9-9d75-25e59b177392"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://syvnews.com/opinion/columnists/new-covid-numbers-show-california-beats-florida-texas-thomas-elias/article_71027d99-0dba-55c9-9d75-25e59b177392.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/opinion/columnists/new-covid-numbers-show-california-beats-florida-texas-thomas-elias/article_71027d99-0dba-55c9-9d75-25e59b177392.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"71027d99-0dba-55c9-9d75-25e59b177392"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20syvnews.com/tncms/asset/editorial/71027d99-0dba-55c9-9d75-25e59b177392" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"71027d99-0dba-55c9-9d75-25e59b177392"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BSanta%20Ynez%20Valley%20News%5D%20New%20COVID%20numbers%20show%20California%20beats%20Florida%2C%20Texas%20%7C%20Thomas%20Elias&body=https%3A%2F%2Fsyvnews.com%2Fopinion%2Fcolumnists%2Fnew-covid-numbers-show-california-beats-florida-texas-thomas-elias%2Farticle_71027d99-0dba-55c9-9d75-25e59b177392.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"71027d99-0dba-55c9-9d75-25e59b177392"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            <div class="asset-photo card"><figure class="photo layout-vertical hover-expand letterbox-style-blur"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-target=".modal-0ed0d50c-1852-54ce-b623-e3638465f149" 
                    >
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-target=".modal-0ed0d50c-1852-54ce-b623-e3638465f149" 
                    >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="216">
            <meta itemprop="height" content="337">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/syvnews.com/content/tncms/assets/v3/editorial/0/ed/0ed0d50c-1852-54ce-b623-e3638465f149/5fbea57a8460e.image.jpg">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/syvnews.com/content/tncms/assets/v3/editorial/0/ed/0ed0d50c-1852-54ce-b623-e3638465f149/5fbea57a8460e.image.jpg">
        <img
                    src="https://bloximages.chicago2.vip.townnews.com/syvnews.com/content/tncms/assets/v3/editorial/0/ed/0ed0d50c-1852-54ce-b623-e3638465f149/5fbea57a8460e.image.jpg"
                    srcset="https://bloximages.chicago2.vip.townnews.com/syvnews.com/content/tncms/assets/v3/editorial/0/ed/0ed0d50c-1852-54ce-b623-e3638465f149/5fbea57a8460e.image.jpg?resize=150%2C234 150w, https://bloximages.chicago2.vip.townnews.com/syvnews.com/content/tncms/assets/v3/editorial/0/ed/0ed0d50c-1852-54ce-b623-e3638465f149/5fbea57a8460e.image.jpg?resize=200%2C312 200w, https://bloximages.chicago2.vip.townnews.com/syvnews.com/content/tncms/assets/v3/editorial/0/ed/0ed0d50c-1852-54ce-b623-e3638465f149/5fbea57a8460e.image.jpg?resize=216%2C337 225w"
                    sizes="(min-width: 1396px) 881px, (min-width: 992px) calc(66.70vw - 60px), calc(100vw - 30px)"
                    
                    width="216"
                    height="337"
                    alt="Thomas Elias"
                    class="img-responsive  letterbox tnt-restrict-img-0ed0d50c-1852-54ce-b623-e3638465f149 blur" />
            </div><style>
                .tnt-restrict-img-0ed0d50c-1852-54ce-b623-e3638465f149 {
                    max-width: 216px;
                }
            </style>
                
                <div class="tnt-blurred-image">
             <img src="https://bloximages.chicago2.vip.townnews.com/syvnews.com/content/tncms/assets/v3/editorial/0/ed/0ed0d50c-1852-54ce-b623-e3638465f149/5fbea57a8460e.image.jpg?resize=200%2C312" alt="" loading="lazy" height="312" width="200"/>
         </div>
            </div>
            
                
                
            
        </figure></div>

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="71027d99-0dba-55c9-9d75-25e59b177392" data-smart-adunit="/132916964/syvnews.com/opinion/columnists">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                            
                            <div id="share-left-affix" class="share-container content-left hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fsyvnews.com%2Fopinion%2Fcolumnists%2Fnew-covid-numbers-show-california-beats-florida-texas-thomas-elias%2Farticle_71027d99-0dba-55c9-9d75-25e59b177392.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/opinion/columnists/new-covid-numbers-show-california-beats-florida-texas-thomas-elias/article_71027d99-0dba-55c9-9d75-25e59b177392.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"71027d99-0dba-55c9-9d75-25e59b177392"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=New%20COVID%20numbers%20show%20California%20beats%20Florida%2C%20Texas%20%7C%20Thomas%20Elias&url=https%3A%2F%2Fsyvnews.com%2Fopinion%2Fcolumnists%2Fnew-covid-numbers-show-california-beats-florida-texas-thomas-elias%2Farticle_71027d99-0dba-55c9-9d75-25e59b177392.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/opinion/columnists/new-covid-numbers-show-california-beats-florida-texas-thomas-elias/article_71027d99-0dba-55c9-9d75-25e59b177392.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"71027d99-0dba-55c9-9d75-25e59b177392"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://syvnews.com/opinion/columnists/new-covid-numbers-show-california-beats-florida-texas-thomas-elias/article_71027d99-0dba-55c9-9d75-25e59b177392.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/opinion/columnists/new-covid-numbers-show-california-beats-florida-texas-thomas-elias/article_71027d99-0dba-55c9-9d75-25e59b177392.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"71027d99-0dba-55c9-9d75-25e59b177392"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20syvnews.com/tncms/asset/editorial/71027d99-0dba-55c9-9d75-25e59b177392" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"71027d99-0dba-55c9-9d75-25e59b177392"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BSanta%20Ynez%20Valley%20News%5D%20New%20COVID%20numbers%20show%20California%20beats%20Florida%2C%20Texas%20%7C%20Thomas%20Elias&body=https%3A%2F%2Fsyvnews.com%2Fopinion%2Fcolumnists%2Fnew-covid-numbers-show-california-beats-florida-texas-thomas-elias%2Farticle_71027d99-0dba-55c9-9d75-25e59b177392.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"71027d99-0dba-55c9-9d75-25e59b177392"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/opinion/columnists/new-covid-numbers-show-california-beats-florida-texas-thomas-elias/article_71027d99-0dba-55c9-9d75-25e59b177392.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"71027d99-0dba-55c9-9d75-25e59b177392"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-71027d99-0dba-55c9-9d75-25e59b177392-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="71027d99-0dba-55c9-9d75-25e59b177392" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="71027d99-0dba-55c9-9d75-25e59b177392" class="save-list-71027d99-0dba-55c9-9d75-25e59b177392-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="71027d99-0dba-55c9-9d75-25e59b177392" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        
                        <div class="asset-body has-fixed-share" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above visible-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fsyvnews.com%2Fopinion%2Fcolumnists%2Fnew-covid-numbers-show-california-beats-florida-texas-thomas-elias%2Farticle_71027d99-0dba-55c9-9d75-25e59b177392.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/opinion/columnists/new-covid-numbers-show-california-beats-florida-texas-thomas-elias/article_71027d99-0dba-55c9-9d75-25e59b177392.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"71027d99-0dba-55c9-9d75-25e59b177392"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=New%20COVID%20numbers%20show%20California%20beats%20Florida%2C%20Texas%20%7C%20Thomas%20Elias&url=https%3A%2F%2Fsyvnews.com%2Fopinion%2Fcolumnists%2Fnew-covid-numbers-show-california-beats-florida-texas-thomas-elias%2Farticle_71027d99-0dba-55c9-9d75-25e59b177392.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/opinion/columnists/new-covid-numbers-show-california-beats-florida-texas-thomas-elias/article_71027d99-0dba-55c9-9d75-25e59b177392.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"71027d99-0dba-55c9-9d75-25e59b177392"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://syvnews.com/opinion/columnists/new-covid-numbers-show-california-beats-florida-texas-thomas-elias/article_71027d99-0dba-55c9-9d75-25e59b177392.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/opinion/columnists/new-covid-numbers-show-california-beats-florida-texas-thomas-elias/article_71027d99-0dba-55c9-9d75-25e59b177392.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"71027d99-0dba-55c9-9d75-25e59b177392"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20syvnews.com/tncms/asset/editorial/71027d99-0dba-55c9-9d75-25e59b177392" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"71027d99-0dba-55c9-9d75-25e59b177392"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BSanta%20Ynez%20Valley%20News%5D%20New%20COVID%20numbers%20show%20California%20beats%20Florida%2C%20Texas%20%7C%20Thomas%20Elias&body=https%3A%2F%2Fsyvnews.com%2Fopinion%2Fcolumnists%2Fnew-covid-numbers-show-california-beats-florida-texas-thomas-elias%2Farticle_71027d99-0dba-55c9-9d75-25e59b177392.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"71027d99-0dba-55c9-9d75-25e59b177392"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/opinion/columnists/new-covid-numbers-show-california-beats-florida-texas-thomas-elias/article_71027d99-0dba-55c9-9d75-25e59b177392.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"71027d99-0dba-55c9-9d75-25e59b177392"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-71027d99-0dba-55c9-9d75-25e59b177392-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="71027d99-0dba-55c9-9d75-25e59b177392" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="71027d99-0dba-55c9-9d75-25e59b177392" class="save-list-71027d99-0dba-55c9-9d75-25e59b177392-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="71027d99-0dba-55c9-9d75-25e59b177392" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div  itemprop="articleBody" class="asset-content  p402_premium subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="true"/>
                                
                                
                                <p>It just might turn out that the Delta variant of the coronavirus becomes the best thing that’s happened to California Gov. Gavin Newsom in quite awhile.</p><p>At the very moment mail-in ballots for the Sept. 14 recall election went out, new figures showed Newsom’s handling of the COVID-19 pandemic has been far superior to what’s been done by his counterparts in Texas and Florida, Republicans Greg Abbott and Ron DeSantis.</p><p>Months ago, pre-Delta, it was already plain California handled the plague better than the other big Sun Belt states to which it is often compared.</p><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"><div id="tncms-block-1976762" class="tncms-block"></div></div><p>But here are numbers, as of mid-August: Texas, with 63.6 percent as many people as California, had 80 percent as many cases since the pandemic began. That’s a 17 percent differential in California’s favor. The contrast with Florida is as dramatic: The Sunshine state, with 53 percent as many people, had 70 percent as many cases, also a 17 percent differential.</p><p>Those numbers translate to human lives. California has had 1,637 COVID deaths for every 100,000 residents, Texas 1,881 and Florida 1,890.</p><p>Of the three, then, California has been by far the healthiest place to live over the last 18 months and Florida the least.</p><p>So why does Newsom face a recall, while Abbott and DeSantis sit pretty despite their states’ dismal numbers? Florida and Texas do not allow recalls of state officials.</p><p>Why has California been more effective at handling COVID-19 and its variants? Newsom shut down most of this state’s businesses before any other governor acted similarly, while DeSantis and Abbott left things open far longer and reopened sooner.</p><p>California has had tougher and more universal masking rules, too, especially since Abbott and DeSantis canceled requirements imposed by some of their states’ largest counties. Plus, Newsom put far more emphasis than his colleagues on getting vaccines into arms.</p><p>For awhile, especially during this state’s winter surge in cases, it appeared the others might be right. But things are working out much better in California.</p><p>This could have political importance elsewhere, too, with Abbott and DeSantis up for reelection next year, and now seeing their poll numbers dip almost daily as the Delta variant takes its toll.</p><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"><div id="tncms-block-1976255" class="tncms-block"></div></div><p>Not so long ago, Newsom’s handling of the pandemic seemed like an impediment in the recall. Things may be different now.</p><p>For one thing, California fatalities are down enormously even with raw case numbers up from June and July. On some days during the last two months, the official state death toll has been as low as two, three or six persons. On Aug. 16, it was 11. On Aug. 17, it was seven. The numbers in Florida and Texas are higher, despite their smaller populations.</p><p>Yes, the average Floridian is slightly older; but vaccination has made that factor almost negligible; over-65s are far more likely to be vaccinated than younger people.</p><p>By mid-August, 74 percent of all Californians has received at least one vaccine shot, to 54.6 percent in Texas and 61.2 percent in Florida. The California advantage is even more striking than the raw percentage because of Florida’s higher average age.</p><p>All this debunks the claim made all year that Newsom is incompetent next to DeSantis and the recently COVID-positive Abbott.</p><p>That can’t end the stigma of hypocrisy from Newsom’s notorious French Laundry incident, where he flouted his own regulations of the moment.</p><p>But the most recent numbers take much of the wind out of recall backers’ claim that Newsom is not up to his job.</p><p>The bottom line here is that COVID death rates were always higher in Florida and Texas than California, but the difference has lately increased.</p><p>Newsom is often blasted for countenancing school closures longer than absolutely necessary, while DeSantis brags that Florida public schools never shut down. But thousands more lives were saved here than would have been under the Florida and Texas rules, which consistently allowed proportionately more deaths.</p><p>It all means California’s anti-virus performance might be Newsom’s best argument against the recall. It’s a warning, too, that replacing him with an anti-masking, anti-vaccination mandate figure like talk show host Larry Elder could quickly put this state right down there with Florida and Texas.</p><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
                                <div class="asset-tagline text-muted"><p>Email Thomas Elias at <a href="mailto:tdelias@aol.com">tdelias@aol.com</a>. His book, "The Burzynski Breakthrough, The Most Promising Cancer Treatment and the Government&rsquo;s Campaign to Squelch It" is now available in a soft cover fourth edition. For more Elias columns, visit <a href="http://www.californiafocus.net">www.californiafocus.net</a></p></div>
                            
    
        
            
                <div id="reaction-wrap" class="reaction-wrapper hidden-print reaction-71027d99-0dba-55c9-9d75-25e59b177392 anonymous">
                    <div id="reaction">
                        
                        
                        <div id="reaction-form-wrapper">
                            
                            <form id="reaction-form" onsubmit="return" data-uuid="71027d99-0dba-55c9-9d75-25e59b177392" method="post" action="/tncms/counter/editorial/71027d99-0dba-55c9-9d75-25e59b177392/?">
                                <input type="hidden" name="subkey" value="reaction">
                                <input type="hidden" name="action" value="add" id="action">
                                <input type="hidden" name="type" value="" id="hidden-type">
                                <input type="hidden" name="id" value="71027d99-0dba-55c9-9d75-25e59b177392" id="asset-id" />
                                <div class="form-icons love" data-user-reaction-emotion="love">
                                               <label class="love-icon reaction-name" data-user-reaction-emotion="love">
                                                   <span class="emotion-name" data-user-reaction-emotion="love">Love</span>
                                                   
                                               </label>
                                               <div class="emotion-container" data-user-reaction-emotion="love">
                                                   <div class="love-icon form-emoji" data-user-reaction-emotion="love"></div>
                                                   <div id="reaction-love-count" 
                                                        class="reaction-count count-love" 
                                                        data-user-reaction-count="0" 
                                                        data-user-reaction-emotion="love">0</div>
                                               </div>
                                           </div><div class="form-icons funny" data-user-reaction-emotion="funny">
                                               <label class="funny-icon reaction-name" data-user-reaction-emotion="funny">
                                                   <span class="emotion-name" data-user-reaction-emotion="funny">Funny</span>
                                                   
                                               </label>
                                               <div class="emotion-container" data-user-reaction-emotion="funny">
                                                   <div class="funny-icon form-emoji" data-user-reaction-emotion="funny"></div>
                                                   <div id="reaction-funny-count" 
                                                        class="reaction-count count-funny" 
                                                        data-user-reaction-count="0" 
                                                        data-user-reaction-emotion="funny">0</div>
                                               </div>
                                           </div><div class="form-icons wow" data-user-reaction-emotion="wow">
                                               <label class="wow-icon reaction-name" data-user-reaction-emotion="wow">
                                                   <span class="emotion-name" data-user-reaction-emotion="wow">Wow</span>
                                                   
                                               </label>
                                               <div class="emotion-container" data-user-reaction-emotion="wow">
                                                   <div class="wow-icon form-emoji" data-user-reaction-emotion="wow"></div>
                                                   <div id="reaction-wow-count" 
                                                        class="reaction-count count-wow" 
                                                        data-user-reaction-count="0" 
                                                        data-user-reaction-emotion="wow">0</div>
                                               </div>
                                           </div><div class="form-icons sad" data-user-reaction-emotion="sad">
                                               <label class="sad-icon reaction-name" data-user-reaction-emotion="sad">
                                                   <span class="emotion-name" data-user-reaction-emotion="sad">Sad</span>
                                                   
                                               </label>
                                               <div class="emotion-container" data-user-reaction-emotion="sad">
                                                   <div class="sad-icon form-emoji" data-user-reaction-emotion="sad"></div>
                                                   <div id="reaction-sad-count" 
                                                        class="reaction-count count-sad" 
                                                        data-user-reaction-count="0" 
                                                        data-user-reaction-emotion="sad">0</div>
                                               </div>
                                           </div><div class="form-icons angry" data-user-reaction-emotion="angry">
                                               <label class="angry-icon reaction-name" data-user-reaction-emotion="angry">
                                                   <span class="emotion-name" data-user-reaction-emotion="angry">Angry</span>
                                                   
                                               </label>
                                               <div class="emotion-container" data-user-reaction-emotion="angry">
                                                   <div class="angry-icon form-emoji" data-user-reaction-emotion="angry"></div>
                                                   <div id="reaction-angry-count" 
                                                        class="reaction-count count-angry" 
                                                        data-user-reaction-count="0" 
                                                        data-user-reaction-emotion="angry">0</div>
                                               </div>
                                           </div>
                            </form>
                        </div>
                    </div>
                    <div id="reaction-form-message" class="hide">
                        <p></p>
                    </div>
                </div>
        
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fsyvnews.com%2Fopinion%2Fcolumnists%2Fnew-covid-numbers-show-california-beats-florida-texas-thomas-elias%2Farticle_71027d99-0dba-55c9-9d75-25e59b177392.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/opinion/columnists/new-covid-numbers-show-california-beats-florida-texas-thomas-elias/article_71027d99-0dba-55c9-9d75-25e59b177392.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"71027d99-0dba-55c9-9d75-25e59b177392"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=New%20COVID%20numbers%20show%20California%20beats%20Florida%2C%20Texas%20%7C%20Thomas%20Elias&url=https%3A%2F%2Fsyvnews.com%2Fopinion%2Fcolumnists%2Fnew-covid-numbers-show-california-beats-florida-texas-thomas-elias%2Farticle_71027d99-0dba-55c9-9d75-25e59b177392.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/opinion/columnists/new-covid-numbers-show-california-beats-florida-texas-thomas-elias/article_71027d99-0dba-55c9-9d75-25e59b177392.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"71027d99-0dba-55c9-9d75-25e59b177392"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://syvnews.com/opinion/columnists/new-covid-numbers-show-california-beats-florida-texas-thomas-elias/article_71027d99-0dba-55c9-9d75-25e59b177392.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/opinion/columnists/new-covid-numbers-show-california-beats-florida-texas-thomas-elias/article_71027d99-0dba-55c9-9d75-25e59b177392.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"71027d99-0dba-55c9-9d75-25e59b177392"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20syvnews.com/tncms/asset/editorial/71027d99-0dba-55c9-9d75-25e59b177392" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"71027d99-0dba-55c9-9d75-25e59b177392"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BSanta%20Ynez%20Valley%20News%5D%20New%20COVID%20numbers%20show%20California%20beats%20Florida%2C%20Texas%20%7C%20Thomas%20Elias&body=https%3A%2F%2Fsyvnews.com%2Fopinion%2Fcolumnists%2Fnew-covid-numbers-show-california-beats-florida-texas-thomas-elias%2Farticle_71027d99-0dba-55c9-9d75-25e59b177392.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"71027d99-0dba-55c9-9d75-25e59b177392"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/opinion/columnists/new-covid-numbers-show-california-beats-florida-texas-thomas-elias/article_71027d99-0dba-55c9-9d75-25e59b177392.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"71027d99-0dba-55c9-9d75-25e59b177392"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-71027d99-0dba-55c9-9d75-25e59b177392-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="71027d99-0dba-55c9-9d75-25e59b177392" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="71027d99-0dba-55c9-9d75-25e59b177392" class="save-list-71027d99-0dba-55c9-9d75-25e59b177392-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="71027d99-0dba-55c9-9d75-25e59b177392" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    
                        <div class="asset-tags hidden-print">
                            <h4>Tags</h4>
                            <ul class="list-inline"><li>
                <a href="/search/?k=%22opinion%22#tncms-source=keyword" class="tag-opinion label label-default" data-tncms-track-dmp='search: opinion'>Opinion</a>
            </li> <li>
                <a href="/search/?k=%22commentary%22#tncms-source=keyword" class="tag-commentary label label-default" data-tncms-track-dmp='search: commentary'>Commentary</a>
            </li> <li>
                <a href="/search/?k=%22thomas%20elias%22#tncms-source=keyword" class="tag-thomas-elias label label-default" data-tncms-track-dmp='search: thomas-elias'>Thomas Elias</a>
            </li> <li>
                <a href="/search/?k=%22crt%22#tncms-source=keyword" class="tag-crt label label-default" data-tncms-track-dmp='search: crt'>Crt</a>
            </li> <li>
                <a href="/search/?k=%22critical%20race%20theory%22#tncms-source=keyword" class="tag-critical-race-theory label label-default" data-tncms-track-dmp='search: critical-race-theory'>Critical Race Theory</a>
            </li> <li>
                <a href="/search/?k=%22critical%20ethnic%20studies%22#tncms-source=keyword" class="tag-critical-ethnic-studies label label-default" data-tncms-track-dmp='search: critical-ethnic-studies'>Critical Ethnic Studies</a>
            </li> <li>
                <a href="/search/?k=%22public%20schools%22#tncms-source=keyword" class="tag-public-schools label label-default" data-tncms-track-dmp='search: public-schools'>Public Schools</a>
            </li> <li>
                <a href="/search/?k=%22ethnic%20studies%20model%20curriculum%22#tncms-source=keyword" class="tag-ethnic-studies-model-curriculum label label-default" data-tncms-track-dmp='search: ethnic-studies-model-curriculum'>Ethnic Studies Model Curriculum</a>
            </li> </ul>
                        </div>
                    

                    

                    

                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"><div id="tncms-block-1976368" class="tncms-block"><section id="block-1976368" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1976368 ">
        <div class="block-title-inner">
            <h3>
                
                Recommended for you
                
            </h3>
        </div>
    </div></div><div id="card-grid-behavioral-1976368" class="card-grid-behavioral card-grid card-img- card-compact"  data-lotame-track="true"><div class=" row equal equal-wrap"><div id="tncms-recommendations-1976368" class="recommendations-container"></div>
            <div class="clearfix hidden-xs"></div>
            </div>
        </div></section></div></div>

                    <div class="asset-comments hidden-print"><a id="comments-collapsible-toggle" class="btn btn-block btn-lg btn-default"><i class="fas tnt-sync"></i> Load comments</a><div id="comments-collapsible" class="comments-container-collapsible collapsed">
<div id="commentPostModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Post a comment<span class="not-logged-in"> as </span></h4>
            </div>

            <form method="post" action="/tncms/comment/post/" id="commentPost">
                <input type="hidden" name="action" value="comments:post" />
                <input type="hidden" name="id" value="71027d99-0dba-55c9-9d75-25e59b177392" />
                <input type="hidden" name="app" value="editorial" />
                
                <div class="modal-body form-body">
                    
                    <div class="alert alert-info" style="display:none"></div>

                    

                    <a class="comment-emoticons-selector" data-toggle="collapse" data-target="#comment-emoticons-selector">Emoticons <span class="caret"></span></a>

                    <div id="comment-emoticons-selector" class="hidden-print collapse">
    <ul class="emoticon-selector list-unstyled list-inline">
        <li><a title="[smile]">[smile]</a></li>
        <li><a title="[beam]">[beam]</a></li>
        <li><a title="[wink]">[wink]</a></li>
        <li><a title="[sad]">[sad]</a></li>
        <li><a title="[cool]">[cool]</a></li>
        <li><a title="[innocent]">[innocent]</a></li>
        <li><a title="[rolleyes]">[rolleyes]</a></li>
        <li><a title="[whistling]">[whistling]</a></li>
        <li><a title="[lol]">[lol]</a></li>
        <li><a title="[huh]">[huh]</a></li>
        <li><a title="[tongue]">[tongue]</a></li>
        <li><a title="[love]">[love]</a></li>
        <li><a title="[sleeping]">[sleeping]</a></li>
        <li><a title="[yawn]">[yawn]</a></li>
        <li><a title="[unsure]">[unsure]</a></li>
        <li><a title="[angry]">[angry]</a></li>
        <li><a title="[blink]">[blink]</a></li>
        <li><a title="[crying]">[crying]</a></li>
        <li><a title="[ohmy]">[ohmy]</a></li>
        <li><a title="[scared]">[scared]</a></li>
        <li><a title="[sleep]">[sleep]</a></li>
        <li><a title="[sneaky]">[sneaky]</a></li>
        <li><a title="[tongue_smile]">[tongue_smile]</a></li>
        <li><a title="[thumbdown]">[thumbdown]</a></li>
        <li><a title="[thumbup]">[thumbup]</a></li>
        <li><a title="[censored]">[censored]</a></li>
        <li><a title="[happybirthday]">[happybirthday]</a></li>
        <li><a title="[ban]">[ban]</a></li>
        <li><a title="[spam]">[spam]</a></li>
        <li><a title="[offtopic]">[offtopic]</a></li>
        <li><a title="[batman]">[batman]</a></li>
        <li><a title="[ninja]">[ninja]</a></li>
        <li><a title="[pirate]">[pirate]</a></li>
        <li><a title="[alien]">[alien]</a></li>
        </ul>
</div>
                    
                    <div class="form-group">
                        <label class="sr-only" for="comment">Comment Text</label>
                        <textarea class="form-control" name="comment" id="comment" placeholder="Share your thoughts." required="required"></textarea>  
                    </div>
                    
                    
                
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button type="submit" class="btn btn-primary" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Posting">Post comment</button>
                    </div>
                </div>

                <template id="commentPostTemplate" class="template success">
                    <div class="media comment preview">
    <div class="alert alert-dismissable alert-success">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        <p>Your comment has been submitted.</p>
    </div>

    <div class="comment-body media-body">
        <div class="comment-user">
            <div class="avatar img-responsive"><i class="fas tnt-user tnt-fw"></i></div>
            <img class="avatar img-responsive" src="" alt="" />
        </div>
        <div class="comment-heading  media-heading">
            <strong class="username"></strong>
        </div>
        <div class="comment-text">
            <p></p>
        </div>
    </div>
</div>
</template>

            </form>
        </div>
    </div>
</div>

<div id="commentReportModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Report</h4>
            </div>

            <form id="commentReport" method="post" action="/opinion/columnists/new-covid-numbers-show-california-beats-florida-texas-thomas-elias/article_71027d99-0dba-55c9-9d75-25e59b177392.html">
                <input type="hidden" name="action" value="comments:abuse" />
                <input type="hidden" name="comment_id" value="" />
        
                <div class="modal-body">
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button class="btn btn-danger" type="submit" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Reporting">Report Abuse</button>
                    </div>
                </div>
        
                <template id="commentReportSuccessTemplate" class="template success">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>Reported</p></div>
                </template>

                <template id="commentReportErrorTemplate" class="template error">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>There was a problem reporting this.</p></div>
                </template>

            </form>

        </div>
    </div>
</div>
<div id="commentSubscribeModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">
                    <span class="subscribe">Watch this discussion.</span>
                    <span class="unsubscribe" style="display:none">Stop watching this discussion.</span>
                </h4>
            </div>
            <form id="commentSubscribe" method="post" action="/tncms/comment/subscribe/">
                <fieldset>
                    <legend class="sr-only">Watch this discussion</legend>
                    <input type="hidden" name="id" value="71027d99-0dba-55c9-9d75-25e59b177392" />
                    <input type="hidden" name="app" value="editorial" />
                    <div class="modal-body">
                        <div class="subscribe">
                            Get an email notification whenever someone contributes to the discussion
                        </div>
                        <div class="unsubscribe" style="display:none">
                            Notifications from this discussion will be disabled.
                        </div>
                        
                    </div>
                    <div class="modal-footer clearfix">
                        <div class="btn-group pull-left">
                            <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                        </div>
                        <div class="btn-group pull-right">
                            <button type="submit" class="btn btn-primary">
                                <span class="subscribe">Start watching</span>
                                <span class="unsubscribe" style="display:none">Stop watching</span>
                            </button>
                        </div>
                    </div>
                </fieldset>
            </form>
        </div>
    </div>
</div><div id="comments-container" class="comments-container ">
        <section id="comments" class=" p402_hide subscriber-hide"><div class="block-title comment-count-title">
                    <div class="block-title-inner">
                        <h3>
                            <span class="fas tnt-comments"></span> (0) comments 
                            
                        </h3>
                    </div>
                </div><div id="comment-area" class="padding-bottom  usernames">
                
            </div>
            
            <div class="comments-control-panel panel panel-default hidden-print">
                <div class="panel-body">
                    <h3>Welcome to the discussion.</h3>
                    
                    <div class="not-logged-in">
                        <p class="comment-login">
                            
    <a class="btn btn-primary btn-block" href="https://syvnews.com/users/login/?referer_url=https%3A%2F%2Fsyvnews.com%2Fopinion%2Fcolumnists%2Fnew-covid-numbers-show-california-beats-florida-texas-thomas-elias%2Farticle_71027d99-0dba-55c9-9d75-25e59b177392.html">Log In</a>
                        </p>
                        
                    </div>
    
                    <div class="logged-in">
                        <p class="comment-rules"><strong>Keep it Clean.</strong> Please avoid obscene, vulgar, lewd,
racist or sexually-oriented language.<br>
<strong>PLEASE TURN OFF YOUR CAPS LOCK.</strong><br>
<strong>Don&#39;t Threaten.</strong> Threats of harming another
person will not be tolerated.<br>
<strong>Be Truthful.</strong> Don&#39;t knowingly lie about anyone
or anything.<br>
<strong>Be Nice.</strong> No racism, sexism or any sort of -ism
that is degrading to another person.<br>
<strong>Be Proactive.</strong> Use the &#39;Report&#39; link on
each comment to let us know of abusive posts.<br>
<strong>Share with Us.</strong> We&#39;d love to hear eyewitness
accounts, the history behind an article.
</p>
                        <div class="row">
                            <div class="col-sm-6">
                                <a class="comment-post btn btn-block btn-primary">Post a comment</a>
                            </div>
                            <div class="col-sm-6">
                                <a class="watch btn btn-block btn-default">
                                    <span class="subscribe">Watch this discussion.</span>
                                    <span class="unsubscribe">Stop watching this discussion.</span>
                                </a>
                            </div>
                        </div>
                    </div>
                </div>
            </div>
        </section>
    </div></div></div>
                    
                    <div id="tncms-region-article_container_bottom" class="tncms-region hidden-print"></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"><div id="tncms-block-1976439" class="tncms-block"><section id="block-1976439" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1976439 ">
        <div class="block-title-inner">
            <h3>
                
                Recommended
                
            </h3>
        </div>
    </div></div><div id="card-grid-behavioral-1976439" class="card-grid-behavioral card-grid card-img- card-compact"  data-lotame-track="true"><div class=" row"><div id="tncms-recommendations-1976439" class="recommendations-container"></div>
            <div class="clearfix hidden-xs"></div>
            </div>
        </div></section></div></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-1975720" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1975720" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1975720');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1976503" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1976503" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1976503');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1975364" class="tncms-block style-title"><section id="block-1975364" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1975364 ">
        <div class="block-title-inner">
            <h3>
                
                Most Popular
                
            </h3>
        </div>
    </div></div>
    <div class="card">
        <ul class="list-unstyled list-popular"><li>
                    
                        <h4 class="tnt-headline ">
        
             <a href="/opinion/columnists/stop-making-dull-and-boring-brown-gravy-hints-from-heloise/article_315b7b77-5e33-5533-bac8-9665b1f3272c.html" class="tnt-asset-link">
        

        
            Stop making dull and boring brown gravy | 'Hints from Heloise'</a></h4>
                    
                </li><li>
                    
                        <h4 class="tnt-headline ">
        
             <a href="/opinion/columnists/kevin-merrill-a-round-of-golf-and-the-onset-of-fall/article_bd5a3d60-5faf-5ba6-9df1-1c8b12adcb82.html" class="tnt-asset-link">
        

        
            Kevin Merrill: A round of golf, and the onset of Fall</a></h4>
                    
                </li><li>
                    
                        <h4 class="tnt-headline ">
        
             <a href="/opinion/columnists/how-newsom-got-himself-into-this-fine-mess-thomas-elias/article_16e1b519-7bfb-590a-b1d1-68547e39ab38.html" class="tnt-asset-link">
        

        
            How Newsom got himself into this fine mess | Thomas Elias</a></h4>
                    
                </li><li>
                    
                        <h4 class="tnt-headline ">
        
             <a href="/opinion/columnists/give-me-a-hand-voting-and-why-2020-was-unique-byron-york/article_03299a1b-98ef-5f0a-8e82-001159522144.html" class="tnt-asset-link">
        

        
            'Give me a hand' voting and why 2020 was unique | Byron York</a></h4>
                    
                </li><li>
                    
                        <h4 class="tnt-headline ">
        
             <a href="/opinion/columnists/cash-bail-issue-the-key-to-states-second-biggest-recall-thomas-elias/article_7a1c65aa-48b4-5bf2-933f-924fb720942f.html" class="tnt-asset-link">
        

        
            Cash bail issue the key to state's second-biggest recall | Thomas Elias</a></h4>
                    
                </li></ul>
    </div>
    
</section></div></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"><div id="tncms-block-1976438" class="tncms-block"><section id="block-1976438" class="block emphasis-h3   " ><div class="card-panel panel">
        <div class="panel-body"><article class="card promo media"><div class="media-body"><h3 class="media-heading">Submit a letter to the editor</h3><p>Letters to the editor on topics of general interest are welcomed and encouraged.</p><a href="/forms/contact/letter_to_the_editor/">
                <button type="button" class="btn btn-default  ">Submit a letter</button>
            </a></div>
</article></div>
    </div></section></div></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-1976504" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1976504" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1976504');
                        
                });
            </script>
        </div>
    </div>
</div></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "><div id="tncms-block-1976505" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1976505" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1976505');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1976766" class="tncms-block lee-track-local-offers border-card btn-block-links style-title"></div></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"><div id="tncms-block-1975695" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1975695" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1975695');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1976494" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1976494" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1976494');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
                </div>
                </div>
            </div></div>
</article><template class="hidden" id="infinity-asset-top">  
            <div id="tncms-region-infinity_asset_top" class="tncms-region "></div>
        </template>
        <template class="hidden" id="infinity-asset-after-first">
            <div id="tncms-region-infinity_asset_after_first" class="tncms-region "></div>
        </template>
        <template class="hidden" id="infinity-asset-after-third">
            <div id="tncms-region-infinity_asset_after_third" class="tncms-region "></div>
        </template>
        <template class="hidden" id="infinity-asset-after-fifth">
            <div id="tncms-region-infinity_asset_after_fifth" class="tncms-region "></div>
        </template>
        <template class="hidden" id="infinity-asset-after-eighth">
            <div id="tncms-region-infinity_asset_after_eighth" class="tncms-region "></div>
        </template>

    <div id="infinite-container" class="infinity-summary-container hidden-print">
        <div id="infinite-more" data-next-url="https://syvnews.com/tncms/search/mlt/?origin=71027d99-0dba-55c9-9d75-25e59b177392&app=editorial&inline=infinity&type=article%2Ccollection%2Cvideo%2Cyoutube">
            <i class="fas tnt-spinner tnt-pulse"></i>
        </div>
    </div>

    <script>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</script>
    
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "><div id="tncms-block-1985420" class="tncms-block"><section id="block-1985420" class="block emphasis-h3   " ><div id="promo-button-1985420" class="promo-button">
        <a href="/search/?bl=1985420&o=20&l=10&hideAdv=1&c=opinion/columnists">
            <button type="button" class="btn btn-block btn-lg">Read More</button></a>
    </div></section></div></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-1975696" class="tncms-block padding-bottom footer-logo"><div id="site-logo-1975696" class="site-logo-container text-left" ><div class="logo-middle">
            <a  href="/"><img 
            
            src="https://bloximages.chicago2.vip.townnews.com/syvnews.com/content/tncms/custom/image/0ff1f454-b1a8-11eb-a31e-0bf81280b388.png?resize=200%2C34" 
            srcset="https://bloximages.chicago2.vip.townnews.com/syvnews.com/content/tncms/custom/image/0ff1f454-b1a8-11eb-a31e-0bf81280b388.png?resize=150%2C26 150w, https://bloximages.chicago2.vip.townnews.com/syvnews.com/content/tncms/custom/image/0ff1f454-b1a8-11eb-a31e-0bf81280b388.png?resize=200%2C34 200w, https://bloximages.chicago2.vip.townnews.com/syvnews.com/content/tncms/custom/image/0ff1f454-b1a8-11eb-a31e-0bf81280b388.png?resize=225%2C38 225w, https://bloximages.chicago2.vip.townnews.com/syvnews.com/content/tncms/custom/image/0ff1f454-b1a8-11eb-a31e-0bf81280b388.png?resize=300%2C51 300w, https://bloximages.chicago2.vip.townnews.com/syvnews.com/content/tncms/custom/image/0ff1f454-b1a8-11eb-a31e-0bf81280b388.png 400w"
            sizes="(min-width: 1396px) 455px, calc(33.33vw - 30px)"
            
            class=" img-responsive lazyload tnt-prop-img"
            width="400"
            height="68"
            alt="site-logo"></a>
        </div></div></div><div id="tncms-block-1975697" class="tncms-block social-links padding-top padding-bottom"><div class="follow-links-1975697 default">
    
    <section id="block-1975697" class="block emphasis-h4   " ><ul class="list-inline">
        
            <li>
                <a href="https://syvnews.com/facebook" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://syvnews.com/twitter" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://syvnews.com",
  "sameAs" : ["https://syvnews.com/facebook","https://syvnews.com/twitter"]
}
</script>
<div class="clearfix"></div></div></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-1975699" class="tncms-block"><section id="block-1975699" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1975699 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list" ><li>
                <a class="nav-link   tnt-section-santa-maria-times"  href="https://santamariatimes.com/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Santa Maria Times</span>
                </a></li><li>
                <a class="nav-link   tnt-section-lompoc-record"  href="https://lompocrecord.com/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Lompoc Record</span>
                </a></li><li>
                <a class="nav-link   tnt-section-obituaries"  href="/obituaries"  tabindex="0">
                    <span class="nav-label">Obituaries</span>
                </a></li><li>
                <a class="nav-link   tnt-section-local-events"  href="/local-events/"  tabindex="0">
                    <span class="nav-label">Local Events</span>
                </a></li><li>
                <a class="nav-link   tnt-section-weather"  href="/weather"  tabindex="0">
                    <span class="nav-label">Weather</span>
                </a></li><li>
                <a class="nav-link   tnt-section-special-sections"  href="https://syvnews.com/search/?sd=desc&amp;l=25&amp;s=start_time&amp;f=html&amp;t=link,html&amp;app=editorial&amp;nsa=eedition&amp;q=&amp;c[]=special-section*"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Special Sections</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-1975698" class="tncms-block"><section id="block-1975698" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1975698 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-three-nav" class="tncms-region-nav"><ul id="footer-col-three-nav_menu" class="bullet-nav nav-list" ><li>
                <a class="nav-link   tnt-section-e-edition"  href="/eedition/"  tabindex="0">
                    <span class="nav-label">E-Edition</span>
                </a></li><li>
                <a class="nav-link   tnt-section-promote-your-event"  href="https://new.evvnt.com/?with_navbar&amp;force_snap_sell&amp;partner=SYVNEWS&amp;publisher_url:syvnews.com#/quick"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Promote Your Event</span>
                </a></li><li>
                <a class="nav-link   tnt-section-contact-us"  href="/contact/"  tabindex="0">
                    <span class="nav-label">Contact Us</span>
                </a></li></ul></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-1975700" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-1975700"><div class="col-md-7"><small>&copy; Copyright 2021 <a href="/">Santa Ynez Valley News</a>, 3200 Skyway Drive Santa Maria, CA</small><small>&nbsp;| <a href="/terms">Terms of Use</a></small><small>&nbsp;| <a href="/privacy">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    <div id="notification-panel" class="notify-panel notify-panel-from-right">
            <template>
                <div class="notification-item">
                    <a href="{{url}}" target="_blank"></a>
                    <div class="notification-item-card">
                        <div class="notification-item-image"><img src="{{image}}"></div>
                        <div class="notification-item-content">
                            <div class="notification-item-header">{{title}}</div>
                            <div class="notification-item-summary">{{summary}}</div>
                        </div>
                    </div>
                    <div class="notification-item-dismiss">
                        <i class="fas tnt-times tnt-fw"></i>
                    </div>
                </div>
            </template>
            <div class="notify-panel-container">
                <div class="notify-panel-header">
                    <div class="notify-panel-close"><i class="fas tnt-times tnt-fw"></i></div>
                    <div class="notify-panel-nav" role="tablist">
                        <ul>
                            <li class="active" role="presentation"><a href="#notify-panel-content" role="tab" data-toggle="tab">Notifications</a></li>
                            <li role="presentation"><a href="#notify-panel-settings" role="tab" data-toggle="tab">Settings</a></li>
                        </ul>
                    </div>
                </div>
                <div class="tab-content">
                    <div id="notify-panel-content" class="tab-pane active" role="tabpanel">
                        <div class="notify-panel-content-items"></div>
                        <div class="notify-panel-content-no-items" style="display:none;">You don't have any notifications.</div>
                    </div>
                    <div id="notify-panel-settings" class="tab-pane" role="tabpanel">
                        <div class="notify-panel-settings-promo">
                            <p>Get up-to-the-minute news sent straight to your device.</p>
                        </div>
                        
                        <h5>Topics</h5>
                        
                            <div class="topic-container" data-name="alert">
                                <h4>News Alerts</h4>
                                <label class="switch-label">
                                    <span class="sr-only">Subscribe</span>
                                    <input id="topic-alert" class="switch-input" title="topic-alert" name="topic-alert" data-topic="alert" type="checkbox">
                                    <div class="switch-track"></div>
                                    <div class="switch-thumb"></div>
                                </label>
                            </div>
                        
                            <div class="topic-container" data-name="breaking">
                                <h4>Breaking News</h4>
                                <label class="switch-label">
                                    <span class="sr-only">Subscribe</span>
                                    <input id="topic-breaking" class="switch-input" title="topic-breaking" name="topic-breaking" data-topic="breaking" type="checkbox">
                                    <div class="switch-track"></div>
                                    <div class="switch-thumb"></div>
                                </label>
                            </div>
                        
                        
                        <div class="notify-panel-settings-error alert alert-danger" style="display:none; opacity:0;"></div>
                        <div class="notify-panel-settings-success alert alert-success" style="display:none; opacity:0;"></div>
                    </div>
                </div>
            </div>
        </div>
    <div id="sticky-anchor"><div id="tncms-region-page_sticky_anchor" class="tncms-region hidden-print collapse in"><div id="tncms-block-1975737" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1975737" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" data-mobile-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1975737');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
    <!-- / site-container close -->
    </div>
    
    
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var message = document.getElementById('blox-message-incompatible');
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in';
                                Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                    el.style.display = 'block';
                                });
                            
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                                }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            </template>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("71027d99-0dba-55c9-9d75-25e59b177392")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                _cc6894.add('act', dmpData);_cc6894.bcp();
            });
        });
    
    </script>
    
    
<script>/*<![CDATA[*/ dataLayer.push({
            'tncms.asset.sections': ["opinion/columnists", "news/local/state-and-regional"],
            'tncms.asset.flags': [""],
            'tncms.asset.keywords': ["opinion", "commentary", "thomas elias", "crt", "critical race theory", "critical ethnic studies", "public schools", "ethnic studies model curriculum"]
        }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/syvnews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/syvnews.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.core.7e2e0b303de1e8619d0517c270f18503.js"></script>
<script>/*<![CDATA[*/ 
            // Observer callback
            var callback = function(entries, io) {
                entries.forEach(function(e) {
                    if (e.isIntersecting === true) {
                        __tnt.template(
                            document.querySelector('#' + e.target.id + ' template'),
                            document.getElementById(e.target.id),
                            false,
                            objectFitImages('#' + e.target.id + ' img') // IE11 objectfit polyfill
                        );
                        // Kill observer
                        io.unobserve(e.target);
                    }
                });
            };
            // Initialize observer
            window.addEventListener('load', function() {
                var io = new IntersectionObserver(callback),
                    targets = Array.from(document.querySelectorAll('[data-lazy-content]')); // IE11 forEach support
                targets.forEach(function(e){
                    io.observe(e);
                });
            }, false) /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/syvnews.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.reactions.496ef4077c989f2b546ccbd9a5d4e1f9.js"></script>
<script>/*<![CDATA[*/ 
                        function dmpReactionData(){
                            var sReactionData = document.getElementById('hidden-type').value,
                                sReactionKeywords = "'Engage:Opinion','Engage:Commentary','Engage:Thomas Elias','Engage:Crt','Engage:Critical Race Theory','Engage:Critical Ethnic Studies','Engage:Public Schools','Engage:Ethnic Studies Model Curriculum'";_cc6894.add('act', sReactionData, sReactionKeywords);_cc6894.bcp();} /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/syvnews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/withinviewport.1f94ee79a22e6ee8e9c0bb61dec9999b.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/syvnews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.withinviewport.6ef0fee1774e9b313c264a5736522e35.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/syvnews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.scrollstop.934c2bd4d6bebe0494bcb9dd4b1b6ca1.js"></script>
<script>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</script>
<script>/*<![CDATA[*/ $("#comments-collapsible-toggle").click(function() { $("#comments-collapsible, #comments-collapsible-toggle").toggleClass("collapsed"); }); /*]]>*/</script>
<script>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</script>
<script src="https://bloximages.chicago2.vip.townnews.com/syvnews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sticky-kit.136ae7f2f818eb47f6ccd0348c560674.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/syvnews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.regions.54d9f15b0d238de6bb20ec82ed8307ac.js"></script>
<script>/*<![CDATA[*/ (function() {
                    window.addEventListener('load', function() {
                        __tnt.regions.stickySide.init(document.getElementById('sticky-right-rail'), document.getElementById('sticky-right-rail-spacer'), 'siderail', '.row');
                    });
                })(); /*]]>*/</script>
<script>/*<![CDATA[*/ function messagingCallback(oPayload) {
                __tnt.notify({
                    title: oPayload.title,
                    message: oPayload.body,
                    url: oPayload.url,
                    image: oPayload.icon,
                    duration: 6000,
                    utm: {
                        'utm_source':'BLOX Broadcast',
                        'utm_campaign':'Push Notification',
                        'utm_medium':'referral',
                        'utm_content':'in-page notification'
                    }
                }).showNotification();
            } /*]]>*/</script>
<script>/*<![CDATA[*/ __tnt.regions.stickyAnchor.init(); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            jQuery(document).ready(function($){
                var iqLogin = Cookies.get('tnt-iq-login') || false;
                if (__tnt.user.loggedIn && iqLogin == false) {
                    if (__tnt.user.services) {
                        var userServices = __tnt.user.services.split(',');
                        for (i = 0; i < userServices.length; i++) { 
                            var serviceData = 'has_subservice: ' + userServices[i];
                            _cc6894.add('act', serviceData);_cc6894.bcp();
                        }
                    }
                    Cookies.set('tnt-iq-login', 1);
                }
            });
        
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        _cc6894.add('act', dmpData);_cc6894.bcp();
                    }
                }
            }
         /*]]>*/</script></body>
</html>