
  






<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://syvnews.com/content/tncms/live/" />
<meta name="tncms-access-version" content="" />
<meta name="keywords" content="local" />
<meta name="news_keywords" content="local" />
<meta name="description" content="Isaac Baez has been doing this for a while. Malia Ortiz is a newcomer. However, they were both honored as equals Monday at the Northern Santa Barbara County Athletic Round" />
<meta name="author" content="Joseph Bailey" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="google-site-verification" content="Qd32rswrzHs06TO1aoKIyV_AJ9DY5KEj7WW_rOt8DgM" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://syvnews.com/sports/local/hancocks-baez-and-santa-ynez-ortiz-named-athletes-of-the-week/article_48932641-7ce2-5877-8d3e-939551e6f1bc.html" />
<meta property="og:image" content="https://bloximages.chicago2.vip.townnews.com/syvnews.com/content/tncms/assets/v3/editorial/4/89/48932641-7ce2-5877-8d3e-939551e6f1bc/6201e3bbc76fc.preview.jpg?crop=1383%2C727%2C104%2C117&amp;resize=1200%2C631&amp;order=crop%2Cresize" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="631" />
<meta property="og:title" content="Hancock's Baez and Santa Ynez' Ortiz named Athletes of the Week" />
<meta property="og:description" content="Isaac Baez has been doing this for a while. Malia Ortiz is a newcomer. However, they were both honored as equals Monday at the Northern Santa Barbara County Athletic Round" />
<meta property="og:site_name" content="Santa Ynez Valley News" />
<meta property="og:section" content="Local Sports" />
<meta property="fb:pages" content="171402782890818" />
<meta property="tncms:ads" content="smart,lazyload,refresh" />
<link rel="manifest" href="/tncms/messaging/manifest/" />
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/syvnews.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.c58a1beaa3640fa94c3db09673c4d95c.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/syvnews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.2ce6292643f5129895871a2478a4614d.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/syvnews.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.feb84265ed22ec1b578ffb91ddb31be4.css"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Open+Sans:300,400|PT+Serif&amp;display=swap"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/syvnews.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-notification-controls.e115619c5ab5d4eb38fbd29cc0d2ea9b.css"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/syvnews.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/styles/tnt.comments.c281ededc640381d48e91e027585814d.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/syvnews.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-utility-promo-button.52347555fbb6668223efabadb9c9d111.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"townnews":{"product":{"software":"BLOX","version":"1.61.1"},"crm":{"group_id":"370"}},"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"centerpiece","style":"default","path":"\/sports\/local","syndicated":"false","reaction":"true","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"author":"Joe Bailey\njbailey@santamariatimes.com","presentation":null,"start_hour":"17","id":"48932641-7ce2-5877-8d3e-939551e6f1bc","app":"editorial","ga_page":"\/sports\/local\/article_48932641-7ce2-5877-8d3e-939551e6f1bc.html"},"infinity_scroll":{"display":"summary_siderail","order":"latest"},"vendor":{"outbrain":"disabled","taboola":"","chartbeat":"true"},"system":{"render_time":348},"client":{"is_bot":"yes","is_gdpr":"no"},"google":{"ua":"UA-176522864-1"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="https://tags.crwdcntrl.net/c/6894/cc.js?ns=_cc6894" id="LOTCC_6894"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc6894.add('tp', 'TNNW');
		_cc6894.add('act', ' User Login');
		_cc6894.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
		sessionStorage.removeItem('tncms.behaviors');
		sessionStorage.removeItem('tncms.dmp.audiences');
	}
	_cc6894.add('med', 'flag: alert');
	_cc6894.add('med', 'flag: top story');
	_cc6894.bcp();
</script>

<script type="module" async="async" src="/shared-content/art/tncms/api/access.js"></script>
<script src="/shared-content/art/tncms/api/access-legacy.js" defer="defer" nomodule="nomodule"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/syvnews.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.d6d18fcf88750a16d256e72626e676a6.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/syvnews.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/syvnews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.08a61544f369cc43bf02e71b2d10d49f.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/syvnews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.394adeeb6831ca20cb80bc3489a2f345.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/syvnews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.cb897187c4718280fd69d2e6d6c3909d.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/syvnews.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/syvnews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.navigation.accessibility.7a9170240d21440159b9bd59db72933b.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/syvnews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/syvnews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.dynamic.navigation.859e6044e28dfde43a7de7cd024102d0.js"></script>
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>/*<![CDATA[*/ window.googletag = window.googletag || {cmd: []};
    window.gptAdSlots = window.gptAdSlots || [];

    window.__tnt = window.__tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};
    __tnt.ads.dfp.dmp = __tnt.ads.dfp.dmp || {};
    __tnt.ads.dfp.dmp.audienceCheck = function(settings) {
        if (!__tnt.client.capabilities.supportsLocalStorage() || localStorage.getItem('tncms.dmp.audiences') == null) return false;
        if (settings.block && typeof settings.audience != 'undefined' && settings.audience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), settings.audience.split(','))) return true;
        } else if (typeof __tnt.ads.dfp.dmp.hideAudience != 'undefined' && __tnt.ads.dfp.dmp.hideAudience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), __tnt.ads.dfp.dmp.hideAudience)) return true;
        }
        return false;
    };

    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};
    __tnt.ads.dfp.targeting.k = ["local"];

    __tnt.ads.dfp.targeting.page = ["asset","article","app-editorial"];
    __tnt.ads.dfp.templates = __tnt.ads.dfp.templates || {};
    __tnt.ads.dfp.templates = {
        cube:"https:\/\/bloximages.chicago2.vip.townnews.com\/syvnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/cube.d862aac30e9cb24516c7474509403c47.js",
        interstitial:"https:\/\/bloximages.chicago2.vip.townnews.com\/syvnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/interstitial.7047e23fde50ef7dc7625903de95abec.js",
        nativeArticle:"https:\/\/bloximages.chicago2.vip.townnews.com\/syvnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/native-article.9b3cd3bb8591bed71346f4fe429b96dc.js",
        pageCurl:"https:\/\/bloximages.chicago2.vip.townnews.com\/syvnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/page-curl.ca0c1a7372c29272ef1ccf504ced01a9.js",
        parallax:"https:\/\/bloximages.chicago2.vip.townnews.com\/syvnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/parallax.0ce32932f3b4125f930bea8d431f8f03.js",
        paw:"https:\/\/bloximages.chicago2.vip.townnews.com\/syvnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/paw.3dd6ca40ac90c6df07356392c8489f72.js",
        pencil:"https:\/\/bloximages.chicago2.vip.townnews.com\/syvnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/pencil.8cf6eeafd9d2d9371b611e86c7c099c1.js",
        reveal:"https:\/\/bloximages.chicago2.vip.townnews.com\/syvnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/reveal.e5d561a6b71aa2730a07fa90f5f4f6d6.js",
        roller:"https:\/\/bloximages.chicago2.vip.townnews.com\/syvnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/roller.c699c542afb9f08b38613e8473ddf14f.js",
        stickyAnchor:"https:\/\/bloximages.chicago2.vip.townnews.com\/syvnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/sticky-anchor.6dc181cbc3d60e2a1892d05998349ef6.js",
        video:"https:\/\/bloximages.chicago2.vip.townnews.com\/syvnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/video-inline.9b0997ab77d1d69707d283848faeacdd.js",
        wallpaper:"https:\/\/bloximages.chicago2.vip.townnews.com\/syvnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/wallpaper.dc1c1bace62343a130be3589fe0846f9.js"
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964,23317403/syvnews.com/sports/local';
            
                gptAdSlots['ad-1976370'] = googletag.defineSlot(adUnit, [[2, 1], [1, 1]], 'ad-1976370').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1976370'].setTargeting('pos', ['impact-top']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964,23317403/syvnews.com/sports/local';
            
                gptAdSlots['ad-1976278'] = googletag.defineSlot(adUnit, [1, 1], 'ad-1976278').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1976278'].setTargeting('pos', ['impact-sticky-anchor']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964,23317403/syvnews.com/sports/local';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320, 50]).addSize([768, 0], [[728, 90], [320,50]]).addSize([992, 0], [[970, 90], [728, 90], [970, 250]]).addSize([1200, 0], [[1170, 90], [970, 90], [728, 90], [970, 250]]).build();
                gptAdSlots['ad-1975718'] = googletag.defineSlot(adUnit, [[320,50],[728,90],[970,90],[970,250],[1170,90]], 'ad-1975718').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1975718'].setTargeting('pos', ['breakout-one']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964,23317403/syvnews.com/sports/local';
            
                gptAdSlots['fixed-big-ad-gallery'] = googletag.defineSlot(adUnit, [300,250], 'fixed-big-ad-gallery').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['fixed-big-ad-gallery'].setTargeting('pos', ['fixed-big-ad-gallery','stf']);
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/syvnews.com/shared-content/art/tncms/templates/libraries/flex/components/search/resources/scripts/tnt.followed.notifications.6600e99595fd219e961e9882c796e61c.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/syvnews.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.comment.ab5fb87419367af823185ae92fe15663.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/syvnews.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.emoticons.2048520c3a5ad423f37d8d4ac8c790a9.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964,23317403/syvnews.com/sports/local';
            var mapping = googletag.sizeMapping().addSize([320, 0], [[300, 250], [320, 50]]).addSize([768, 0], [[300, 250], [320, 50]]).addSize([992, 0], [[300, 250], [300,600]]).addSize([1200, 0], [[300, 250], [300,600]]).build();
                gptAdSlots['ad-1976503'] = googletag.defineSlot(adUnit, [[300,250],[320,50],[300,600]], 'ad-1976503').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1976503'].setTargeting('pos', ['rectangle-one']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964,23317403/syvnews.com/sports/local';
            var mapping = googletag.sizeMapping().addSize([320, 0], [300, 250]).addSize([768, 0], [300, 250]).addSize([992, 0], [[300, 250], [300,600]]).addSize([1200, 0], [[300, 250], [300,600]]).build();
                gptAdSlots['ad-1976504'] = googletag.defineSlot(adUnit, [[300,250],[300,600]], 'ad-1976504').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1976504'].setTargeting('pos', ['rectangle-two']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964,23317403/syvnews.com/sports/local';
            var mapping = googletag.sizeMapping().addSize([320, 0], [300, 250]).addSize([768, 0], [300, 250]).addSize([992, 0], [[300, 250], [300,600]]).addSize([1200, 0], [[300, 250], [300,600]]).build();
                gptAdSlots['ad-1976505'] = googletag.defineSlot(adUnit, [[300,250],[300,600]], 'ad-1976505').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1976505'].setTargeting('pos', ['rectangle-three']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964,23317403/syvnews.com/sports/local';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [[300,600], [300, 250]]).addSize([1200, 0], [[300,600], [300, 250]]).build();
                gptAdSlots['ad-1976494'] = googletag.defineSlot(adUnit, [[300,600],[300,250]], 'ad-1976494').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1976494'].setTargeting('pos', ['sticky-side-rail']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964,23317403/syvnews.com/sports/local';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [[300,600], [300, 250]]).addSize([1200, 0], [[300,600], [300, 250]]).build();
                gptAdSlots['ad-1975695'] = googletag.defineSlot(adUnit, [[300,600],[300,250]], 'ad-1975695').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1975695'].setTargeting('pos', ['sticky-side-rail']);
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/syvnews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.notify.a814fe612f2dcba9061edc229aeaf90b.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/syvnews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.notify.panel.d7dc4795339f38cc067ead9f2f5ef1fb.js"></script>
<script src="https://www.gstatic.com/firebasejs/6.6.2/firebase-app.js" defer="defer"></script>
<script src="https://www.gstatic.com/firebasejs/6.6.2/firebase-messaging.js" defer="defer"></script>
<script src="/shared-content/art/tncms/api/messaging.js" defer="defer"></script>
<script>/*<![CDATA[*/ document.addEventListener('DOMContentLoaded', function() {TNCMS.Messaging.init({messagingSenderId: '527951140587'});TNCMS.Messaging.onMessage(messagingCallback);}); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/syvnews.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.adverts.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.pop();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 

    googletag.cmd.push(function() {
        googletag.pubads().setTargeting('browser', __tnt.client.browser.name);
        if (__tnt.ads.dfp.targeting) {
            for (var k in __tnt.ads.dfp.targeting) {
                if (__tnt.ads.dfp.targeting.hasOwnProperty(k)) {
                    googletag.pubads().setTargeting(k,__tnt.ads.dfp.targeting[k]);
                }
            }
        }
            googletag.pubads().disableInitialLoad();
            googletag.pubads().addEventListener('impressionViewable', function(event) {
                for (var key in gptAdSlots) {
                    if (gptAdSlots[key] === event.slot && __tnt.ads.slots[key]) {
                        if (!__tnt.ads.slots[key].viewableImpression) __tnt.ads.slots[key].viewableImpression = true;
                    }
                }
            });

        googletag.pubads().enableSingleRequest();
        googletag.enableServices();
    });
 /*]]>*/</script>

            
            <title>Hancock's Baez and Santa Ynez' Ortiz named Athletes of the Week | Local Sports | syvnews.com</title>
            
    <style>body { background-color: #ffffff; color: #222; }a, a:hover, .pagination>li>a, .pagination>li>a:hover, .btn-link, .dropdown-menu>li>a, blockquote, blockquote p, .asset .asset-body blockquote p { color: #63722d; } #main-body-container .container, #main-body-container .container_fluid, .well-main { background-color: #ffffff; } .tnt-content-width-container > * { max-width: 1366px; margin-left: auto; margin-right: auto; } #site-navbar-container, #main-navigation { background-color: #fff; } .fixed-nav #main-navigation { background-color: #fff !important; } #site-top-nav-container, #site-top-nav { background-color: #ffffff; } #site-footer-container, #site-footer { background-color: #fff; color: #888; } .navbar-default .navbar-nav>li>a, .navbar-default .navbar-nav>li>a:hover, .navbar-default .navbar-nav>li>a:focus, .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover, .navbar-default .navbar-nav>.open>a:focus { color: #222; } .navbar-toggle .icon-bar { background-color: #222 !important; } .navbar-toggle .sr-only-show { color: #222 !important; } #site-top-nav .list-inline>li>a { color: #4175aa; } .asset .asset-body p, .asset #asset-content p { color: #222; }@media (min-width: 1200px) { .container { width: 100%; } } @media (min-width: 1396px) { .container.has-wallpaper, .has-wallpaper .container, .container { width: 1366px; } } #site-header-container { background-color: #ffffff; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }/* full span block region */ #main-bottom-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }@media (max-width: 991px){ .navbar-default .navbar-nav .open .dropdown-menu>li>a, .navbar-default .navbar-nav .open .dropdown-menu>li>a:hover, .navbar-default .navbar-nav .open .dropdown-menu>li>a:focus { color: #222; } }#site-copyright a, #site-footer a { color: #333; }.search-redesign .top-breakout > .row { max-width: 1366px; }.nav-tabs>li.active>a, .nav-tabs>li.active>a:hover, .nav-tabs>li.active>a:focus { border-top-color: #b99866; }#site-header-container{ border-bottom: 3px solid #b99866; }#site-footer-container{ border-top: 3px solid #b99866; } .tnt-bg-accent { background-color: #b99866; } a .tnt-caret-down { color: #b99866; } .block-title .block-title-inner { border-color: #b99866; } a.thumbnail:hover, a.thumbnail:focus, a.thumbnail.active { border-color: #b99866; } .form-control:focus { border-bottom-color: #b99866; } /* CSS has moved to Site templates/Global skins/flexsystem/resources/site.css.inc.utl */ </style> <!-- site.css.inc.utl has been included. --> <!-- NOTE: anything in an include file, outside of UTL tags , will be output on the page --> <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://syvnews.com/content/tncms/site/icon.ico" />
    
        <link rel="amphtml" href="https://syvnews.com/sports/local/hancocks-baez-and-santa-ynez-ortiz-named-athletes-of-the-week/article_48932641-7ce2-5877-8d3e-939551e6f1bc.amp.html" />
    
        <link rel="preconnect" href="//www.google.com">
    
        <link rel="preconnect" href="//adservice.google.com">
    
        <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    
        <link rel="preconnect" href="//stats.g.doubleclick.net">
    
        <link rel="preconnect" href="//tpc.googlesyndication.com">
    
        <link rel="preconnect" href="//pagead2.googlesyndication.com">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    
        <link rel="preconnect" href="//bcp.crwdcntrl.net">
    
        <link rel="preconnect" href="//tags.crwdcntrl.net">
    <link rel="alternate" type="application/rss+xml" title="Hancock's Baez and Santa Ynez' Ortiz named Athletes of the Week | Local Sports | syvnews.com" href="http://syvnews.com/search/?f=rss&amp;t=article&amp;c=sports/local&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://syvnews.com/sports/local/hancocks-baez-and-santa-ynez-ortiz-named-athletes-of-the-week/article_48932641-7ce2-5877-8d3e-939551e6f1bc.html" />
            <script defer src="https://bloximages.chicago2.vip.townnews.com/syvnews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.3aa64d478db9cdd63e9d4b159e0c9334.js"></script>
            
        </head>
        <body class="app-editorial grid-centerpiece blox-asset uuid-48932641-7ce2-5877-8d3e-939551e6f1bc  section-sports section-local type-article infinity-summary-siderail" data-authors='[]' data-path="/sports/local">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('syvnews.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&amp;townnews.product.software=BLOX&amp;townnews.product.version=1.61.1&amp;townnews.crm.group_id=370&amp;tncms.template.version=3.155.0&amp;tncms.page.grid=centerpiece&amp;tncms.page.style=default&amp;tncms.page.path=%2Fsports%2Flocal&amp;tncms.page.syndicated=false&amp;tncms.page.reaction=true&amp;tncms.page.app=editorial&amp;tncms.page.theme=flex&amp;tncms.page.skin=flex-editorial&amp;tncms.page.http_status=200&amp;tncms.subscription.required=false&amp;tncms.asset.author=Joe+Bailey%0Ajbailey%40santamariatimes.com&amp;tncms.asset.start_hour=17&amp;tncms.asset.id=48932641-7ce2-5877-8d3e-939551e6f1bc&amp;tncms.asset.app=editorial&amp;tncms.asset.ga_page=%2Fsports%2Flocal%2Farticle_48932641-7ce2-5877-8d3e-939551e6f1bc.html&amp;tncms.infinity_scroll.display=summary_siderail&amp;tncms.infinity_scroll.order=latest&amp;tncms.vendor.outbrain=disabled&amp;tncms.vendor.taboola=&amp;tncms.vendor.chartbeat=true&amp;tncms.system.render_time=348&amp;tncms.client.is_bot=yes&amp;tncms.client.is_gdpr=no&amp;tncms.google.ua=UA-176522864-1&amp;tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        <a href="#main-page-container" class="sr-only" onclick="document.getElementById('main-page-container').scrollIntoView(); return false">Skip to main content</a>
        
        
        
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div id="site-container"><div id="asset-contribute-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-certificate tnt-fw"></i></div>
                <div class="asset-edit-message">You are the owner of this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" href="https://syvnews.com/users/admin/contribute/article/?assetid=48932641-7ce2-5877-8d3e-939551e6f1bc&assettype=article"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit Article</a>
                    
                        <a class="btn btn-danger btn-sm" href="https://syvnews.com/users/admin/contribute/article/?from_section=/sports/local"><i class="fas tnt-plus tnt-fw"></i> Add New Article</a>
                    
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
                <div class="asset-edit-message">You have permission to edit this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" target="_blank" rel="noopener" href="https://syvnews.com/tncms/admin/editorial-asset/?edit=48932641-7ce2-5877-8d3e-939551e6f1bc"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div>
        
    
        
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left" aria-label="Left Main Menu" aria-expanded="false" tabindex="-1" >
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "><div id="tncms-block-1975895" class="tncms-block in-drawer"><div id="site-logo-1975895" class="site-logo-container text-center" ><div class="logo-middle">
            <a  href="/" aria-label="Home page"><img 
            
            src="https://bloximages.chicago2.vip.townnews.com/syvnews.com/content/tncms/assets/v3/media/f/e0/fe06ec8c-b2b4-11eb-bf7d-b76616f5ed3b/609b1a7f1028b.image.png?resize=200%2C34" 
            srcset="https://bloximages.chicago2.vip.townnews.com/syvnews.com/content/tncms/assets/v3/media/f/e0/fe06ec8c-b2b4-11eb-bf7d-b76616f5ed3b/609b1a7f1028b.image.png?resize=150%2C26 150w, https://bloximages.chicago2.vip.townnews.com/syvnews.com/content/tncms/assets/v3/media/f/e0/fe06ec8c-b2b4-11eb-bf7d-b76616f5ed3b/609b1a7f1028b.image.png?resize=200%2C34 200w, https://bloximages.chicago2.vip.townnews.com/syvnews.com/content/tncms/assets/v3/media/f/e0/fe06ec8c-b2b4-11eb-bf7d-b76616f5ed3b/609b1a7f1028b.image.png?resize=225%2C38 225w, https://bloximages.chicago2.vip.townnews.com/syvnews.com/content/tncms/assets/v3/media/f/e0/fe06ec8c-b2b4-11eb-bf7d-b76616f5ed3b/609b1a7f1028b.image.png?resize=300%2C51 300w, https://bloximages.chicago2.vip.townnews.com/syvnews.com/content/tncms/assets/v3/media/f/e0/fe06ec8c-b2b4-11eb-bf7d-b76616f5ed3b/609b1a7f1028b.image.png 400w"
            sizes="100vw"
            
            class=" img-responsive lazyload tnt-prop-img"
            width="400"
            height="68"
            alt="site-logo"
            ></a>
        </div></div></div><div id="tncms-block-1975894" class="tncms-block in-drawer social-links"><div class="follow-links-1975894 default">
    
    <section id="block-1975894" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://syvnews.com/facebook" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://syvnews.com/twitter" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://syvnews.com",
  "sameAs" : ["https://syvnews.com/facebook","https://syvnews.com/twitter"]
}
</script>
<div class="clearfix"></div></div><div id="tncms-block-1975735" class="tncms-block hidden-md hidden-lg"><section id="block-1975735" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-1975735" class="search-form-container card clearfix text-center hidden-print well">
    <form id="site-search-1975735" aria-labelledby="site-search-button-1975735" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default normal ">
        <input id="site-search-1975735-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1975735-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span id="site-search-button-1975735" class="hidden-xs hidden-sm">Search</span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-1975735-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-1975735').submit();
        return false;
    });

    $('#site-search-1975735').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-1975735 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-1975735 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-1975735-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div><div id="tncms-block-1975736" class="tncms-block hidden-lg hidden-md in-drawer"><div id="user-controls-1975736" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://syvnews.com/users/signup/?referer_url=https%3A%2F%2Fsyvnews.com%2Fsports%2Flocal%2Fhancocks-baez-and-santa-ynez-ortiz-named-athletes-of-the-week%2Farticle_48932641-7ce2-5877-8d3e-939551e6f1bc.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://syvnews.com/users/login/?referer_url=https%3A%2F%2Fsyvnews.com%2Fsports%2Flocal%2Fhancocks-baez-and-santa-ynez-ortiz-named-athletes-of-the-week%2Farticle_48932641-7ce2-5877-8d3e-939551e6f1bc.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://syvnews.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-1975736').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" ><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://syvnews.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://syvnews.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://syvnews.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-1975736').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://syvnews.com/users/logout/" id="user-logout-form-1975736"><input type="hidden" name="referer_url" value="https://syvnews.com/sports/local/hancocks-baez-and-santa-ynez-ortiz-named-athletes-of-the-week/article_48932641-7ce2-5877-8d3e-939551e6f1bc.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><div id="mobile-nav-left_menu" class="panel-group nav navbar-nav" role="tablist" aria-hidden="true"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="https://syvnews.com/eedition/special-sections/page-s01/page_b5247bad-5fcc-5bde-863c-3aecc05fb88b.html"  target="_blank" rel="noopener" class="nav-link tnt-section-2021-best-of-the-valley-winners">2021 Best of the Valley Winners</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-2" data-target="#mobile-nav-left_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/news/"  class="nav-link tnt-section-news">News</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/local"  class="nav-link tnt-section-local">Local</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/state-and-regional/"  class="nav-link tnt-section-state-regional">State & Regional</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/local/crime-and-courts"  class="nav-link tnt-section-crime">Crime</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/local/education/"  class="nav-link tnt-section-education">Education</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/local/govt-and-politics/"  class="nav-link tnt-section-politics">Politics</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/business/"  class="nav-link tnt-section-business">Business</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://santamariatimes.com/news/national/"  target="_blank" rel="noopener" class="nav-link tnt-section-national-news">National News </a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://santamariatimes.com/news/world"  target="_blank" rel="noopener" class="nav-link tnt-section-world-news">World News </a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-3" data-target="#mobile-nav-left_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="https://www.legacy.com/obituaries/syvnews/"  target="_blank" rel="noopener" class="nav-link tnt-section-obituaries">Obituaries</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/place_an_ad/obituaries"  class="nav-link tnt-section-share-a-story">Share a Story</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://www.legacy.com/obituaries/syvnews/browse"  target="_blank" rel="noopener" class="nav-link tnt-section-recent-obituaries">Recent Obituaries</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://www.legacy.com/obituaries/syvnews/obituary-search.aspx?affiliateid=2253&amp;stateid=7"  target="_blank" rel="noopener" class="nav-link tnt-section-find-an-obituary">Find an Obituary</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://syvnews.newspapers.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-archives">Archives</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-4" data-target="#mobile-nav-left_menu-child-4">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/sports"  class="nav-link tnt-section-sports">Sports</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-4" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/local/"  class="nav-link tnt-section-local">Local</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/youth/"  class="nav-link tnt-section-youth">Youth</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/high-school/"  class="nav-link tnt-section-high-school">High School</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/college/"  class="nav-link tnt-section-college">College</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-5" data-target="#mobile-nav-left_menu-child-5">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/opinion/"  class="nav-link tnt-section-opinion">Opinion</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-5" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/forms/contact/letter_to_the_editor/"  class="nav-link tnt-section-submit-a-letter">Submit a Letter</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion/letters"  class="nav-link tnt-section-letters">Letters</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion/editorial"  class="nav-link tnt-section-editorial">Editorial</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion/columnists"  class="nav-link tnt-section-guestcolumnists">Guest/Columnists</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-6" data-target="#mobile-nav-left_menu-child-6">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/lifestyles/"  class="nav-link tnt-section-lifestyles">Lifestyles</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-6" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/lifestyles/wine"  class="nav-link tnt-section-wine">Wine</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/lifestyles/faith-and-values/"  class="nav-link tnt-section-faith">Faith</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/lifestyles/fashion-and-style/"  class="nav-link tnt-section-fashion">Fashion</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/lifestyles/food-and-cooking/"  class="nav-link tnt-section-food-cooking">Food & Cooking</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/lifestyles/health-med-fit/"  class="nav-link tnt-section-health">Health</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/lifestyles/home-and-garden/"  class="nav-link tnt-section-home-garden">Home & Garden</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/lifestyles/parenting/"  class="nav-link tnt-section-parenting">Parenting</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/lifestyles/pets/"  class="nav-link tnt-section-pets">Pets</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/travel/"  class="nav-link tnt-section-travel">Travel</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/local-events/"  class="nav-link tnt-section-local-events">Local Events</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="https://syvnews.com/news/local/find-your-nearest-santa-ynez-valley-news-retail-location/article_545a8f3b-65d1-5a03-bb10-7ea0f867c096.html"  target="_blank" rel="noopener" class="nav-link tnt-section-buy-a-paper">Buy A Paper</a>
                        </div>
                    </div></div></div></div>
                
                <div id="tncms-region-nav-mobile-nav-left-below" class="tncms-region-nav"><div id="mobile-nav-left-below_menu" class="panel-group nav navbar-nav" role="tablist" aria-hidden="true"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left-below_menu-child-1" data-target="#mobile-nav-left-below_menu-child-1">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/eedition"  class="nav-link tnt-section-print-edition">Print Edition</a>
                        </div>
                    </div><ul id="mobile-nav-left-below_menu-child-1" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/eedition"  class="nav-link tnt-section-e-edition">E-edition</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/archives/"  class="nav-link tnt-section-archives">Archives</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/circulars"  class="nav-link tnt-section-weekly-ads">Weekly Ads</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/search/?sd=desc&amp;l=25&amp;s=start_time&amp;f=html&amp;t=link,html&amp;app=editorial&amp;nsa=eedition&amp;q=&amp;c[]=special-section*"  class="nav-link tnt-section-special-sections">Special Sections</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left-below_menu-child-2" data-target="#mobile-nav-left-below_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/ads"  class="nav-link tnt-section-buy-sell">Buy & Sell</a>
                        </div>
                    </div><ul id="mobile-nav-left-below_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/place_an_ad"  class="nav-link tnt-section-place-an-ad">Place an Ad</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/jobs"  class="nav-link tnt-section-jobs">Jobs</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/homes"  class="nav-link tnt-section-homes">Homes</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/autos"  class="nav-link tnt-section-cars">Cars</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/ads"  class="nav-link tnt-section-classifieds">Classifieds</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/places"  class="nav-link tnt-section-business-directory">Business Directory</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left-below_menu-child-3" data-target="#mobile-nav-left-below_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true"   class="nav-link tnt-section-customer-service">Customer Service</a>
                        </div>
                    </div><ul id="mobile-nav-left-below_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/users/admin/service"  class="nav-link tnt-section-manage-my-account">Manage My Account</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://classadz.vdata.com/SantaYnezValleyNews/Circulation/Subscriber/Subscription/Create"  target="_blank" rel="noopener" class="nav-link tnt-section-subscribe">Subscribe</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/newsletter/"  class="nav-link tnt-section-newsletter-sign-up">Newsletter sign-up</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/contact"  class="nav-link tnt-section-contact-us">Contact us</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://new.evvnt.com/?with_navbar&amp;force_snap_sell&amp;partner=SYVNEWS&amp;publisher_url:syvnews.com#/quick"  target="_blank" rel="noopener" class="nav-link tnt-section-promote-your-event">Promote Your Event</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/search/?sd=desc&amp;l=25&amp;s=start_time&amp;f=html&amp;t=link,html&amp;app=editorial&amp;nsa=eedition&amp;q=&amp;c[]=special-section*"  class="nav-link tnt-section-special-sections">Special Sections</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/weather/?mode=radar"  class="nav-link tnt-section-weather-live-radar">Weather: Live Radar</a>
                        </div>
                    </div></div></div></div>
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "></div>
            </aside>
        
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn"></div>
    
    
    
        
            <div id="site-navbar-container" class="hidden-print affix-top">
                
                <nav id="main-navigation" class="navbar yamm navbar-default navbar-dynamic">
                    <div class="navbar-header">
                        
                        <button type="button" class="hamburger-desktop fluid-header navbar-toggle pull-left" data-toggle="offcanvas" data-target="left" aria-label="Left Main Menu">
                            <i class="fas tnt-bars tnt-fw"></i>
                        </button>

                        
                            <div class="navbar-brand pos_left_menu_right_search">
                                
                                    <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-1975727" class="tncms-block"><div id="site-logo-1975727" class="site-logo-container text-left" ><div class="logo-middle">
            <a  href="/" aria-label="Home page"><img 
            
            src="https://bloximages.chicago2.vip.townnews.com/syvnews.com/content/tncms/custom/image/1911dafe-b1a8-11eb-a31e-e3587b7859da.png" 
            srcset="https://bloximages.chicago2.vip.townnews.com/syvnews.com/content/tncms/custom/image/1911dafe-b1a8-11eb-a31e-e3587b7859da.png?resize=150%2C26 150w, https://bloximages.chicago2.vip.townnews.com/syvnews.com/content/tncms/custom/image/1911dafe-b1a8-11eb-a31e-e3587b7859da.png 200w"
            sizes="100vw"
            
            class=" img-responsive lazyload tnt-prop-img"
            width="200"
            height="34"
            alt="site-logo"
            ></a>
        </div></div></div></div>
                                
                            </div>
                        

                        
                            <ul class="hidden-md hidden-lg nav navbar-nav pull-right site-search-full-mobile">
                                <li class="search-form-dropdown dropdown yamm-fw">
                                    <a class="dropdown-toggle" data-toggle="dropdown" aria-label="Search">
                                        <span class="fas tnt-search"></span>
                                    </a>
                                    <ul class="dropdown-menu">
                                        <li>
                                            <form action="/search/" method="GET" class="yamm-content">
                                                <input type="hidden" name="l" value="25">
                                                <input type="hidden" name="sd" value="desc">
                                                <input type="hidden" name="s" value="start_time">
                                                <input type="hidden" name="f" value="html">
                                                <input type="hidden" name="t" value="article,video,youtube,collection">
                                                <div class="input-group">
                                                    <input name="q" type="text" placeholder="Search..." title="Site Search" class="form-control" autocomplete="off">
                                                    <input type="submit" class="hide" value="Search">
                                                    <span class="input-group-btn">
                                                        <button class="btn btn-default site-search-btn" type="submit">
                                                            Search
                                                        </button>
                                                    </span>
                                                </div>
                                                <div class="clearfix"></div>
                                            </form>
                                        </li>
                                    </ul>
                                </li>
                            </ul>
                            <script>
                                $('.site-search-full-mobile button[type="submit"]').on(__tnt.client.clickEvent, function(){
                                    $('.site-search-full-mobile form').submit();
                                    return false;
                                });
                            </script>
                        
                    </div>

                    
                        <div id="navbar-collapse" class="navbar-collapse collapse">
                            
                                <div class="pull-right">
                                    <div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-1976371" class="tncms-block"><div id="user-controls-1976371" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://syvnews.com/users/signup/?referer_url=https%3A%2F%2Fsyvnews.com%2Fsports%2Flocal%2Fhancocks-baez-and-santa-ynez-ortiz-named-athletes-of-the-week%2Farticle_48932641-7ce2-5877-8d3e-939551e6f1bc.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://syvnews.com/users/login/?referer_url=https%3A%2F%2Fsyvnews.com%2Fsports%2Flocal%2Fhancocks-baez-and-santa-ynez-ortiz-named-athletes-of-the-week%2Farticle_48932641-7ce2-5877-8d3e-939551e6f1bc.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://syvnews.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-1976371').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" ><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://syvnews.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://syvnews.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://syvnews.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-1976371').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://syvnews.com/users/logout/" id="user-logout-form-1976371"><input type="hidden" name="referer_url" value="https://syvnews.com/sports/local/hancocks-baez-and-santa-ynez-ortiz-named-athletes-of-the-week/article_48932641-7ce2-5877-8d3e-939551e6f1bc.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-1976773" class="tncms-block"><div id="notification-button-1976773" class="notification-button pull-right" data-control="notification" data-id="1976773" style="display:none;">
            <ul class="nav navbar-nav navbar-right">
                <li>
                    <a>
                        <span class="badge-dot tnt-bg-accent" style="display:none;"></span>
                        <i class="fas tnt-bell"></i>
                    </a>
                </li>
            </ul>
        </div></div><div id="tncms-block-1975324" class="tncms-block"><div id="notification-button-1975324" class="notification-button pull-right" data-control="notification" data-id="1975324" style="display:none;">
            <ul class="nav navbar-nav navbar-right">
                <li>
                    <a>
                        <span class="badge-dot tnt-bg-accent" style="display:none;"></span>
                        <i class="fas tnt-bell"></i>
                    </a>
                </li>
            </ul>
        </div></div><div id="tncms-block-1975728" class="tncms-block"><ul id="site-search-1975728-dropdown" class="hidden-print nav navbar-nav navbar-right ">
        <li class="search-form-dropdown dropdown">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle"  data-toggle="dropdown" aria-label="Search">
                <span class="fas tnt-search"></span>
            </a>
            <ul class="dropdown-menu">
                <li><form id="site-search-1975728" aria-labelledby="site-search-button-1975728" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right normal ">
        <input id="site-search-1975728-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1975728-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span id="site-search-button-1975728" class="hidden-xs hidden-sm">Search</span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
 

<script>
    $('#site-search-1975728-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-1975728').submit();
        return false;
    });

    $('#site-search-1975728').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-1975728 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-1975728 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-1975728-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div>
                                    
                                </div>
                            
                            <div class="navbar-left">
                                <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav" role="navigation" aria-label="Main"><li>
                <a class="nav-link   tnt-section-news"  href="/news/local/"  tabindex="0">
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link   tnt-section-obituaries"  href="https://www.legacy.com/obituaries/syvnews/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Obituaries</span>
                </a></li><li>
                <a class="nav-link   tnt-section-sports"  href="/sports/local"  tabindex="0">
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link   tnt-section-opinion"  href="/opinion/"  tabindex="0">
                    <span class="nav-label">Opinion</span>
                </a></li><li>
                <a class="nav-link   tnt-section-local-events"  href="/local-events/"  tabindex="0">
                    <span class="nav-label">Local Events</span>
                </a></li><li>
                <a class="nav-link   tnt-section-lifestyles"  href="/lifestyles/"  tabindex="0">
                    <span class="nav-label">Lifestyles</span>
                </a></li><li>
                <a class="nav-link   tnt-section-e-edition"  href="/eedition"  tabindex="0">
                    <span class="nav-label">E-edition</span>
                </a></li><li>
                <a class="nav-link   tnt-section-buy-sell"  href="/ads/"  tabindex="0">
                    <span class="nav-label">Buy & Sell</span>
                </a></li></ul></div>
                            </div>
                        </div>

                        
                            <div id="navbar-asset-header">
                                <div class="title hidden-xs">
                                    Hancock's Baez and Santa Ynez' Ortiz named Athletes of the Week
                                </div>
                                <div class="share-header">
                                     
                                        <div class="share-label pull-left">
                                            Share this
                                        </div>
                                        <div class="share-container">
                                            <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fsyvnews.com%2Fsports%2Flocal%2Fhancocks-baez-and-santa-ynez-ortiz-named-athletes-of-the-week%2Farticle_48932641-7ce2-5877-8d3e-939551e6f1bc.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/sports/local/hancocks-baez-and-santa-ynez-ortiz-named-athletes-of-the-week/article_48932641-7ce2-5877-8d3e-939551e6f1bc.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"48932641-7ce2-5877-8d3e-939551e6f1bc"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Hancock%27s%20Baez%20and%20Santa%20Ynez%27%20Ortiz%20named%20Athletes%20of%20the%20Week&url=https%3A%2F%2Fsyvnews.com%2Fsports%2Flocal%2Fhancocks-baez-and-santa-ynez-ortiz-named-athletes-of-the-week%2Farticle_48932641-7ce2-5877-8d3e-939551e6f1bc.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/sports/local/hancocks-baez-and-santa-ynez-ortiz-named-athletes-of-the-week/article_48932641-7ce2-5877-8d3e-939551e6f1bc.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"48932641-7ce2-5877-8d3e-939551e6f1bc"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://syvnews.com/sports/local/hancocks-baez-and-santa-ynez-ortiz-named-athletes-of-the-week/article_48932641-7ce2-5877-8d3e-939551e6f1bc.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/sports/local/hancocks-baez-and-santa-ynez-ortiz-named-athletes-of-the-week/article_48932641-7ce2-5877-8d3e-939551e6f1bc.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"48932641-7ce2-5877-8d3e-939551e6f1bc"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20syvnews.com/tncms/asset/editorial/48932641-7ce2-5877-8d3e-939551e6f1bc" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"48932641-7ce2-5877-8d3e-939551e6f1bc"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BSanta%20Ynez%20Valley%20News%5D%20Hancock%27s%20Baez%20and%20Santa%20Ynez%27%20Ortiz%20named%20Athletes%20of%20the%20Week&body=https%3A%2F%2Fsyvnews.com%2Fsports%2Flocal%2Fhancocks-baez-and-santa-ynez-ortiz-named-athletes-of-the-week%2Farticle_48932641-7ce2-5877-8d3e-939551e6f1bc.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"48932641-7ce2-5877-8d3e-939551e6f1bc"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/sports/local/hancocks-baez-and-santa-ynez-ortiz-named-athletes-of-the-week/article_48932641-7ce2-5877-8d3e-939551e6f1bc.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"48932641-7ce2-5877-8d3e-939551e6f1bc"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-48932641-7ce2-5877-8d3e-939551e6f1bc-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="48932641-7ce2-5877-8d3e-939551e6f1bc" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="48932641-7ce2-5877-8d3e-939551e6f1bc" class="save-list-48932641-7ce2-5877-8d3e-939551e6f1bc-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="48932641-7ce2-5877-8d3e-939551e6f1bc" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                                        </div>
                                    
                                </div>
                            </div>
                        
                    
                </nav>
                
            </div>
            
        
    
    
    <div id="tncms-region-global-skyline" class="tncms-region "><div id="tncms-block-1976370" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1976370" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1976370');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1976278" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1976278" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1976278');
                        
                });
            </script>
        </div>
    </div>
</div></div>
    

    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print hidden-md hidden-lg">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-3 col-sm-3"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-1976774" class="tncms-block eedition-latest"><section id="block-1976774" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1976774 ">
        <div class="block-title-inner">
            <h4>
                
                Today's E-Edition
                
            </h4>
        </div>
    </div></div>
    
    <div class="card-img-sm">
        
                
                <article id="card-summary-1976774-db3b4df0-f75a-5d1c-9010-b418c236d2d1" class="tnt-asset-type-edition clearfix card summary has-image image-left inherit letterbox-style-blur  tnt-section-eedition">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-db3b4df0-f75a-5d1c-9010-b418c236d2d1 media-preview edition-asset " data-aspect="original"><figure class="photo layout-vertical letterbox-style-blur">
            <div class="image" 
                >
                
                    <a href="/eedition/santa-ynez-valley-news/edition_db3b4df0-f75a-5d1c-9010-b418c236d2d1.html" class="tnt-asset-link"  aria-label="Santa Ynez Valley News">
                
                
                
                
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Santa Ynez Valley News"
                    class="img-responsive lazyload  letterbox blur"
                    width="699"
                    height="1430"
                    data-src="https://bloximages.chicago2.vip.townnews.com/syvnews.com/content/tncms/assets/v3/eedition/2/b7/2b73589e-b6a9-5d0e-813f-8937ee0d4d63/61f9f3cf2c0f3.preview-699.jpg?resize=699%2C1430" />
                </a>
                <div class="tnt-blurred-image">
             <img src="https://bloximages.chicago2.vip.townnews.com/syvnews.com/content/tncms/assets/v3/eedition/2/b7/2b73589e-b6a9-5d0e-813f-8937ee0d4d63/61f9f3cf2c0f3.preview-699.jpg?resize=699%2C1430" alt="" aria-hidden="true" loading="lazy" height="409" width="200"/>
         </div>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/eedition/santa-ynez-valley-news/edition_db3b4df0-f75a-5d1c-9010-b418c236d2d1.html" class="tnt-asset-link" aria-label="Santa Ynez Valley News">
        

        
            Santa Ynez Valley News</a></h4></div>
    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            </div></section></div></div></div>
    <div id="masthead-col-two" class="col-md-6 col-sm-6">
        <div id="tncms-region-masthead-col-two" class="tncms-region "><div id="tncms-block-1975733" class="tncms-block"><div id="site-logo-1975733" class="site-logo-container text-center" ><div class="logo-middle">
            <a  href="/" aria-label="Home page"><img 
            
            src="https://bloximages.chicago2.vip.townnews.com/syvnews.com/content/tncms/custom/image/fc48f9c0-b1a7-11eb-a31e-2396331ec82c.png?resize=200%2C34" 
            srcset="https://bloximages.chicago2.vip.townnews.com/syvnews.com/content/tncms/custom/image/fc48f9c0-b1a7-11eb-a31e-2396331ec82c.png?resize=150%2C26 150w, https://bloximages.chicago2.vip.townnews.com/syvnews.com/content/tncms/custom/image/fc48f9c0-b1a7-11eb-a31e-2396331ec82c.png?resize=200%2C34 200w, https://bloximages.chicago2.vip.townnews.com/syvnews.com/content/tncms/custom/image/fc48f9c0-b1a7-11eb-a31e-2396331ec82c.png?resize=225%2C38 225w, https://bloximages.chicago2.vip.townnews.com/syvnews.com/content/tncms/custom/image/fc48f9c0-b1a7-11eb-a31e-2396331ec82c.png?resize=300%2C51 300w, https://bloximages.chicago2.vip.townnews.com/syvnews.com/content/tncms/custom/image/fc48f9c0-b1a7-11eb-a31e-2396331ec82c.png 400w"
            sizes="(min-width: 1396px) 683px, calc(50vw - 30px)"
            
            class=" img-responsive lazyload tnt-prop-img"
            width="400"
            height="68"
            alt="site-logo"
            ></a>
        </div><div class="logo-bottom"><div class="logo-date">
                Monday, February 7, 2022
            </div>
        <ul class="list-inline block-links pos-bottom ">
            
                
                    <li><a href="/eedition" class="">Print Edition</a></li>
                
            
            
        </ul></div></div></div></div>
    </div>
    <div id="masthead-col-three" class="col-md-3 col-sm-3"><div id="tncms-region-masthead-col-three" class="tncms-region "><div id="tncms-block-1975731" class="tncms-block padding-top"><div id="weather-1975731" class="weather-current size-large pull-right">
    <ul class="list-unstyled">
        <li class="current-conditions ">
            <a href="/weather/?weather_zip=93463" class="dropdown-toggle"  aria-label="Weather">
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-night-clear"></span>
                </span>
                <span class="pull-left temp-desc large">
                    <span class="temp">51&deg;</span>
                    
                        <span class="cond">Clear </span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
        </li>
    </ul>
</div>

    <div class="clearfix"></div>
</div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
    <div class="row equal-height masthead-promo"><div id="tncms-region-masthead-promo-a" class="tncms-region col-md-3 left-col"><div id="tncms-block-1976227" class="tncms-block solo-promo"><section id="block-1976227" class="block emphasis-h3    tnt-no-margin-bottom" >
    
    <div class="card-img-md card-compact">
        
                
                <article id="card-summary-1976227-7c08c03f-37f3-5fe8-ba1b-50d3059aec13" class="tnt-asset-type-article clearfix card summary has-image image-left inherit letterbox-style-blur  tnt-section-lifestyles tnt-sub-section-pets">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-7c08c03f-37f3-5fe8-ba1b-50d3059aec13 media-preview article-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-blur">
            <div class="image" 
                >
                
                    <a href="/lifestyles/pets/return-to-freedom-wild-horse-sanctuary-welcomes-newest-herd-member-fig/article_7c08c03f-37f3-5fe8-ba1b-50d3059aec13.html" class="tnt-asset-link"  aria-label="Return to Freedom Wild Horse Sanctuary welcomes newest herd member, Fig">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Return to Freedom Wild Horse Sanctuary welcomes newest herd member, Fig"
                            class="img-responsive lazyload full blur"
                            width="600"
                            height="338"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/syvnews.com/content/tncms/assets/v3/editorial/9/f3/9f3936b4-837b-58a9-8559-6da537cd1247/620174fd16e0f.image.jpg?crop=600%2C338%2C0%2C178&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/syvnews.com/content/tncms/assets/v3/editorial/9/f3/9f3936b4-837b-58a9-8559-6da537cd1247/620174fd16e0f.image.jpg?crop=600%2C338%2C0%2C178&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/syvnews.com/content/tncms/assets/v3/editorial/9/f3/9f3936b4-837b-58a9-8559-6da537cd1247/620174fd16e0f.image.jpg?crop=600%2C338%2C0%2C178&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/syvnews.com/content/tncms/assets/v3/editorial/9/f3/9f3936b4-837b-58a9-8559-6da537cd1247/620174fd16e0f.image.jpg?crop=600%2C338%2C0%2C178&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/syvnews.com/content/tncms/assets/v3/editorial/9/f3/9f3936b4-837b-58a9-8559-6da537cd1247/620174fd16e0f.image.jpg?crop=600%2C338%2C0%2C178&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/syvnews.com/content/tncms/assets/v3/editorial/9/f3/9f3936b4-837b-58a9-8559-6da537cd1247/620174fd16e0f.image.jpg?crop=600%2C338%2C0%2C178&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/syvnews.com/content/tncms/assets/v3/editorial/9/f3/9f3936b4-837b-58a9-8559-6da537cd1247/620174fd16e0f.image.jpg?crop=600%2C338%2C0%2C178&resize=600%2C338&order=crop%2Cresize 640w" />
                </a>
                <div class="tnt-blurred-image">
             <img src="https://bloximages.chicago2.vip.townnews.com/syvnews.com/content/tncms/assets/v3/editorial/9/f3/9f3936b4-837b-58a9-8559-6da537cd1247/620174fd16e0f.image.jpg?resize=200%2C232" alt="" aria-hidden="true" loading="lazy" height="232" width="200"/>
         </div>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/lifestyles/pets/return-to-freedom-wild-horse-sanctuary-welcomes-newest-herd-member-fig/article_7c08c03f-37f3-5fe8-ba1b-50d3059aec13.html" class="tnt-asset-link" aria-label="Return to Freedom Wild Horse Sanctuary welcomes newest herd member, Fig">
        

        
            Return to Freedom Wild Horse Sanctuary welcomes newest herd member, Fig</a></h4></div>
    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            </div></section></div></div><div id="tncms-region-masthead-promo-b" class="tncms-region col-md-3 middle-col-left"><div id="tncms-block-1976221" class="tncms-block solo-promo"><section id="block-1976221" class="block emphasis-h3    tnt-no-margin-bottom" >
    
    <div class="card-img-md card-compact">
        
                
                <article id="card-summary-1976221-48932641-7ce2-5877-8d3e-939551e6f1bc" class="tnt-asset-type-article clearfix card summary has-image image-left inherit letterbox-style-blur  tnt-section-sports tnt-sub-section-local">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-48932641-7ce2-5877-8d3e-939551e6f1bc media-preview article-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-blur">
            <div class="image" 
                >
                
                    <a href="/sports/local/hancocks-baez-and-santa-ynez-ortiz-named-athletes-of-the-week/article_48932641-7ce2-5877-8d3e-939551e6f1bc.html" class="tnt-asset-link"  aria-label="Hancock's Baez and Santa Ynez' Ortiz named Athletes of the Week">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Hancock's Baez and Santa Ynez' Ortiz named Athletes of the Week"
                            class="img-responsive lazyload full blur"
                            width="1383"
                            height="779"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/syvnews.com/content/tncms/assets/v3/editorial/4/89/48932641-7ce2-5877-8d3e-939551e6f1bc/6201e3bbc76fc.preview.jpg?crop=1383%2C779%2C104%2C91&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/syvnews.com/content/tncms/assets/v3/editorial/4/89/48932641-7ce2-5877-8d3e-939551e6f1bc/6201e3bbc76fc.preview.jpg?crop=1383%2C779%2C104%2C91&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/syvnews.com/content/tncms/assets/v3/editorial/4/89/48932641-7ce2-5877-8d3e-939551e6f1bc/6201e3bbc76fc.preview.jpg?crop=1383%2C779%2C104%2C91&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/syvnews.com/content/tncms/assets/v3/editorial/4/89/48932641-7ce2-5877-8d3e-939551e6f1bc/6201e3bbc76fc.preview.jpg?crop=1383%2C779%2C104%2C91&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/syvnews.com/content/tncms/assets/v3/editorial/4/89/48932641-7ce2-5877-8d3e-939551e6f1bc/6201e3bbc76fc.preview.jpg?crop=1383%2C779%2C104%2C91&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/syvnews.com/content/tncms/assets/v3/editorial/4/89/48932641-7ce2-5877-8d3e-939551e6f1bc/6201e3bbc76fc.preview.jpg?crop=1383%2C779%2C104%2C91&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/syvnews.com/content/tncms/assets/v3/editorial/4/89/48932641-7ce2-5877-8d3e-939551e6f1bc/6201e3bbc76fc.preview.jpg?crop=1383%2C779%2C104%2C91&resize=640%2C360&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/syvnews.com/content/tncms/assets/v3/editorial/4/89/48932641-7ce2-5877-8d3e-939551e6f1bc/6201e3bbc76fc.preview.jpg?crop=1383%2C779%2C104%2C91&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/syvnews.com/content/tncms/assets/v3/editorial/4/89/48932641-7ce2-5877-8d3e-939551e6f1bc/6201e3bbc76fc.preview.jpg?crop=1383%2C779%2C104%2C91&resize=990%2C557&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/syvnews.com/content/tncms/assets/v3/editorial/4/89/48932641-7ce2-5877-8d3e-939551e6f1bc/6201e3bbc76fc.preview.jpg?crop=1383%2C779%2C104%2C91&resize=1035%2C583&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/syvnews.com/content/tncms/assets/v3/editorial/4/89/48932641-7ce2-5877-8d3e-939551e6f1bc/6201e3bbc76fc.preview.jpg?crop=1383%2C779%2C104%2C91&resize=1200%2C676&order=crop%2Cresize 1200w, https://bloximages.chicago2.vip.townnews.com/syvnews.com/content/tncms/assets/v3/editorial/4/89/48932641-7ce2-5877-8d3e-939551e6f1bc/6201e3bbc76fc.preview.jpg?crop=1383%2C779%2C104%2C91&resize=1333%2C751&order=crop%2Cresize 1333w, https://bloximages.chicago2.vip.townnews.com/syvnews.com/content/tncms/assets/v3/editorial/4/89/48932641-7ce2-5877-8d3e-939551e6f1bc/6201e3bbc76fc.preview.jpg?crop=1383%2C779%2C104%2C91&resize=1383%2C779&order=crop%2Cresize 1476w" />
                </a>
                <div class="tnt-blurred-image">
             <img src="https://bloximages.chicago2.vip.townnews.com/syvnews.com/content/tncms/assets/v3/editorial/4/89/48932641-7ce2-5877-8d3e-939551e6f1bc/6201e3bbc76fc.preview.jpg?crop=1383%2C926%2C104%2C17&resize=200%2C134&order=crop%2Cresize" alt="" aria-hidden="true" loading="lazy" height="134" width="200"/>
         </div>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/sports/local/hancocks-baez-and-santa-ynez-ortiz-named-athletes-of-the-week/article_48932641-7ce2-5877-8d3e-939551e6f1bc.html" class="tnt-asset-link" aria-label="Hancock's Baez and Santa Ynez' Ortiz named Athletes of the Week">
        

        
            Hancock's Baez and Santa Ynez' Ortiz named Athletes of the Week</a></h4></div>
    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            </div></section></div></div><div id="tncms-region-masthead-promo-c" class="tncms-region col-md-3 middle-col-right"><div id="tncms-block-1976297" class="tncms-block solo-promo"><section id="block-1976297" class="block emphasis-h3    tnt-no-margin-bottom" >
    
    <div class="card-img-md card-compact">
        
                
                <article id="card-summary-1976297-b334b4a3-d129-5b48-8139-1b91718568b9" class="tnt-asset-type-article clearfix card summary has-image image-left inherit letterbox-style-blur  tnt-section-news tnt-sub-section-local">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-b334b4a3-d129-5b48-8139-1b91718568b9 media-preview article-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-blur">
            <div class="image" 
                >
                
                    <a href="/news/local/lompocs-historic-rudolph-building-purchased-by-local-business-owners/article_b334b4a3-d129-5b48-8139-1b91718568b9.html" class="tnt-asset-link"  aria-label="Lompoc's historic Rudolph building purchased by local business owners">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Lompoc's historic Rudolph building purchased by local business owners"
                            class="img-responsive lazyload full blur"
                            width="1763"
                            height="992"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/syvnews.com/content/tncms/assets/v3/editorial/0/9b/09b81160-28f8-5efe-aa98-45582cbfd226/6201c6b15e69c.image.jpg?crop=1763%2C992%2C0%2C91&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/syvnews.com/content/tncms/assets/v3/editorial/0/9b/09b81160-28f8-5efe-aa98-45582cbfd226/6201c6b15e69c.image.jpg?crop=1763%2C992%2C0%2C91&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/syvnews.com/content/tncms/assets/v3/editorial/0/9b/09b81160-28f8-5efe-aa98-45582cbfd226/6201c6b15e69c.image.jpg?crop=1763%2C992%2C0%2C91&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/syvnews.com/content/tncms/assets/v3/editorial/0/9b/09b81160-28f8-5efe-aa98-45582cbfd226/6201c6b15e69c.image.jpg?crop=1763%2C992%2C0%2C91&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/syvnews.com/content/tncms/assets/v3/editorial/0/9b/09b81160-28f8-5efe-aa98-45582cbfd226/6201c6b15e69c.image.jpg?crop=1763%2C992%2C0%2C91&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/syvnews.com/content/tncms/assets/v3/editorial/0/9b/09b81160-28f8-5efe-aa98-45582cbfd226/6201c6b15e69c.image.jpg?crop=1763%2C992%2C0%2C91&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/syvnews.com/content/tncms/assets/v3/editorial/0/9b/09b81160-28f8-5efe-aa98-45582cbfd226/6201c6b15e69c.image.jpg?crop=1763%2C992%2C0%2C91&resize=640%2C360&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/syvnews.com/content/tncms/assets/v3/editorial/0/9b/09b81160-28f8-5efe-aa98-45582cbfd226/6201c6b15e69c.image.jpg?crop=1763%2C992%2C0%2C91&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/syvnews.com/content/tncms/assets/v3/editorial/0/9b/09b81160-28f8-5efe-aa98-45582cbfd226/6201c6b15e69c.image.jpg?crop=1763%2C992%2C0%2C91&resize=990%2C557&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/syvnews.com/content/tncms/assets/v3/editorial/0/9b/09b81160-28f8-5efe-aa98-45582cbfd226/6201c6b15e69c.image.jpg?crop=1763%2C992%2C0%2C91&resize=1035%2C582&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/syvnews.com/content/tncms/assets/v3/editorial/0/9b/09b81160-28f8-5efe-aa98-45582cbfd226/6201c6b15e69c.image.jpg?crop=1763%2C992%2C0%2C91&resize=1200%2C675&order=crop%2Cresize 1200w, https://bloximages.chicago2.vip.townnews.com/syvnews.com/content/tncms/assets/v3/editorial/0/9b/09b81160-28f8-5efe-aa98-45582cbfd226/6201c6b15e69c.image.jpg?crop=1763%2C992%2C0%2C91&resize=1333%2C750&order=crop%2Cresize 1333w, https://bloximages.chicago2.vip.townnews.com/syvnews.com/content/tncms/assets/v3/editorial/0/9b/09b81160-28f8-5efe-aa98-45582cbfd226/6201c6b15e69c.image.jpg?crop=1763%2C992%2C0%2C91&resize=1476%2C830&order=crop%2Cresize 1476w, https://bloximages.chicago2.vip.townnews.com/syvnews.com/content/tncms/assets/v3/editorial/0/9b/09b81160-28f8-5efe-aa98-45582cbfd226/6201c6b15e69c.image.jpg?crop=1763%2C992%2C0%2C91&resize=1763%2C992&order=crop%2Cresize 2008w" />
                </a>
                <div class="tnt-blurred-image">
             <img src="https://bloximages.chicago2.vip.townnews.com/syvnews.com/content/tncms/assets/v3/editorial/0/9b/09b81160-28f8-5efe-aa98-45582cbfd226/6201c6b15e69c.image.jpg?resize=200%2C133" alt="" aria-hidden="true" loading="lazy" height="133" width="200"/>
         </div>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/local/lompocs-historic-rudolph-building-purchased-by-local-business-owners/article_b334b4a3-d129-5b48-8139-1b91718568b9.html" class="tnt-asset-link" aria-label="Lompoc's historic Rudolph building purchased by local business owners">
        

        
            Lompoc's historic Rudolph building purchased by local business owners</a></h4></div>
    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            </div></section></div></div><div id="tncms-region-masthead-promo-d" class="tncms-region col-md-3 right-col"><div id="tncms-block-1976210" class="tncms-block solo-promo"><section id="block-1976210" class="block emphasis-h3    tnt-no-margin-bottom" >
    
    <div class="card-img-md card-compact">
        
                
                <article id="card-summary-1976210-1312dd34-ea89-566e-ab1e-501ae7fc1975" class="tnt-asset-type-article clearfix card summary has-image image-left inherit letterbox-style-blur  tnt-section-lifestyles">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-1312dd34-ea89-566e-ab1e-501ae7fc1975 media-preview article-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-blur">
            <div class="image" 
                >
                
                    <a href="/lifestyles/wildling-museum-features-2-exhibitions-that-explore-nature-trails/article_1312dd34-ea89-566e-ab1e-501ae7fc1975.html" class="tnt-asset-link"  aria-label="Wildling Museum features 2 exhibitions that explore nature, trails">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Wildling Museum features 2 exhibitions that explore nature, trails"
                            class="img-responsive lazyload full blur"
                            width="856"
                            height="482"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/syvnews.com/content/tncms/assets/v3/editorial/1/31/1312dd34-ea89-566e-ab1e-501ae7fc1975/6091aa1bb879c.preview.jpg?crop=856%2C482%2C0%2C46&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/syvnews.com/content/tncms/assets/v3/editorial/1/31/1312dd34-ea89-566e-ab1e-501ae7fc1975/6091aa1bb879c.preview.jpg?crop=856%2C482%2C0%2C46&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/syvnews.com/content/tncms/assets/v3/editorial/1/31/1312dd34-ea89-566e-ab1e-501ae7fc1975/6091aa1bb879c.preview.jpg?crop=856%2C482%2C0%2C46&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/syvnews.com/content/tncms/assets/v3/editorial/1/31/1312dd34-ea89-566e-ab1e-501ae7fc1975/6091aa1bb879c.preview.jpg?crop=856%2C482%2C0%2C46&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/syvnews.com/content/tncms/assets/v3/editorial/1/31/1312dd34-ea89-566e-ab1e-501ae7fc1975/6091aa1bb879c.preview.jpg?crop=856%2C482%2C0%2C46&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/syvnews.com/content/tncms/assets/v3/editorial/1/31/1312dd34-ea89-566e-ab1e-501ae7fc1975/6091aa1bb879c.preview.jpg?crop=856%2C482%2C0%2C46&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/syvnews.com/content/tncms/assets/v3/editorial/1/31/1312dd34-ea89-566e-ab1e-501ae7fc1975/6091aa1bb879c.preview.jpg?crop=856%2C482%2C0%2C46&resize=640%2C360&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/syvnews.com/content/tncms/assets/v3/editorial/1/31/1312dd34-ea89-566e-ab1e-501ae7fc1975/6091aa1bb879c.preview.jpg?crop=856%2C482%2C0%2C46&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/syvnews.com/content/tncms/assets/v3/editorial/1/31/1312dd34-ea89-566e-ab1e-501ae7fc1975/6091aa1bb879c.preview.jpg?crop=856%2C482%2C0%2C46&resize=856%2C482&order=crop%2Cresize 990w" />
                </a>
                <div class="tnt-blurred-image">
             <img src="https://bloximages.chicago2.vip.townnews.com/syvnews.com/content/tncms/assets/v3/editorial/1/31/1312dd34-ea89-566e-ab1e-501ae7fc1975/6091aa1bb879c.preview.jpg?resize=200%2C134" alt="" aria-hidden="true" loading="lazy" height="134" width="200"/>
         </div>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/lifestyles/wildling-museum-features-2-exhibitions-that-explore-nature-trails/article_1312dd34-ea89-566e-ab1e-501ae7fc1975.html" class="tnt-asset-link" aria-label="Wildling Museum features 2 exhibitions that explore nature, trails">
        

        
            Wildling Museum features 2 exhibitions that explore nature, trails</a></h4></div>
    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            </div></section></div></div></div>  

            </header>
        </div>
    

    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "><div id="tncms-block-1975718" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1975718" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1975718');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-1976772" class="tncms-block lee-breaking-live lee-track-breaking-live breaking-news-bar"></div><div id="tncms-block-1976649" class="tncms-block lee-track-home-just-in breaking-news-bar"></div></div></div>
        </div><div id="modal-image-b57bfcc5-be77-5ab0-aadf-37bc0b020a27" class="modal fullscreen in modal-image image-default modal-b57bfcc5-be77-5ab0-aadf-37bc0b020a27" role="dialog" aria-hidden="true" data-lazy-content>
        <template>
            <button type="button" class="close hidden-print" data-dismiss="modal">
                <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                <span class="sr-only">Close</span>
            </button>
            <div class="modal-dialog modal-lg">
                <div class="modal-content">
                    <div class="modal-body">
                        <div class="modal-image-container"><figure class="photo layout-horizontal letterbox-style-blur">
            <div class="image" 
                >
                
                
                
                
        <img
                    src="https://bloximages.chicago2.vip.townnews.com/syvnews.com/content/tncms/assets/v3/editorial/b/57/b57bfcc5-be77-5ab0-aadf-37bc0b020a27/6201ba3fab479.image.jpg?resize=400%2C321"
                    srcset="https://bloximages.chicago2.vip.townnews.com/syvnews.com/content/tncms/assets/v3/editorial/b/57/b57bfcc5-be77-5ab0-aadf-37bc0b020a27/6201ba3fab479.image.jpg?resize=150%2C120 150w, https://bloximages.chicago2.vip.townnews.com/syvnews.com/content/tncms/assets/v3/editorial/b/57/b57bfcc5-be77-5ab0-aadf-37bc0b020a27/6201ba3fab479.image.jpg?resize=200%2C160 200w, https://bloximages.chicago2.vip.townnews.com/syvnews.com/content/tncms/assets/v3/editorial/b/57/b57bfcc5-be77-5ab0-aadf-37bc0b020a27/6201ba3fab479.image.jpg?resize=225%2C180 225w, https://bloximages.chicago2.vip.townnews.com/syvnews.com/content/tncms/assets/v3/editorial/b/57/b57bfcc5-be77-5ab0-aadf-37bc0b020a27/6201ba3fab479.image.jpg?resize=300%2C240 300w, https://bloximages.chicago2.vip.townnews.com/syvnews.com/content/tncms/assets/v3/editorial/b/57/b57bfcc5-be77-5ab0-aadf-37bc0b020a27/6201ba3fab479.image.jpg?resize=400%2C321 400w, https://bloximages.chicago2.vip.townnews.com/syvnews.com/content/tncms/assets/v3/editorial/b/57/b57bfcc5-be77-5ab0-aadf-37bc0b020a27/6201ba3fab479.image.jpg?resize=540%2C433 540w, https://bloximages.chicago2.vip.townnews.com/syvnews.com/content/tncms/assets/v3/editorial/b/57/b57bfcc5-be77-5ab0-aadf-37bc0b020a27/6201ba3fab479.image.jpg?resize=640%2C513 640w, https://bloximages.chicago2.vip.townnews.com/syvnews.com/content/tncms/assets/v3/editorial/b/57/b57bfcc5-be77-5ab0-aadf-37bc0b020a27/6201ba3fab479.image.jpg?resize=750%2C601 750w, https://bloximages.chicago2.vip.townnews.com/syvnews.com/content/tncms/assets/v3/editorial/b/57/b57bfcc5-be77-5ab0-aadf-37bc0b020a27/6201ba3fab479.image.jpg?resize=990%2C794 990w, https://bloximages.chicago2.vip.townnews.com/syvnews.com/content/tncms/assets/v3/editorial/b/57/b57bfcc5-be77-5ab0-aadf-37bc0b020a27/6201ba3fab479.image.jpg?resize=1035%2C830 1035w, https://bloximages.chicago2.vip.townnews.com/syvnews.com/content/tncms/assets/v3/editorial/b/57/b57bfcc5-be77-5ab0-aadf-37bc0b020a27/6201ba3fab479.image.jpg?resize=1200%2C962 1200w, https://bloximages.chicago2.vip.townnews.com/syvnews.com/content/tncms/assets/v3/editorial/b/57/b57bfcc5-be77-5ab0-aadf-37bc0b020a27/6201ba3fab479.image.jpg?resize=1333%2C1069 1333w, https://bloximages.chicago2.vip.townnews.com/syvnews.com/content/tncms/assets/v3/editorial/b/57/b57bfcc5-be77-5ab0-aadf-37bc0b020a27/6201ba3fab479.image.jpg?resize=1476%2C1183 1476w, https://bloximages.chicago2.vip.townnews.com/syvnews.com/content/tncms/assets/v3/editorial/b/57/b57bfcc5-be77-5ab0-aadf-37bc0b020a27/6201ba3fab479.image.jpg?resize=1608%2C1289 2008w"
                    sizes="100vw"
                    
                    width="1608"
                    height="1289"
                    alt="020722 Round Table AOTW 01"
                    class="img-responsive true-size blur" />
                
                <div class="tnt-blurred-image">
             <img src="https://bloximages.chicago2.vip.townnews.com/syvnews.com/content/tncms/assets/v3/editorial/b/57/b57bfcc5-be77-5ab0-aadf-37bc0b020a27/6201ba3fab479.image.jpg?resize=200%2C160" alt="" aria-hidden="true" loading="lazy" height="160" width="200"/>
         </div>
            </div>
            
                
                
            
        </figure></div>
                    </div>
                </div>
            </div>
            <div class="modal-caption">
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-modal-image-b57bfcc5-be77-5ab0-aadf-37bc0b020a27" data-target=".caption-inner-modal-image-b57bfcc5-be77-5ab0-aadf-37bc0b020a27">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-modal-image-b57bfcc5-be77-5ab0-aadf-37bc0b020a27 collapse in"><div class="caption-text"><p>Santa Ynez wrestler Malia Ortiz and Hancock College baseball player Isaac Baez were named the Northern Santa Barbara County Athletic Round Table Athletes of the Week on Monday.</p></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                        <li class="credit"><span  class="tnt-byline">Joe Bailey, Staff</span></li>
                                    
                                
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fsyvnews.com%2F020722-round-table-aotw-01%2Fimage_b57bfcc5-be77-5ab0-aadf-37bc0b020a27.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/020722-round-table-aotw-01/image_b57bfcc5-be77-5ab0-aadf-37bc0b020a27.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"b57bfcc5-be77-5ab0-aadf-37bc0b020a27"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=020722%20Round%20Table%20AOTW%2001&url=https%3A%2F%2Fsyvnews.com%2F020722-round-table-aotw-01%2Fimage_b57bfcc5-be77-5ab0-aadf-37bc0b020a27.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/020722-round-table-aotw-01/image_b57bfcc5-be77-5ab0-aadf-37bc0b020a27.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"b57bfcc5-be77-5ab0-aadf-37bc0b020a27"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://syvnews.com/020722-round-table-aotw-01/image_b57bfcc5-be77-5ab0-aadf-37bc0b020a27.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/020722-round-table-aotw-01/image_b57bfcc5-be77-5ab0-aadf-37bc0b020a27.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"b57bfcc5-be77-5ab0-aadf-37bc0b020a27"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20syvnews.com/tncms/asset/editorial/b57bfcc5-be77-5ab0-aadf-37bc0b020a27" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"b57bfcc5-be77-5ab0-aadf-37bc0b020a27"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BSanta%20Ynez%20Valley%20News%5D%20020722%20Round%20Table%20AOTW%2001&body=https%3A%2F%2Fsyvnews.com%2F020722-round-table-aotw-01%2Fimage_b57bfcc5-be77-5ab0-aadf-37bc0b020a27.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"b57bfcc5-be77-5ab0-aadf-37bc0b020a27"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/020722-round-table-aotw-01/image_b57bfcc5-be77-5ab0-aadf-37bc0b020a27.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"b57bfcc5-be77-5ab0-aadf-37bc0b020a27"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-b57bfcc5-be77-5ab0-aadf-37bc0b020a27-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="b57bfcc5-be77-5ab0-aadf-37bc0b020a27" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="b57bfcc5-be77-5ab0-aadf-37bc0b020a27" class="save-list-b57bfcc5-be77-5ab0-aadf-37bc0b020a27-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="b57bfcc5-be77-5ab0-aadf-37bc0b020a27" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    </div>
            <style>
                #modal-image-b57bfcc5-be77-5ab0-aadf-37bc0b020a27 img { max-height: 1289px; }
            </style>
        </template>
    </div><article itemscope itemtype="https://schema.org/Article" id="asset-48932641-7ce2-5877-8d3e-939551e6f1bc" class="asset article-default"  data-url="https://syvnews.com/sports/local/hancocks-baez-and-santa-ynez-ortiz-named-athletes-of-the-week/article_48932641-7ce2-5877-8d3e-939551e6f1bc.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span>
    <meta itemprop="description" content="<p dir='ltr'>Isaac Baez has been doing this for a while. Malia Ortiz is a newcomer. However, they were both honored as equals Monday at the Northern Santa Barbara County Athletic Round Table. </p>"/><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/syvnews.com/content/tncms/assets/v3/editorial/4/89/48932641-7ce2-5877-8d3e-939551e6f1bc/6201e3bbc76fc.preview.jpg?crop=1383%2C727%2C104%2C117&resize=1200%2C631&order=crop%2Cresize">
            <meta itemprop="width" content="1200">
            <meta itemprop="height" content="631">
        </div>
        <meta itemprop="name" content="syvnews.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://syvnews.com/sports/local/hancocks-baez-and-santa-ynez-ortiz-named-athletes-of-the-week/article_48932641-7ce2-5877-8d3e-939551e6f1bc.html" />
    <div class="asset-masthead ">
        <header class="asset-header">
    <div class="tow-wrapper has-flags">
        
            <div class="asset-label-flags has-work">
                <span class="tnt-flag label label-flag label-flag-alert label-flag-alert">alert</span> <span class="tnt-flag label label-flag label-flag-default label-flag-top-story">top story</span> 
            </div>
        
        
    </div>
    <h1 itemprop="headline" class="headline">
        <span>
            
            Hancock's Baez and Santa Ynez' Ortiz named Athletes of the Week
        </span>
    </h1>
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span id="author-popup-2b37906a-de55-11e0-9b7b-001cc4c03286-asset-48932641-7ce2-5877-8d3e-939551e6f1bc" class="tnt-byline asset-byline" rel="popover" itemprop="author"><a href="https://syvnews.com/users/profile/Joseph%20Bailey">Joe Bailey
jbailey@santamariatimes.com</a></span>
                
                    <div id="author-popup-2b37906a-de55-11e0-9b7b-001cc4c03286-asset-48932641-7ce2-5877-8d3e-939551e6f1bc-content" class="hide">
                        <article class="clearfix card author popup-content card-author-2b37906a-de55-11e0-9b7b-001cc4c03286">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            

                            <div class="media-body ">
                                <h4 class="media-heading">
                                    <a href="https://syvnews.com/users/profile/Joseph%20Bailey" rel="author" class="tnt-user-profile-link tnt-user-name">Joseph Bailey</a>
                                </h4><p class="tnt-user-title small text-muted">Sports Editor</p>
    
        <ul class="list-inline social-links hidden-print">
            <li>
                <a href="mailto:jbailey@santamariatimes.com" title="Email">
                    <span class="sr-only">Author email</span>
                    <span class="tnt-stack">
                        
                        <i class="fas tnt-envelope tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
    </ul></div>
                        </div>
                    </div>
                </div>
            </article>
                    </div>
                    <script>
                        $('#author-popup-2b37906a-de55-11e0-9b7b-001cc4c03286-asset-48932641-7ce2-5877-8d3e-939551e6f1bc').popover({
                            content: $('#author-popup-2b37906a-de55-11e0-9b7b-001cc4c03286-asset-48932641-7ce2-5877-8d3e-939551e6f1bc-content').html(),
                            container: 'body',
                            html:true,
                            sanitize: false,
                            trigger:'hover',
                            placement:'top',
                            delay:{ show:100, hide:200 }
                        });
                    </script>
                </li>
        
        
            <li class="visible-print">
        <time datetime="2022-02-07T17:00:00-08:00" class="tnt-date asset-date text-muted">
            Feb 7, 2022
        </time></li>
            <li class="hidden-print"><time datetime="2022-02-07T17:00:00-08:00" class="tnt-date asset-date text-muted">Feb 7, 2022</time>
        <span class="text-muted tnt-update-recent">Updated </span>
        <time datetime="2022-02-07T19:30:04-08:00" class="tnt-date tnt-update-recent asset-date text-muted">30 min ago</time>
    </li>
        
        
            <li class="hidden-print"><a href="/sports/local/hancocks-baez-and-santa-ynez-ortiz-named-athletes-of-the-week/article_48932641-7ce2-5877-8d3e-939551e6f1bc.html#comments" class="cm" title="0 comments"><span class="fas tnt-comments"></span> <span class="count comment-counter">0</span></a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2022-02-07T17:00:00-08:00">
    <meta itemprop="datePublished" content="2022-02-07T17:00:00-08:00">
    <meta itemprop="dateModified" content="2022-02-07T11:30:04-08:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fsyvnews.com%2Fsports%2Flocal%2Fhancocks-baez-and-santa-ynez-ortiz-named-athletes-of-the-week%2Farticle_48932641-7ce2-5877-8d3e-939551e6f1bc.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/sports/local/hancocks-baez-and-santa-ynez-ortiz-named-athletes-of-the-week/article_48932641-7ce2-5877-8d3e-939551e6f1bc.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"48932641-7ce2-5877-8d3e-939551e6f1bc"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Hancock%27s%20Baez%20and%20Santa%20Ynez%27%20Ortiz%20named%20Athletes%20of%20the%20Week&url=https%3A%2F%2Fsyvnews.com%2Fsports%2Flocal%2Fhancocks-baez-and-santa-ynez-ortiz-named-athletes-of-the-week%2Farticle_48932641-7ce2-5877-8d3e-939551e6f1bc.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/sports/local/hancocks-baez-and-santa-ynez-ortiz-named-athletes-of-the-week/article_48932641-7ce2-5877-8d3e-939551e6f1bc.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"48932641-7ce2-5877-8d3e-939551e6f1bc"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://syvnews.com/sports/local/hancocks-baez-and-santa-ynez-ortiz-named-athletes-of-the-week/article_48932641-7ce2-5877-8d3e-939551e6f1bc.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/sports/local/hancocks-baez-and-santa-ynez-ortiz-named-athletes-of-the-week/article_48932641-7ce2-5877-8d3e-939551e6f1bc.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"48932641-7ce2-5877-8d3e-939551e6f1bc"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20syvnews.com/tncms/asset/editorial/48932641-7ce2-5877-8d3e-939551e6f1bc" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"48932641-7ce2-5877-8d3e-939551e6f1bc"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BSanta%20Ynez%20Valley%20News%5D%20Hancock%27s%20Baez%20and%20Santa%20Ynez%27%20Ortiz%20named%20Athletes%20of%20the%20Week&body=https%3A%2F%2Fsyvnews.com%2Fsports%2Flocal%2Fhancocks-baez-and-santa-ynez-ortiz-named-athletes-of-the-week%2Farticle_48932641-7ce2-5877-8d3e-939551e6f1bc.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"48932641-7ce2-5877-8d3e-939551e6f1bc"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            <div class="asset-photo card"><figure class="photo layout-horizontal hover-expand letterbox-style-blur"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-target=".modal-b57bfcc5-be77-5ab0-aadf-37bc0b020a27" 
                    >
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-target=".modal-b57bfcc5-be77-5ab0-aadf-37bc0b020a27" 
                    >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1608">
            <meta itemprop="height" content="1289">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/syvnews.com/content/tncms/assets/v3/editorial/b/57/b57bfcc5-be77-5ab0-aadf-37bc0b020a27/6201ba3fab479.image.jpg?resize=1396%2C1119">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/syvnews.com/content/tncms/assets/v3/editorial/b/57/b57bfcc5-be77-5ab0-aadf-37bc0b020a27/6201ba3fab479.image.jpg?resize=1396%2C1119">
        <img
                    src="https://bloximages.chicago2.vip.townnews.com/syvnews.com/content/tncms/assets/v3/editorial/b/57/b57bfcc5-be77-5ab0-aadf-37bc0b020a27/6201ba3fab479.image.jpg?resize=400%2C321"
                    srcset="https://bloximages.chicago2.vip.townnews.com/syvnews.com/content/tncms/assets/v3/editorial/b/57/b57bfcc5-be77-5ab0-aadf-37bc0b020a27/6201ba3fab479.image.jpg?resize=150%2C120 150w, https://bloximages.chicago2.vip.townnews.com/syvnews.com/content/tncms/assets/v3/editorial/b/57/b57bfcc5-be77-5ab0-aadf-37bc0b020a27/6201ba3fab479.image.jpg?resize=200%2C160 200w, https://bloximages.chicago2.vip.townnews.com/syvnews.com/content/tncms/assets/v3/editorial/b/57/b57bfcc5-be77-5ab0-aadf-37bc0b020a27/6201ba3fab479.image.jpg?resize=225%2C180 225w, https://bloximages.chicago2.vip.townnews.com/syvnews.com/content/tncms/assets/v3/editorial/b/57/b57bfcc5-be77-5ab0-aadf-37bc0b020a27/6201ba3fab479.image.jpg?resize=300%2C240 300w, https://bloximages.chicago2.vip.townnews.com/syvnews.com/content/tncms/assets/v3/editorial/b/57/b57bfcc5-be77-5ab0-aadf-37bc0b020a27/6201ba3fab479.image.jpg?resize=400%2C321 400w, https://bloximages.chicago2.vip.townnews.com/syvnews.com/content/tncms/assets/v3/editorial/b/57/b57bfcc5-be77-5ab0-aadf-37bc0b020a27/6201ba3fab479.image.jpg?resize=540%2C433 540w, https://bloximages.chicago2.vip.townnews.com/syvnews.com/content/tncms/assets/v3/editorial/b/57/b57bfcc5-be77-5ab0-aadf-37bc0b020a27/6201ba3fab479.image.jpg?resize=640%2C513 640w, https://bloximages.chicago2.vip.townnews.com/syvnews.com/content/tncms/assets/v3/editorial/b/57/b57bfcc5-be77-5ab0-aadf-37bc0b020a27/6201ba3fab479.image.jpg?resize=750%2C601 750w, https://bloximages.chicago2.vip.townnews.com/syvnews.com/content/tncms/assets/v3/editorial/b/57/b57bfcc5-be77-5ab0-aadf-37bc0b020a27/6201ba3fab479.image.jpg?resize=990%2C794 990w, https://bloximages.chicago2.vip.townnews.com/syvnews.com/content/tncms/assets/v3/editorial/b/57/b57bfcc5-be77-5ab0-aadf-37bc0b020a27/6201ba3fab479.image.jpg?resize=1035%2C830 1035w, https://bloximages.chicago2.vip.townnews.com/syvnews.com/content/tncms/assets/v3/editorial/b/57/b57bfcc5-be77-5ab0-aadf-37bc0b020a27/6201ba3fab479.image.jpg?resize=1200%2C962 1200w, https://bloximages.chicago2.vip.townnews.com/syvnews.com/content/tncms/assets/v3/editorial/b/57/b57bfcc5-be77-5ab0-aadf-37bc0b020a27/6201ba3fab479.image.jpg?resize=1333%2C1069 1333w, https://bloximages.chicago2.vip.townnews.com/syvnews.com/content/tncms/assets/v3/editorial/b/57/b57bfcc5-be77-5ab0-aadf-37bc0b020a27/6201ba3fab479.image.jpg?resize=1476%2C1183 1476w, https://bloximages.chicago2.vip.townnews.com/syvnews.com/content/tncms/assets/v3/editorial/b/57/b57bfcc5-be77-5ab0-aadf-37bc0b020a27/6201ba3fab479.image.jpg?resize=1608%2C1289 2008w"
                    sizes="(min-width: 1396px) 881px, (min-width: 992px) calc(66.70vw - 60px), calc(100vw - 30px)"
                    
                    width="1608"
                    height="1289"
                    alt="020722 Round Table AOTW 01"
                    class="img-responsive full tnt-restrict-img-b57bfcc5-be77-5ab0-aadf-37bc0b020a27 blur" />
            </div><style>
                .tnt-restrict-img-b57bfcc5-be77-5ab0-aadf-37bc0b020a27 {
                    max-width: 1608px;
                }
            </style>
                
                <div class="tnt-blurred-image">
             <img src="https://bloximages.chicago2.vip.townnews.com/syvnews.com/content/tncms/assets/v3/editorial/b/57/b57bfcc5-be77-5ab0-aadf-37bc0b020a27/6201ba3fab479.image.jpg?resize=200%2C160" alt="" aria-hidden="true" loading="lazy" height="160" width="200"/>
         </div>
            </div>
            
                
                
                    <figcaption class="caption">
                            
                                <span class="caption-text">
                                    <p>Santa Ynez wrestler Malia Ortiz and Hancock College baseball player Isaac Baez were named the Northern Santa Barbara County Athletic Round Table Athletes of the Week on Monday.</p>
                                </span>
                            
                        
                            
                                <span class="credit">
                                    <span  class="tnt-byline">Joe Bailey, Staff</span>
                                </span>
                            
                        
                        <span class="clearfix"></span>
                    </figcaption>
                
            
        </figure></div>

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="48932641-7ce2-5877-8d3e-939551e6f1bc" data-smart-adunit="/132916964,23317403/syvnews.com/sports/local">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                            
                            <div id="share-left-affix" class="share-container content-left hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fsyvnews.com%2Fsports%2Flocal%2Fhancocks-baez-and-santa-ynez-ortiz-named-athletes-of-the-week%2Farticle_48932641-7ce2-5877-8d3e-939551e6f1bc.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/sports/local/hancocks-baez-and-santa-ynez-ortiz-named-athletes-of-the-week/article_48932641-7ce2-5877-8d3e-939551e6f1bc.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"48932641-7ce2-5877-8d3e-939551e6f1bc"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Hancock%27s%20Baez%20and%20Santa%20Ynez%27%20Ortiz%20named%20Athletes%20of%20the%20Week&url=https%3A%2F%2Fsyvnews.com%2Fsports%2Flocal%2Fhancocks-baez-and-santa-ynez-ortiz-named-athletes-of-the-week%2Farticle_48932641-7ce2-5877-8d3e-939551e6f1bc.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/sports/local/hancocks-baez-and-santa-ynez-ortiz-named-athletes-of-the-week/article_48932641-7ce2-5877-8d3e-939551e6f1bc.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"48932641-7ce2-5877-8d3e-939551e6f1bc"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://syvnews.com/sports/local/hancocks-baez-and-santa-ynez-ortiz-named-athletes-of-the-week/article_48932641-7ce2-5877-8d3e-939551e6f1bc.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/sports/local/hancocks-baez-and-santa-ynez-ortiz-named-athletes-of-the-week/article_48932641-7ce2-5877-8d3e-939551e6f1bc.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"48932641-7ce2-5877-8d3e-939551e6f1bc"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20syvnews.com/tncms/asset/editorial/48932641-7ce2-5877-8d3e-939551e6f1bc" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"48932641-7ce2-5877-8d3e-939551e6f1bc"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BSanta%20Ynez%20Valley%20News%5D%20Hancock%27s%20Baez%20and%20Santa%20Ynez%27%20Ortiz%20named%20Athletes%20of%20the%20Week&body=https%3A%2F%2Fsyvnews.com%2Fsports%2Flocal%2Fhancocks-baez-and-santa-ynez-ortiz-named-athletes-of-the-week%2Farticle_48932641-7ce2-5877-8d3e-939551e6f1bc.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"48932641-7ce2-5877-8d3e-939551e6f1bc"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/sports/local/hancocks-baez-and-santa-ynez-ortiz-named-athletes-of-the-week/article_48932641-7ce2-5877-8d3e-939551e6f1bc.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"48932641-7ce2-5877-8d3e-939551e6f1bc"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-48932641-7ce2-5877-8d3e-939551e6f1bc-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="48932641-7ce2-5877-8d3e-939551e6f1bc" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="48932641-7ce2-5877-8d3e-939551e6f1bc" class="save-list-48932641-7ce2-5877-8d3e-939551e6f1bc-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="48932641-7ce2-5877-8d3e-939551e6f1bc" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        
                        <div class="asset-body has-fixed-share" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above visible-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fsyvnews.com%2Fsports%2Flocal%2Fhancocks-baez-and-santa-ynez-ortiz-named-athletes-of-the-week%2Farticle_48932641-7ce2-5877-8d3e-939551e6f1bc.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/sports/local/hancocks-baez-and-santa-ynez-ortiz-named-athletes-of-the-week/article_48932641-7ce2-5877-8d3e-939551e6f1bc.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"48932641-7ce2-5877-8d3e-939551e6f1bc"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Hancock%27s%20Baez%20and%20Santa%20Ynez%27%20Ortiz%20named%20Athletes%20of%20the%20Week&url=https%3A%2F%2Fsyvnews.com%2Fsports%2Flocal%2Fhancocks-baez-and-santa-ynez-ortiz-named-athletes-of-the-week%2Farticle_48932641-7ce2-5877-8d3e-939551e6f1bc.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/sports/local/hancocks-baez-and-santa-ynez-ortiz-named-athletes-of-the-week/article_48932641-7ce2-5877-8d3e-939551e6f1bc.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"48932641-7ce2-5877-8d3e-939551e6f1bc"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://syvnews.com/sports/local/hancocks-baez-and-santa-ynez-ortiz-named-athletes-of-the-week/article_48932641-7ce2-5877-8d3e-939551e6f1bc.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/sports/local/hancocks-baez-and-santa-ynez-ortiz-named-athletes-of-the-week/article_48932641-7ce2-5877-8d3e-939551e6f1bc.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"48932641-7ce2-5877-8d3e-939551e6f1bc"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20syvnews.com/tncms/asset/editorial/48932641-7ce2-5877-8d3e-939551e6f1bc" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"48932641-7ce2-5877-8d3e-939551e6f1bc"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BSanta%20Ynez%20Valley%20News%5D%20Hancock%27s%20Baez%20and%20Santa%20Ynez%27%20Ortiz%20named%20Athletes%20of%20the%20Week&body=https%3A%2F%2Fsyvnews.com%2Fsports%2Flocal%2Fhancocks-baez-and-santa-ynez-ortiz-named-athletes-of-the-week%2Farticle_48932641-7ce2-5877-8d3e-939551e6f1bc.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"48932641-7ce2-5877-8d3e-939551e6f1bc"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/sports/local/hancocks-baez-and-santa-ynez-ortiz-named-athletes-of-the-week/article_48932641-7ce2-5877-8d3e-939551e6f1bc.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"48932641-7ce2-5877-8d3e-939551e6f1bc"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-48932641-7ce2-5877-8d3e-939551e6f1bc-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="48932641-7ce2-5877-8d3e-939551e6f1bc" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="48932641-7ce2-5877-8d3e-939551e6f1bc" class="save-list-48932641-7ce2-5877-8d3e-939551e6f1bc-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="48932641-7ce2-5877-8d3e-939551e6f1bc" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div  itemprop="articleBody" class="asset-content  p402_premium subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="true"/>
                                
                                
                                <p dir="ltr">Isaac Baez has been doing this for a while.</p><p dir="ltr">Malia Ortiz is a newcomer. </p><p dir="ltr">However, they were both honored as equals Monday at the Northern Santa Barbara County Athletic Round Table. </p><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"><div id="tncms-block-1976762" class="tncms-block"></div></div><div class="inline-asset inline-article  p402_hide subscriber-hide tnt-inline-asset tnt-inline-relcontent tnt-inline-article tnt-inline-relation-sibling tnt-inline-presentation-short-summary tnt-inline-width-full"><article id="card-summary-af9c7c04-8b23-5c2c-b29e-aa18d1b9b5e1" class="tnt-asset-type-article clearfix card summary has-image  letterbox-style-blur  tnt-section-sports tnt-sub-section-local">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-af9c7c04-8b23-5c2c-b29e-aa18d1b9b5e1 media-preview article-asset " data-aspect=""><figure class="photo layout-horizontal letterbox-style-blur">
            <div class="image" 
                >
                
                    <a href="/sports/local/baseball-hancock-has-high-hopes-after-solid-2021-campaign/article_af9c7c04-8b23-5c2c-b29e-aa18d1b9b5e1.html" class="tnt-asset-link"  aria-label="Baseball: Hancock has high hopes after solid 2021 campaign">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Baseball: Hancock has high hopes after solid 2021 campaign"
                            class="img-responsive lazyload full blur"
                            width="1762"
                            height="1176"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/syvnews.com/content/tncms/assets/v3/editorial/a/f9/af9c7c04-8b23-5c2c-b29e-aa18d1b9b5e1/61fdbe7ab122e.preview.jpg?resize=150%2C100 150w, https://bloximages.chicago2.vip.townnews.com/syvnews.com/content/tncms/assets/v3/editorial/a/f9/af9c7c04-8b23-5c2c-b29e-aa18d1b9b5e1/61fdbe7ab122e.preview.jpg?resize=200%2C133 200w, https://bloximages.chicago2.vip.townnews.com/syvnews.com/content/tncms/assets/v3/editorial/a/f9/af9c7c04-8b23-5c2c-b29e-aa18d1b9b5e1/61fdbe7ab122e.preview.jpg?resize=225%2C150 225w, https://bloximages.chicago2.vip.townnews.com/syvnews.com/content/tncms/assets/v3/editorial/a/f9/af9c7c04-8b23-5c2c-b29e-aa18d1b9b5e1/61fdbe7ab122e.preview.jpg?resize=300%2C200 300w, https://bloximages.chicago2.vip.townnews.com/syvnews.com/content/tncms/assets/v3/editorial/a/f9/af9c7c04-8b23-5c2c-b29e-aa18d1b9b5e1/61fdbe7ab122e.preview.jpg?resize=400%2C267 400w, https://bloximages.chicago2.vip.townnews.com/syvnews.com/content/tncms/assets/v3/editorial/a/f9/af9c7c04-8b23-5c2c-b29e-aa18d1b9b5e1/61fdbe7ab122e.preview.jpg?resize=540%2C360 540w, https://bloximages.chicago2.vip.townnews.com/syvnews.com/content/tncms/assets/v3/editorial/a/f9/af9c7c04-8b23-5c2c-b29e-aa18d1b9b5e1/61fdbe7ab122e.preview.jpg?resize=640%2C427 640w, https://bloximages.chicago2.vip.townnews.com/syvnews.com/content/tncms/assets/v3/editorial/a/f9/af9c7c04-8b23-5c2c-b29e-aa18d1b9b5e1/61fdbe7ab122e.preview.jpg?resize=750%2C501 750w, https://bloximages.chicago2.vip.townnews.com/syvnews.com/content/tncms/assets/v3/editorial/a/f9/af9c7c04-8b23-5c2c-b29e-aa18d1b9b5e1/61fdbe7ab122e.preview.jpg?resize=990%2C661 990w, https://bloximages.chicago2.vip.townnews.com/syvnews.com/content/tncms/assets/v3/editorial/a/f9/af9c7c04-8b23-5c2c-b29e-aa18d1b9b5e1/61fdbe7ab122e.preview.jpg?resize=1035%2C691 1035w, https://bloximages.chicago2.vip.townnews.com/syvnews.com/content/tncms/assets/v3/editorial/a/f9/af9c7c04-8b23-5c2c-b29e-aa18d1b9b5e1/61fdbe7ab122e.preview.jpg?resize=1200%2C801 1200w, https://bloximages.chicago2.vip.townnews.com/syvnews.com/content/tncms/assets/v3/editorial/a/f9/af9c7c04-8b23-5c2c-b29e-aa18d1b9b5e1/61fdbe7ab122e.preview.jpg?resize=1333%2C890 1333w, https://bloximages.chicago2.vip.townnews.com/syvnews.com/content/tncms/assets/v3/editorial/a/f9/af9c7c04-8b23-5c2c-b29e-aa18d1b9b5e1/61fdbe7ab122e.preview.jpg?resize=1476%2C985 1476w, https://bloximages.chicago2.vip.townnews.com/syvnews.com/content/tncms/assets/v3/editorial/a/f9/af9c7c04-8b23-5c2c-b29e-aa18d1b9b5e1/61fdbe7ab122e.preview.jpg?resize=1762%2C1176 2008w" />
                </a>
                <div class="tnt-blurred-image">
             <img src="https://bloximages.chicago2.vip.townnews.com/syvnews.com/content/tncms/assets/v3/editorial/a/f9/af9c7c04-8b23-5c2c-b29e-aa18d1b9b5e1/61fdbe7ab122e.preview.jpg?resize=200%2C133" alt="" aria-hidden="true" loading="lazy" height="133" width="200"/>
         </div>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                
                <div class="card-label-section text-muted">
                    <a href="/sports/local" class="tnt-section-tag">Local Sports</a>
                </div>
            
            </div>
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/sports/local/baseball-hancock-has-high-hopes-after-solid-2021-campaign/article_af9c7c04-8b23-5c2c-b29e-aa18d1b9b5e1.html" class="tnt-asset-link" aria-label="Baseball: Hancock has high hopes after solid 2021 campaign">
        

        
            Baseball: Hancock has high hopes after solid 2021 campaign</a></h3></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-byline text-muted"><span  class="tnt-byline">Kenny Cress
Contributor</span></li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article></div><p dir="ltr">Baez, a Hancock College pitcher, was named the Male Athlete of the Week at the luncheon held inside Giavanni's Pizza in Orcutt. Ortiz, a Santa Ynez wrestler, was named the Female Athlete of the Week.</p><p dir="ltr">Baez was a local Little League star who became a top pitcher at St. Joseph High School. He is now in his third season at Hancock College.</p><p dir="ltr">Ortiz never wrestled before she enrolled at Santa Ynez last August. The freshman was a soccer player during her younger years. </p><p dir="ltr">Both Baez and Ortiz were named Athletes of the Week for the first times in their athletic careers Monday after equally impressive performances.</p><p dir="ltr">Baez, who has worked his way back after undergoing Tommy John surgery in 2019,  was nearly flawless in a game at Taft on Feb. 1. Baez struck out six over five innings against the Cougars, allowing just one hit. Hancock coach Chris Stevens said at Monday's Round Table that Baez had plenty left in the tank during his one-hit outing, but that his pitcher was on a fairly strict pitch count.</p><p dir="ltr">Ortiz wrestled her way to the 106-pound championship at the Channel League Finals over the weekend. She scored a pin in the semifinals to advance to the final. She's placed in five tournaments this season and has a solid shot to advance at this weekend's CIF Southern Section qualifier. </p><p dir="ltr">"It was very surprising, I would say," Ortiz said of her ability to find success on the mat so quickly. "I didn't think I was very good at the beginning, but seeing that I was pretty decent at it made me feel pretty good about myself.</p><p dir="ltr">"I played soccer my whole life and this is the first time that I haven't done that," Ortiz added. "I just kind of got bored with soccer when COVID hit. I still had to do something, so I chose something new."</p><div class="inline-asset inline-article  p402_hide subscriber-hide tnt-inline-asset tnt-inline-relcontent tnt-inline-article tnt-inline-relation-sibling tnt-inline-presentation-short-summary tnt-inline-width-full"><article id="card-summary-0b18c671-8a20-5785-9b7b-4e6462048c73" class="tnt-asset-type-article clearfix card summary has-image  letterbox-style-blur  tnt-section-sports tnt-sub-section-local">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-0b18c671-8a20-5785-9b7b-4e6462048c73 media-preview article-asset " data-aspect=""><figure class="photo layout-horizontal letterbox-style-blur">
            <div class="image" 
                >
                
                    <a href="/sports/local/joey-logano-wins-nascar-exhibition-clash-at-the-coliseum/article_0b18c671-8a20-5785-9b7b-4e6462048c73.html" class="tnt-asset-link"  aria-label="Joey Logano wins NASCAR exhibition Clash at the Coliseum">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Joey Logano wins NASCAR exhibition Clash at the Coliseum"
                            class="img-responsive lazyload full blur"
                            width="1689"
                            height="1226"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/syvnews.com/content/tncms/assets/v3/editorial/9/e9/9e92e80d-7647-5fdb-b432-18ba68bbd49d/620150ab69531.image.jpg?resize=150%2C109 150w, https://bloximages.chicago2.vip.townnews.com/syvnews.com/content/tncms/assets/v3/editorial/9/e9/9e92e80d-7647-5fdb-b432-18ba68bbd49d/620150ab69531.image.jpg?resize=200%2C145 200w, https://bloximages.chicago2.vip.townnews.com/syvnews.com/content/tncms/assets/v3/editorial/9/e9/9e92e80d-7647-5fdb-b432-18ba68bbd49d/620150ab69531.image.jpg?resize=225%2C163 225w, https://bloximages.chicago2.vip.townnews.com/syvnews.com/content/tncms/assets/v3/editorial/9/e9/9e92e80d-7647-5fdb-b432-18ba68bbd49d/620150ab69531.image.jpg?resize=300%2C218 300w, https://bloximages.chicago2.vip.townnews.com/syvnews.com/content/tncms/assets/v3/editorial/9/e9/9e92e80d-7647-5fdb-b432-18ba68bbd49d/620150ab69531.image.jpg?resize=400%2C290 400w, https://bloximages.chicago2.vip.townnews.com/syvnews.com/content/tncms/assets/v3/editorial/9/e9/9e92e80d-7647-5fdb-b432-18ba68bbd49d/620150ab69531.image.jpg?resize=540%2C392 540w, https://bloximages.chicago2.vip.townnews.com/syvnews.com/content/tncms/assets/v3/editorial/9/e9/9e92e80d-7647-5fdb-b432-18ba68bbd49d/620150ab69531.image.jpg?resize=640%2C465 640w, https://bloximages.chicago2.vip.townnews.com/syvnews.com/content/tncms/assets/v3/editorial/9/e9/9e92e80d-7647-5fdb-b432-18ba68bbd49d/620150ab69531.image.jpg?resize=750%2C544 750w, https://bloximages.chicago2.vip.townnews.com/syvnews.com/content/tncms/assets/v3/editorial/9/e9/9e92e80d-7647-5fdb-b432-18ba68bbd49d/620150ab69531.image.jpg?resize=990%2C719 990w, https://bloximages.chicago2.vip.townnews.com/syvnews.com/content/tncms/assets/v3/editorial/9/e9/9e92e80d-7647-5fdb-b432-18ba68bbd49d/620150ab69531.image.jpg?resize=1035%2C751 1035w, https://bloximages.chicago2.vip.townnews.com/syvnews.com/content/tncms/assets/v3/editorial/9/e9/9e92e80d-7647-5fdb-b432-18ba68bbd49d/620150ab69531.image.jpg?resize=1200%2C871 1200w, https://bloximages.chicago2.vip.townnews.com/syvnews.com/content/tncms/assets/v3/editorial/9/e9/9e92e80d-7647-5fdb-b432-18ba68bbd49d/620150ab69531.image.jpg?resize=1333%2C968 1333w, https://bloximages.chicago2.vip.townnews.com/syvnews.com/content/tncms/assets/v3/editorial/9/e9/9e92e80d-7647-5fdb-b432-18ba68bbd49d/620150ab69531.image.jpg?resize=1476%2C1071 1476w, https://bloximages.chicago2.vip.townnews.com/syvnews.com/content/tncms/assets/v3/editorial/9/e9/9e92e80d-7647-5fdb-b432-18ba68bbd49d/620150ab69531.image.jpg?resize=1689%2C1226 2008w" />
                </a>
                <div class="tnt-blurred-image">
             <img src="https://bloximages.chicago2.vip.townnews.com/syvnews.com/content/tncms/assets/v3/editorial/9/e9/9e92e80d-7647-5fdb-b432-18ba68bbd49d/620150ab69531.image.jpg?resize=200%2C145" alt="" aria-hidden="true" loading="lazy" height="145" width="200"/>
         </div>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                
                <div class="card-label-section text-muted">
                    <a href="/sports/local" class="tnt-section-tag">Local Sports</a>
                </div>
            
            </div>
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/sports/local/joey-logano-wins-nascar-exhibition-clash-at-the-coliseum/article_0b18c671-8a20-5785-9b7b-4e6462048c73.html" class="tnt-asset-link" aria-label="Joey Logano wins NASCAR exhibition Clash at the Coliseum">
        

        
            Joey Logano wins NASCAR exhibition Clash at the Coliseum</a></h3></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-byline text-muted"><span  class="tnt-byline">Elliott Stern
Contributor</span></li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article></div><p dir="ltr">On being named Athlete of the Week, Ortiz said, "It was pretty cool. It feels nice."</p><p dir="ltr">Ortiz says "keeping a calm and clear mind" has been key in her success this season and she hopes to keep that mindset at the upcoming CIF meet.</p><p dir="ltr">Baez has been strong for a Hancock team that entered the week 3-2 on the season and set to play Rio Hondo on Tuesday. Baez hadn't allowed an earned run in his first eight innings this year while striking out 10.</p><p dir="ltr">"It's an honor, I'm blessed to get this award," Baez said. "I never got it in high school and it shows all the hard work is paying off. I'm going to continue grinding and competing out there."</p><p dir="ltr">Baez noted that the Bulldogs' pitching staff is "loaded this year."</p><p dir="ltr">"We've got a lot of key guys, right-handed, left-handed. I'm proud of how our whole staff has been doing this season. We're just going to keep grinding."</p><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"><div id="tncms-block-1976255" class="tncms-block"></div></div><p dir="ltr"><strong>Santa Ynez</strong></p><p dir="ltr">Chantalle Castellanos represented the Pirate wrestling program at Monday's luncheon, introducing the wrestlers who excelled at the Channel League Finals over the weekend. Ortiz was joined by teammate Victoria Bernard from the girls team. The Pirate wrestlers who were also chosen to attend Monday's Round Table were Tommy Johnson, a top freshman, AJ Saenz, a senior and Troy Mojonnier, Tristan Lake, Santino Alvaro, Ben Flores and Leando Contreras.</p><p dir="ltr"><strong>Valley Christian</strong></p><p dir="ltr">Athletic director Pete Fortier brought two players who returned from a late-season trip to Wisconsin for a tournament in Jacob Sanders and Gavin Edick. The Lions played at Maranatha Baptist University where both the boys and girls basketball teams won their tournaments. Edick, Sanders, Jenna Mason, Lindsay Mikkelson and Alayna Kerley earned All-Tournament honors in Wisconsin. </p><p dir="ltr">The girls enter the playoffs with a 12-3 record and are co-champions of the Coast Valley League. The Lion boys are 15-5 and went unbeaten in the Coast Valley League. They will play at home in the postseason Friday night. </p><p dir="ltr"><strong>St. Joseph</strong></p><p dir="ltr">Alex Spence spoke for SJHS boys soccer, which has a chance at ending a 30-year drought of league championships in the program Tuesday. The Knights host Atascadero at 6 p.m. Tuesday in a game that will decide the league champ.</p><p dir="ltr">Spence highlighted key players Josh Bormes, Jacob Otremba and Colin Reynolds.</p><p dir="ltr">Djibril Coulibaly spoke for his girls soccer program that has had a strong season with a 12-5-2 record. The Knights were represented by Bella Cosma, Avery Nelson and Trinity Fuller.</p><p dir="ltr"><strong>Pioneer Valley</strong></p><p dir="ltr">Anthony Morales and John Ruiz represented the PVHS athletics program, bringing a strong contingent of athletes, led by boys basketball players Adan Rubalcava, Tiel Ruiz and Ivan Hernandez. The Panthers have clinched the outright league title and close out the season Tuesday night against Morro Bay. </p><p dir="ltr">Estrella Arellano, Mariana Alvarez and Jessica Rodriguez represented the PVHS girls soccer team. </p><p dir="ltr"><strong>Lompoc</strong></p><p dir="ltr">Dick Barrett made the trip to Giavanni's to represent LHS athletics. The Braves had 11 wrestlers qualify for CIF meets out of the Channel League Finals, with six boys and five girls advancing. </p><p dir="ltr">Yoanna Esquivel, Julie Gonzalez and Leah Ortiz won league titles for the Braves.</p><p dir="ltr">The Lompoc baseball team starts its season Saturday with a game at St. Joseph at 1 p.m. Saturday.</p><p dir="ltr">Santa Maria, Righetti, Cabrillo and Orcutt Academy were not represented at Monday's Round Table.</p><div class="inline-asset inline-collection  p402_hide subscriber-hide tnt-inline-asset tnt-inline-relcontent tnt-inline-collection tnt-inline-relation-sibling tnt-inline-presentation-presentation tnt-inline-width-full">
        <div id="vertical-gallery-3bf00d5f-ceae-5e44-8e2e-9966f43406bf" class="gallery-vertical">
            <h3 class="tnt-headline ">
        
        

        
            Photos: Hancock baseball has high hopes in 2022</h3><a name="anchor_item_1" class="gallery-item-3bf00d5f-ceae-5e44-8e2e-9966f43406bf" data-item="1"></a>
                <div id="gallery_item_1" class="gallery-item">
                    
                        
                            <h3>020422 AHC Preview 01.JPG</h3>
                            <span><span class="text-muted tnt-update-recent">Updated </span>
        <time datetime="2022-02-07T19:01:23-08:00" class="tnt-date tnt-update-recent asset-date text-muted">59 min ago</time>
    </span>
                        
                    <figure class="photo layout-horizontal letterbox-style-blur">
            <div class="image" 
                >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1561">
            <meta itemprop="height" content="1327">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/syvnews.com/content/tncms/assets/v3/editorial/1/d2/1d233962-7f94-58d7-ac0c-d322eb3ce7f4/61fdbc6675038.image.jpg?resize=1396%2C1187">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/syvnews.com/content/tncms/assets/v3/editorial/1/d2/1d233962-7f94-58d7-ac0c-d322eb3ce7f4/61fdbc6675038.image.jpg?resize=1396%2C1187">
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="020422 AHC Preview 01.JPG"
                            class="img-responsive lazyload full blur"
                            width="1561"
                            height="1327"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/syvnews.com/content/tncms/assets/v3/editorial/1/d2/1d233962-7f94-58d7-ac0c-d322eb3ce7f4/61fdbc6675038.image.jpg?resize=150%2C128 150w, https://bloximages.chicago2.vip.townnews.com/syvnews.com/content/tncms/assets/v3/editorial/1/d2/1d233962-7f94-58d7-ac0c-d322eb3ce7f4/61fdbc6675038.image.jpg?resize=200%2C170 200w, https://bloximages.chicago2.vip.townnews.com/syvnews.com/content/tncms/assets/v3/editorial/1/d2/1d233962-7f94-58d7-ac0c-d322eb3ce7f4/61fdbc6675038.image.jpg?resize=225%2C191 225w, https://bloximages.chicago2.vip.townnews.com/syvnews.com/content/tncms/assets/v3/editorial/1/d2/1d233962-7f94-58d7-ac0c-d322eb3ce7f4/61fdbc6675038.image.jpg?resize=300%2C255 300w, https://bloximages.chicago2.vip.townnews.com/syvnews.com/content/tncms/assets/v3/editorial/1/d2/1d233962-7f94-58d7-ac0c-d322eb3ce7f4/61fdbc6675038.image.jpg?resize=400%2C340 400w, https://bloximages.chicago2.vip.townnews.com/syvnews.com/content/tncms/assets/v3/editorial/1/d2/1d233962-7f94-58d7-ac0c-d322eb3ce7f4/61fdbc6675038.image.jpg?resize=540%2C459 540w, https://bloximages.chicago2.vip.townnews.com/syvnews.com/content/tncms/assets/v3/editorial/1/d2/1d233962-7f94-58d7-ac0c-d322eb3ce7f4/61fdbc6675038.image.jpg?resize=640%2C544 640w, https://bloximages.chicago2.vip.townnews.com/syvnews.com/content/tncms/assets/v3/editorial/1/d2/1d233962-7f94-58d7-ac0c-d322eb3ce7f4/61fdbc6675038.image.jpg?resize=750%2C638 750w, https://bloximages.chicago2.vip.townnews.com/syvnews.com/content/tncms/assets/v3/editorial/1/d2/1d233962-7f94-58d7-ac0c-d322eb3ce7f4/61fdbc6675038.image.jpg?resize=990%2C842 990w, https://bloximages.chicago2.vip.townnews.com/syvnews.com/content/tncms/assets/v3/editorial/1/d2/1d233962-7f94-58d7-ac0c-d322eb3ce7f4/61fdbc6675038.image.jpg?resize=1035%2C880 1035w, https://bloximages.chicago2.vip.townnews.com/syvnews.com/content/tncms/assets/v3/editorial/1/d2/1d233962-7f94-58d7-ac0c-d322eb3ce7f4/61fdbc6675038.image.jpg?resize=1200%2C1020 1200w, https://bloximages.chicago2.vip.townnews.com/syvnews.com/content/tncms/assets/v3/editorial/1/d2/1d233962-7f94-58d7-ac0c-d322eb3ce7f4/61fdbc6675038.image.jpg?resize=1333%2C1133 1333w, https://bloximages.chicago2.vip.townnews.com/syvnews.com/content/tncms/assets/v3/editorial/1/d2/1d233962-7f94-58d7-ac0c-d322eb3ce7f4/61fdbc6675038.image.jpg?resize=1476%2C1255 1476w, https://bloximages.chicago2.vip.townnews.com/syvnews.com/content/tncms/assets/v3/editorial/1/d2/1d233962-7f94-58d7-ac0c-d322eb3ce7f4/61fdbc6675038.image.jpg?resize=1561%2C1327 2008w" />
            </div>
                
                <div class="tnt-blurred-image">
             <img src="https://bloximages.chicago2.vip.townnews.com/syvnews.com/content/tncms/assets/v3/editorial/1/d2/1d233962-7f94-58d7-ac0c-d322eb3ce7f4/61fdbc6675038.image.jpg?resize=200%2C170" alt="" aria-hidden="true" loading="lazy" height="170" width="200"/>
         </div>
            </div>
            
                
                
                    <figcaption class="caption">
                            
                                <span class="caption-text">
                                    <p>Hancock College shortstop Vander Hodges (2) and second baseman Jacob Ruley (8) figure to be big parts of the Bulldogs baseball team this season.</p>
                                </span>
                            
                        
                            
                                <span class="credit">
                                    <span  class="tnt-byline">Joe Bailey, Staff</span>
                                </span>
                            
                        
                        <span class="clearfix"></span>
                    </figcaption>
                
            
        </figure><div class="clearfix"></div></div><a name="anchor_item_2" class="gallery-item-3bf00d5f-ceae-5e44-8e2e-9966f43406bf" data-item="2"></a>
                <div id="gallery_item_2" class="gallery-item">
                    
                        
                            <h3>020422 AHC Preview 02.JPG</h3>
                            <span><span class="text-muted tnt-update-recent">Updated </span>
        <time datetime="2022-02-07T19:01:23-08:00" class="tnt-date tnt-update-recent asset-date text-muted">59 min ago</time>
    </span>
                        
                    <figure class="photo layout-horizontal letterbox-style-blur">
            <div class="image" 
                >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1762">
            <meta itemprop="height" content="1176">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/syvnews.com/content/tncms/assets/v3/editorial/f/6d/f6dad71c-c400-5458-8cd7-abf8d5f5696e/61fdbc66ee023.image.jpg?resize=1396%2C932">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/syvnews.com/content/tncms/assets/v3/editorial/f/6d/f6dad71c-c400-5458-8cd7-abf8d5f5696e/61fdbc66ee023.image.jpg?resize=1396%2C932">
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="020422 AHC Preview 02.JPG"
                            class="img-responsive lazyload full blur"
                            width="1762"
                            height="1176"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/syvnews.com/content/tncms/assets/v3/editorial/f/6d/f6dad71c-c400-5458-8cd7-abf8d5f5696e/61fdbc66ee023.image.jpg?resize=150%2C100 150w, https://bloximages.chicago2.vip.townnews.com/syvnews.com/content/tncms/assets/v3/editorial/f/6d/f6dad71c-c400-5458-8cd7-abf8d5f5696e/61fdbc66ee023.image.jpg?resize=200%2C133 200w, https://bloximages.chicago2.vip.townnews.com/syvnews.com/content/tncms/assets/v3/editorial/f/6d/f6dad71c-c400-5458-8cd7-abf8d5f5696e/61fdbc66ee023.image.jpg?resize=225%2C150 225w, https://bloximages.chicago2.vip.townnews.com/syvnews.com/content/tncms/assets/v3/editorial/f/6d/f6dad71c-c400-5458-8cd7-abf8d5f5696e/61fdbc66ee023.image.jpg?resize=300%2C200 300w, https://bloximages.chicago2.vip.townnews.com/syvnews.com/content/tncms/assets/v3/editorial/f/6d/f6dad71c-c400-5458-8cd7-abf8d5f5696e/61fdbc66ee023.image.jpg?resize=400%2C267 400w, https://bloximages.chicago2.vip.townnews.com/syvnews.com/content/tncms/assets/v3/editorial/f/6d/f6dad71c-c400-5458-8cd7-abf8d5f5696e/61fdbc66ee023.image.jpg?resize=540%2C360 540w, https://bloximages.chicago2.vip.townnews.com/syvnews.com/content/tncms/assets/v3/editorial/f/6d/f6dad71c-c400-5458-8cd7-abf8d5f5696e/61fdbc66ee023.image.jpg?resize=640%2C427 640w, https://bloximages.chicago2.vip.townnews.com/syvnews.com/content/tncms/assets/v3/editorial/f/6d/f6dad71c-c400-5458-8cd7-abf8d5f5696e/61fdbc66ee023.image.jpg?resize=750%2C501 750w, https://bloximages.chicago2.vip.townnews.com/syvnews.com/content/tncms/assets/v3/editorial/f/6d/f6dad71c-c400-5458-8cd7-abf8d5f5696e/61fdbc66ee023.image.jpg?resize=990%2C661 990w, https://bloximages.chicago2.vip.townnews.com/syvnews.com/content/tncms/assets/v3/editorial/f/6d/f6dad71c-c400-5458-8cd7-abf8d5f5696e/61fdbc66ee023.image.jpg?resize=1035%2C691 1035w, https://bloximages.chicago2.vip.townnews.com/syvnews.com/content/tncms/assets/v3/editorial/f/6d/f6dad71c-c400-5458-8cd7-abf8d5f5696e/61fdbc66ee023.image.jpg?resize=1200%2C801 1200w, https://bloximages.chicago2.vip.townnews.com/syvnews.com/content/tncms/assets/v3/editorial/f/6d/f6dad71c-c400-5458-8cd7-abf8d5f5696e/61fdbc66ee023.image.jpg?resize=1333%2C890 1333w, https://bloximages.chicago2.vip.townnews.com/syvnews.com/content/tncms/assets/v3/editorial/f/6d/f6dad71c-c400-5458-8cd7-abf8d5f5696e/61fdbc66ee023.image.jpg?resize=1476%2C985 1476w, https://bloximages.chicago2.vip.townnews.com/syvnews.com/content/tncms/assets/v3/editorial/f/6d/f6dad71c-c400-5458-8cd7-abf8d5f5696e/61fdbc66ee023.image.jpg?resize=1762%2C1176 2008w" />
            </div>
                
                <div class="tnt-blurred-image">
             <img src="https://bloximages.chicago2.vip.townnews.com/syvnews.com/content/tncms/assets/v3/editorial/f/6d/f6dad71c-c400-5458-8cd7-abf8d5f5696e/61fdbc66ee023.image.jpg?resize=200%2C133" alt="" aria-hidden="true" loading="lazy" height="133" width="200"/>
         </div>
            </div>
            
                
                
                    <figcaption class="caption">
                            
                                <span class="caption-text">
                                    <p>Hancock College coach Chris Stevens (seated) is in his 21st season leading the Bulldogs baseball program. <span>Stevens has 209 conference victories and 368 wins overall with Hancock.</span></p>
                                </span>
                            
                        
                            
                                <span class="credit">
                                    <span  class="tnt-byline">Joe Bailey, Staff</span>
                                </span>
                            
                        
                        <span class="clearfix"></span>
                    </figcaption>
                
            
        </figure><div class="clearfix"></div></div><a name="anchor_item_3" class="gallery-item-3bf00d5f-ceae-5e44-8e2e-9966f43406bf" data-item="3"></a>
                <div id="gallery_item_3" class="gallery-item">
                    
                        
                            <h3>020422 AHC Preview 03.JPG</h3>
                            <span><span class="text-muted tnt-update-recent">Updated </span>
        <time datetime="2022-02-07T19:01:24-08:00" class="tnt-date tnt-update-recent asset-date text-muted">59 min ago</time>
    </span>
                        
                    <figure class="photo layout-horizontal letterbox-style-blur">
            <div class="image" 
                >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1545">
            <meta itemprop="height" content="1342">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/syvnews.com/content/tncms/assets/v3/editorial/e/0e/e0eb7200-99de-55a7-ad39-4afc0200a252/61fdbc677dca3.image.jpg?resize=1396%2C1213">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/syvnews.com/content/tncms/assets/v3/editorial/e/0e/e0eb7200-99de-55a7-ad39-4afc0200a252/61fdbc677dca3.image.jpg?resize=1396%2C1213">
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="020422 AHC Preview 03.JPG"
                            class="img-responsive lazyload full blur"
                            width="1545"
                            height="1342"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/syvnews.com/content/tncms/assets/v3/editorial/e/0e/e0eb7200-99de-55a7-ad39-4afc0200a252/61fdbc677dca3.image.jpg?resize=150%2C130 150w, https://bloximages.chicago2.vip.townnews.com/syvnews.com/content/tncms/assets/v3/editorial/e/0e/e0eb7200-99de-55a7-ad39-4afc0200a252/61fdbc677dca3.image.jpg?resize=200%2C174 200w, https://bloximages.chicago2.vip.townnews.com/syvnews.com/content/tncms/assets/v3/editorial/e/0e/e0eb7200-99de-55a7-ad39-4afc0200a252/61fdbc677dca3.image.jpg?resize=225%2C195 225w, https://bloximages.chicago2.vip.townnews.com/syvnews.com/content/tncms/assets/v3/editorial/e/0e/e0eb7200-99de-55a7-ad39-4afc0200a252/61fdbc677dca3.image.jpg?resize=300%2C261 300w, https://bloximages.chicago2.vip.townnews.com/syvnews.com/content/tncms/assets/v3/editorial/e/0e/e0eb7200-99de-55a7-ad39-4afc0200a252/61fdbc677dca3.image.jpg?resize=400%2C347 400w, https://bloximages.chicago2.vip.townnews.com/syvnews.com/content/tncms/assets/v3/editorial/e/0e/e0eb7200-99de-55a7-ad39-4afc0200a252/61fdbc677dca3.image.jpg?resize=540%2C469 540w, https://bloximages.chicago2.vip.townnews.com/syvnews.com/content/tncms/assets/v3/editorial/e/0e/e0eb7200-99de-55a7-ad39-4afc0200a252/61fdbc677dca3.image.jpg?resize=640%2C556 640w, https://bloximages.chicago2.vip.townnews.com/syvnews.com/content/tncms/assets/v3/editorial/e/0e/e0eb7200-99de-55a7-ad39-4afc0200a252/61fdbc677dca3.image.jpg?resize=750%2C651 750w, https://bloximages.chicago2.vip.townnews.com/syvnews.com/content/tncms/assets/v3/editorial/e/0e/e0eb7200-99de-55a7-ad39-4afc0200a252/61fdbc677dca3.image.jpg?resize=990%2C860 990w, https://bloximages.chicago2.vip.townnews.com/syvnews.com/content/tncms/assets/v3/editorial/e/0e/e0eb7200-99de-55a7-ad39-4afc0200a252/61fdbc677dca3.image.jpg?resize=1035%2C899 1035w, https://bloximages.chicago2.vip.townnews.com/syvnews.com/content/tncms/assets/v3/editorial/e/0e/e0eb7200-99de-55a7-ad39-4afc0200a252/61fdbc677dca3.image.jpg?resize=1200%2C1042 1200w, https://bloximages.chicago2.vip.townnews.com/syvnews.com/content/tncms/assets/v3/editorial/e/0e/e0eb7200-99de-55a7-ad39-4afc0200a252/61fdbc677dca3.image.jpg?resize=1333%2C1158 1333w, https://bloximages.chicago2.vip.townnews.com/syvnews.com/content/tncms/assets/v3/editorial/e/0e/e0eb7200-99de-55a7-ad39-4afc0200a252/61fdbc677dca3.image.jpg?resize=1476%2C1282 1476w, https://bloximages.chicago2.vip.townnews.com/syvnews.com/content/tncms/assets/v3/editorial/e/0e/e0eb7200-99de-55a7-ad39-4afc0200a252/61fdbc677dca3.image.jpg?resize=1545%2C1342 2008w" />
            </div>
                
                <div class="tnt-blurred-image">
             <img src="https://bloximages.chicago2.vip.townnews.com/syvnews.com/content/tncms/assets/v3/editorial/e/0e/e0eb7200-99de-55a7-ad39-4afc0200a252/61fdbc677dca3.image.jpg?resize=200%2C174" alt="" aria-hidden="true" loading="lazy" height="174" width="200"/>
         </div>
            </div>
            
                
                
                    <figcaption class="caption">
                            
                                <span class="caption-text">
                                    <p>Righetti High grad Jake Steels has been the Bulldogs' lead-off man this season and was batting .438 through the team's first four games. </p>
                                </span>
                            
                        
                            
                                <span class="credit">
                                    <span  class="tnt-byline">Joe Bailey, Staff</span>
                                </span>
                            
                        
                        <span class="clearfix"></span>
                    </figcaption>
                
            
        </figure><div class="clearfix"></div><div id="gallery_item_ad_3" class="item-ad text-center"></div></div><a name="anchor_item_4" class="gallery-item-3bf00d5f-ceae-5e44-8e2e-9966f43406bf" data-item="4"></a>
                <div id="gallery_item_4" class="gallery-item">
                    
                        
                            <h3>020422 AHC Preview 04.JPG</h3>
                            <span><span class="text-muted tnt-update-recent">Updated </span>
        <time datetime="2022-02-07T19:01:25-08:00" class="tnt-date tnt-update-recent asset-date text-muted">59 min ago</time>
    </span>
                        
                    <figure class="photo layout-horizontal letterbox-style-blur">
            <div class="image" 
                >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1920">
            <meta itemprop="height" content="1079">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/syvnews.com/content/tncms/assets/v3/editorial/8/f3/8f3315b3-b36c-5a35-80ec-f649fbe5746c/61fdbc67f2552.image.jpg?resize=1396%2C785">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/syvnews.com/content/tncms/assets/v3/editorial/8/f3/8f3315b3-b36c-5a35-80ec-f649fbe5746c/61fdbc67f2552.image.jpg?resize=1396%2C785">
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="020422 AHC Preview 04.JPG"
                            class="img-responsive lazyload full blur"
                            width="1920"
                            height="1079"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/syvnews.com/content/tncms/assets/v3/editorial/8/f3/8f3315b3-b36c-5a35-80ec-f649fbe5746c/61fdbc67f2552.image.jpg?resize=150%2C84 150w, https://bloximages.chicago2.vip.townnews.com/syvnews.com/content/tncms/assets/v3/editorial/8/f3/8f3315b3-b36c-5a35-80ec-f649fbe5746c/61fdbc67f2552.image.jpg?resize=200%2C112 200w, https://bloximages.chicago2.vip.townnews.com/syvnews.com/content/tncms/assets/v3/editorial/8/f3/8f3315b3-b36c-5a35-80ec-f649fbe5746c/61fdbc67f2552.image.jpg?resize=225%2C126 225w, https://bloximages.chicago2.vip.townnews.com/syvnews.com/content/tncms/assets/v3/editorial/8/f3/8f3315b3-b36c-5a35-80ec-f649fbe5746c/61fdbc67f2552.image.jpg?resize=300%2C169 300w, https://bloximages.chicago2.vip.townnews.com/syvnews.com/content/tncms/assets/v3/editorial/8/f3/8f3315b3-b36c-5a35-80ec-f649fbe5746c/61fdbc67f2552.image.jpg?resize=400%2C225 400w, https://bloximages.chicago2.vip.townnews.com/syvnews.com/content/tncms/assets/v3/editorial/8/f3/8f3315b3-b36c-5a35-80ec-f649fbe5746c/61fdbc67f2552.image.jpg?resize=540%2C303 540w, https://bloximages.chicago2.vip.townnews.com/syvnews.com/content/tncms/assets/v3/editorial/8/f3/8f3315b3-b36c-5a35-80ec-f649fbe5746c/61fdbc67f2552.image.jpg?resize=640%2C360 640w, https://bloximages.chicago2.vip.townnews.com/syvnews.com/content/tncms/assets/v3/editorial/8/f3/8f3315b3-b36c-5a35-80ec-f649fbe5746c/61fdbc67f2552.image.jpg?resize=750%2C421 750w, https://bloximages.chicago2.vip.townnews.com/syvnews.com/content/tncms/assets/v3/editorial/8/f3/8f3315b3-b36c-5a35-80ec-f649fbe5746c/61fdbc67f2552.image.jpg?resize=990%2C556 990w, https://bloximages.chicago2.vip.townnews.com/syvnews.com/content/tncms/assets/v3/editorial/8/f3/8f3315b3-b36c-5a35-80ec-f649fbe5746c/61fdbc67f2552.image.jpg?resize=1035%2C582 1035w, https://bloximages.chicago2.vip.townnews.com/syvnews.com/content/tncms/assets/v3/editorial/8/f3/8f3315b3-b36c-5a35-80ec-f649fbe5746c/61fdbc67f2552.image.jpg?resize=1200%2C674 1200w, https://bloximages.chicago2.vip.townnews.com/syvnews.com/content/tncms/assets/v3/editorial/8/f3/8f3315b3-b36c-5a35-80ec-f649fbe5746c/61fdbc67f2552.image.jpg?resize=1333%2C749 1333w, https://bloximages.chicago2.vip.townnews.com/syvnews.com/content/tncms/assets/v3/editorial/8/f3/8f3315b3-b36c-5a35-80ec-f649fbe5746c/61fdbc67f2552.image.jpg?resize=1476%2C829 1476w, https://bloximages.chicago2.vip.townnews.com/syvnews.com/content/tncms/assets/v3/editorial/8/f3/8f3315b3-b36c-5a35-80ec-f649fbe5746c/61fdbc67f2552.image.jpg?resize=1920%2C1079 2008w" />
            </div>
                
                <div class="tnt-blurred-image">
             <img src="https://bloximages.chicago2.vip.townnews.com/syvnews.com/content/tncms/assets/v3/editorial/8/f3/8f3315b3-b36c-5a35-80ec-f649fbe5746c/61fdbc67f2552.image.jpg?resize=200%2C112" alt="" aria-hidden="true" loading="lazy" height="112" width="200"/>
         </div>
            </div>
            
                
                
                    <figcaption class="caption">
                            
                                <span class="caption-text">
                                    <p>Hancock players look on during the game against College of the Sequoias last month.</p>
                                </span>
                            
                        
                            
                                <span class="credit">
                                    <span  class="tnt-byline">Joe Bailey, Staff</span>
                                </span>
                            
                        
                        <span class="clearfix"></span>
                    </figcaption>
                
            
        </figure><div class="clearfix"></div></div><a name="anchor_item_5" class="gallery-item-3bf00d5f-ceae-5e44-8e2e-9966f43406bf" data-item="5"></a>
                <div id="gallery_item_5" class="gallery-item">
                    
                        
                            <h3>020422 AHC Preview 05.JPG</h3>
                            <span><span class="text-muted tnt-update-recent">Updated </span>
        <time datetime="2022-02-07T19:01:26-08:00" class="tnt-date tnt-update-recent asset-date text-muted">59 min ago</time>
    </span>
                        
                    <figure class="photo layout-horizontal letterbox-style-blur">
            <div class="image" 
                >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1559">
            <meta itemprop="height" content="1330">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/syvnews.com/content/tncms/assets/v3/editorial/3/9f/39f19275-91a9-5fb2-9672-8f94ac68f6d9/61fdbc68806db.image.jpg?resize=1396%2C1191">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/syvnews.com/content/tncms/assets/v3/editorial/3/9f/39f19275-91a9-5fb2-9672-8f94ac68f6d9/61fdbc68806db.image.jpg?resize=1396%2C1191">
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="020422 AHC Preview 05.JPG"
                            class="img-responsive lazyload full blur"
                            width="1559"
                            height="1330"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/syvnews.com/content/tncms/assets/v3/editorial/3/9f/39f19275-91a9-5fb2-9672-8f94ac68f6d9/61fdbc68806db.image.jpg?resize=150%2C128 150w, https://bloximages.chicago2.vip.townnews.com/syvnews.com/content/tncms/assets/v3/editorial/3/9f/39f19275-91a9-5fb2-9672-8f94ac68f6d9/61fdbc68806db.image.jpg?resize=200%2C171 200w, https://bloximages.chicago2.vip.townnews.com/syvnews.com/content/tncms/assets/v3/editorial/3/9f/39f19275-91a9-5fb2-9672-8f94ac68f6d9/61fdbc68806db.image.jpg?resize=225%2C192 225w, https://bloximages.chicago2.vip.townnews.com/syvnews.com/content/tncms/assets/v3/editorial/3/9f/39f19275-91a9-5fb2-9672-8f94ac68f6d9/61fdbc68806db.image.jpg?resize=300%2C256 300w, https://bloximages.chicago2.vip.townnews.com/syvnews.com/content/tncms/assets/v3/editorial/3/9f/39f19275-91a9-5fb2-9672-8f94ac68f6d9/61fdbc68806db.image.jpg?resize=400%2C341 400w, https://bloximages.chicago2.vip.townnews.com/syvnews.com/content/tncms/assets/v3/editorial/3/9f/39f19275-91a9-5fb2-9672-8f94ac68f6d9/61fdbc68806db.image.jpg?resize=540%2C461 540w, https://bloximages.chicago2.vip.townnews.com/syvnews.com/content/tncms/assets/v3/editorial/3/9f/39f19275-91a9-5fb2-9672-8f94ac68f6d9/61fdbc68806db.image.jpg?resize=640%2C546 640w, https://bloximages.chicago2.vip.townnews.com/syvnews.com/content/tncms/assets/v3/editorial/3/9f/39f19275-91a9-5fb2-9672-8f94ac68f6d9/61fdbc68806db.image.jpg?resize=750%2C640 750w, https://bloximages.chicago2.vip.townnews.com/syvnews.com/content/tncms/assets/v3/editorial/3/9f/39f19275-91a9-5fb2-9672-8f94ac68f6d9/61fdbc68806db.image.jpg?resize=990%2C845 990w, https://bloximages.chicago2.vip.townnews.com/syvnews.com/content/tncms/assets/v3/editorial/3/9f/39f19275-91a9-5fb2-9672-8f94ac68f6d9/61fdbc68806db.image.jpg?resize=1035%2C883 1035w, https://bloximages.chicago2.vip.townnews.com/syvnews.com/content/tncms/assets/v3/editorial/3/9f/39f19275-91a9-5fb2-9672-8f94ac68f6d9/61fdbc68806db.image.jpg?resize=1200%2C1024 1200w, https://bloximages.chicago2.vip.townnews.com/syvnews.com/content/tncms/assets/v3/editorial/3/9f/39f19275-91a9-5fb2-9672-8f94ac68f6d9/61fdbc68806db.image.jpg?resize=1333%2C1137 1333w, https://bloximages.chicago2.vip.townnews.com/syvnews.com/content/tncms/assets/v3/editorial/3/9f/39f19275-91a9-5fb2-9672-8f94ac68f6d9/61fdbc68806db.image.jpg?resize=1476%2C1259 1476w, https://bloximages.chicago2.vip.townnews.com/syvnews.com/content/tncms/assets/v3/editorial/3/9f/39f19275-91a9-5fb2-9672-8f94ac68f6d9/61fdbc68806db.image.jpg?resize=1559%2C1330 2008w" />
            </div>
                
                <div class="tnt-blurred-image">
             <img src="https://bloximages.chicago2.vip.townnews.com/syvnews.com/content/tncms/assets/v3/editorial/3/9f/39f19275-91a9-5fb2-9672-8f94ac68f6d9/61fdbc68806db.image.jpg?resize=200%2C171" alt="" aria-hidden="true" loading="lazy" height="171" width="200"/>
         </div>
            </div>
            
                
                
                    <figcaption class="caption">
                            
                                <span class="caption-text">
                                    <p>Third baseman Joey Freitas hands the ball back to starting pitcher Nate Wenzel during the Jan. 28 game.</p>
                                </span>
                            
                        
                            
                                <span class="credit">
                                    <span  class="tnt-byline">Joe Bailey, Staff</span>
                                </span>
                            
                        
                        <span class="clearfix"></span>
                    </figcaption>
                
            
        </figure><div class="clearfix"></div></div><a name="anchor_item_6" class="gallery-item-3bf00d5f-ceae-5e44-8e2e-9966f43406bf" data-item="6"></a>
                <div id="gallery_item_6" class="gallery-item">
                    
                        
                            <h3>020422 AHC Preview 06.JPG</h3>
                            <span><span class="text-muted tnt-update-recent">Updated </span>
        <time datetime="2022-02-04T15:53:14-08:00" class="tnt-date tnt-update-recent asset-date text-muted">Feb 4, 2022</time>
    </span>
                        
                    <figure class="photo layout-horizontal letterbox-style-blur">
            <div class="image" 
                >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1519">
            <meta itemprop="height" content="1364">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/syvnews.com/content/tncms/assets/v3/editorial/0/2b/02b8b8f7-aadf-575c-be85-22b593796235/61fdbc68f2f4c.image.jpg?resize=1396%2C1254">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/syvnews.com/content/tncms/assets/v3/editorial/0/2b/02b8b8f7-aadf-575c-be85-22b593796235/61fdbc68f2f4c.image.jpg?resize=1396%2C1254">
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="020422 AHC Preview 06.JPG"
                            class="img-responsive lazyload full blur"
                            width="1519"
                            height="1364"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/syvnews.com/content/tncms/assets/v3/editorial/0/2b/02b8b8f7-aadf-575c-be85-22b593796235/61fdbc68f2f4c.image.jpg?resize=150%2C135 150w, https://bloximages.chicago2.vip.townnews.com/syvnews.com/content/tncms/assets/v3/editorial/0/2b/02b8b8f7-aadf-575c-be85-22b593796235/61fdbc68f2f4c.image.jpg?resize=200%2C180 200w, https://bloximages.chicago2.vip.townnews.com/syvnews.com/content/tncms/assets/v3/editorial/0/2b/02b8b8f7-aadf-575c-be85-22b593796235/61fdbc68f2f4c.image.jpg?resize=225%2C202 225w, https://bloximages.chicago2.vip.townnews.com/syvnews.com/content/tncms/assets/v3/editorial/0/2b/02b8b8f7-aadf-575c-be85-22b593796235/61fdbc68f2f4c.image.jpg?resize=300%2C269 300w, https://bloximages.chicago2.vip.townnews.com/syvnews.com/content/tncms/assets/v3/editorial/0/2b/02b8b8f7-aadf-575c-be85-22b593796235/61fdbc68f2f4c.image.jpg?resize=400%2C359 400w, https://bloximages.chicago2.vip.townnews.com/syvnews.com/content/tncms/assets/v3/editorial/0/2b/02b8b8f7-aadf-575c-be85-22b593796235/61fdbc68f2f4c.image.jpg?resize=540%2C485 540w, https://bloximages.chicago2.vip.townnews.com/syvnews.com/content/tncms/assets/v3/editorial/0/2b/02b8b8f7-aadf-575c-be85-22b593796235/61fdbc68f2f4c.image.jpg?resize=640%2C575 640w, https://bloximages.chicago2.vip.townnews.com/syvnews.com/content/tncms/assets/v3/editorial/0/2b/02b8b8f7-aadf-575c-be85-22b593796235/61fdbc68f2f4c.image.jpg?resize=750%2C673 750w, https://bloximages.chicago2.vip.townnews.com/syvnews.com/content/tncms/assets/v3/editorial/0/2b/02b8b8f7-aadf-575c-be85-22b593796235/61fdbc68f2f4c.image.jpg?resize=990%2C889 990w, https://bloximages.chicago2.vip.townnews.com/syvnews.com/content/tncms/assets/v3/editorial/0/2b/02b8b8f7-aadf-575c-be85-22b593796235/61fdbc68f2f4c.image.jpg?resize=1035%2C929 1035w, https://bloximages.chicago2.vip.townnews.com/syvnews.com/content/tncms/assets/v3/editorial/0/2b/02b8b8f7-aadf-575c-be85-22b593796235/61fdbc68f2f4c.image.jpg?resize=1200%2C1078 1200w, https://bloximages.chicago2.vip.townnews.com/syvnews.com/content/tncms/assets/v3/editorial/0/2b/02b8b8f7-aadf-575c-be85-22b593796235/61fdbc68f2f4c.image.jpg?resize=1333%2C1197 1333w, https://bloximages.chicago2.vip.townnews.com/syvnews.com/content/tncms/assets/v3/editorial/0/2b/02b8b8f7-aadf-575c-be85-22b593796235/61fdbc68f2f4c.image.jpg?resize=1476%2C1325 1476w, https://bloximages.chicago2.vip.townnews.com/syvnews.com/content/tncms/assets/v3/editorial/0/2b/02b8b8f7-aadf-575c-be85-22b593796235/61fdbc68f2f4c.image.jpg?resize=1519%2C1364 2008w" />
            </div>
                
                <div class="tnt-blurred-image">
             <img src="https://bloximages.chicago2.vip.townnews.com/syvnews.com/content/tncms/assets/v3/editorial/0/2b/02b8b8f7-aadf-575c-be85-22b593796235/61fdbc68f2f4c.image.jpg?resize=200%2C180" alt="" aria-hidden="true" loading="lazy" height="180" width="200"/>
         </div>
            </div>
            
                
                
                    <figcaption class="caption">
                            
                                <span class="caption-text">
                                    <p>Hancock College shortstop Vander Hodges (2) and second baseman Jacob Ruley (8) figure to be big parts of the Bulldogs baseball team this season. Hancock is 2-2 on the season and slated to play Canyons at home Saturday at 2 p.m.</p>
                                </span>
                            
                        
                            
                                <span class="credit">
                                    <span  class="tnt-byline">Joe Bailey, Staff</span>
                                </span>
                            
                        
                        <span class="clearfix"></span>
                    </figcaption>
                
            
        </figure><div class="clearfix"></div><div id="gallery_item_ad_6" class="item-ad text-center"></div></div><a name="anchor_item_7" class="gallery-item-3bf00d5f-ceae-5e44-8e2e-9966f43406bf" data-item="7"></a>
                <div id="gallery_item_7" class="gallery-item">
                    
                        
                            <h3>020422 AHC Preview 07.JPG</h3>
                            <span><span class="text-muted tnt-update-recent">Updated </span>
        <time datetime="2022-02-04T15:53:14-08:00" class="tnt-date tnt-update-recent asset-date text-muted">Feb 4, 2022</time>
    </span>
                        
                    <figure class="photo layout-horizontal letterbox-style-blur">
            <div class="image" 
                >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1552">
            <meta itemprop="height" content="1336">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/syvnews.com/content/tncms/assets/v3/editorial/7/34/73405fb9-4a9f-5801-a941-6d02408489b3/61fdbc6965ab7.image.jpg?resize=1396%2C1202">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/syvnews.com/content/tncms/assets/v3/editorial/7/34/73405fb9-4a9f-5801-a941-6d02408489b3/61fdbc6965ab7.image.jpg?resize=1396%2C1202">
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="020422 AHC Preview 07.JPG"
                            class="img-responsive lazyload full blur"
                            width="1552"
                            height="1336"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/syvnews.com/content/tncms/assets/v3/editorial/7/34/73405fb9-4a9f-5801-a941-6d02408489b3/61fdbc6965ab7.image.jpg?resize=150%2C129 150w, https://bloximages.chicago2.vip.townnews.com/syvnews.com/content/tncms/assets/v3/editorial/7/34/73405fb9-4a9f-5801-a941-6d02408489b3/61fdbc6965ab7.image.jpg?resize=200%2C172 200w, https://bloximages.chicago2.vip.townnews.com/syvnews.com/content/tncms/assets/v3/editorial/7/34/73405fb9-4a9f-5801-a941-6d02408489b3/61fdbc6965ab7.image.jpg?resize=225%2C194 225w, https://bloximages.chicago2.vip.townnews.com/syvnews.com/content/tncms/assets/v3/editorial/7/34/73405fb9-4a9f-5801-a941-6d02408489b3/61fdbc6965ab7.image.jpg?resize=300%2C258 300w, https://bloximages.chicago2.vip.townnews.com/syvnews.com/content/tncms/assets/v3/editorial/7/34/73405fb9-4a9f-5801-a941-6d02408489b3/61fdbc6965ab7.image.jpg?resize=400%2C344 400w, https://bloximages.chicago2.vip.townnews.com/syvnews.com/content/tncms/assets/v3/editorial/7/34/73405fb9-4a9f-5801-a941-6d02408489b3/61fdbc6965ab7.image.jpg?resize=540%2C465 540w, https://bloximages.chicago2.vip.townnews.com/syvnews.com/content/tncms/assets/v3/editorial/7/34/73405fb9-4a9f-5801-a941-6d02408489b3/61fdbc6965ab7.image.jpg?resize=640%2C551 640w, https://bloximages.chicago2.vip.townnews.com/syvnews.com/content/tncms/assets/v3/editorial/7/34/73405fb9-4a9f-5801-a941-6d02408489b3/61fdbc6965ab7.image.jpg?resize=750%2C646 750w, https://bloximages.chicago2.vip.townnews.com/syvnews.com/content/tncms/assets/v3/editorial/7/34/73405fb9-4a9f-5801-a941-6d02408489b3/61fdbc6965ab7.image.jpg?resize=990%2C852 990w, https://bloximages.chicago2.vip.townnews.com/syvnews.com/content/tncms/assets/v3/editorial/7/34/73405fb9-4a9f-5801-a941-6d02408489b3/61fdbc6965ab7.image.jpg?resize=1035%2C891 1035w, https://bloximages.chicago2.vip.townnews.com/syvnews.com/content/tncms/assets/v3/editorial/7/34/73405fb9-4a9f-5801-a941-6d02408489b3/61fdbc6965ab7.image.jpg?resize=1200%2C1033 1200w, https://bloximages.chicago2.vip.townnews.com/syvnews.com/content/tncms/assets/v3/editorial/7/34/73405fb9-4a9f-5801-a941-6d02408489b3/61fdbc6965ab7.image.jpg?resize=1333%2C1147 1333w, https://bloximages.chicago2.vip.townnews.com/syvnews.com/content/tncms/assets/v3/editorial/7/34/73405fb9-4a9f-5801-a941-6d02408489b3/61fdbc6965ab7.image.jpg?resize=1476%2C1271 1476w, https://bloximages.chicago2.vip.townnews.com/syvnews.com/content/tncms/assets/v3/editorial/7/34/73405fb9-4a9f-5801-a941-6d02408489b3/61fdbc6965ab7.image.jpg?resize=1552%2C1336 2008w" />
            </div>
                
                <div class="tnt-blurred-image">
             <img src="https://bloximages.chicago2.vip.townnews.com/syvnews.com/content/tncms/assets/v3/editorial/7/34/73405fb9-4a9f-5801-a941-6d02408489b3/61fdbc6965ab7.image.jpg?resize=200%2C172" alt="" aria-hidden="true" loading="lazy" height="172" width="200"/>
         </div>
            </div>
            
                
                
                    <figcaption class="caption">
                            
                                <span class="caption-text">
                                    <p>Hancock College pitcher Nate Wenzel is a big part of the rotation for the Bulldogs this season.</p>
                                </span>
                            
                        
                            
                                <span class="credit">
                                    <span  class="tnt-byline">Joe Bailey, Staff</span>
                                </span>
                            
                        
                        <span class="clearfix"></span>
                    </figcaption>
                
            
        </figure><div class="clearfix"></div></div><a name="anchor_item_8" class="gallery-item-3bf00d5f-ceae-5e44-8e2e-9966f43406bf" data-item="8"></a>
                <div id="gallery_item_8" class="gallery-item">
                    
                        
                            <h3>020422 AHC Preview 08.JPG</h3>
                            <span><span class="text-muted tnt-update-recent">Updated </span>
        <time datetime="2022-02-04T15:53:14-08:00" class="tnt-date tnt-update-recent asset-date text-muted">Feb 4, 2022</time>
    </span>
                        
                    <figure class="photo layout-horizontal letterbox-style-blur">
            <div class="image" 
                >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1558">
            <meta itemprop="height" content="1330">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/syvnews.com/content/tncms/assets/v3/editorial/f/61/f61a28c5-5496-5ed3-b95f-f535744a6e74/61fdbc69cd1f6.image.jpg?resize=1396%2C1192">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/syvnews.com/content/tncms/assets/v3/editorial/f/61/f61a28c5-5496-5ed3-b95f-f535744a6e74/61fdbc69cd1f6.image.jpg?resize=1396%2C1192">
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="020422 AHC Preview 08.JPG"
                            class="img-responsive lazyload full blur"
                            width="1558"
                            height="1330"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/syvnews.com/content/tncms/assets/v3/editorial/f/61/f61a28c5-5496-5ed3-b95f-f535744a6e74/61fdbc69cd1f6.image.jpg?resize=150%2C128 150w, https://bloximages.chicago2.vip.townnews.com/syvnews.com/content/tncms/assets/v3/editorial/f/61/f61a28c5-5496-5ed3-b95f-f535744a6e74/61fdbc69cd1f6.image.jpg?resize=200%2C171 200w, https://bloximages.chicago2.vip.townnews.com/syvnews.com/content/tncms/assets/v3/editorial/f/61/f61a28c5-5496-5ed3-b95f-f535744a6e74/61fdbc69cd1f6.image.jpg?resize=225%2C192 225w, https://bloximages.chicago2.vip.townnews.com/syvnews.com/content/tncms/assets/v3/editorial/f/61/f61a28c5-5496-5ed3-b95f-f535744a6e74/61fdbc69cd1f6.image.jpg?resize=300%2C256 300w, https://bloximages.chicago2.vip.townnews.com/syvnews.com/content/tncms/assets/v3/editorial/f/61/f61a28c5-5496-5ed3-b95f-f535744a6e74/61fdbc69cd1f6.image.jpg?resize=400%2C341 400w, https://bloximages.chicago2.vip.townnews.com/syvnews.com/content/tncms/assets/v3/editorial/f/61/f61a28c5-5496-5ed3-b95f-f535744a6e74/61fdbc69cd1f6.image.jpg?resize=540%2C461 540w, https://bloximages.chicago2.vip.townnews.com/syvnews.com/content/tncms/assets/v3/editorial/f/61/f61a28c5-5496-5ed3-b95f-f535744a6e74/61fdbc69cd1f6.image.jpg?resize=640%2C546 640w, https://bloximages.chicago2.vip.townnews.com/syvnews.com/content/tncms/assets/v3/editorial/f/61/f61a28c5-5496-5ed3-b95f-f535744a6e74/61fdbc69cd1f6.image.jpg?resize=750%2C640 750w, https://bloximages.chicago2.vip.townnews.com/syvnews.com/content/tncms/assets/v3/editorial/f/61/f61a28c5-5496-5ed3-b95f-f535744a6e74/61fdbc69cd1f6.image.jpg?resize=990%2C845 990w, https://bloximages.chicago2.vip.townnews.com/syvnews.com/content/tncms/assets/v3/editorial/f/61/f61a28c5-5496-5ed3-b95f-f535744a6e74/61fdbc69cd1f6.image.jpg?resize=1035%2C884 1035w, https://bloximages.chicago2.vip.townnews.com/syvnews.com/content/tncms/assets/v3/editorial/f/61/f61a28c5-5496-5ed3-b95f-f535744a6e74/61fdbc69cd1f6.image.jpg?resize=1200%2C1024 1200w, https://bloximages.chicago2.vip.townnews.com/syvnews.com/content/tncms/assets/v3/editorial/f/61/f61a28c5-5496-5ed3-b95f-f535744a6e74/61fdbc69cd1f6.image.jpg?resize=1333%2C1138 1333w, https://bloximages.chicago2.vip.townnews.com/syvnews.com/content/tncms/assets/v3/editorial/f/61/f61a28c5-5496-5ed3-b95f-f535744a6e74/61fdbc69cd1f6.image.jpg?resize=1476%2C1260 1476w, https://bloximages.chicago2.vip.townnews.com/syvnews.com/content/tncms/assets/v3/editorial/f/61/f61a28c5-5496-5ed3-b95f-f535744a6e74/61fdbc69cd1f6.image.jpg?resize=1558%2C1330 2008w" />
            </div>
                
                <div class="tnt-blurred-image">
             <img src="https://bloximages.chicago2.vip.townnews.com/syvnews.com/content/tncms/assets/v3/editorial/f/61/f61a28c5-5496-5ed3-b95f-f535744a6e74/61fdbc69cd1f6.image.jpg?resize=200%2C171" alt="" aria-hidden="true" loading="lazy" height="171" width="200"/>
         </div>
            </div>
            
                
                
                    <figcaption class="caption">
                            
                                <span class="caption-text">
                                    <p>Hancock center fielder Jake Steels makes a running catch on Jan. 28.</p>
                                </span>
                            
                        
                            
                                <span class="credit">
                                    <span  class="tnt-byline">Joe Bailey, Staff</span>
                                </span>
                            
                        
                        <span class="clearfix"></span>
                    </figcaption>
                
            
        </figure><div class="clearfix"></div></div><a name="anchor_item_9" class="gallery-item-3bf00d5f-ceae-5e44-8e2e-9966f43406bf" data-item="9"></a>
                <div id="gallery_item_9" class="gallery-item">
                    
                        
                            <h3>020422 AHC Preview 09.JPG</h3>
                            <span><span class="text-muted tnt-update-recent">Updated </span>
        <time datetime="2022-02-04T15:53:14-08:00" class="tnt-date tnt-update-recent asset-date text-muted">Feb 4, 2022</time>
    </span>
                        
                    <figure class="photo layout-horizontal letterbox-style-blur">
            <div class="image" 
                >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1763">
            <meta itemprop="height" content="1175">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/syvnews.com/content/tncms/assets/v3/editorial/e/8e/e8ee9e3e-e296-5da6-a471-403f75afad88/61fdbc6a3b4d2.image.jpg?resize=1396%2C930">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/syvnews.com/content/tncms/assets/v3/editorial/e/8e/e8ee9e3e-e296-5da6-a471-403f75afad88/61fdbc6a3b4d2.image.jpg?resize=1396%2C930">
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="020422 AHC Preview 09.JPG"
                            class="img-responsive lazyload full blur"
                            width="1763"
                            height="1175"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/syvnews.com/content/tncms/assets/v3/editorial/e/8e/e8ee9e3e-e296-5da6-a471-403f75afad88/61fdbc6a3b4d2.image.jpg?resize=150%2C100 150w, https://bloximages.chicago2.vip.townnews.com/syvnews.com/content/tncms/assets/v3/editorial/e/8e/e8ee9e3e-e296-5da6-a471-403f75afad88/61fdbc6a3b4d2.image.jpg?resize=200%2C133 200w, https://bloximages.chicago2.vip.townnews.com/syvnews.com/content/tncms/assets/v3/editorial/e/8e/e8ee9e3e-e296-5da6-a471-403f75afad88/61fdbc6a3b4d2.image.jpg?resize=225%2C150 225w, https://bloximages.chicago2.vip.townnews.com/syvnews.com/content/tncms/assets/v3/editorial/e/8e/e8ee9e3e-e296-5da6-a471-403f75afad88/61fdbc6a3b4d2.image.jpg?resize=300%2C200 300w, https://bloximages.chicago2.vip.townnews.com/syvnews.com/content/tncms/assets/v3/editorial/e/8e/e8ee9e3e-e296-5da6-a471-403f75afad88/61fdbc6a3b4d2.image.jpg?resize=400%2C267 400w, https://bloximages.chicago2.vip.townnews.com/syvnews.com/content/tncms/assets/v3/editorial/e/8e/e8ee9e3e-e296-5da6-a471-403f75afad88/61fdbc6a3b4d2.image.jpg?resize=540%2C360 540w, https://bloximages.chicago2.vip.townnews.com/syvnews.com/content/tncms/assets/v3/editorial/e/8e/e8ee9e3e-e296-5da6-a471-403f75afad88/61fdbc6a3b4d2.image.jpg?resize=640%2C427 640w, https://bloximages.chicago2.vip.townnews.com/syvnews.com/content/tncms/assets/v3/editorial/e/8e/e8ee9e3e-e296-5da6-a471-403f75afad88/61fdbc6a3b4d2.image.jpg?resize=750%2C500 750w, https://bloximages.chicago2.vip.townnews.com/syvnews.com/content/tncms/assets/v3/editorial/e/8e/e8ee9e3e-e296-5da6-a471-403f75afad88/61fdbc6a3b4d2.image.jpg?resize=990%2C660 990w, https://bloximages.chicago2.vip.townnews.com/syvnews.com/content/tncms/assets/v3/editorial/e/8e/e8ee9e3e-e296-5da6-a471-403f75afad88/61fdbc6a3b4d2.image.jpg?resize=1035%2C690 1035w, https://bloximages.chicago2.vip.townnews.com/syvnews.com/content/tncms/assets/v3/editorial/e/8e/e8ee9e3e-e296-5da6-a471-403f75afad88/61fdbc6a3b4d2.image.jpg?resize=1200%2C800 1200w, https://bloximages.chicago2.vip.townnews.com/syvnews.com/content/tncms/assets/v3/editorial/e/8e/e8ee9e3e-e296-5da6-a471-403f75afad88/61fdbc6a3b4d2.image.jpg?resize=1333%2C888 1333w, https://bloximages.chicago2.vip.townnews.com/syvnews.com/content/tncms/assets/v3/editorial/e/8e/e8ee9e3e-e296-5da6-a471-403f75afad88/61fdbc6a3b4d2.image.jpg?resize=1476%2C984 1476w, https://bloximages.chicago2.vip.townnews.com/syvnews.com/content/tncms/assets/v3/editorial/e/8e/e8ee9e3e-e296-5da6-a471-403f75afad88/61fdbc6a3b4d2.image.jpg?resize=1763%2C1175 2008w" />
            </div>
                
                <div class="tnt-blurred-image">
             <img src="https://bloximages.chicago2.vip.townnews.com/syvnews.com/content/tncms/assets/v3/editorial/e/8e/e8ee9e3e-e296-5da6-a471-403f75afad88/61fdbc6a3b4d2.image.jpg?resize=200%2C133" alt="" aria-hidden="true" loading="lazy" height="133" width="200"/>
         </div>
            </div>
            
                
                
                    <figcaption class="caption">
                            
                                <span class="caption-text">
                                    <p>Santa Maria High grad Brayan Nuñez will see some action this year as a backup catcher. </p>
                                </span>
                            
                        
                            
                                <span class="credit">
                                    <span  class="tnt-byline">Joe Bailey, Staff</span>
                                </span>
                            
                        
                        <span class="clearfix"></span>
                    </figcaption>
                
            
        </figure><div class="clearfix"></div><div id="gallery_item_ad_9" class="item-ad text-center"></div></div></div></div><div class="clearfix"></div><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
    
        
            
                <div id="reaction-wrap" class="reaction-wrapper hidden-print reaction-48932641-7ce2-5877-8d3e-939551e6f1bc anonymous">
                    <div id="reaction">
                        
                        
                        <div id="reaction-form-wrapper">
                            
                            <form id="reaction-form" onsubmit="return" data-uuid="48932641-7ce2-5877-8d3e-939551e6f1bc" method="post" action="/tncms/counter/editorial/48932641-7ce2-5877-8d3e-939551e6f1bc/?">
                                <input type="hidden" name="subkey" value="reaction">
                                <input type="hidden" name="action" value="add" id="action">
                                <input type="hidden" name="type" value="" id="hidden-type">
                                <input type="hidden" name="id" value="48932641-7ce2-5877-8d3e-939551e6f1bc" id="asset-id" />
                                <div class="form-icons love" data-user-reaction-emotion="love">
                                               <label class="love-icon reaction-name" data-user-reaction-emotion="love">
                                                   <span class="emotion-name" data-user-reaction-emotion="love">Love</span>
                                                   
                                               </label>
                                               <div class="emotion-container" data-user-reaction-emotion="love">
                                                   <div class="love-icon form-emoji" data-user-reaction-emotion="love"></div>
                                                   <div id="reaction-love-count" 
                                                        class="reaction-count count-love" 
                                                        data-user-reaction-count="0" 
                                                        data-user-reaction-emotion="love">0</div>
                                               </div>
                                           </div><div class="form-icons funny" data-user-reaction-emotion="funny">
                                               <label class="funny-icon reaction-name" data-user-reaction-emotion="funny">
                                                   <span class="emotion-name" data-user-reaction-emotion="funny">Funny</span>
                                                   
                                               </label>
                                               <div class="emotion-container" data-user-reaction-emotion="funny">
                                                   <div class="funny-icon form-emoji" data-user-reaction-emotion="funny"></div>
                                                   <div id="reaction-funny-count" 
                                                        class="reaction-count count-funny" 
                                                        data-user-reaction-count="0" 
                                                        data-user-reaction-emotion="funny">0</div>
                                               </div>
                                           </div><div class="form-icons wow" data-user-reaction-emotion="wow">
                                               <label class="wow-icon reaction-name" data-user-reaction-emotion="wow">
                                                   <span class="emotion-name" data-user-reaction-emotion="wow">Wow</span>
                                                   
                                               </label>
                                               <div class="emotion-container" data-user-reaction-emotion="wow">
                                                   <div class="wow-icon form-emoji" data-user-reaction-emotion="wow"></div>
                                                   <div id="reaction-wow-count" 
                                                        class="reaction-count count-wow" 
                                                        data-user-reaction-count="0" 
                                                        data-user-reaction-emotion="wow">0</div>
                                               </div>
                                           </div><div class="form-icons sad" data-user-reaction-emotion="sad">
                                               <label class="sad-icon reaction-name" data-user-reaction-emotion="sad">
                                                   <span class="emotion-name" data-user-reaction-emotion="sad">Sad</span>
                                                   
                                               </label>
                                               <div class="emotion-container" data-user-reaction-emotion="sad">
                                                   <div class="sad-icon form-emoji" data-user-reaction-emotion="sad"></div>
                                                   <div id="reaction-sad-count" 
                                                        class="reaction-count count-sad" 
                                                        data-user-reaction-count="0" 
                                                        data-user-reaction-emotion="sad">0</div>
                                               </div>
                                           </div><div class="form-icons angry" data-user-reaction-emotion="angry">
                                               <label class="angry-icon reaction-name" data-user-reaction-emotion="angry">
                                                   <span class="emotion-name" data-user-reaction-emotion="angry">Angry</span>
                                                   
                                               </label>
                                               <div class="emotion-container" data-user-reaction-emotion="angry">
                                                   <div class="angry-icon form-emoji" data-user-reaction-emotion="angry"></div>
                                                   <div id="reaction-angry-count" 
                                                        class="reaction-count count-angry" 
                                                        data-user-reaction-count="0" 
                                                        data-user-reaction-emotion="angry">0</div>
                                               </div>
                                           </div>
                            </form>
                        </div>
                    </div>
                    <div id="reaction-form-message" class="hide">
                        <p></p>
                    </div>
                </div>
        
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fsyvnews.com%2Fsports%2Flocal%2Fhancocks-baez-and-santa-ynez-ortiz-named-athletes-of-the-week%2Farticle_48932641-7ce2-5877-8d3e-939551e6f1bc.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/sports/local/hancocks-baez-and-santa-ynez-ortiz-named-athletes-of-the-week/article_48932641-7ce2-5877-8d3e-939551e6f1bc.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"48932641-7ce2-5877-8d3e-939551e6f1bc"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Hancock%27s%20Baez%20and%20Santa%20Ynez%27%20Ortiz%20named%20Athletes%20of%20the%20Week&url=https%3A%2F%2Fsyvnews.com%2Fsports%2Flocal%2Fhancocks-baez-and-santa-ynez-ortiz-named-athletes-of-the-week%2Farticle_48932641-7ce2-5877-8d3e-939551e6f1bc.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/sports/local/hancocks-baez-and-santa-ynez-ortiz-named-athletes-of-the-week/article_48932641-7ce2-5877-8d3e-939551e6f1bc.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"48932641-7ce2-5877-8d3e-939551e6f1bc"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://syvnews.com/sports/local/hancocks-baez-and-santa-ynez-ortiz-named-athletes-of-the-week/article_48932641-7ce2-5877-8d3e-939551e6f1bc.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/sports/local/hancocks-baez-and-santa-ynez-ortiz-named-athletes-of-the-week/article_48932641-7ce2-5877-8d3e-939551e6f1bc.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"48932641-7ce2-5877-8d3e-939551e6f1bc"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20syvnews.com/tncms/asset/editorial/48932641-7ce2-5877-8d3e-939551e6f1bc" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"48932641-7ce2-5877-8d3e-939551e6f1bc"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BSanta%20Ynez%20Valley%20News%5D%20Hancock%27s%20Baez%20and%20Santa%20Ynez%27%20Ortiz%20named%20Athletes%20of%20the%20Week&body=https%3A%2F%2Fsyvnews.com%2Fsports%2Flocal%2Fhancocks-baez-and-santa-ynez-ortiz-named-athletes-of-the-week%2Farticle_48932641-7ce2-5877-8d3e-939551e6f1bc.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"48932641-7ce2-5877-8d3e-939551e6f1bc"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/sports/local/hancocks-baez-and-santa-ynez-ortiz-named-athletes-of-the-week/article_48932641-7ce2-5877-8d3e-939551e6f1bc.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"48932641-7ce2-5877-8d3e-939551e6f1bc"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-48932641-7ce2-5877-8d3e-939551e6f1bc-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="48932641-7ce2-5877-8d3e-939551e6f1bc" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="48932641-7ce2-5877-8d3e-939551e6f1bc" class="save-list-48932641-7ce2-5877-8d3e-939551e6f1bc-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="48932641-7ce2-5877-8d3e-939551e6f1bc" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    

                    

                    

                    
                        
                            <div class="asset-author">
                                <article class="clearfix card author  card-author-2b37906a-de55-11e0-9b7b-001cc4c03286">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            

                            <div class="media-body ">
                                <h4 class="media-heading">
                                    <a href="https://syvnews.com/users/profile/Joseph%20Bailey" rel="author" class="tnt-user-profile-link tnt-user-name">Joseph Bailey</a>
                                </h4><p class="tnt-user-title small text-muted">Sports Editor</p>
    
        <ul class="list-inline social-links hidden-print">
            <li>
                <a href="mailto:jbailey@santamariatimes.com" title="Email">
                    <span class="sr-only">Author email</span>
                    <span class="tnt-stack">
                        
                        <i class="fas tnt-envelope tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
    </ul><div class="followed-notify-link hidden-print"><button id="follow-author-2b37906a-de55-11e0-9b7b-001cc4c03286" class="followed-notify-btn btn btn-success btn-sm" disabled data-params="?a=2b37906a-de55-11e0-9b7b-001cc4c03286&amp;s=start_time&amp;sd=desc" data-subject="Joseph Bailey" data-description="Whenever Joseph Bailey posts new content, you'll get an email delivered to your inbox with a link." data-name="Joseph Bailey notification" data-author-id="2b37906a-de55-11e0-9b7b-001cc4c03286" data-user-url="https://syvnews.com/users/">
        <i class="fas tnt-star"></i> Follow Joseph Bailey
    </button><template id="follow-this-modal-logged-in">
            <div class="modal-dialog">
                <div class="modal-content">
                    <div class="modal-header">
                        <button class="close" type="button" data-dismiss="modal">
                            <i class="fas tnt-times-circle"></i>
                            <span class="sr-only">Close</span>
                        </button>
                        <h4 class="modal-title">Get email notifications on {{subject}} daily!</h4>
                    </div>
                    <div class="modal-body">
                        <div class="alert alert-success" style="display:none;">
                            Your notification has been saved.
                        </div>
                        <div class="alert alert-danger" style="display:none;">
                            There was a problem saving your notification.
                        </div>
                        <p class="notification-description">{{description}}</p>
                        <p>Email notifications are only sent once a day, and only if there are new matching items.</p>
                        <form id="follow-notify-form" class="follow-notify-form" action="{{action}}" method="post">
                            <input class="input-notification-name" type="hidden" name="title" value="{{title}}">
                            <div class="row">
                                <div class="col-sm-6">
                                    <button class="btn btn-success btn-block follow-btn" data-tncms-track-dmp='is_followed_notifications_user'>
                                        <i class="fas tnt-spinner tnt-pulse" style="display:none;"></i> Save
                                    </button>
                                </div>
                                <div class="col-sm-6">
                                    <a class="btn btn-default btn-block" href="https://syvnews.com/users/admin/savedsearch/">Manage followed notifications</a>
                                </div>
                            </div>
                        </form>
                    </div>
                </div>
            </div>
        </template>

        <template id="follow-this-modal-logged-out">
            <div class="modal-dialog modal-sm">
                <div class="modal-content">
                    <div class="modal-header">
                        <button class="close" type="button" data-dismiss="modal">
                            <i class="fas tnt-times-circle"></i>
                            <span class="sr-only">Close</span>
                        </button>
                        <h4 class="modal-title">Followed notifications</h4>
                    </div>
                    <div class="modal-body">
                        <div class="user-login padding-bottom">
                            <h4>Please log in to use this feature</h4>
                            <a class="btn btn-block btn-primary" href="https://syvnews.com/users/login/?referer_url=https%3A%2F%2Fsyvnews.com%2Fsports%2Flocal%2Fhancocks-baez-and-santa-ynez-ortiz-named-athletes-of-the-week%2Farticle_48932641-7ce2-5877-8d3e-939551e6f1bc.html" rel="nofollow">Log In</a>
                        </div>
                        <div class="user-signup">
                            <strong>Don't have an account?</strong> <a href="https://syvnews.com/users/signup/?referer_url=https%3A%2F%2Fsyvnews.com%2Fsports%2Flocal%2Fhancocks-baez-and-santa-ynez-ortiz-named-athletes-of-the-week%2Farticle_48932641-7ce2-5877-8d3e-939551e6f1bc.html" rel="nofollow">Sign Up Today</a>
                        </div>
                    </div>
                </div>
            </div>
        </template>

        <div id="follow-this-modal" class="modal fade follow-this-modal">
            <div class="modal-dialog"></div>
        </div></div></div>
                        </div>
                    </div>
                </div>
            </article>
                            </div>
                        
                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"><div id="tncms-block-1976368" class="tncms-block"><section id="block-1976368" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1976368 ">
        <div class="block-title-inner">
            <h3>
                
                Recommended for you
                
            </h3>
        </div>
    </div></div><div id="card-grid-behavioral-1976368" class="card-grid-behavioral card-grid card-img- card-compact"  data-lotame-track="true"><div class=" row equal equal-wrap"><div id="tncms-recommendations-1976368" class="recommendations-container"></div>
            <div class="clearfix hidden-xs"></div>
            </div>
        </div></section></div></div>

                    <div class="asset-comments hidden-print"><a id="comments-collapsible-toggle" class="btn btn-block btn-lg btn-default"><i class="fas tnt-sync"></i> Load comments</a><div id="comments-collapsible" class="comments-container-collapsible collapsed">
<div id="commentPostModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Post a comment<span class="not-logged-in"> as </span></h4>
            </div>

            <form method="post" action="/tncms/comment/post/" id="commentPost">
                <input type="hidden" name="action" value="comments:post" />
                <input type="hidden" name="id" value="48932641-7ce2-5877-8d3e-939551e6f1bc" />
                <input type="hidden" name="app" value="editorial" />
                
                <div class="modal-body form-body">
                    
                    <div class="alert alert-info" style="display:none"></div>

                    

                    <a class="comment-emoticons-selector" data-toggle="collapse" data-target="#comment-emoticons-selector">Emoticons <span class="caret"></span></a>

                    <div id="comment-emoticons-selector" class="hidden-print collapse">
    <ul class="emoticon-selector list-unstyled list-inline">
        <li><a title="[smile]">[smile]</a></li>
        <li><a title="[beam]">[beam]</a></li>
        <li><a title="[wink]">[wink]</a></li>
        <li><a title="[sad]">[sad]</a></li>
        <li><a title="[cool]">[cool]</a></li>
        <li><a title="[innocent]">[innocent]</a></li>
        <li><a title="[rolleyes]">[rolleyes]</a></li>
        <li><a title="[whistling]">[whistling]</a></li>
        <li><a title="[lol]">[lol]</a></li>
        <li><a title="[huh]">[huh]</a></li>
        <li><a title="[tongue]">[tongue]</a></li>
        <li><a title="[love]">[love]</a></li>
        <li><a title="[sleeping]">[sleeping]</a></li>
        <li><a title="[yawn]">[yawn]</a></li>
        <li><a title="[unsure]">[unsure]</a></li>
        <li><a title="[angry]">[angry]</a></li>
        <li><a title="[blink]">[blink]</a></li>
        <li><a title="[crying]">[crying]</a></li>
        <li><a title="[ohmy]">[ohmy]</a></li>
        <li><a title="[scared]">[scared]</a></li>
        <li><a title="[sleep]">[sleep]</a></li>
        <li><a title="[sneaky]">[sneaky]</a></li>
        <li><a title="[tongue_smile]">[tongue_smile]</a></li>
        <li><a title="[thumbdown]">[thumbdown]</a></li>
        <li><a title="[thumbup]">[thumbup]</a></li>
        <li><a title="[censored]">[censored]</a></li>
        <li><a title="[happybirthday]">[happybirthday]</a></li>
        <li><a title="[ban]">[ban]</a></li>
        <li><a title="[spam]">[spam]</a></li>
        <li><a title="[offtopic]">[offtopic]</a></li>
        <li><a title="[batman]">[batman]</a></li>
        <li><a title="[ninja]">[ninja]</a></li>
        <li><a title="[pirate]">[pirate]</a></li>
        <li><a title="[alien]">[alien]</a></li>
        </ul>
</div>
                    
                    <div class="form-group">
                        <label class="sr-only" for="comment">Comment Text</label>
                        <textarea class="form-control" name="comment" id="comment" placeholder="Share your thoughts." required="required"></textarea>  
                    </div>
                    
                    
                
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button type="submit" class="btn btn-primary" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Posting">Post comment</button>
                    </div>
                </div>

                <template id="commentPostTemplate" class="template success">
                    <div class="media comment preview">
    <div class="alert alert-dismissable alert-success">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        <p>Your comment has been submitted.</p>
    </div>

    <div class="comment-body media-body">
        <div class="comment-user">
            <div class="avatar img-responsive"><i class="fas tnt-user tnt-fw"></i></div>
            <img class="avatar img-responsive" src="" alt="" />
        </div>
        <div class="comment-heading  media-heading">
            <strong class="username"></strong>
        </div>
        <div class="comment-text">
            <p></p>
        </div>
    </div>
</div>
</template>

            </form>
        </div>
    </div>
</div>

<div id="commentReportModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Report</h4>
            </div>

            <form id="commentReport" method="post" action="/sports/local/hancocks-baez-and-santa-ynez-ortiz-named-athletes-of-the-week/article_48932641-7ce2-5877-8d3e-939551e6f1bc.html">
                <input type="hidden" name="action" value="comments:abuse" />
                <input type="hidden" name="comment_id" value="" />
        
                <div class="modal-body">
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button class="btn btn-danger" type="submit" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Reporting">Report Abuse</button>
                    </div>
                </div>
        
                <template id="commentReportSuccessTemplate" class="template success">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>Reported</p></div>
                </template>

                <template id="commentReportErrorTemplate" class="template error">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>There was a problem reporting this.</p></div>
                </template>

            </form>

        </div>
    </div>
</div>
<div id="commentSubscribeModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">
                    <span class="subscribe">Watch this discussion.</span>
                    <span class="unsubscribe" style="display:none">Stop watching this discussion.</span>
                </h4>
            </div>
            <form id="commentSubscribe" method="post" action="/tncms/comment/subscribe/">
                <fieldset>
                    <legend class="sr-only">Watch this discussion</legend>
                    <input type="hidden" name="id" value="48932641-7ce2-5877-8d3e-939551e6f1bc" />
                    <input type="hidden" name="app" value="editorial" />
                    <div class="modal-body">
                        <div class="subscribe">
                            Get an email notification whenever someone contributes to the discussion
                        </div>
                        <div class="unsubscribe" style="display:none">
                            Notifications from this discussion will be disabled.
                        </div>
                        
                    </div>
                    <div class="modal-footer clearfix">
                        <div class="btn-group pull-left">
                            <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                        </div>
                        <div class="btn-group pull-right">
                            <button type="submit" class="btn btn-primary">
                                <span class="subscribe">Start watching</span>
                                <span class="unsubscribe" style="display:none">Stop watching</span>
                            </button>
                        </div>
                    </div>
                </fieldset>
            </form>
        </div>
    </div>
</div><div id="comments-container" class="comments-container ">
        <section id="comments" class=" p402_hide subscriber-hide"><div class="block-title comment-count-title">
                    <div class="block-title-inner">
                        <h3>
                            <span class="fas tnt-comments"></span> (0) comments 
                            
                        </h3>
                    </div>
                </div><div id="comment-area" class="padding-bottom  usernames">
                
            </div>
            
            <div class="comments-control-panel panel panel-default hidden-print">
                <div class="panel-body">
                    <h3>Welcome to the discussion.</h3>
                    
                    <div class="not-logged-in">
                        <p class="comment-login">
                            
    <a class="btn btn-primary btn-block" href="https://syvnews.com/users/login/?referer_url=https%3A%2F%2Fsyvnews.com%2Fsports%2Flocal%2Fhancocks-baez-and-santa-ynez-ortiz-named-athletes-of-the-week%2Farticle_48932641-7ce2-5877-8d3e-939551e6f1bc.html">Log In</a>
                        </p>
                        
                    </div>
    
                    <div class="logged-in">
                        <p class="comment-rules"><strong>Keep it Clean.</strong> Please avoid obscene, vulgar, lewd,
racist or sexually-oriented language.<br>
<strong>PLEASE TURN OFF YOUR CAPS LOCK.</strong><br>
<strong>Don&#39;t Threaten.</strong> Threats of harming another
person will not be tolerated.<br>
<strong>Be Truthful.</strong> Don&#39;t knowingly lie about anyone
or anything.<br>
<strong>Be Nice.</strong> No racism, sexism or any sort of -ism
that is degrading to another person.<br>
<strong>Be Proactive.</strong> Use the &#39;Report&#39; link on
each comment to let us know of abusive posts.<br>
<strong>Share with Us.</strong> We&#39;d love to hear eyewitness
accounts, the history behind an article.
</p>
                        <div class="row">
                            <div class="col-sm-6">
                                <a class="comment-post btn btn-block btn-primary">Post a comment</a>
                            </div>
                            <div class="col-sm-6">
                                <a class="watch btn btn-block btn-default">
                                    <span class="subscribe">Watch this discussion.</span>
                                    <span class="unsubscribe">Stop watching this discussion.</span>
                                </a>
                            </div>
                        </div>
                    </div>
                </div>
            </div>
        </section>
    </div></div></div>
                    
                    <div id="tncms-region-article_container_bottom" class="tncms-region hidden-print"></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-1976503" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1976503" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1976503');
                        
                });
            </script>
        </div>
    </div>
</div></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-1976504" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1976504" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1976504');
                        
                });
            </script>
        </div>
    </div>
</div></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "><div id="tncms-block-1976505" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1976505" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1976505');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1976766" class="tncms-block lee-track-local-offers border-card btn-block-links style-title"></div></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"><div id="tncms-block-1975695" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1975695" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1975695');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1976494" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1976494" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1976494');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
                </div>
                </div>
            </div></div>
</article><template class="hidden" id="infinity-asset-top">  
            <div id="tncms-region-infinity_asset_top" class="tncms-region "></div>
        </template>
        <template class="hidden" id="infinity-asset-after-first">
            <div id="tncms-region-infinity_asset_after_first" class="tncms-region "></div>
        </template>
        <template class="hidden" id="infinity-asset-after-third">
            <div id="tncms-region-infinity_asset_after_third" class="tncms-region "></div>
        </template>
        <template class="hidden" id="infinity-asset-after-fifth">
            <div id="tncms-region-infinity_asset_after_fifth" class="tncms-region "></div>
        </template>
        <template class="hidden" id="infinity-asset-after-eighth">
            <div id="tncms-region-infinity_asset_after_eighth" class="tncms-region "></div>
        </template>

    <div id="infinite-container" class="infinity-summary-container hidden-print">
        <div id="infinite-more" data-next-url="https://syvnews.com/tncms/search/mlt/?origin=48932641-7ce2-5877-8d3e-939551e6f1bc&app=editorial&inline=infinity&type=article%2Ccollection%2Cvideo%2Cyoutube">
            <i class="fas tnt-spinner tnt-pulse"></i>
        </div>
    </div>

    <script>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</script>
    
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "><div id="tncms-block-1985420" class="tncms-block"><section id="block-1985420" class="block emphasis-h3   " ><div id="promo-button-1985420" class="promo-button">
        <a href="/search/?bl=1985420&o=20&l=10&hideAdv=1&c=sports/local">
            <button type="button" class="btn btn-block btn-lg">Read More</button></a>
    </div></section></div></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-1975696" class="tncms-block padding-bottom footer-logo"><div id="site-logo-1975696" class="site-logo-container text-left" ><div class="logo-middle">
            <a  href="/" aria-label="Home page"><img 
            
            src="https://bloximages.chicago2.vip.townnews.com/syvnews.com/content/tncms/custom/image/0ff1f454-b1a8-11eb-a31e-0bf81280b388.png?resize=200%2C34" 
            srcset="https://bloximages.chicago2.vip.townnews.com/syvnews.com/content/tncms/custom/image/0ff1f454-b1a8-11eb-a31e-0bf81280b388.png?resize=150%2C26 150w, https://bloximages.chicago2.vip.townnews.com/syvnews.com/content/tncms/custom/image/0ff1f454-b1a8-11eb-a31e-0bf81280b388.png?resize=200%2C34 200w, https://bloximages.chicago2.vip.townnews.com/syvnews.com/content/tncms/custom/image/0ff1f454-b1a8-11eb-a31e-0bf81280b388.png?resize=225%2C38 225w, https://bloximages.chicago2.vip.townnews.com/syvnews.com/content/tncms/custom/image/0ff1f454-b1a8-11eb-a31e-0bf81280b388.png?resize=300%2C51 300w, https://bloximages.chicago2.vip.townnews.com/syvnews.com/content/tncms/custom/image/0ff1f454-b1a8-11eb-a31e-0bf81280b388.png 400w"
            sizes="(min-width: 1396px) 455px, calc(33.33vw - 30px)"
            
            class=" img-responsive lazyload tnt-prop-img"
            width="400"
            height="68"
            alt="site-logo"
            ></a>
        </div></div></div><div id="tncms-block-1975697" class="tncms-block social-links padding-top padding-bottom"><div class="follow-links-1975697 default">
    
    <section id="block-1975697" class="block emphasis-h4   " ><ul class="list-inline">
        
            <li>
                <a href="https://syvnews.com/facebook" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://syvnews.com/twitter" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://syvnews.com",
  "sameAs" : ["https://syvnews.com/facebook","https://syvnews.com/twitter"]
}
</script>
<div class="clearfix"></div></div></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-1975699" class="tncms-block"><section id="block-1975699" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1975699 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list" ><li>
                <a class="nav-link   tnt-section-santa-maria-times"  href="https://santamariatimes.com/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Santa Maria Times</span>
                </a></li><li>
                <a class="nav-link   tnt-section-lompoc-record"  href="https://lompocrecord.com/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Lompoc Record</span>
                </a></li><li>
                <a class="nav-link   tnt-section-obituaries"  href="/obituaries"  tabindex="0">
                    <span class="nav-label">Obituaries</span>
                </a></li><li>
                <a class="nav-link   tnt-section-local-events"  href="/local-events/"  tabindex="0">
                    <span class="nav-label">Local Events</span>
                </a></li><li>
                <a class="nav-link   tnt-section-weather"  href="/weather"  tabindex="0">
                    <span class="nav-label">Weather</span>
                </a></li><li>
                <a class="nav-link   tnt-section-special-sections"  href="https://syvnews.com/search/?sd=desc&amp;l=25&amp;s=start_time&amp;f=html&amp;t=link,html&amp;app=editorial&amp;nsa=eedition&amp;q=&amp;c[]=special-section*"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Special Sections</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-1975698" class="tncms-block"><section id="block-1975698" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1975698 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-three-nav" class="tncms-region-nav"><ul id="footer-col-three-nav_menu" class="bullet-nav nav-list" ><li>
                <a class="nav-link   tnt-section-e-edition"  href="/eedition/"  tabindex="0">
                    <span class="nav-label">E-Edition</span>
                </a></li><li>
                <a class="nav-link   tnt-section-promote-your-event"  href="https://new.evvnt.com/?with_navbar&amp;force_snap_sell&amp;partner=SYVNEWS&amp;publisher_url:syvnews.com#/quick"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Promote Your Event</span>
                </a></li><li>
                <a class="nav-link   tnt-section-contact-us"  href="/contact/"  tabindex="0">
                    <span class="nav-label">Contact Us</span>
                </a></li></ul></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-1975700" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-1975700"><div class="col-md-7"><small>&copy; Copyright 2022 <a href="/">Santa Ynez Valley News</a>, 3200 Skyway Drive Santa Maria, CA</small><small>&nbsp;| <a href="/terms">Terms of Use</a></small><small>&nbsp;| <a href="/privacy">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    <div id="notification-panel" class="notify-panel notify-panel-from-right">
            <template>
                <div class="notification-item">
                    <a href="{{url}}" target="_blank"></a>
                    <div class="notification-item-card">
                        <div class="notification-item-image"><img src="{{image}}"></div>
                        <div class="notification-item-content">
                            <div class="notification-item-header">{{title}}</div>
                            <div class="notification-item-summary">{{summary}}</div>
                        </div>
                    </div>
                    <div class="notification-item-dismiss">
                        <i class="fas tnt-times tnt-fw"></i>
                    </div>
                </div>
            </template>
            <div class="notify-panel-container">
                <div class="notify-panel-header">
                    <div class="notify-panel-close"><i class="fas tnt-times tnt-fw"></i></div>
                    <div class="notify-panel-nav" role="tablist">
                        <ul>
                            <li class="active" role="presentation"><a href="#notify-panel-content" role="tab" data-toggle="tab">Notifications</a></li>
                            <li role="presentation"><a href="#notify-panel-settings" role="tab" data-toggle="tab">Settings</a></li>
                        </ul>
                    </div>
                </div>
                <div class="tab-content">
                    <div id="notify-panel-content" class="tab-pane active" role="tabpanel">
                        <div class="notify-panel-content-items"></div>
                        <div class="notify-panel-content-no-items" style="display:none;">You don't have any notifications.</div>
                    </div>
                    <div id="notify-panel-settings" class="tab-pane" role="tabpanel">
                        <div class="notify-panel-settings-promo">
                            <p>Get up-to-the-minute news sent straight to your device.</p>
                        </div>
                        
                        <h5>Topics</h5>
                        
                            <div class="topic-container" data-name="alert">
                                <h4>News Alerts</h4>
                                <label class="switch-label">
                                    <span class="sr-only">Subscribe</span>
                                    <input id="topic-alert" class="switch-input" title="topic-alert" name="topic-alert" data-topic="alert" type="checkbox">
                                    <div class="switch-track"></div>
                                    <div class="switch-thumb"></div>
                                </label>
                            </div>
                        
                            <div class="topic-container" data-name="breaking">
                                <h4>Breaking News</h4>
                                <label class="switch-label">
                                    <span class="sr-only">Subscribe</span>
                                    <input id="topic-breaking" class="switch-input" title="topic-breaking" name="topic-breaking" data-topic="breaking" type="checkbox">
                                    <div class="switch-track"></div>
                                    <div class="switch-thumb"></div>
                                </label>
                            </div>
                        
                        
                        <div class="notify-panel-settings-error alert alert-danger" style="display:none; opacity:0;"></div>
                        <div class="notify-panel-settings-success alert alert-success" style="display:none; opacity:0;"></div>
                    </div>
                </div>
            </div>
        </div>
    
    <!-- / site-container close -->
    </div>
    
    
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var message = document.getElementById('blox-message-incompatible');
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in';
                                Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                    el.style.display = 'block';
                                });
                            
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                                }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            </template>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("48932641-7ce2-5877-8d3e-939551e6f1bc")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                _cc6894.add('act', dmpData);_cc6894.bcp();
            });
        });
    
    </script>
    
    
<script>/*<![CDATA[*/ dataLayer.push({
            'tncms.asset.sections': ["sports/local"],
            'tncms.asset.flags': ["alert", "top_story"],
            'tncms.asset.keywords': [""]
        }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/syvnews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/syvnews.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.core.fa820af8c4b7651b60faff4dca7ed722.js"></script>
<script>/*<![CDATA[*/ 
            // Observer callback
            var callback = function(entries, io) {
                entries.forEach(function(e) {
                    if (e.isIntersecting === true) {
                        __tnt.template(
                            document.querySelector('#' + e.target.id + ' template'),
                            document.getElementById(e.target.id),
                            false,
                            objectFitImages('#' + e.target.id + ' img') // IE11 objectfit polyfill
                        );
                        // Kill observer
                        io.unobserve(e.target);
                    }
                });
            };
            // Initialize observer
            window.addEventListener('load', function() {
                var io = new IntersectionObserver(callback),
                    targets = Array.from(document.querySelectorAll('[data-lazy-content]')); // IE11 forEach support
                targets.forEach(function(e){
                    io.observe(e);
                });
            }, false) /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/syvnews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/withinviewport.1f94ee79a22e6ee8e9c0bb61dec9999b.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/syvnews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.withinviewport.6ef0fee1774e9b313c264a5736522e35.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/syvnews.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.reactions.496ef4077c989f2b546ccbd9a5d4e1f9.js"></script>
<script>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</script>
<script>/*<![CDATA[*/ 
                        function dmpReactionData(){
                            var sReactionData = document.getElementById('hidden-type').value,
                                sReactionKeywords = "";_cc6894.add('act', sReactionData, sReactionKeywords);_cc6894.bcp();} /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/syvnews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.scrollstop.934c2bd4d6bebe0494bcb9dd4b1b6ca1.js"></script>
<script>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</script>
<script>/*<![CDATA[*/ $("#comments-collapsible-toggle").click(function() { $("#comments-collapsible, #comments-collapsible-toggle").toggleClass("collapsed"); }); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/syvnews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sticky-kit.136ae7f2f818eb47f6ccd0348c560674.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/syvnews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.regions.54d9f15b0d238de6bb20ec82ed8307ac.js"></script>
<script>/*<![CDATA[*/ (function() {
                    window.addEventListener('load', function() {
                        __tnt.regions.stickySide.init(document.getElementById('sticky-right-rail'), document.getElementById('sticky-right-rail-spacer'), 'siderail', '.row');
                    });
                })(); /*]]>*/</script>
<script>/*<![CDATA[*/ function messagingCallback(oPayload) {
                __tnt.notify({
                    title: oPayload.title,
                    message: oPayload.body,
                    url: oPayload.url,
                    image: oPayload.icon,
                    duration: 6000,
                    utm: {
                        'utm_source':'BLOX Broadcast',
                        'utm_campaign':'Push Notification',
                        'utm_medium':'referral',
                        'utm_content':'in-page notification'
                    }
                }).showNotification();
            } /*]]>*/</script>
<script>/*<![CDATA[*/ 
            jQuery(document).ready(function($){
                var iqLogin = Cookies.get('tnt-iq-login') || false;
                if (__tnt.user.loggedIn && iqLogin == false) {
                    if (__tnt.user.services) {
                        var userServices = __tnt.user.services.split(',');
                        for (i = 0; i < userServices.length; i++) { 
                            var serviceData = 'has_subservice: ' + userServices[i];
                            _cc6894.add('act', serviceData);_cc6894.bcp();
                        }
                    }
                    Cookies.set('tnt-iq-login', 1);
                }
            });
        
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        _cc6894.add('act', dmpData);_cc6894.bcp();
                    }
                }
            }
         /*]]>*/</script></body>
</html>